Vai al contenuto


kimj1

Community Member
  • Numero contenuti

    843
  • Iscritto

  • Ultima visita

  1. sì, in effetti al primo tentativo lo switch integrato nel router era settato per permettere frame di massimo 1528 bytes su tutte le porte, ed infatti ottenevo un bel "Connection closed by foreign host". Alzando il limite si è presentato il problema descritto in questo topic, comunque avevo provato anche su uno switch unmanaged che sono sicuro supporti i jumbo frames, sino a 9216-byte per l'esattezza.
  2. Sì. L'ultima volta che ho controllato mi pareva che i router servissero a instradare dati tra più reti, io sto cercando di far comunicare due computer... teoricamente potrei anche non usare lo switch e collegare direttamente i due laptop; in ogni caso mi pareva di aver fornito abbastanza informazioni da scagionare lo switch dal ruolo di colpevole. Non ho avuto modo di riprovare comunque, volevo vedere se il colpevole fosse com.apple.iokit.AppleBCM5701Ethernet o com.apple.iokit.IOUserEthernet
  3. Posto qui non avendo trovato una sezione specifica per le reti... Preciso che sul portatile ho appena installato osx via internet recovery e che sì, dalle preferenze di sistema posso scegliere di usare i jumbo frames, quindi la cosa dovrebbe essere supportata. Sintesi: tentare di usare una connessione con mtu a 9000 porta ad un freeze della rete lato mac, il quale riesce con successo ad inviare pacchetti ma, pur ricevendo risposta, NON la interpreta, aka agli occhi di utility come ping la rete è morta, con tanto di "request timeout" od "host is down", a random. Il problema si risolve momentaneamente mettendo il macbook in stop e risvegliandolo. Inizialmente pensavo fosse colpa del mio router, ma ho appena riprovato con uno switch gigabit unmanaged e capita la stessa cosa. In pratica collego i due computer allo switch (sì, supporta i jumbo frames). Imposto manualmente gli indirizzi e l'mtu a 9000 sui due computer (ovviamente un /24 differente dalla lan domestica a cui accedo via wifi dal mac), li collego e bum! tutto perfetto. Si pingano. Quindi con telnet mi connetto al laptop linux e chiedo la homepage, con ping in funzione in un altro terminale... questo il risultato: Trying 192.168.3.1... Connected to 192.168.3.1. Escape character is '^]'. GET / HTTP/1.1 HTTP/1.0 200 OK esatto, un cacchio. Dopo il 200 OK subito tutto muore, anche il ping. I due computer non si raggiungono più. staccare i cavi ethernet, riattaccarli, portare giù l'interfaccia di rete e riconfigurarla... non serve a niente. Ma basta mettere il macbook in standby (stop) e farlo riprendere che la connessione funziona nuovamente... Sino a prossimo tentativo di usarla per qualcosa più utile del buon ping pong. Notare che quando a detta del mac tutto muore, questo continua ad inviare echo requests ed il laptop linux le riceve perfettamente (a detta di tcpdump) e risponde pure, sempre a detta di tcpdump. Posso confermare che, pingando da linux a mac, il portatile linux INVIA con successo delle richieste di echo, vedo infatti l'attività sui led dello switch (essendo unmanaged non posso sniffare per una conferma più accurata) Contando che anche staccare e riattaccare l'alimentazione allo switch non cambia la situazione ma tutto si risolve con lo stop sul mac, credo che il problema sia un pelo lato osx... Idee che non consistano nel contattare l'inutile supporto apple? (credo che questo uso, sebbene considerabile normalissimo per un qualsiasi sistema operativo non antidiluviano od in stato sperimentale, rientri oramai nella categoria "pro - unsupported" per apple...)
  4. bah... montata, bisogna prima creare un device a blocchi che rappresenti il file (hdid -nomount immagine.iso) e poi montarlo (mount -t cd9660 /dev/disk3 /Volumes/test) ho notato che alcune immagini iso il Finder le monta, altre no...
  5. Ehi... oggi provo ad aprire una iso ed il finder, al consueto doppio click, mi informa di un errore: "Nessun sistema di documenti attivabile". Ecco, lo sapevo... è corrotta. Me la riprocuro in un altro modo, riprovo, stesso errore. Provo con le altre iso a mia disposizione... nessuna funziona. Da terminale mount_cd9660 da errore: "Block device required". che significa? Apple ha nuovamente castrato il suo sistema operativo levando la possibilità di montare immagini iso, magari in un qualche mirabolante tentativo di "fermare" la pirateria? (no, erano file legali)
  6. kimj1

    Dialer sull'iPhone?

    bene, riattivata... è che inviano una caterva di messaggi, e mi sono perso quello della scadenza. in ogni caso resta fastidioso che qualcosa cerca di usare il 3G anche se sono connesso in wifi
  7. kimj1

    Dialer sull'iPhone?

    Erm... scusate... cercando nei messaggi per il numero con cui attivai mobile internet, ho trovato questo "Ti ricordiamo che mobile internet sarà disattivata il giorno 14/07/2012. Dopo tale data la tariffa base è 4 euro al giorno, solo quando navighi" mi era sfuggito...
  8. kimj1

    Dialer sull'iPhone?

    lo do per scontato. Non ho nessuna intenzione di registrami sul sito vodafone, non c'è un'altra opzione? (eg: chiamata)
  9. kimj1

    Dialer sull'iPhone?

    404 Il tuo credito è insufficiente per effettuare l'operazione richiesta. Se non hai possibilità di ricaricare puoi richiedere SOS ricarica chiamando il 42010 l'unica promozione che ho attiva è mobile internet, 2 euro a settimana. altre non ne ho mai fatte, né sono così coglione da mettere il mio numero in "scarica qui la tua suoneria"
  10. kimj1

    Dialer sull'iPhone?

    Innanzitutto prima non ho mai avuto problemi col traffico dati/credito. il client email è configurato come "exchange" e non controlla regolarmente, usa gli aggiornamenti push. Anche se fosse, dovrebbe usare la rete wifi a cui è collegato l'iPhone e non il 3G. ogni 5 minuti arrivava un sms da vodafone il quale mi informa che non è stato possibile eseguire l'operazione richiesta (??) causa esaurimento credito. Ora l'iPhone è scarico, appena si accende posto il messaggio esatto
  11. kimj1

    Dialer sull'iPhone?

    App installate: SearchIt AroundMe Prompt IM+ Pro WhatsApp CodeToGo Facebook Dropbox Skype Messenger (fb) Angry Birds Mahjong!! Alchemy Traduttore (google) Nebulous Google+ Kindle GNews Free Tweetbot Skyfire Tapatalk Amazon Twitter Opera Mini Pen Note Speed Test WPA Tester Apple Store Colloquy Camera+ Bump OneTeam Viber TomTom Italia The New York Times ricordo inoltre di aver aggiornato delle app appena durante il ritorno a casa. Prima non era mai accaduto niente di simile...
  12. kimj1

    Dialer sull'iPhone?

    Salve a tutti. Posseggo un iPhone 4s NON sbloccato. Non ho mai effettuato il jailbreak per motivi di sicurezza, anche perché uso l'iPhone per ricevere gli sms dell'autenticazione a due passi e vi ho associato l'account email principale collegato praticamente a tutto, servizi di e-commerce compresi. Ho effettuato 10 euro di ricarica, e sono tornato dalle vacanze. Dopo 2 giorni, avendo inviato solo un sms, mi arriva il messaggio che mi informa di aver finito il credito. Più precisamente ne arriva uno ogni 5 minuti. Credo a questo punto che vi sia qualche app odiosa che continua a cercare di aggiornare i propri dati. Forse è quella che ha finito il credito, anche se mi sembra strano consumare 250mb in 2 giorni con richieste di questo tipo. di nuovo, questo martedì altra ricarica per 10 euro. Unico uso del telefono: visti 2 video su youtube, ed effettuate circa 3 ricerche su google. stamani vedo il telefono illuminarsi. È di nuovo il messaggio "ehi coglione, hai finito il credito". il problema è che arriva ogni 5 minuti, pur essendo io sotto wifi. Ora, non vorrei sbagliarmi, ma se si trattasse di una app che usa internet, questa userebbe il wifi e non il 3g. L'unica alternativa rimasta è un dialer che invia sms o chiama numeri a pagamento. O spamma via sms. Sinceramente non capisco come possa essere successo qualcosa di simile... altre idee?
  13. kimj1

    Attenzione ad iCloud

    Qualche giorno fa, dei cracker sono penetrati nell'account iCloud di un ex giornalista di Gizmondo. Una volta fatto questo, hanno effettuato un remote wipe di iPhone, iPad e MacBook Air. Lui, che si affidava ad iCloud, non aveva backup più recenti di un anno. Non basta. Hanno anche eliminato il suo account gmail, non prima di sfruttarlo per prendere possesso del suo account Twitter e di quello di Gizmondo stessa. Qui la versione dei fatti spiegata dalla vittima: http://www.emptyage.com/post/28679875595/yes-i-was-hacked-hard Vi è però una imprecisione: lui crede che gli attaccanti abbiano effettuato un brute force sulla sua password, di 7 caratteri (in effetti le mie sono di almeno 15-16 caratteri, quando le uso per servizi importanti, e sono random.) In verità , si è trattato, come spiega Forbes qui, di un semplice ed al tempo stesso spaventoso attacco basato sul social engineering. Il cracker ha chiamato il supporto tecnico Apple chiedendo la password dell'account della vittima, e questo, senza verificare effettivamente l'identità dell'interlocutore, tratto in inganno ed impietosito, ha fornito al cracker la password dell'utente... IMHO è qualcosa di davvero grave, che una grande compagnia come Apple si faccia fregare con questi metodi noti dai tempi di Mitnick. Almeno lui mirava ai dati delle aziende, non a danneggiare i loro clienti. Citando un suo tweet:
  14. kimj1

    Postate il vostro ultimo acquisto!

    sì lo so sono bruttissime asd
  15. kimj1

    Postate il vostro ultimo acquisto!

    prese in un momento di follia... solo non ho ancora niente (amplificatore/dac) per farle andare
×