Vai al contenuto





ildruido99

Membri
  • Numero contenuti

    25
  • Iscritto

  • Ultima visita

  1. AGGIORNAMENTO: ho rinunciato all'installazione e ho ripristinato il tutto con TM ma purtroppo il sistema non era piu come prima. Rotella che gira all'infinito e non si riusciva ad avviare alcun programma (avevo già provato a riparare disco e permessi); dunque ho optato per una reinstallazione di Yosemite ma purtroppo si è bloccato a 0% dopo un intero pomeriggio ho desistito e riavviato. Risultato, di nuovo rotella infinita e sistema inutilizzabile. Dunque ho optato per una formattazione ma sto sclerando per recuperare un disco di avvio: si puo scaricare solo dall'app store e il mac è inutilizzabile, anche riavviando in modalità protetta. Ho dunque provato a riavviare in modalità riga di comando (e per fortuna funziona bene) ma dentro /Applicazioni non trovo alcuna cartella Install come descritto sulla guida ufficiale: invece in / vedo un "OS X install data" sarà quella? dentro c'è un file .pkg della dimensione di 4,9 gb, ho provato a copiarla su un supporto esterno ma purtroppo mi dice che è un file di sistema in sola lettura. Non sono una cima col Terminale e ho provato a dare un chmod 777 nomefile.pkg ma ripete la stessa solfa.. quindi a sto punto, secondo voi: 1) c'è un modo per copiare questo file via riga di comando, e soprattutto è il file giusto per ottenere un disco di avvio? 2) c'è un altro modo per ottenere un disco di avvio via riga di comando? 3) da qualche parte si può scaricare yosemite senza avere un mac? 4) altre idee? Grazie mille a chi potrà darmi una mano...
  2. alla peggio ripristino tutto tramite TM, ho letto in giro che molti utenti hanno avuto questo problema. ho anche verificato il disco con cmd+r e mi dice tutto ok.
  3. Ciao a tutti, imac 2009 con Yosemite. Dopo un po' di tempo che mi segnalava aggiornamento del sistema l'ho lasciato fare, ma purtroppo al riavvio si pianta a metà .. Schermata bianca con simbolo della mela e barra di avanzamento che arrivata al 50% si ferma. Ho provato a riavviare ma stessa cosa, qualcuno sa come posso tentare di risolvere? Grazie!
  4. ildruido99

    WP plugin con MAMP

    Ciao, sto utilizzando MAMP per provare in locale il mio sito wordpress. Sono riuscito a fare tutto tranne.. installare i plugin! Quando clicco su installa plugin dall'admin di wordpress mi chiede le credenziali FTP, che ci devo mettere? GZ
×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo