Vai al contenuto





macariog

Membri
  • Numero contenuti

    15
  • Iscritto

  • Ultima visita

  1. salve volevo chiedere se sei riuscito nell'installazione.....anche io come te ovviamente non posso inserire il minicd nel mio imac.....e non capisco dove poter recuperare i driver necessari....ho cercato anche in rete ma forse non sono in grado ciao e grazie
  2. ciao nella mia ignoranza (immensa!!!) l'unico modo per vedere se c'è qualche problema sui banchi di ram è andare sy system profiler e cliccare sulla ram, dove mi spiega che ci sono 2 banchi da 1 Gb il cui stato è ok. altro non so farlo e non sono nemmeno riuscito a capirlo attraverso i forum ciao io quando ho acquistato l'imac non ho avuto alcun dvd allegato....inoltre prima avevo il software precedente a quello che ho ora e che ho acquistato da solo....ora ho un solo dvd di Leopard e basta...pensi che posso farlo lo stesso questo test ?
  3. ciao....dopo aver letto il tuo post ho aperto utility disco e eseguito verifica disco che mi ha segnalato il fatto che ci fossero dei problemi sull'hd e che dovevo attraverso il disco di installazione riparare il disco. P.S. non ho capito come si fa a vedere se ci sono dei cluster danneggiati. Riavvio il pc attraverso il disco, riformatto e reinstallo il sistema operativo....ora ho di nuovo un imac "vergine" che va lentissimo anche nello scrivere l'indirizzo di una pagina web, sono andato di nuovo ad eseguire un verifica disco e il risultato sorprendente è che lui mi dice Il volume Macintosh HD è OK. quindi ??? il volume è ok ma il pc va lento in maniera inimaginabile cosa mi consigliate ancora per favore ???
  4. salve a tutti, ho un imac 2,66 Ghz Intel Core 2 Duo con sistema operativo OS X 10.6.3 qualche giorno fa l'ho formattato in quanto all'avvio mi usciva sempre una cartella con un punto interrogativo Nonostante la formattazione e la completa perdita di ogni dato esistente, il mio Imac continua ad essere lento, all'apertura di due finestre del browser si ferma del tutto e mi esce per qualche secondo quel cerchietto arcobaleno; lo stesso accade se navigo su internet e contemporaneamente apro un video su youtube. Cosa può essere ? perchè nonostante sia "come nuovo" va cosi male ? grazie a tutti
×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo