Vai al contenuto





Green Otto

Membri
  • Numero contenuti

    24
  • Iscritto

  • Ultima visita

Tutti i contenuti di Green Otto

  1. per lo screen non posso fare nulla adesso, ... magari stasera. tuttavia aggiungo che i due dispositivi separati, quando collegati, li vedo, con tutti gli in/out di cui sono dotati, e funzionano tutti correttamente. Ma quando clicco sul tasto "+" per aggiungere un dispositivo virtuale il sistema non fa nulla. ho provato anche collegando solo l'H2N e tentando di creare un nuovo dispositivo virtuale, ad esempio, con gli altri ingressi del mac, ma nulla.
  2. come schede uso una terratec phase 88 rack fw e il registratore zoom h2n (via usb). le due schede funzionano correttamente se separate. deduco che i driver siano corretti. il problema, ripeto, è che non riesco a creare nessuno nuovo dispositivo virtuale. ho pensato ad un problema di permessi sul mio account, ma sono "amministratore".
  3. Cari tutti, ho un piccolo problema con la configurazione di un nuovo dispositivo audio che mi consenta di "aggregare" più schede audio fisiche. Ho fatto qualche ricerca e ho capito che si può fare. Sembrerebbe anche molto banale, ma a me non funziona e non so perché. In buona sostanza la funzione "aggiungi" (simbolo "+") dall'applicazione "Configurazione Audio Midi" non crea alcun nuovo dispositivo audio. Me ne ritrovo un paio che sono state create in automatico dal sistema per il funzionamento del pacchetto CS5. Vorrei quindi provare ad utilizzare queste che non hanno al momento ingressi e uscite configurate. Ma appena tento di spuntare il controllo "usa" di una delle mie schede esterne (che separatamente funzionano tutte) il sistema tenta la sincronizzazione e toglie la spunta. Potreste darmi qualche dritta per risolvere il problema? Grazie PS: utilizzo Snow Leopard.
×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo