Vai al contenuto





Lorenzo D.

Membri
  • Numero contenuti

    10
  • Iscritto

  • Ultima visita

Info principali

  • Sesso
    Uomo

Visite recenti

Il blocco dei visitatori recenti è disabilitato e non viene mostrato ad altri utenti.

  1. Ok, sono riuscito a farmi mandare l'immagine del sistema già pronto e a copiarla con carbon copy cloner, messa su HD (sebbene mi dica che qualche file non sia stato copiato correttamente) non va. E il Mac continua a propormi questa cartella lampeggiante. Ora comincio a sospettare che non sia vero che il Mac sia funzionante (sebbene mi fossero state inviate foto che attestino ciò ed il venditore si è sempre dimostrato disponibile a chiarimenti), o che manchi qualche pezzo (io ho acquistato solo la mobo, in aggiunta ho acquistato un Adattatore display Port e alimentatore a parte). Allego una foto del Mac, così magari potete dirmi se necessito di qualche cavo o altro pezzo mancante (lo scooby doo serve a reggere le ram in posizione visto che il fermo è rotto). Consigli?
  2. Ho creato la Pen drive correttamente seguendo la guida, l'ho inserita e selezionata al boot, ma in verbose mode mi dice questo
  3. Sfortunatamente no Sto anche provando ad accedere alla recovery mode con il disco prelevato da un macbook White ma non ci accede. Accede solo alla recivery da internet ma non fa nulla perché mi da codice di errore 1005F e non fa boot normale perché va in kernel panic... Sono DISPERATO. Le ho provate tutte...
  4. Ok. Ma come faccio a usare una utility per Mac? Il mio problema è che ho solo questo Mac e non ha OS installato, quindi le utility per Mac mi sono precluse...
  5. Ho inserito una Pen drive contenente una ISO di 10.7.5 creata con poweriso, ma dopo che avvio, mi appare la mela con la rotellina di caricamento sotto che gira indefinitamente. Poi la mela scompare ed appare un simbolo di divieto e continua a caricare per ore senza fare nulla.
  6. Ciao a tutti. Ho acquistato un macbook pro da 13'' del 2010. Il pc ha il connettore che connette la mobo al monitor rotto, per questo lo collego a un monitor esterno tramite display Port. Il pc parte ma non ha OS X installato. Ho scaricato dal sito Apple "Sierra" e "Yosemite" ma quando procedo all'installazione tramite Pen drive si avvia, appare una mela con una barra di caricamento sotto, ma ad un certo punto (intorno al 40% ad occhio) si blocca il caricamento e rimane così anche per 8/9 ore senza muoversi. Come posso capire quale sia il problema e risolverlo? Windows si installa correttamente. chi me lo ha venduto sostiene che con carbon copy è riuscito a copiare senza problemi il suo vecchio OS e farlo partire, io però non ho un Mac da cui copiare e devo quindi fare un'installazione pulita. Ho anche recuperato l'hard disk di un vecchio macbook White 2009 ma quando lo inserisco e procedo al boot va in kernel panic. Grazie mille a tutti per l'aiuto, sono disperato. 😔
×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo