Vai al contenuto





debia_hs

Membri
  • Numero contenuti

    21
  • Iscritto

  • Ultima visita

Su debia_hs

  • Compleanno 21/06/1990

Info principali

  • Luogo
    (TO)
  • Occupazione
    studente

Su di me

  • Interessi
    musica, computer e cazzeggio!
  • Programmi TV preferiti
    le iene, prison break, skins e poco altro...
  • Film preferiti
    paura e delirio a Las Vegas, saga Saw, il caso Thomas Crawford
  • Musica preferita
    Hardstyle, progressive e tutti i generi hard in generale
  • Libri preferiti
    non leggo...
  • Citazioni preferite
    "no pain no gain" Robert Herrick, "Memento audere semper" G. D'Annunzio, "BELLAAAAAAAAAAAAAAAAAAA!"
  1. Salve a tutti, sto incontrando un problema nello sviluppo di un semplice web-server su Xcode. Non mi è chiaro infatti come posso vedere i processi creati in seguito ad una fork() più nel dettaglio: Programmo in c, creo il nuovo progetto, creo il tutto e compilo, tuttavia quando arrivo alla fork nella schermata di debug continua ad apparirmi solo il processo "padre". Ho anche provato a fare Attach to process e selezionare i vari figli ma compaiono si nella schermata di debug a sinistra, ma scritti solo come "running" se faccio pausa poi mi fa vedere i thread ma nonostante questo sulla consolle non vedo nessun tipo di output. Dove sbaglio? Inoltre anche provando a debaggare in quel modo senza output dopo una accept() si blocca tutto senza motivo 0.o
  2. salve a tutti, ho notato un problema con il mio terminale, ovvero, se al fondo di un comando metto la & questo non viene lanciato in background ma normalmente, rendendomi impossibile lanciare più comandi dalla stessa shell! Qualcuno sa come potrei risolvere?
  3. salve a tutti, ho notato un problema con il mio terminale, ovvero, se al fondo di un comando metto la & questo non viene lanciato in background ma normalmente, rendendomi impossibile lanciare più comandi dalla stessa shell! Qualcuno sa come potrei risolvere?
  4. debia_hs

    aiuto xcode

    ciao a tutti, mi servirebbe un piccolo aiuto con xcode 3.2.6 veniamo al dunque! Programmando in C, quando chiamo la malloc e alloco una vettore dinamicamente, nel debugger mi fa vedere solo la 1 cella del vettore, mentre non riesco a fare in modo di vedere le seguenti. Se invece il vettore è allocato staticamente le vedo tutte senza problemi. C'è una maniera di aggiungere la vista completa per anche i vettori allocati dinamicamente? Secondo problema, se scrivo una funzione locale, quando entro in essa anche se metto delle stampe di prova, queste non appaiono sulla console. C'è un modo per risolvere anche ciò? Grazie dell'aiuto!
  5. riuppo il topic, stesso problema.. se splitto il database in parti più piccole, quando ne uppo la prima mi da questo errore Errore query SQL: -- -- Database: `my_nome` -- -- -------------------------------------------------------- -- -- Struttura della tabella `avphpbb_acl_groups` -- DROP TABLE IF EXISTS `avphpbb_acl_groups` ; Messaggio di MySQL: #1046 - No database selected
  6. una domandina, magari già fatta, ma leggere 800 pagine di topic poteva essere eterno Vorrei avvicinarmi al mondo della fotografia, per questo ho intenzione di comprare una reflex. Il dubbio, il mio budget massimo mi permette di arrivare ad una nikon d3100 oppure una canon 550d (non ho trovato nulla nel primo post riguardo alla prima), voi cosa mi consigliereste? Inoltre software per postpro-duzione magari free ce ne sono? Comprare anche quello subito verrebbe una spesa eccessiva Grazie a chi mi aiuterà , a presto!
  7. debia_hs

    Wet Shaving

    ok grazie mille!! comunque sul sito postato ho trovato questo starter kit http://www.shaving.ie/products/The-Basic-Essentials-Safety-Razor-Starter-Kit.html Purtroppo l r89 non c'è al momento... il merkur 34c da quel che ho letto dovrebbe essere una valida alternativa no? E come prezzo mi pare buono 61€ tutto!
  8. debia_hs

    Wet Shaving

    credo che ordino tutto online in blocco! anche se ho visto che i pennelli hanno dei costi allucinanti comunque che è meglio tra l r89 e la versione "grande"??
  9. debia_hs

    Wet Shaving

    grazie mille a tutti per le risposte tempestive!!! Mi son convinto a prendere il Muhle R89 come regalo di natale spero di riuscire a risolvere sto maledetto problema di irritazione e non squartarmi troppo la faccia!!
  10. debia_hs

    Wet Shaving

    ragazzi scusate ma leggere 21 pagine di topic a quest'ora mi risulta impossibile Ho visto dalle prime pagine che con il rasoio di sicurezza si riduce l'irritazione della pelle; Io ora ho un gillette con 5 lame, purtroppo se faccio la barba 1 o 2 volte alla settimana la pelle mi si irrita un casino, utilizzando il rasoio di sicurezza, ridurrei quindi l'irritazione? Inoltre, dovrei farmi la barba tutti i giorni o si riesce tranquillamente anche quando è un pò più lunga?? Ultima domanda ( ) bisogna poi utilizzare il pennello e i saponi "appositi" oppure anche il normale gel da barba andrebbe bene? Grazie a chi mi risponderà e scusatemi se ho scritto delle eresie
  11. ho anche io un problema con il metodo.. 1) il file si chiama fstab.hd 2) quando lo apro c'è scritto: "IGNORE THIS FILE. This file does nothing, contains no useful data, and might go away in future releases. Do not depend on this file or its contents." 3)ad ogni modo, l'ho modificato inserendo la stringa di codice sia prima del messaggio, sia eliminando il precedente contenuto ma continua a non funzionare. Idee?? EDIT: risolto rinominando il file fstab.hd in fstab
×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo