Vai al contenuto





antdido66

Membri
  • Numero contenuti

    25
  • Iscritto

  • Ultima visita

Apple Life

  • Apple principale
    imac 24"
  • Altri Prodotti Apple posseduti
    Imac 24"
    airport extreme
    airpot express
    iphone 5

Info principali

  • Sesso
    Uomo

Su di me

  • Situazione sentimentale
    Sposato/a
  1. Ciao a tutti, Dopo alcuni mesi di inattività , ho ripreso ad affrontare questa problematica. Alcuni gentili interlocutori mi hanno detto che la causa con ogni probabilità è da imputare al fatto che i master delle foto si trovano su un NAS. Per cui a causa di differenti "linguaggi", non c'è corretto dialogo tra la richiesta di Aperture e il Nas. Così, per esempio, se apro la miniatura di una foto scattata in Cambogia, si apre un'altra scattata 2 anni prima in Italia. Oltre che ad un esorcista, a chi mi consigliate di rivolgermi??? GRAZIE ancora
  2. Ciao a tutti, sono di nuovo tornato all'apple store e mi hanno confermato di non aver MAI visto una cosa simile, quindi capisco quanto sia difficile che qualche lettore di questo post ne sappia qualcosa. Grazie comunque dell'attenzione. Antonio
  3. Grazie Glacy, L'ssd è già montato al posto del superdrive. Ho provato anche con Yosemite, e non sto parlando in questa sede di prestazioni. Il problema è nel database di aperture, si è corrotto (?) e segue una logica che non capisco. Se ci fosse qualcuno che ne sa qualcosa... Grazie comunque.
  4. Ciao a tutti, dovendo passare al Lightroom, nel preparare gli archivi per il trasferimento, mi sono accorto di un problema di cui non riesco a trovare soluzioni: apro un progetto, seleziono un anteprima, clicco per aprire la foto, appare per 1 secondo la foto corrispondente, dopodiché, ultimato il caricamento, la foto che vedo è un'altra, caricata in altro progetto, conservata in altra cartella, scattata con altra macchina, in altra data, ecc... Ad esempio al posto di preview di foto che ho scattato con la mia canon in Cambogia (beato me!), vengono aperte le foto degli esempi di aperture (caricate all'istallazione di aperture e scattate con nikon anni prima!!) A volte, dopo aver aperto la foto, la preview cambia, altre volte no. I metadata, le keyword, le stelle, ecc, sono però, incredibilmente, quelli corretti che avevo assegnato alle MIE foto che vedo nella preview. Così sono andato a vedere nei progetti precaricati di aperture, e se clicco su una qualsiasi delle anteprima dei rapaci, si apre la MIA foto, caricata da me in un altro progetto. I master sono conservati in hdd esterno, in cartelle divise e catalogate. Se faccio la ricerca per i refereced file, viene prodotto un risultato strabiliante: alla miniatura corretta corrisponde un percorso file SBAGLIATO. Ho provato a rinominare invano i files, ho cercato invano su internet, consultato il genius bar di un apple store (nel quale mi hanno consigliato di riparare i permessi di aperture, riparare il database, ecc.. cose che ho fatto senza risultati), e non so più che pesci prendere... Imac 2009 8 gb ram OS Leopard aperture 3.0 Clone dell'hdd su disco esterno Montato SSD al posto del superdrive, con installazione pulita di LION e reinstallata da cd l'ultima versione di Aperture. Il risultato non cambia... Se ci fosse qualcuno che potesse aiutarmi, ringrazierei perennemente. Spero di essere stato abbastanza chiaro. GRAZIE!!! Antonio P.S. Il problema non è relativo a tutta la libreria, ma ogni volta che apro il programma, anche NON facendo alcuna modifica, vedo che il programma genera preview, cosa che aveva già fatto a suo tempo, e alla chiusura di aperture, sempre non avendo apportato alcuna modifica, mi segnala che sta facendo un aggiornamento alla libreria, (?????) e ogni volta il numero dei collegamenti sballati, AUMENTA.
  5. Caro MacUser not Used, Ho visto che sei sempre pronto a dare un aiuto a tutti gli utenti, e mi rendo conto che sia complicato seguire approfonditamente tutte le discussioni. Ti ringrazio moltissimo per l'aiuto che mi stai dando!!! Sul MBP non avevo problemi, quindi credo di non averli trasferiti sull'ssd. Procederò all'installazione di Mavericks sull'ssd. Ti prego di scusarmi quando tornerò a chiedere aiuto. Grazie ancora per la tua cortesia e disponibilità !!! Antonio
  6. MacUser not Used ti prego di scusarmi, ma mi potresti dare qualche altro aiutino??? Un saluto a tutti
  7. Grazie ancora MacUser not Used!!! Purtroppo ho pochissimo tempo da dedicare all'aggiornamento dei 2 mac…. La situazione attuale è questa: MBP Imac 24" 2009 8gb ram hdd con Lion, (realizzato clone con Carbon Copy) hdd con Leopard, (realizzato clone con Super Duper) ssd con Lion e applicazioni funzionanti trasferite con ssd vuoto l"Assistente Migrazione acquistato hdd WD caviar black 1tb da mettere al posto del vecchio hdd Librerie di Aperture e Itunes lasciate sull'Hdd librerie di Aperture da spostare Ho creato un secondo utente amministratore. Sull'MBP: Che cartelle posso cancellare dall'Hdd? Che intendi dire per: consiglio di arrivare in fondo alla realizzazione dell'installazione sull'SSD ed alla realizzazione di un suo clone.? Intendi: arrivare in fondo all'istallazione di Mavericks, per poi clonare l'ssd del MBP su l'ssd dell"Imac??? e È sempre meglio avere più d'un disco d'avvio quando si fanno lavori così importanti, una sorta di "ruota di scorta".… Parli del clone dell'hdd del MBP??? Di nuovo Grazie per la pazienza che hai con me!!! Antonio
  8. Aggiornamento. Siccome non sapevo come fare per importare tutte le applicazioni del vecchio hdd, ho lanciato sul ssd l'Assistente migrazione. Ho così importato le applicazioni, e pare tutto funzioni. Ora il simbolo dell'utente del vecchio hdd è una semplice cartella, prima mi pare fosse la casetta. Cosa significa? Nella cartella Applicazioni dell'ssd sono ora presenti tutte. Aperture ora funziona bene: non mi richiede più il seriale! Che tipo di controlli devo fare prima di poter eliminare la cartelle "Applicazioni", "librerie" e "sistema" nell'hdd? Ora posso installare mavericks sull'ssd? Grazie dell'aiuto. Antonio
  9. Aggiornamento. Per Mail ho operato così: Ho riavviato il Lion su hdd, aperto la cartella nascosta e copiato le cartelle Mail e Mail download su ssd. Riavviato questa volta da ssd, e spostato su cartella Utente nascosta, le 2 precedentemente copiate. Mail ok, grazie a MacUser not Used!!! Ora chiudo perche devo stasera e domani devo lavorare. GRAZIE ancora!!! A presto Antonio
  10. Ciao, la situazione è questa: MBP 2011 con ssd e hdd entrambe con Lion: Imac 24" 2009, ssd e hhd con leopard. Ho provato con cancellazione di Aperture da ssd con AppCleaner, ripristino permessi, riavvio, alla partenza di Aperture con Alt premuto, di nuovo richiesta dati di registrazione…. Farò installazione ex-novo. Quanto al client di posta elettronica, uso Mail. Ho cancellato la cartella "Mail" dall'utente su ssd. Siccome non posso vedere la cartella sul hdd, Ora riavvierò il Lion su hdd, e copierò da li la cartella. Chiaro il discorso sulla clonazione. Grazie A presto Antonio
  11. Grazie MacUser not Used per la tua consueta gentilezza e pazienza!!! Mi metto subito all'opera. Ti farò sapere…. Ciao
  12. ciao, non sono molto competente, ma ho scelto samsung evo 840 250 gb: ok!!!!!
  13. Ciao a tutti, purtroppo, causa altri impegni più pressanti, torno solo ora all'upgrade del mbp. Un ringraziamento particolare a MacUser not Used per le risposte e la pazienza, che spero non abbia finito, poiché la mia "cappa tosta" ha bisogno di ulteriori aiuti. Dopo aver installato Lion su ssd, mi trovo a dover fare per iTunes ho indirizzato, nelle "Preferenze" il percorso libreria sull'hdd: tutto ok. Quanto ad Aperture, l'ho copiato dalla cartella "Applicazioni" dell'hdd a quella dell'ssd. Al primo avvio dell'applicazione però mi sono stati richiesti tutti i dati di identificazione del programma: n. licenza, proprietario, ecc... Una volta inseriti, tutto ok. Chiuso e riaperto il programma senza problemi. Una volta spento e riavviato il MBP però, appena ho rilanciato Aperture, di nuovo mi vengono richiesti i dati della licenza del programma ecc... Ho sbagliato nel copiarlo??? Avrei dovuto reinstallarlo di nuovo con i cd??? E le altre applicazioni??? Per la posta elettronica come devo agire? Settare manualmente gli account, o c'è un altro modo? Per quel che riguarda: posso cancellare tutta la cartella "Sistema" sull'hdd, o devo lasciare qualche cartella??? Scusa ancora la mia ignoranza , ma una volta fatto: cosa comporta per i due mac?? Si risparmia solo il tempo per l'istallazione di mavericks, settaggi, ecc. e si hanno 2 macchine distinte e pronte all'uso, o il fatto di avere un clone comporta che siano visibili come la stessa macchina? Grazie ancora per la comprensione e l'aiuto che vorrete darmi. Antonio
×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo