Vai al contenuto





ciccio79

Membri
  • Numero contenuti

    15441
  • Iscritto

  • Ultima visita

Su ciccio79

  • Compleanno 08/03/1979

Apple Life

  • Apple principale
    iMac 27"
  • Altri Prodotti Apple posseduti
    Powerbook G4 15" 1,67ghz
    iPhone 2g
    iPod Video 30gb

Come contattarmi

Info principali

  • Luogo
    Back to Sicily
  • Sesso
    Non specificato

Visite recenti

Il blocco dei visitatori recenti è disabilitato e non viene mostrato ad altri utenti.

  1. Si, ma non riesco a capire perché sul mio iPhone invece riesco a farlo... 🤔
  2. Purtroppo no, questo è quello che mi fa inca...are 😤
  3. Ma scusa di che 😄 Anzi, grazie per il tentativo 👍
  4. Grazie, ma credo che non si trovi qui la soluzione del quesito. Questo riguarda la condivisione dei pannelli Safari fra più device Il mio problema riguarda il "Menù Condivisione" di iPhone ;)
  5. Ho uno di quei problemi fastidiosi, ancor più che accade sull'iPhone di mia moglie che ha appena switchato da Android ed è tutta sul piede di guerra (con Adnroid facevo bla bla bla e qui invece bla bla bla ). In pratica, navigando su Instagram e aprendo un link in bio, sul mio iPhone (6s), premendo sull'icona condivisione, nel corrispettivo menù mi trovo "Apri con Safari". Invece nel suo (7s plus) nel suo non c'è e neanche premendo "Altro" è possibile selezionarlo. Come è possibile?? (allego screen della procedura dal mio iPhone, non ho il suo sotto mano per farvi vedere la sua situazione)
  6. A proposito del quadrante Siri: qualcuno di voi sa come impostare l'immagine di sfondo? A me le prende a casaccio delle foto dall'album dell'iPhone...
  7. Io ho un iMac mid 2011 e ho fatto anch'io un upgrade "casalingo" ad SSD (non sostituito il superdrive, ma l'ho installato sotto di esso sfruttando l'altra SATA), mantenendo l'HD per i file ingombranti (foto, video, ecc...). L'aggiornamento ad High Sierra è andato tranquillamente a buon fine... Non so quale possa essere il tuo problema, mi dispiace...
  8. Alla fine ho aggiornato. Al momento sembra tutto ok, l'unità SSD ha il nuovo File System
  9. Mi inserisco in questa discussione perché non mi è ben chiara una cosa: nel mio iMac 27" mid 2011 ho inserito un SSD sul quale ho installato il SO (ed è quindi il mio Disco d'Avvio) ed ho lasciato anche l'HD dove ho la cartella Utente con tutti i file (Foto, Video, Documenti). Posso aggiornare ad High Sierra passando al nuovo File System?
  10. Io ho installato l'MX300 da 525 gb e i risultati sono questi: host image
  11. In realtà sono molto simili a quelli del mio vecchio HD
  12. Sei sicuro di aver fatto il test sull'SSD e non sull'HD? Io ho installato un SSD insieme all'HD esistente e avviando Blackdisk, in automatico fa il test sul vecchio HD...
  13. L'assistenza mi ha liquidato con una risposta automatica che mi rimanda alla pagina delle FAQ dell'assistenza online
×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo