Vai al contenuto

Dark Mode

Benvenuto nella community di Italiamac Forum

Guest Image

Benvenuto su Italiamac, la più grande comunità AMUG italiana riconosciuta da Apple. La consultazione è libera. Se vuoi anche partecipare attivamente alle discussioni pubblicando post e messaggi puoi iscriverti gratuitamente, avrai molti vantaggi:

  • Pubblicare post, messaggi e richieste di aiuto
  • Fare amicizia e usare i messaggi privati fra utenti
  • Pubblicare annunci di vendita di usato
  • Usare tutte le funzioni della community

ISCRIVITI GRATIS







elapepa

Membri
  • Numero contenuti

    1300
  • Iscritto

  • Ultima visita

  • Days Won

    1

Commenti Profilo pubblicati da elapepa

  1. Ma perchè quando entro nel forum la pagina si carica velocemente ma quando cerco di entrare in una sezione non va!!!

    1. Mostra commenti precedenti  %s di più
    2. cerion86

      cerion86

      Voglio dire che anche io ho lo stesso problema usando chrome, ma non sembra tanto un problema "di chrome" visto che compare solo con Italiamac... anche a te è così?

    3. paola79

      paola79

      anche io ho lo stesso problema e uso chrome.

    4. mAtt556

      mAtt556

      idem... il forum con crhome, è eternamente lento, no ncapisco il perchè, poichì il browser è estremamente leggero e veloce con tutto...

      infatti lo preferisco a firefox, anche se la volte con il 4 ha recuperato come velocità e affidabilità...

  2. Sarà che dopo tutta questa attesa mi aspettavo chissà cosa...ma sinceramente non mi piace questa piattaforma. Forse perchè preferisco il phpbb o vbulletin, ma a primo acchitto non mi piace.

×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo