Vai al contenuto

Benvenuto nella community di Italiamac Forum

Guest Image

Benvenuto su Italiamac, la più grande comunità AMUG italiana riconosciuta da Apple. La consultazione è libera. Se vuoi anche partecipare attivamente alle discussioni pubblicando post e messaggi puoi iscriverti gratuitamente, avrai molti vantaggi:

  • Pubblicare post, messaggi e richieste di aiuto
  • Fare amicizia e usare i messaggi privati fra utenti
  • Pubblicare annunci di vendita di usato
  • Usare tutte le funzioni della community

ISCRIVITI GRATIS


Light/Dark






psychoimac

Membri
  • Numero contenuti

    328
  • Iscritto

  • Ultima visita

Info principali

  • Sesso
    Uomo

Visite recenti

Il blocco dei visitatori recenti è disabilitato e non viene mostrato ad altri utenti.

psychoimac's Achievements

  1. vi ringrazio per i suggerimenti. domani allora provo a fare il reset pram e il log del sistema e vi faccio sapere intanto provo a capire se, per il resto, il computer funziona correttamente
  2. si, potrebbe essere, in quanto il bluetooth sembra andato e mi compare l'icona "non disponibile". cosa devo fare per controllare e capire il log di sistema ? grazie
  3. ciao, si ho provato, ma niente da fare. A quanto pare nessuna combinazione di tasti funziona all'avvio… davvero strano edit: le combinazioni dei tasti funzionano, ma devo tenerli premuti per più di un minuto prima che si avvi la modalità selezionata
  4. Ciao a tutti, ho un imac del 2011 con os high sierra ed ssd. Oggi, improvvisamente, il computer ha presentato un problema nell'avvio. Praticamente, prima di comparire il logo apple di caricamento, rimane la schermata bianca fissa per 1 minuto, dopodichè si avvia correttamente Inoltre il bluetooth ha smesso di...
  5. Tempo rimasto: mese e 22 giorni

    • Cerco
    • Valuto in base al caso

    Ciao a tutti, ho un' iMac di metà 2011 e stavo cercando della memoria RAM da 32 GB in totale Naturalmente le memorie devono essere funzionanti e vanno bene sia 2 banchi da 16 GB che 4 banchi da 8 GB Non voglio spendere molto, quindi valuto le proposte Grazie

    Prezzo non specificato

  6. Ciao a tutti, ho un Apple TV di terza generazione (A1469) con firmware 7.8 (8158) Il dispositivo funziona normalmente e si collega alla rete WiFi. L'unico cosa che non riesco a capire e come mai non funziona l'AirPlay, nel senso che non viene riconosciuto da nessuno dei miei dispositivi sia vecchi che nuovi...
  7. Tempo rimasto: 9 giorni e 29 minuti

    • Cerco
    • Funzionante simile al nuovo

    Ciao a tutti, cerco il modello di Macbook Pro 13" di inizio 2015 con le seguenti caratteristiche Processore Intel Core i7 dual-core a 3,1GHz Memoria RAM 16 GB SSD da 512 GB Le condizione devono essere buone e senza troppi danni visibili. Preferirei compreso di scatola e di tutti gli accessori...

    Prezzo non specificato

  8. Grazie per la risposta: completa e chiara. Diciamo che, attualmente, non ho necessità particolari per passare a Catalina. Era, semplicemente, per questioni di aggiornamenti di sicurezza, ma niente di importante. Allora resto con Mojave per ora.
  9. ciao a tutti, ho un macbook pro del 2012 e vorrei aggiornare a catalina in quanto mojave non rilascerà più aggiornamenti di sicurezza entro fine anno. il mio portatile monta un SSD con processore Intel Core i7 dual-core a 2,9GHz e 8 GB di RAM Secondo voi conviene il passaggio in termini di prestazioni e di...
  10. nessun aiuto ? grazie PS: ho risolto semplicemente acquistando un altro adattatore migliore e compatibile (tp-link) grazie comunque per l'aiuto
  11. ho provato ad impostare manualmente la configurazione, sempre utilizzandolo con lo switch. Lo stato risulta connesso (con pallino verde), ma internet non va ho anche provato a collegare direttamente l'ethernet con il router, ma la connessione non viene proprio identificata. potrebbe essere che l'adattatore non è...
  12. si, è collegato tramite uno switch, così come gli altri computer in rete
  13. Ciao a tutti, ho un iMac con sistema operativo High Sierra 10.13.6. Ho acquistato un connettore USB/LAN su Amazon, ma ho dei problemi per configurarlo. Questo è il prodotto https://www.amazon.it/gp/product/B00NLL10P4/ref=ppx_yo_dt_b_search_asin_title?ie=UTF8&psc=1 Il connettore funziona...
  14. ok. allora, appena possibile, creo una nuova discussione con gli screenshot. grazie
  15. non saprei. di solito si è sempre configurato automaticamente la connessione con l'ethernet del Mac. Non l'ho mai fatto manualmente. In questo caso cambia qualcosa ? Come dovrei procede per la configurazione ? ps: mi converrebbe aprire una discussione per queste domande ? grazie
×
×
  • Crea Nuovo...

Info

Il forum utilizza cookie tecnici di navigazione o sessione, tecnici di funzionalità. Infine, sono presenti cookies analitici, utilizzati esclusivamente dal solo gestore del sito in forma aggregata ed anonima. Il forum utilizza il servizio Google Analytics, ma è previsto l’intervento per rendere anonimi gli IP con gli strumenti offerti da Google. Privacy Policy