Vai al contenuto





fpucci

Membri
  • Numero contenuti

    18
  • Iscritto

  • Ultima visita

Apple Life

  • Utente Apple dal
    2010

Info principali

  • Sesso
    Uomo

Visite recenti

Il blocco dei visitatori recenti è disabilitato e non viene mostrato ad altri utenti.

  1. Pensate che Time Machine (ne ho due sessioni che eseguono backup su due unità esterne fisicamente diverse e separate) possa avere qualche "colpa" sul fatto che non riesco a riottenere lo spazio libero? Immagino che TM non faccia quasi nulla sul disco locale (spero).
  2. Niente da fare.... durante questi giorni la situazione è immutata. Non so proprio come fare a recuperare lo spazio libero dopo la cancellazione. Il cestino è vuoto!
  3. Non ci sono domande stupide. Ad ogni modo, il riavvio del mac è la prima cosa che ho fatto e sono anche riuscito ad installare l'ultimo aggiornamento del S.O. con relativo riavvio.
  4. I file sono stati cancellati dall'HD (e anche rimossi dal cestino) due giorni fa, ossia venerdì sera. Le istanze di TM son due e su due dispositivi diversi: a) Uno è un disco esterno collegato via USB su cui l'ultimo backup eseguito da TM risulta essere di stamattina (domenica) ore 10:18. b) Un altro disco esterno collegato via LAN e sul quale TM ha eseguito il backup stamattina alle 02:39. Faccio presente che entrambi i dischi di TM sono costantemente collegati al MAC. Quindi, da quanto mi dici, TM dovrebbe essersi sincronizzato con lo stato attuale del mio HD e quindi.... il S.O. dovrebbe rilasciarmi finalmente lo spazio. Ma così non sembra essere.
  5. Grazie per aver risposto. Cominciamo dalla fine: no, non ho Disk Drill o comunque nessuna utility disco installata. Invece, Time Machine è installato ed operativo. In tal caso che vuol dire? Come interferisce TM con il fatto che abbia cancellato dei file? Naturalmente sul dispositivo ove si appoggia TM i file ci sono ancora (e devono rimanerci).
  6. Ho un iMac 27" late 2013 con un HD di 1TB. Sono arrivato a riempirlo praticamente tutto, e mi restavano 5GB liberi. Dopo aver creato delle copie (non backup, ma copie) di tutto ciò che ritenevo indispensabile, ho liberato spazio per 750GB. Dopo la cancellazione di tutti i files, ho svuotato il cestino. Ma cliccando sull'icona dellHD e selezionando "Ottieni informazioni" mi dice che lo spazio occupato è circa di 995GB. Come è possibile ciò? I dati cancellati non sono più visibili ed il cestino appare vuoto. Anche l'opzione di "Utility disco" dice che ho ancora il disco pieno. Ma allora, dove è finita tutta la roba che ho cancellato? Come posso ritornare ad avere il mio spazio libero?
  7. Il problema continua a persistere e non riesco a trovare una soluzioine. Ogni volta sono costretto a estrarre le pile dalla tastiera e reinserirle, per poter continuare a lavorarci. Spegnere e riaccendere la tastiera non serve a nulla. Possibile che non ci sia una soluzione a questo problema? Oltretutto non riesco a capire se il problema è la tastiera (come sembrerebbe) oppure un componente SW. Vorrei evitare l'acquiato di una nuova tastiera senza la certezza che il problema non sia risolvibile diversamente.
  8. Scusate se mi intrometto nella discussione, ma volevo domandare se con l'operazione di ripristino del SO, i file di dati (documenti, immagini, ecc) vengono preservati o vengono eliminati e bisogna poi procedere ad un restore da un precedente backup?
  9. Nel mio caso non uso Android File Transfer, eppoi il problema mi è comparso all'improvviso senza ragione apparente, senza aver installato nulla di nuovo (a parte gli aggiornamenti del SO). Una volta, mentre avevo questo problema, ho provato a dare due colpi con il palmo della mano sul retro della tastiera ed il problema si è risolto. Sembrerebbe quasi un problema meccanico, come se un fasto fosse incastrato, ma sembrano tutti a posto.Ma non sarebbe nemmeno questo, poiché spesso ho risolto togliendo e rimettendo le pile (mentre spegnere e riaccendere la tastiera non sortisce effetti).
  10. Da qualche settimana la tastiera del mio iMac (MagikKey via Bluetooth) ha un comportamento anomalo. Sono solito lasciare il computer sempre acceso in standby. Quando vado a inserire la password per sbloccarlo il campo della password si riempie automaticamente (vedo solo pallini che si aggiungono) senza che io tocchi alcun tasto. Se provo a selezionare il contenuto del campo e cancellarlo, esso riprende a riempirsi nuovamente come se ci fosse un tasto premuto. Provo a staccare le pile e a rimetterle e tutto si sistema e la tastiera riprende a funzionare perfettamente. Fino al prossimo login, quando si blocca di nuovo e devo togliere e rimettere nuovamente le pile. Che problema può esserci? Ho pulito la tastiera ipotizzando il blocco di uno dei tasti, che poi in realtà non c'è perché funziona correttamente. Avete una qualche spiegazione plausible? Grazie
  11. Buongiorno, mi trovo con il problema di far vedere una partizione bootCamp a Parallels. Ho provato a fare anche una ricerca in questo forum ma non ho trovato info che mi sbloccassero la situazioe. Situazione: Ho un macbook late 2009 con Yosemite. La scorsa settimana ho affiancato all'HD originale, un SSD (al posto del superdrive). Nell'SSD ho reinstallato Yosemite e, in aggiunta, tramite Assistente Boot Camp, ho installato Windows 7 Professional di cui dispongo di regolare licenza e DVD. Pertanto ho tre partizioni di boot perfettamente funzionanti (MacbookHD, SSDMac e SSDWin). SSDMac è il boot di default mentre per avviare dalle altre due partizioni mi avvalgo del boot manager (premento ALT all'avvio). Ho deciso di acquistare parallels desktop 10 e mi sono scaricato la versione di prova valida per 14 gg e l'ho installata. Adesso si pone il problema. Voglio fare in modo che Parallels avvii Windows direttamente dalla partizione BootCamp, SENZA dover creare un file di macchian virtuale (MV). Dappertutto, anche sul manuale di Parallels, leggo che è possibile solo che non ci riesco. Seguendo quanto dice il manuale, cito: Imposta Parallels Desktop perché esegua Windows da una partizione Boot Camp 1 Apri Parallels Desktop (nella cartella Applicazioni) e scegli File > Nuova. 2 Fai clic su Boot Camp e quindi segui le istruzioni sullo schermo. Solo che al passo 2 non trovo dove fare il click su "Boot Camp" e pertanto non posso proseguire. Altri indizi: Su Utility Disco, la partizione disk0s4 appare come NON ATTIVA. E nemmeno è possibile attivarla. Mi rimanda all'uso di SOS (verifica e ripara) ma anche quest'ultima va in errore, dicendo quanto segue: Eseguo Verifica disco: Could not read settings for XATTR_MODE: invalid value ‘2’ for key ‘XattreMode’! ** No NTFS filesystem checks have been implemented yet ** Reporting that the volume is fine without checking anything. Il codice di uscita del controllo file system è 0. Eseguo Ripara Disco Stessi messaggi di 'Verifica disco’ ed in più: Utility Disco non può riparare il disco. Esegui il backup di quanti più file possibili, riformatta il disco e ripristina i file di cui hai eseguito il backup. Dove sbaglio? Come posso proseguire? Grazie in anticipo a quanti sapranno aiutarmi.
  12. Salve a tutti, sto provando a installare mysql su Yosemite, non senza difficoltà . Dopo aver eseguito 'installazione del package, provo a fare lo start del daemon sia con lo StartItem che con msqld_safe, ma in entrambi i casi mi va in errore. Osservando il file di log (.err) che si trova nella directory /usr/local/mysql/data, sembra che ci sia un problema di socket. Provvedo allo stop del servizio con msqld_safe stop. Nonostante ciò, il file di log viene continuamente aggiornato e mi accorgo (con ps) che ogni 5-10 secondi viene riavviato mysqld con tutta una serie di opzioni, per poi risparire immediatamente (certamente a causa del suddetto errore). In particolare, la cosa che non mi torna, nell'opzione di lancio del daemon è che specifica il path del file .sock, che risulta essere /var/opt/mysql.sock quando invece io l'ho creato in /tmp/mysql.sock ed ho creato anche un link simbolico a tale file, ma non coincidono. Chi è (quale agent) che sta tentanto di riavviare mysqld anche se io l'ho fermato? Come posso disabilitare questo continuo riavvio (che fallisce per i motivi suddetti al .sock) e non fa altro che accrescermi il file di log con conseguente instasamento del filesystem? Grazie a coloro che contribuiranno a risolvermi il problema.
  13. Buonasera a tutti, sono abbastanza nuovo del forum, sebbene sia registrato da qualche tempo non ho mai partecipato alle discussioni in quanto newbie di Mac. Ma non di Unix, e purtroppo stavolta credo di averla combinata grossa. Ho un imac 27" di fine 2013 upgradato a Yosemite (OS S 10.10). Stavo cancellando MySql, quando mi sono accorto che la folder /use/local/bin è vuota. Potreste per favore confermarmi se deve esere effettivamente vuota oppure o cancellato tutti i file binari in essa presenti? Come posso eventualmente ripristinare il tutto? Immagino che se spengo e riavvio il sistema potrebbe non riavviarsi più qualche applicazione.... Grazie. Help!!!!!
  14. Ho lo stesso problema. Potresti descrivere dettagliatamente come hai risolto?
×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo