Vai al contenuto





Cerca nel Forum

Showing results for tags 'boot'.



More search options

  • Search By Tags

    Inserisci eventuali tag separati da virgole.
  • Search By Author

Tipo di contenuto


Calendari

  • Calendario della Community

Forum

  • Benvenuti
    • Ciao a tutti, nuovo utente!
    • Salottino
    • A proposito di Apple...
    • Ultime notizie
    • Tutorial
    • Recensioni
  • Aiuto
    • Domande su Mac - Software
    • Domande su Mac - Hardware
    • Domande su iPhone
    • Domande su iPad
    • Domande su iPod
    • Domande su Apple Watch
    • Domande stupide
  • Creare
    • Fotografia
    • 3D e Architettura
    • Editing video
    • Xcode e Swift
    • Programmazione
    • Grafica
    • Fare musica
    • WordPress
    • Webmaster
    • Sistemisti
  • Friends
    • Amicizia, amore e sentimenti
    • TV, cinema, libri e musica
    • Sport
    • Motori
    • Gaming
    • Gatti, cani & Co.
    • Fitness, salute, ambiente
    • Studio e lavoro
  • Aliens
    • Windows
    • Android
  • Mercatino
    • Vendo usato
    • Cerco usato
    • Scambio usato
    • Offro lavoro
    • Cerco lavoro

Categorie

  • Vendo usato
    • Vendo iPhone usato
    • Vendo iPad usato
    • Vendo Mac Portatile
    • Vendo Mac Desktop
    • Vendo oggetto Apple usato
    • Vendo oggetto usato di altre marche
  • Cerco usato
    • Cerco oggetto Apple usato
    • Cerco oggetto usato di altre marche
  • Scambio usato
    • Scambio oggetto Apple usato
    • Scambio oggetto usato di altre marche

Product Groups

Nessun risultato


Find results in...

Find results that contain...


Data di creazione

  • Start

    End


Ultimo Aggiornamento

  • Start

    End


Filter by number of...

Iscritto

  • Start

    End


Gruppo


Luogo


Sesso


Situazione sentimentale


Citazioni preferite

Trovato 13 risultati

  1. Salve a tutti, ho un IMac 2019 con 16gb di ram(versione base della fascia alta del 21 pollici con ram portata a 16gb) e ho installato windows con bootcamp. Tutto è andato bene, ma di tanto in tanto ci sono problemi all'avvio di macos con il simbolo di divieto e l'avvio in modalità dettagliata che recita "error loading kernel cache 0x7. Ho risolto un paio di volte seguendo i comandi di questo video Ma ogni tanto continua a ripresentarsi e non capisco il motivo. Qualche idea?
  2. Ciao a tutti, sono un nuovo utente... abbiate pazienza se la mia domanda non è consona ma vorrei porla comunque (ho cercato argomentazioni prima di scrivere in questa sezione ma non ho visto nulla in merito...) : possiedo un mac pro del 2008 e ho letto in giro per il web che è possibile rendere avviabile osx su di un nvme su questa macchina nonostante sia datata.. gentilmente qualcuno è riuscito qui a fare questa operazione? e se si, potrebbe darmi un aiuto o un consiglio? Al momento il mio os corre su hyperx m2 via pcie ma essendo un ahci in tal senso non ci sono problemi... interessava invece un boot su nvme quindi... grazie gianluca.
  3. Ciao amici chiedo aiuto non riesco a risolvere. Ho un macbook pro 2015 con el capitan. Vorrei avere un hd esterno con windows per usarlo solo quando mi serve, usb. Bootcamp non mi da la possibilità di scegliere quel disco per l'installazione, ma solo di partizionare. Ho provato col mio mac pro, che vedendo il disco come interno me lo fa fare. Poi lo scollego. Poi collego usb il disco, premo alt sul macbook pro, ma non lo vede come disco di boot. Quindi mi chiedo se sia possibile farlo. Vorrei avere un disco USB con windows, quando mi serve lo attacco, accendo il macbook, premo alt, vede windows e taaaaaac. Si può fare? Grazie in anticipo. Aiutoooooo!!!!!
  4. salve avevo intenzione di formattare il mio mac, ma quando all'avvio tenendo premuto il tasto alt (option), e' comparsa una schermata con un lucchetto che richiede una password, che ovviamente non ho impostato io. cercando su internet ho scoperto che e' la password del firmware e volevo sapere se qualcuno sa come rimuoverla. all'apple store mi hanno proposto come rimedio il cambio della scheda madre, soluzione che ovviamente non ho neanche preso in considerazione dal fatto del prezzo di tale pezzo. il computer e' un macbook pro 15" del 2009 con installato mountain lion grazie
  5. Ciao a tutti, ho installato un disco SSD nel mio imac mid 2011 da 27 poliici. Ho clonato il superdrive con carbonCopy. Tutto mi sembra corretto ma non risco a impostare il disco SSD come disco di boot di default. Se vado in "disco di avvio" il disco non è nell'elenco, c'è solo il super drive. Se scelgo manualmente all'avvio(premendo alt) il disco SSD il boot (una scheggia!) avviene correttamente e posso lavorare tranquillamente. Avete suggerimenti? Grazie mille
  6. Ciao a tutti ieri ho avuto la malaugurata idea di aggiornare il sistema operativo del mio iMac al Sierra 10.12 Quasi alla fine dell’aggiornamento il sistema ha restituito un messaggio del tipo “impossibile completare l’operazione” si è riavviato e in realtà non è più ripartito. Mentre si carica il sistema operativo, infatti si spegne. Non riesco a riavviare in safe mode (premendo il tasto shift) ma sono riuscito in recovery mode (cmd+R). Fatto il check del disk mi restituisce una serie di errori e mi dice che non è possibile riparare di seguito i dettagli: - record directory mancante (di=1456401) -il codice di uscita del controllo file system è 8 -errore nella verifica o riparazione del file system Processo SOS non riuscito. ho seguito la procedura che ho trovato qui per riparare il file system dal prompt dei comandi ma non ha funzionato. E dal recovery mode non mi permette di re installare il sistema operativo perché mi dice “Macintosh HD protetto”. Sono riuscito ad installare il sistema operativo su un HD esterno, sono entrato nell’hard Disk per recuperare foto e file di cui avevo bisogno. adesso che posso fare? Devo formattare per forza l’hard disk o posso tentare altre strade? Più che altro non vorrei perdere i programmi installati...posso tentare altre soluzioni? Grazie per l’aiuto andrea
  7. Salve, forum. E' da due giorni che tento di tutto per far sì che la partizione OSX che ho aggiornato a Sierra torni a funzionare; attualmente non risulta più come montabile, né ha più un nome (in origine era Macintosh HD, adesso compare soltanto in certi casi, o soltanto come "--") e quando vado a loggarmi, dopo aver inserito la password, compare una schermata grigia con un simbolo di divieto. Ho un MacBook Pro (metà 2012) che posso utilizzare dal mio disco principale, un SSD su cui l'aggiornamento a Sierra è andato a buon fine. Il problema è che sull'hard disk contenente l'altra partizione di OSX ho dei dati molto importanti che vorrei davvero non perdere. Operazioni che ho provato (senza successo): - ricostruzione del volume usando diverse applicazioni, tra cui DiskWarrior e TechTool Pro; - estrazione dei dati usando programmi di data recovery; - "first aid" sulla partizione, nessun risultato se non "exit code error 8"; - boot in single user mode (command + s) e utilizzo di comandi come fsck; - recovery mode e re-installazione di OSX, il volume non viene neanche visualizzato (immagino perché non risulta montato); - boot sicuro: non ho potuto provarlo poiché per avviare il disco secondario devo tenere premuto alt/option e se provo a tenere premuto anche shift mi rimanda direttamente all'avvio del mio ssd funzionante; - pesanti minacce all'hard disk. Questa è la mia partition table, al momento: /dev/disk0 (internal, physical): #: TYPE NAME SIZE IDENTIFIER 0: GUID_partition_scheme *250.1 GB disk0 1: EFI EFI 209.7 MB disk0s1 2: Apple_HFS Crucial SSD 249.2 GB disk0s2 3: Apple_Boot Recovery HD 650.0 MB disk0s3 /dev/disk1 (internal, physical): #: TYPE NAME SIZE IDENTIFIER 0: GUID_partition_scheme *500.1 GB disk1 1: EFI EFI 209.7 MB disk1s1 2: Apple_HFS 301.2 GB disk1s2 3: Apple_Boot Recovery HD 650.0 MB disk1s3 4: Microsoft Basic Data BOOTCAMP 165.8 GB disk1s4 5: Linux Filesystem 32.2 GB disk1s5 disk0 è quindi l'SSD funzionante, e /dev/disk1s2 è la partizione su cui l'aggiornamento a Sierra ha creato questi problemi. Ci tengo a specificare che ho effettuato numerosi controlli all'intero hard disk, che risulta in perfette condizioni e funzionante (le stesse altre partizioni funzionano come da dovere). Ho pensato che potrebbe esserci stato un problema con la verifica dei drivers all'avvio (kext signing) che impedisce il caricamento corretto del sistema operativo, ma non saprei esattamente come verificare la mia ipotesi... In più al momento sto ri-scaricando El Capitan, magari provo a re-installare quello da usb in qualche modo. Altre informazioni sulla partizione, direttamente da diskutil: Device Identifier: disk1s2 Device Node: /dev/disk1s2 Whole: No Part of Whole: disk1 Volume Name: Mounted: No Partition Type: Apple_HFS File System Personality: HFS+ Type (Bundle): hfs Name (User Visible): Mac OS Extended Journal: Unknown (not mounted) Owners: Disabled OS Can Be Installed: No Recovery Disk: disk1s3 Media Type: Generic Protocol: SATA SMART Status: Verified Disk / Partition UUID: C175D284-1A99-4CC7-9505-1760E4034423 Disk Size: 301.2 GB (301248638976 Bytes) (exactly 588376248 512-Byte-Units) Device Block Size: 512 Bytes Volume Total Space: 0 B (0 Bytes) (exactly 0 512-Byte-Units) Volume Available Space: 0 B (0 Bytes) (exactly 0 512-Byte-Units) Read-Only Media: No Read-Only Volume: Not applicable (not mounted) Device Location: Internal Removable Media: Fixed Solid State: No Sto raggiungendo un livello di disperazione poco piacevole... Idee? Grazie in anticipo.
  8. Allora, Ho un iMac da 1T di HD Appena l'ho comprato mi sono fatto fare una partizione BOOTCAMP con Windows XP Ieri ho comprato Paragon Camptune X per aumentare la parte del MAC ho ridistribuito lo spazio da 500gb e 500gb a 700gb e 300gb Stamani sono andato ad aprire Windows come faccio di solito e mi da errore Errore del BOOT FAILED! se premo esc mi compare una schermata per scegliere diverse modalità di boot ma non sono riuscito a farlo ripartire in modalità Win. Premetto che non ho il cd di WINDOWS A questo punto non so come andare avanti, entro una settimana ho da consegnare un progetto su autocad installato su Windows. C'è qualche buon anima che mi può aiutare a risolvere il problema? Grazie ragazzi. Saluti, Marco
  9. Ciao a tutti, sto tentando di installare il Boot Camp sul mio mac. Avendo un Mac Book Pro Late 2011 devo usare il CD e non posso usare la USB le mie domande sono: 1.Che tipo di disco devo usare? 2.C'è una possibilità anche se ho il mac del 2011 di fare una chiavetta USB? Ciao a tutti e grazie
  10. modello pc packard bell EasyNote TK 85 INTEL GMA 4500 Processo T3500 INTEL CELERON 3GB DDR Ho provato ad installare mavericks questo pc portatile della morosa , seguendo le procedure online e i vari tutorial, sono riuscito ma....non va' internet (non vede proprio il modem, niente wifi) ...non va' l'audio... il computer funziona (funziona per modo di dire senza internet è praticamente un computer inutile)solo con la chiavetta inserita!!! sono un disastro lo so'. La prima parte della procedura è andata tutta bene, nessun problema. Il problema si è presentato quando ho dovuto selezionare i drivers da multibeast. Sono un paio d'ore che cerco quelli giusti su google ,in base alla mia scheda madre, al mio modello, ma non trovo nulla. Entrando nel bios per modificare le priorità del boot e poter riavviare il pc senza chiavetta trovo le seguenti voci
 1 USB HDD
 2Network Boot :MBA v12.2.0 Slot 0500
 3IDE1 : hl.dt-stdvdram gt32n
 4USB CDROM
5IDE0 : WDC WD3200BPVT – 22ZEST0
 6 USB FDD
 a quale voce devo dare la priorità '???nel senso che le ho provate tutte ma mi da boot error e non parte. riesco ad avviarlo solo con la chiave usb inserita.
 (ho installato regolarmente chimera)
 Faccio un 
esempio per farvi capire il problema dei drivers: nella pagina ufficiale di packard bell , sezione download dei driver, dopo aver selezionato il mio modello leggo che il driver audio è Realtek
Audio Driver6.0.1.6141 vado su google scrivo il codice del driver e salta fuori che dovrebbe essere AL887 HD
nel multibeast ce ne sono diversi : current-legacy -con DSDT senza DSDT 
quale dovrei installare?
 qualcuno pu0' dedicarmi dieci minuti altrimenti ho sputtanato un computer la morosa mi uccide....
  11. Provando ad installare Linux devo aver cancellato la partizione o comunque i file che all'avvio definiscono la partizione da avviare, praticamente quando provo ad avviare non parte niente ho il segnale d'errore di una cartella con punto interrogativo, ma collegando l'harddisk ad un altro pc trovo la mia partizione primaria completa e perfettamente funzionante! Come posso fargli capire cosa deve fare? :-) grazie in anticipo
  12. salve a tutti, vorrei avere 3 sistemi operativi nel mio macbook pro (windows 7,ubuntu 12.04,osX 10.6.8 ) ho seguito questa guida: http://wiki.ubuntu-it.org/Installazione/UbuntuMacIntel , avendo già installato windows con bootcamp (forse è questo il problema), ma a procedura terminata non posso più avviare windows. Se invece ripristino la tabella partizioni torna tutto come prima, per fortuna, ma senza ubuntu come posso fare???
  13. ciao a tutti sono nuovo nel sito [ed altrettanto per quanto riguarda l'esperienza mac]. purtroppo fino a poco tempo fa oltre al mac appena acquistato, avevo anche un pc windows che però mi è stato rubato. Mi trovo benissimo on il mac, ma purtroppo ho bisogno di windows per quanto riguarda determinati programmi inesistenti per mac. Ho provato ad utilizzare assistente boot camp per creare una partizione ma ad un certo punto mi chiedeva il cd di istallazione di windows 7. Non avendolo, ho trovato proprio su questo forum una discussione che spiegava come creare un cd di istallazione, solo che dopo aver svolto tutti i passaggi ed essere di nuovo tornato al punto della volta scorsa con la procedura di boot camp, mi dice sempre di inserire un disco di istallazione windows 7 ma,pure se inserisco più volte quello appena martirizzato, mi dice che è impossibile trovare un cd e quindi non se ne può fare niente. Non è che c'è un modo per avere windows su mac [escluso parallels, che ha problemi di ram] anche senza avere il cd di istallazione di windows 7? grazie mille per l'aiuto! michele [la mia mail è [email protected] .. se doveste avere la risposta ma non potete scriverla su questo forum per un qualsiasi motivo, vi prego di contattarmi via mail.. è davvero urgente! grazie mille ancora una volta!]
×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo