Vai al contenuto





Cerca nel Forum

Showing results for tags 'aht'.



More search options

  • Search By Tags

    Inserisci eventuali tag separati da virgole.
  • Search By Author

Tipo di contenuto


Forum

  • Salottino
    • Ciao a tutti, mi presento!
    • Salottino
    • A proposito di Apple...
    • Ultime notizie
    • Tutorial
  • Aiuto
    • Domande su Mac - Software
    • Domande su Mac - Hardware
    • Domande su iPhone
    • Domande su iPad
    • Domande su iPod
    • Domande su Apple Watch
    • Domande stupide
  • Creare
    • Fotografia
    • 3D e Architettura
    • Editing video
    • Xcode e Swift
    • Programmazione
    • Grafica
    • Fare musica
    • Webmaster e WordPress
    • Sistemisti
  • Friends
    • Amicizia, amore e sentimenti
    • TV, cinema, libri e musica
    • Sport e motori
    • Gaming
    • Fitness, salute, ambiente
    • Studio e lavoro
  • Aliens
    • Windows
    • Android

Categorie

  • Vendo usato
    • Vendo iPhone usato
    • Vendo iPad usato
    • Vendo Mac Portatile
    • Vendo Mac Desktop
    • Vendo oggetto Apple usato
    • Vendo oggetto usato di altre marche
  • Cerco usato
    • Cerco oggetto Apple usato
    • Cerco oggetto usato di altre marche
  • Scambio usato
    • Scambio oggetto Apple usato
    • Scambio oggetto usato di altre marche

Find results in...

Find results that contain...


Data di creazione

  • Start

    End


Ultimo Aggiornamento

  • Start

    End


Filter by number of...

Iscritto

  • Start

    End


Gruppo


Luogo


Sesso


Situazione sentimentale


Citazioni preferite

Trovato 4 risultati

  1. Ciao a tutti. Sto cercando di far partire apple hardware diagnostic (AHT) sul mio macbook pro 15" mid 2010 con macOS Sierra 10.13.6. In passato ho fatto upgrade alla ram fino a 8gb e inserito un ssd al posto dell'hd. Come dalla guida Apple premo il tasto d all'avvio del macbook, ma invece si startare AHT mi si presenta una schermata nera con la scritta "Unable to run diagnostics. DEC500. Attempting to load AppleDiagnostics from OS recovery". Ho cercato su google ma nessuno sembra avere una risposta concreta. Sapreste aiutarmi?
  2. Il monitor del mio MacBook Pro 17" metà-2009 rimane nero. Ho già provato tutti le possibili reimpostazioni che ho trovato nelle discussioni web (SMC, PRAM, premere accensione, ...). Ora lo sto usando con un monitor VGA tramite porta mini-display. Ho lanciato l'Apple Hardware Test, che per i modelli prima del 2013 deve essere eseguito tramite USB ed ha rilevato questo errore: 4SNS/1/40000001: TB1T-0.000 Questo codice si riferisce ad un errore del sensore di temperatura, secondo questa pagina. La batteria interna era quella originale e doveva essere sostituita già da tempo, infatti era inutilizzabile senza alimentazione diretta. Il monitor è diventato nero probabilmente a causa di gocce di pioggia durante uno spettacolo. Dopo qualche tentativo di ripristinarlo, ho toccato il fondo del case, dove risiede la batteria, ed era davvero caldo. Ho dovuto aspettare la fine dello spettacolo (3 ore dopo) prima di rimuovere fisicamente la batteria. Quando ho rimosso il coperchio posteriore, le vantole stavano ancora girando. Apple non fornisce più alcun supporto tecnico per il mio modello. C'è qualche possibilità di risolvere il problema da solo? (sono abbastanza tecnico) È possibile capire, sapere, trovare il componente hardware che deve essere sostituito? Perlomeno, quale soluzione suggerite per continuare ad usare il mio MBP? (Ha un sacco di software che uso per lavoro). --- MacBook Pro 17" mid-2009 OSX 10.11.6 2,8 GHz Intel Core 2 Duo 8 GB DDR3 @ 1067 MHz NVIDIA GeForce 9400M 256 MB SSD (OSX) Samsung SSD 850 EVO 250GB HD (internal backup) Seagate ST2000LX001 2TB SATA Hard Drive
  3. Sera! ho un macbook pro di fine 2011. volevo far partire AHT per vedere qualche problema hardware e nonostante seguo le istruzioni non va; premo D appena accendo il mac e non succede niente fino a che esce la schermata di login. Soluzioni? grazie
  4. Salve a tutti, Ho un problema di quelli che non si vorrebbero mai: il Mac ha deciso di morire. In estrema sintesi: 1) Dopo lo schermo bianco, pensando ad un guasto dell'hd, ho comprato un nuovo hd. Risultato: riuscito il recupero backup da time machine ma dopo il riavvio finale il computer si blocca sulla mela. 2) Ho provato quindi a installare un nuovo sistema osx, per poi recuperare i dati in un secondo momento. Risultato: funziona normalmente ma lentissimo perché il disco appare pieno, seppur vuoto, e non è più possibile accedere ai dati 'nascosti' né inizializzarlo. Impossibile formattarlo da utility disco, non capisco. 3) Altro tentativo, sostituita la RAM. Niente. 4) ultimo tentativo: AHT, da disco, ma all'avvio dell'hardware test il computer si spegne di colpo = sono disperato. Vi prego ditemi che non è la scheda madre...
×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo