Vai al contenuto





Cerca nel Forum

Showing results for tags 'divieto'.



More search options

  • Search By Tags

    Inserisci eventuali tag separati da virgole.
  • Search By Author

Tipo di contenuto


Calendari

  • Calendario della Community

Forum

  • Benvenuti
    • Ciao a tutti, nuovo utente!
    • Salottino
    • A proposito di Apple...
    • Ultime notizie
    • Tutorial
    • Recensioni
  • Aiuto
    • Domande su Mac - Software
    • Domande su Mac - Hardware
    • Domande su iPhone
    • Domande su iPad
    • Domande su iPod
    • Domande su Apple Watch
    • Domande stupide
  • Creare
    • Fotografia
    • 3D e Architettura
    • Editing video
    • Xcode e Swift
    • Programmazione
    • Grafica
    • Fare musica
    • WordPress
    • Webmaster
    • Sistemisti
  • Friends
    • Amicizia, amore e sentimenti
    • TV, cinema, libri e musica
    • Sport
    • Motori
    • Gaming
    • Gatti, cani & Co.
    • Fitness, salute, ambiente
    • Studio e lavoro
  • Aliens
    • Windows
    • Android
  • Mercatino
    • Vendo usato
    • Cerco usato
    • Scambio usato
    • Offro lavoro
    • Cerco lavoro

Categorie

  • Vendo usato
    • Vendo iPhone usato
    • Vendo iPad usato
    • Vendo Mac Portatile
    • Vendo Mac Desktop
    • Vendo oggetto Apple usato
    • Vendo oggetto usato di altre marche
  • Cerco usato
    • Cerco oggetto Apple usato
    • Cerco oggetto usato di altre marche
  • Scambio usato
    • Scambio oggetto Apple usato
    • Scambio oggetto usato di altre marche

Product Groups

Nessun risultato


Find results in...

Find results that contain...


Data di creazione

  • Start

    End


Ultimo Aggiornamento

  • Start

    End


Filter by number of...

Iscritto

  • Start

    End


Gruppo


Luogo


Sesso


Situazione sentimentale


Citazioni preferite

Trovato 3 risultati

  1. Salve, forum. E' da due giorni che tento di tutto per far sì che la partizione OSX che ho aggiornato a Sierra torni a funzionare; attualmente non risulta più come montabile, né ha più un nome (in origine era Macintosh HD, adesso compare soltanto in certi casi, o soltanto come "--") e quando vado a loggarmi, dopo aver inserito la password, compare una schermata grigia con un simbolo di divieto. Ho un MacBook Pro (metà 2012) che posso utilizzare dal mio disco principale, un SSD su cui l'aggiornamento a Sierra è andato a buon fine. Il problema è che sull'hard disk contenente l'altra partizione di OSX ho dei dati molto importanti che vorrei davvero non perdere. Operazioni che ho provato (senza successo): - ricostruzione del volume usando diverse applicazioni, tra cui DiskWarrior e TechTool Pro; - estrazione dei dati usando programmi di data recovery; - "first aid" sulla partizione, nessun risultato se non "exit code error 8"; - boot in single user mode (command + s) e utilizzo di comandi come fsck; - recovery mode e re-installazione di OSX, il volume non viene neanche visualizzato (immagino perché non risulta montato); - boot sicuro: non ho potuto provarlo poiché per avviare il disco secondario devo tenere premuto alt/option e se provo a tenere premuto anche shift mi rimanda direttamente all'avvio del mio ssd funzionante; - pesanti minacce all'hard disk. Questa è la mia partition table, al momento: /dev/disk0 (internal, physical): #: TYPE NAME SIZE IDENTIFIER 0: GUID_partition_scheme *250.1 GB disk0 1: EFI EFI 209.7 MB disk0s1 2: Apple_HFS Crucial SSD 249.2 GB disk0s2 3: Apple_Boot Recovery HD 650.0 MB disk0s3 /dev/disk1 (internal, physical): #: TYPE NAME SIZE IDENTIFIER 0: GUID_partition_scheme *500.1 GB disk1 1: EFI EFI 209.7 MB disk1s1 2: Apple_HFS 301.2 GB disk1s2 3: Apple_Boot Recovery HD 650.0 MB disk1s3 4: Microsoft Basic Data BOOTCAMP 165.8 GB disk1s4 5: Linux Filesystem 32.2 GB disk1s5 disk0 è quindi l'SSD funzionante, e /dev/disk1s2 è la partizione su cui l'aggiornamento a Sierra ha creato questi problemi. Ci tengo a specificare che ho effettuato numerosi controlli all'intero hard disk, che risulta in perfette condizioni e funzionante (le stesse altre partizioni funzionano come da dovere). Ho pensato che potrebbe esserci stato un problema con la verifica dei drivers all'avvio (kext signing) che impedisce il caricamento corretto del sistema operativo, ma non saprei esattamente come verificare la mia ipotesi... In più al momento sto ri-scaricando El Capitan, magari provo a re-installare quello da usb in qualche modo. Altre informazioni sulla partizione, direttamente da diskutil: Device Identifier: disk1s2 Device Node: /dev/disk1s2 Whole: No Part of Whole: disk1 Volume Name: Mounted: No Partition Type: Apple_HFS File System Personality: HFS+ Type (Bundle): hfs Name (User Visible): Mac OS Extended Journal: Unknown (not mounted) Owners: Disabled OS Can Be Installed: No Recovery Disk: disk1s3 Media Type: Generic Protocol: SATA SMART Status: Verified Disk / Partition UUID: C175D284-1A99-4CC7-9505-1760E4034423 Disk Size: 301.2 GB (301248638976 Bytes) (exactly 588376248 512-Byte-Units) Device Block Size: 512 Bytes Volume Total Space: 0 B (0 Bytes) (exactly 0 512-Byte-Units) Volume Available Space: 0 B (0 Bytes) (exactly 0 512-Byte-Units) Read-Only Media: No Read-Only Volume: Not applicable (not mounted) Device Location: Internal Removable Media: Fixed Solid State: No Sto raggiungendo un livello di disperazione poco piacevole... Idee? Grazie in anticipo.
  2. Sono nuovo del forum. Ho un enorme problema, utilizzo un mac fisso OS X 10.5.8, ieri sera avevo urgente bisogno di aggiornarmi a snow Leopard e sotto consiglio di alcuni amici ho scaricato il programma Bit torrent e di seguito il torrent di snow Leopard. L istallazione non è stata ultimata in quanto il disco era danneggiato(così diceva un icona). Fatto sta che ho spento il mac e adesso non si accende correttamente. Rimane una schermata grigia che alterna al suo centro l'icona della mela, di divieto e di una cartella contenente un punto interrogativo. Ho provato a spegnere e riaccendere, staccare una/tutte le periferiche. Ho tentato a far partire con l accensione sicura premendo il tasto Maiuscle/maiuscole-cmd-V/alt(e selezionando l hardware). Niente funziona la schermata è sempre li. Ho fissato un incontro al Genius Bar stasera ma ho URGENTE bisogno di sistemare il problema il prima possibile vi prego aiutatemi. Dettagli aggiuntivi. Mi sono trasferito e non ho con me il "numero di serie" del mac, ne il cd per ripristinarlo a 10.5 o altro. Scusate il romanzo ma volevo dare tutti i dettagli
  3. Ciao a tutti, Ho un macbook primo modello con Lion. Hho deciso di cliccare sulla mela in alto a sinistra e installare gli aggiornamenti che mi avrebbe dato. il problema è che dopo aver fatto ciò non riesce più a entrare nel sistema operativo ma si ferma sulla schermata grigia con un simbolo di divieto e la rotellina che gira con la ventola impazzita. riesco a entrare nel utility disco con cmd+R, ho fatto ripara disco dopo che mi ha trovato degli errori e ora è ok, poi ho anche riparato i permessi dopo che mi ha trovato una lunga lista di errori. riavvio e stessa storia. ho anche riavviato la P RAM naturalmente. non penso a dire il vero che sia un problema legato all hard disk anche visto che lo cambiato pochi mesi fa, il problema è nato dopo l'aggiornamento. Ho provato a fare cmd+V e l'ultima stringa che mi appare è : Still waiting for root device. Ho una domanda: io non ho comprato la versione Lion che ho su, me lo ha passato su Cd un mio amico. Ora, se voglio fare "reinstalla Lion" dalla Utility, mi chiede il mio ID apple e ovviamente vede che io non ho mai comprato Lion con il mio ID. Posso comprarlo da un altro computer? Grazie
×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo