Vai al contenuto





Cerca nel Forum

Showing results for tags 'firefox'.



More search options

  • Search By Tags

    Inserisci eventuali tag separati da virgole.
  • Search By Author

Tipo di contenuto


Forum

  • Benvenuti
    • Ciao a tutti, nuovo utente!
    • Salottino
    • A proposito di Apple...
    • Ultime notizie
    • Tutorial
    • Recensioni
  • Aiuto
    • Domande su Mac - Software
    • Domande su Mac - Hardware
    • Domande su iPhone
    • Domande su iPad
    • Domande su iPod
    • Domande su Apple Watch
    • Domande stupide
  • Creare
    • Fotografia
    • 3D e Architettura
    • Editing video
    • Xcode e Swift
    • Programmazione
    • Grafica
    • Fare musica
    • WordPress
    • Webmaster
    • Sistemisti
  • Friends
    • Amicizia, amore e sentimenti
    • TV, cinema, libri e musica
    • Sport
    • Motori
    • Gaming
    • Gatti, cani & Co.
    • Fitness, salute, ambiente
    • Studio e lavoro
  • Aliens
    • Windows
    • Android
  • Mercatino
    • Vendo usato
    • Cerco usato
    • Scambio usato
    • Offro lavoro
    • Cerco lavoro

Categorie

  • Vendo usato
    • Vendo iPhone usato
    • Vendo iPad usato
    • Vendo Mac Portatile
    • Vendo Mac Desktop
    • Vendo oggetto Apple usato
    • Vendo oggetto usato di altre marche
  • Cerco usato
    • Cerco oggetto Apple usato
    • Cerco oggetto usato di altre marche
  • Scambio usato
    • Scambio oggetto Apple usato
    • Scambio oggetto usato di altre marche

Find results in...

Find results that contain...


Data di creazione

  • Start

    End


Ultimo Aggiornamento

  • Start

    End


Filter by number of...

Iscritto

  • Start

    End


Gruppo


Luogo


Sesso


Situazione sentimentale


Citazioni preferite

Trovato 15 risultati

  1. Un buongiorno ai gentilissimi supportatori! Ieri per un aggiornamento suggerito, sul mac si è intallato high sierra ed il mac è diventato lentissimo. ho provato ad affrontare il problema leggendo varie cose e di fatto, i feed-back di Etrecheck sono cambiati in queste ore, purtroppo però il risultato non sono ancora riuscita ad ottenerlo. segnalo di seguito l'ultimo report e ringrazio per i suggerimenti! EtreCheck version: 3.4.4 (448) Report generated 2017-12-16 11:17:21 Download EtreCheck from https://etrecheck.com Runtime: 5:56 Performance: Below Average Click the [Lookup] links for more information from Apple Support Communities. Click the [Details] links for more information about that line. Problem: No problem - just checking Hardware Information: ⓘ MacBook Pro (13-inch, Mid 2012) [Technical Specifications] - [User Guide] - [Warranty & Service] MacBook Pro - model: MacBookPro9,2 1 2,5 GHz Intel Core i5 (i5-3210M) CPU: 2-core 4 GB RAM Upgradeable - [Instructions] BANK 0/DIMM0 2 GB DDR3 1600 MHz ok BANK 1/DIMM0 2 GB DDR3 1600 MHz ok Handoff/Airdrop2: supported Wireless: en1: 802.11 a/b/g/n Battery: Health = Replace Soon - Cycle count = 1031 Video Information: ⓘ Intel HD Graphics 4000 - VRAM: 1536 MB Color LCD 1280 x 800 Disk Information: ⓘ APPLE HDD HTS547550A9E384 disk0: (500,11 GB) (Rotational) [Show SMART report] EFI (disk0s1 - MS-DOS FAT32) <not mounted> [EFI]: 210 MB (disk0s2) <not mounted> [CoreStorage Container]: 499.25 GB (disk0s3) <not mounted> [Recovery]: 650 MB MATSHITADVD-R UJ-8A8 () USB Information: ⓘ USB20Bus hub_device hub_device Apple Inc. Apple Internal Keyboard / Trackpad Apple Computer, Inc. IR Receiver Apple Inc. BRCM20702 Hub Apple Inc. Bluetooth USB Host Controller USB20Bus hub_device Apple Inc. FaceTime HD Camera (Built-in) USB30Bus Thunderbolt Information: ⓘ Apple Inc. thunderbolt_bus Virtual disks: ⓘ Macintosh HD (disk1 - Journaled HFS+) / [Startup]: 498.88 GB (387.66 GB free) Physical disk: disk0s2 499.25 GB Online System Software: ⓘ macOS 10.13.1 (17B1003) - Time since boot: less than an hour Gatekeeper: ⓘ Mac App Store and identified developers System Launch Agents: ⓘ [not loaded] 9 Apple tasks [loaded] 187 Apple tasks [running] 92 Apple tasks System Launch Daemons: ⓘ [not loaded] 37 Apple tasks [loaded] 188 Apple tasks [running] 105 Apple tasks Launch Agents: ⓘ [loaded] com.citrix.AuthManager_Mac.plist (? 8bba567b 2db8422c - installed 2017-01-30) [Lookup] [running] com.citrix.ReceiverHelper.plist (? 75b63b97 2b1a562d - installed 2017-01-30) [Lookup] [running] com.citrix.ServiceRecords.plist (? 484f5457 abebaabd - installed 2017-01-30) [Lookup] [loaded] com.divx.dms.agent.plist (? bf9bdaf7 fd26edc5 - installed 2014-12-28) [Lookup] [loaded] com.divx.update.agent.plist (? 4a2d5ecc d606b87a - installed 2014-12-28) [Lookup] Launch Daemons: ⓘ [loaded] com.adobe.fpsaud.plist (Adobe Systems, Inc. - installed 2017-11-28) [Lookup] [not loaded] com.apple.installer.cleanupinstaller.plist (? ? ? - installed 2017-12-15) [loaded] com.microsoft.office.licensing.helper.plist (? 6d8cb30e 8b29c3ef - installed 2012-04-02) [Lookup] User Login Items: ⓘ uHD-Agent Applicazione (~/Library/BlueStacks App Player/Runtime/uHD-Agent.app) Internet Plug-ins: ⓘ FlashPlayer-10.6: 28.0.0.126 (installed 2017-12-13) [Lookup] DivX Web Player: 3.2.4.1250 (installed 2014-11-26) [Lookup] QuickTime Plugin: 7.7.3 (installed 2017-10-25) Flash Player: 28.0.0.126 (installed 2017-12-13) [Lookup] OVSHelper: 1.1 (installed 2014-12-28) [Lookup] SharePointBrowserPlugin: 14.7.7 (installed 2017-11-01) [Lookup] CitrixICAClientPlugIn: 11.8.2 (installed 2013-10-23) [Lookup] Silverlight: 5.1.40728.0 (installed 2015-11-01) [Lookup] User internet Plug-ins: ⓘ Google Earth Web Plug-in: 7.1 (installed 2013-10-07) [Lookup] Safari Extensions: ⓘ [disabled] Conduit Search for Safari - Conduit - http://www.conduit.com/privacy/ConduitApplicationPrivacy.aspx (installed 2013-05-19) 3rd Party Preference Panes: ⓘ Flash Player (installed 2017-11-28) [Lookup] Time Machine: ⓘ Mobile backups: OFF Auto backup: NO - Auto backup turned off Volumes being backed up: Macintosh HD: Disk size: 498.88 GB Disk used: 111.22 GB Destinations: My Passport for Mac [Local] Total size: 999.83 GB Total number of backups: 2 Oldest backup: 28/08/17, 15:14 Last backup: 10/09/17, 09:52 Size of backup disk: Adequate Backup size 999.83 GB > (Disk used 111.22 GB X 3) Top Processes by CPU: ⓘ 6% WindowServer 3% kernel_task 1% storeassetd 1% sandboxd 1% nsurlsessiond Top Processes by Memory: ⓘ 438 MB kernel_task 78 MB mds_stores 74 MB Mail 69 MB Spotlight 56 MB WindowServer Top Processes by Network Use: ⓘ Input Output Process name 8 KB 5 KB apsd 5 KB 3 KB mDNSResponder 6 KB 996 B com.apple.geod 2 KB 578 B netbiosd 370 B 401 B kernel_task Top Processes by Energy Use: ⓘ 9.16 WindowServer 1.68 mds_stores 1.44 accountsd 1.36 Mail Virtual Memory Information: ⓘ 2.14 GB Available RAM 15 MB Free RAM 1.86 GB Used RAM 2.12 GB Cached files 0 B Swap Used Software installs: ⓘ Adobe Flash Player: (installed 2017-12-13) EasyFind: 4.9.3 (installed 2017-12-16) Install information may not be complete. Diagnostics Information: ⓘ 2017-12-16 09:45:11 Firefox.app High CPU use [Open] [Details] 2017-12-16 09:38:40 Spotlight.app Crash [Open] Cause: objc_msgSend() selector name: allKeys
  2. Buonasera, come da titolo mentre uso firefox ( ver. 57 aka quantum) il macbook ( specifiche in firma) si surriscalda nella parte superiore ; guardando gli stessi contenuti ( nel mio caso ho fatto la prova con youtube, netflix e amazon prime video) , con safari ciò non succede . A qualcun altro capita ? Cattiva ottimizzazione ? Grazie
  3. Molto in sintesi: skype da qualche mese non mi fa più fare il log in se non dal browser, l'app mi rimanda al sito che mi fa scaricare una versione che non funziona perchè è quella che già ho. Ora si aggiunge youtube che funziona solo se i video sono incorporati altrove [in un forum ad esempio] Ho mac os x versione 10.7.5 processore 3,06 ghz intel core i3 Skype è la 6.15 Firefox non riesco a capirlo perchè cliccando informazioni su firefox non mi carica niente Grazie in anticipo!
  4. Ciao a tutti, sono nuovo del forum. Uso un Macbook pro retina SO Sierra. Da qualche giorno anche a me si apre Firefox in automatico e il mac è leggermente più lento. Ho dato un'occhiata con Etrecheck e allego il risultato. Per favore, qualcuno sa dirmi se mi basta rimuovere tutti gli adware della lista (o se qualcuno non è un adware) per risolvere il mio problema? grazie
  5. Salve a tutti, spero di postare nella sezione giusta trattandosi di un "problema" relativo alla connessione con Firefox. Nei giorni scorsi è avvenuto automaticamente l'aggiornamento di Firefox alla versione 29.0 e da quel momento è presente, nella schermata delle informazioni sulla versione e su aggiornamenti disponibili, questa scritta : " Aggiornamento di Firefox in corso in un'altra istanza ". Il programma funziona e navigo ma spesso con un pò di rallentamento. Quell'avviso evidenzia una situazione di criticità risolvibile? E come? Grazie a tutti quelli che sapranno spiegarmi questo "problema" e saranno in grado di aiutarmi.
  6. Buongiorno a tutti ! Sono un utente appena iscritto Ho iniziato ad usare un iMac da un annetto e ho deciso di compiere il grande passo...abbandonare Firefox per Safari, spinto dalla eccezionale compatibilità con iCloud e dalla velocità del browser di Cupertino. Onestamente ho trovato tutte le estensioni che mi servivano, ma vi chiedo se ne conoscete altre che potrebbero essere molto utili. 1) un'estensione simile a 365scores per poter avere in tempo reale i risultati calcistici 2) un'estensione che consenta di tradurre in italiano porzioni di testo di un qualsiasi sito web 3) estensioni per Hattrick (psicotsi tool e foxtrick) 4) un'estensione simile a fbquicklogin per Chrome, che consenta di accedere con un click ad un altro profilo facebook. Grazie mille a todos !
  7. Salve. Premetto che ho da 4 giorni il nuovo iMac 21". Sto sviluppando un sito con joomla. Quando entro nel pannello di controllo, in una sezione c'è un menù che per qualche motivo non funziona da qualsiasi browser. Il fatto è che funziona invece con il macbook pro che avevo già . Ho installato tutti i plug in necessari: java, silverlight, adobe flash; per sicurezza li ho confrontati on quelli installati sul portatile e non c'è alcuna differenza. Avete per caso idea di quale plugin potrei avere bisogno? Allego una immagine del menù interessato. Quando clicco su qualsiasi voce di menu, non succede niente. Mentre invece funzionano perfettamente i link come quello in basso alla foto. COme vi dicevo ho questo problema solo con l'iMac (qualsiasi browser) e non con il macbook pro. Credo che machi qualche plugin ma non so quale. eppure il mac è nuovo e anche la verisone del sistema operativo è la più aggiornata. Come posso fare? Grazie e buona giornata
  8. Salva Mac user.... ho un problema che spero possiate dirmi come risolvere. Da una settimana quando voglio fare una ricerca su google e scrivo la parola chiave sulla barra degli indirizzi viene visualizzato il risultato della ricerca però non effettuato da Google, ma da OpenDNSGuide. Ho formattato il mac ieri, pensando che fosse qualche virus o malware, ma il problema persiste. A voi si è verificato questo? Come lo avete risolto?
  9. Ciao a tutti, questo è la mia prima discussione che apro in quanto ho un problema che non riesco davvero a venirne a capo. Sono 2 settimane che sono alla ricerca di una soluzione ma niente, per un problema che dura ormai da diverso tempo sul mio imac 2.5Gh ddr3 4Gb il sito piu popolare per i video non funziona come dovrebbe da qualsiasi browser, in particolare o non carica la pagina di YOUTUBE (fino a visualizzare il classico errore di mancato caricamento della pagina), oppure la carica ma non vedo nè le classiche "miniature di anteprima" ne effettua la ricerca quando inserisco le parole sulla barra di ricerca. Pensado sia un problema legato al sistema operativo Lion (l'ultima versione sempre aggiornata) ho acquistato sull'app store l'aggiornamento di Montain Lion (VERSIONE 10.8.3) ma niente non mi funziona nemmeno con il nuovo sistema operativo, che ha come browser Safari 6. Di seguito elenco i processi che ho provato per la soluzione: Aggiornamento Flash: (ho disistallato la versione precedente) e riscaricato l' ultima la 11.6.602.180 Aggiormamento Java Cancellazione DNS: avevo quelli di google, li ho cancellati. Ho eliminato tutte le estenzioni su Safari. Ho provato con HTML5 funzionava ma dopo di un po tornava lento e come prima. Ho ripristinato piu volte safari e ho eliminato le casce. Ho impostato Safari a 32 bit. Niente. Sono passato dal Wireless al cavo Lan. Ho pingato il sito di Youtube da Utility Network e lo raggiungo tranquillamente senza perdita di pacchetti: 64 bytes from 74.125.232.129: icmp_seq=0 ttl=56 time=48.048 ms Tutti gli altri siti funzionano reolarmente e velocissimamente! Chi può aiutarmi???? Grazie
  10. Salve, ho bisogno di un aiuto essendo nuovo nel mondo mac. Quando vado a visitare questo determinato sito web www.diretta.it il mac si blocca completamente e lo devo spegnere dal bottone... questo succede usando firefox mentre usando chrome la pagina carica carica e non visualizza, mentre con safari tutto ok.... da cosa può dipendere??? grazie mille Processore 2,7 GHz Intel Core i5 Ram: 8gb OS: Mountain Lion
  11. buongiorno a tutti, da qualche settimana Safari sul mio iMac è lentissimo. Ho la versione 10.7.5. Le pagine si caricano con una velocità da bradipo. Prima di questo periodo era velocissimo. Se infine cerco un'immagine su Google image allora Safari si blocca proprio e devo forzare l'uscita. Ho provato anche con Firefox. Stessa solfa. Informazioni MAC: Mac OS X Versione 10.7.5 processore 2.8 Ghz Intel Core i7 Memoria 8 GB 1067 Mhz DDR3. Qualche suggerimento? Grazie a tutti in anticipo
  12. ciao, firefox l'ho appena aggiornato all'ultima versione 16... ma non mi visualizza la barra dei segnalibri dopo i riavvii, se vado in visualizza > barra segnalibri .. me la fa vedere ,,, ma se poi chiudo la finestra e riapro (anche senza chiudere il programma) ecco che sparisce, e ogni volta devo andare in visualizza > barra segnalibri... dato che per me è molto importante perchè ci tengo tutti i preferiti organizzati in cartelle in questa barra, come faccio a visualizzarla in modo definitivo?
  13. Salve, volendo creare un sito, e non avendo ancora conoscenze di java o flash, ho deciso di fare il menu di navigazione con i CSS. Il menu è formato da una <div> con una lista <ul> dentro: <div id="menu"> <ul> <li><a href="index.html"><span class="menu">Home</span></a></li> <li><a href="url1"><span class="menu" target="_blank">Link1</span></a></li> <li><a href="url2"><span class="menu">Link2</span></a></li> </ul> </div> e lo "stilizzato" con il seguente css: @charset "UTF-8"; #menu{ height: 35px; display: block; padding: 0px; margin-left: auto; margin-right: auto; } div#menu{ width: 500px; height: 35px; margin: 0 auto; } #menu > ul{ list-style: inside none; padding: 0px; margin: 5px; } #menu > ul >li{ list-style: inside none; display: block; position: relative; padding: 0px; margin: 0px 5px 0px 5px; float: left; border-right: solid 2px #000; border-left: solid 2px #000; border-radius: 2em; -moz-box-shadow: 5px 5px 2px #333333; -webkit-box-shadow:5px 5px 2px #333333; box-shadow: 5px 5px 2px #333333; } #menu > ul >li >a{ outline: none; display: block; position: relative; padding: 15px 20px; font: bold 15px/100% verdana, helvetica, arial, sans-serif; text-decoration: none; text-align: center; } #menu > ul > li > a > span{ position: relative; } #menu >ul >li >a:link, #menu >ul >li >a:visited{ color: #fff; } #menu >ul >li>a:hover, #menu >ul >li>a:active{ color: #f00; background-color: #000; border-radius: 2em; border-style: Outset; border-color: #fff; } Il problema è che funziona solamente in Chrome, Safari e il browser integrato di android gingerbread, mentre in Firefox, IE e Opera non ne vuole proprio sapere. Mi mostra solo una lista di link in verticale non stilizzata. Quando ho scritto il codice ho cercato w3schools.com le compatibilità dei vari attributi. Prima di continuare, vorrei risolvere questo problema di compatibilità . Secondo voi cosa non funziona? Il codice html e quello css sono validi. Validati con w3c validator.
  14. ciao a tutti, ieri mi si è presentato un problema strano. Dopo aver giocato con qui programmini di pulizia del mac non riesco più a raggiungere il localhost tramite i browser. Sembrerebbe configurato come al solito. Ho controllato il file httpd.conf nella cartella private/etc/apache2 e il file php.ini nella cartella private/etc Nelle preferenze di sistema la condivisione web è attiva ma se clicco sui due link per accedere alla "mie pagine" non risultano raggiungibili. Ho controllato con Utility Network a pingare il server localhost e 127.0.0.1 e ricevo le riposte ai ping. Nella sezione porte risultano aperte la 21 la 88 e altre tranne la 80 o la 8080 Ho fatto un altra prova con Sequel Pro per accedere ai database MySql su localhost e funziona tutto tranquillamente. Però sono due giorni che non riesco a capire come risolvere il problema sui browser. Qualcuno può darmi una mano?
  15. Ho appena reinstallato Lion... per ripulire il mac e mettere più ram. Avevo fatto precedentemente due backup.. uno con time machine ed uno capiando quasi interamente il contenuto dell'HD prima di formattarlo. Vorrei recupare le password contenute in Chrome e Mozilla Firefox.. qualcuno conosce un modo per non ripristinare il backup (anche perché quello contenuto nel backup non intendo ripristinarlo perché tanto varrebbe aver fatto formattato).. e recuperare da qualche percorso o copiando solo determinate cartelle o fine nella nuova installazione, che mi permetta così di recuperare le password contenute nei Browser nella precedente installazione? Grazie per l'aiuto, - Stefano
×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo