Vai al contenuto


Cerca nel Forum

Showing results for tags 'high sierra'.



More search options

  • Search By Tags

    Inserisci eventuali tag separati da virgole.
  • Search By Author

Tipo di contenuto


Forum

  • Benvenuti
    • Ciao a tutti, nuovo utente!
    • Salottino
    • A proposito di Apple...
    • Ultime notizie
    • Tutorial
    • Recensioni
  • Aiuto
    • Domande su Mac - Software
    • Domande su Mac - Hardware
    • Domande su iPhone
    • Domande su iPad
    • Domande su iPod
    • Domande su Apple Watch
    • Domande stupide
  • Creare
    • Fotografia
    • 3D e Architettura
    • Editing video
    • Xcode e Swift
    • Programmazione
    • Grafica
    • Fare musica
    • WordPress
    • Webmaster
    • Sistemisti
  • Friends
    • Amicizia, amore e sentimenti
    • TV, cinema, libri e musica
    • Sport
    • Motori
    • Gaming
    • Gatti, cani & Co.
    • Fitness, salute, ambiente
    • Studio e lavoro
  • Aliens
    • Windows
    • Android
  • Mercatino
    • Vendo usato
    • Cerco usato
    • Scambio usato
    • Offro lavoro
    • Cerco lavoro

Categorie

  • Vendo usato
    • Vendo iPhone usato
    • Vendo iPad usato
    • Vendo Mac Portatile
    • Vendo Mac Desktop
    • Vendo oggetto Apple usato
    • Vendo oggetto usato di altre marche
  • Cerco usato
    • Cerco oggetto Apple usato
    • Cerco oggetto usato di altre marche
  • Scambio usato
    • Scambio oggetto Apple usato
    • Scambio oggetto usato di altre marche

Find results in...

Find results that contain...


Data di creazione

  • Start

    End


Ultimo Aggiornamento

  • Start

    End


Filter by number of...

Iscritto

  • Start

    End


Gruppo


Mac principale:


Prodotti Apple posseduti:


Utente Apple dal:


Facebook


Instagram


Twitter


YouTube


Skype


Flickr


Website URL


Luogo:


Occupazione:


Interessi:


Programmi TV preferiti:


Film preferiti:


Musica preferita:


Libri preferiti:


Citazioni preferite:

Trovato 28 risultati

  1. Ciao a tutti, ho un portentoso iMac 21" fine 2012, acquistato usato qualche anno fa. Fatti tutti gli aggiornamenti fino a Sierra... ma quando si è trattato di passare a High Sierra, è successa una cosa stranissima, il programma di installazione si ferma, appare un messaggio in cui dice che "il disco di destinazione è troppo piccolo per questa operazione" e mi fa riavviare con il vecchio os. Disco fisso da 1 TB con quasi 300 GB di spazio libero! Che faccio??
  2. Ciao a tutti, ho una domanda, è possibile creare un hd esterno con installato macOS Sierra (No High Sierra, solo Sierra --> 10.12.x) da un mac sul quale è presente High Sierra? Chiedo questo perché possiedo anche un secondo MacBook Pro mid 2011 al quale dopo aver effettuato l'upgrade ad High Sierra (10.13), l'aggiornamento che lo ha portato alla versione 10.13.1 ha completamente rallentato in modo esagerato tutto il mac, nel senso che all'avvio parte il caricamento con la mela e appena superata la metà rimane in schermata grigia con però il simbolo di divieto al posto della mela e dopo 10/15 min di immagine di divieto viene mostrata la pagina si login. Controllando il sito del supporto apple dicono di reinstallare macOS con la versione corretta, non volendo reinstallare tutto ho fatto altri tentativi di ripristino come spiegato sotto. Prima del ripristino ho fatto una verifica dell'HDD e non ha problemi ne errori, ho fatto anche un reset della NVRAM ma anche quello ha dato esito negativo. A questo punto ho tentato un recovery via web, ma mi installa sempre High Sierra, ed anche un recovery alla versione originale del macOS presente all'atto della produzione, macOS Lion, ma va in errore il download di un chunk scaricando i componenti aggiuntivi; fallito anche questo tentativo ho mi sono creato una chiavetta USB con Sierra e fatto il boot della stessa solo che l'installazione da chiavetta bootable è lentissima. A questo punto volevo togliere l'HDD e installare direttamente Sierra sfruttando il mio attuale MacBook Pro (13-inch, 2017, Two Thunderbolt 3 ports) però al tentativo di installazione mi dice che il software che voglio installare è troppo vecchio rispetto a quello attuale mi blocca l'installazione. Qualcuno sa darmi dei suggerimenti su come risolvere il mio problema??? Grazie in anticipo. Claudio
  3. Se, dopo l'aggiornamento a High Sierra 10.13.4, alcune finestre di dialogo (es. quella di chiusura) oppure la schermata di login utente iniziale vi appaiono in inglese anziché in italiano, questa è la soluzione: - Preferenze di Sistema > Lingua e Zona: cambiare lingua principale in "Inglese" (trascinandola in cima, se già elencata, o aggiungendola con "+") - Riavviare il Mac (ve lo chiede automaticamente il sistema). - Dopo il riavvio, tornare su Preferenze di Sistema > Lingua e Zona e re-impostare "Italiano" come lingua principale. - Riavviare nuovamente. Problema risolto.
  4. xabax

    Backup Mail High Sierra

    Ciao vorrei fare un backup delle mie email ma dove sono le directory V5 e MailData? Non le vedo, sono nascoste? Nei vecchi OS si vedevano.
  5. luciensabre

    CARTELLA BLOCCATA NEL CESTINO

    Salve. Io ho una cartella bloccata nel cestino dell'HDD esterno collegato al mio iMac che non si cancella, mi dice il classico "impossibile eliminare perché cartella in uso"- ma non c'è nessun programma che usi la cartella; non posso neanche provare a ripristinarla perché l'opzione Ripristina non compare nel menù destro. Ho seguito tutte le istruzioni che ho trovato online, anche quelle da Terminale, ma niente; senza più l'opzione Svuota Cestino in modo sicuro, come elimino quella cartella? Grazie infinite per l'aiuto.
  6. Ciao! Questa modalità per importare i dati del portachiavi, può funzionare anche con high sierra? https://www.slidetomac.com/55948/spostare-i-dati-di-accesso-portachiavi-da-un-mac-allatro-tutorial L'orticolo è del 2012... per cui potrebbe essere un po' sorpassato... grazie!
  7. marcocursi

    scelta mittente mail

    Ciao a tutti. Dopo anni ho aggiornato il mac e ho scaricato high sierra 10.13.3. Ho configurato mail con i miei 2 account: il privato di gmail e l'aziendale di exchange. Mentre con il vecchio S.O. quando inviavo una mail c'era il tastino per scegliere il mittente, adesso mi invia sempre da gmail. inoltre mi invia da gmail anche se rispondo a conversazioni avvenute sempre da exchange. Come faccio a rivedere quel tastino/freccia in cui mi fa scegliere il mittente? Grazie.
  8. Ciao a tutti, dopo aver aggiornato il sistema operativo a High Sierra 10.13.3, non riesco più a far riconoscere hd esterni e chiavette usb. Compare questo messaggio: "Maxtor non può essere aperto perché è impossibile trovare l'elemento originale." Cosa devo fare? Addirittura una chiavetta esterna riconosciuta fino a ieri (anche dopo aggiornamento), oggi non va più. Grazie
  9. Salve a tutti,oggi avendo fatto una installazione pulita per passare ad high sierra non sono riuscito a recuperare le mie informazioni dal sistema operativo precedente os sierra 10.12.6.avendo fatto sicuramente un po di confusione. La prima volta con ''migration assistant'' appunto, ho impostato la procedura per il recupero di applicazioni, documenti, desktop ecc. e,al termine di questa non ho visto nulla nel finder tra le applicazioni e documenti del nuovo os, nonostante lo storage dell'hard disk mi riportava in memoria ciò che era stato immigrato da backup.Ma dove era finito?Rifaccio la stessa identica procedura e mi trasferisce solo la cartella applicazioni avendo preso tutto il tempo necessario per trasferire tutto, e le altre cartelle?Vado a vedere lo storage hard disk e mi riporta in memoria le due immigrazioni, quella di prima e quella successiva andando ad occupare quasi tutta la memoria.Ho mandato tutto al diavolo e sono ritornato al sistema operativo precedente facendo un restore completo, per stanchezza in attesa di capirci meglio su questa cosa.Forse è un problema di nome account diverso che bisogna inserire prima della procedura e poi dopo il riavvio va inserito quel nome e non altri.Ogni cosa ha la sua logica.Chiedo gentilmente un vostro cortese aiuto.Grazie.
  10. Livio Patavini

    amule e amulegui sierra

    Ciao a tutti, come da oggetto sto cercando senza successo di installare amule gui (ed eventualmente anche amule) su iMac con High Sierra (last version) senza successo. Strade intraprese: 1. download precompilato (amule gui): esito, si avvia, richiede login ad amule remoto ma non si avvia e mi viene poi mostrato messsaggio di errore 2. seguito diverse guide che richiedono installazione xcode, wxwidget, compilazione amule last version : esito, installato xcode (5 GB?????) da app store, compilazione wxwidget diverse versini con errore di compilazione su nm cursor o qualcosa del genere, poi riuscito con diversi parametri su configure poi riesco ma andando poi a compilare amule ottengo errori in fase di make Non riesco in nessun modo ad installarlo insomma...esiste una guida aggiornata e precisa che seguendo n passi permette con successo di installare o compilare questo benedetto (scusate ma da user advanced linux sono sempre riuscito a risolvere qualsiasi problema ma in questo caso.....mannaggia) client amule? Grazie mille a tutti per il supporto!
  11. Innanzitutto, ciao a tutti. Sono un nuovo utente di questo forum. Ho installato da qualche giorno il 10.13.1 High Sierra e la prima cosa che ho notato è che ora il mio iMac, oltre che essere più lento, con il Finder non è più capace di trovare più nulla. Ogni qualvolta cerco qualche file con il solito Command+F e i vari criteri di ricerca, il mio Finder sembra inebetito...non trova più nulla. Inoltre, cosa che mi fa pentire di aver fatto quest'ultimo aggiornamento, quando mi piazzo in un folder e chiedo, per esempio, tutte le immagini contenute nei subfolder, prima vedevo tutte le immagini, ora solo quelle che vado ad aprire con Photoshop o Xee. Se il folder "A" conteneva 3 folder, "B", "C" e "D" e quest'ultimi contenevano immagini, puntando su A e chiedendo Command+F tipo immagini, mi apparivano tutte le immagini contenute in B,C e D. Ora più nulla. Brutta storia. Vi è capitato ? Grazie per l'aiuto. Beppe
  12. Salvatore Cusimano

    Display IMAC 2009 resta nero dopo accensione

    Il mio iMAC 2009 è stato aggiornato a High Sierra . Il giorno dopo al momento dell'accensione una volta effettuato il login il display diventa nero anche se il computer continua a funzionare. Con i tasti CMD + SHIFT + tasto di eject del DVD si riavvia lo schermo (come se lo svegliasse dallo stop) ma dopo qualche tempo (minuti o secondi) il display torna nero. In tutto questo sono riuscito a fare il backup con time machine e a copiare i file che avevo sulla scrivania in un disco esterno collegato. L'ho portato in assistenza. Loro ritengono che sia un problema hardware. Ma non hanno ancora espresso una valutazione definitiva. Avete esperienze del genere? Non credo sia stato l'aggiornamento anche se sui forum si legge di tutto e di più. Grazie per le vostre opinioni
  13. Buon pomeriggio a tutti, possiedo da 7 anni un Mac mini (Mid 2011 - A1347) al quale ho aggiunto un SSD da 250Gb da più di 2 anni. Finora non ho avuto problemi con i vari aggiornamenti di MacOS; volendo procedere ad una installazione "pulita" di HighSierra 10.13.3, ho provveduto a creare una USB di installazione, tuttavia avviando l'installer come da procedura, ottengo la schermata di pairing mode della tastiera e del mouse... La schermata in particolare rappresenta l'animazione di accensione delle suddette periferiche specificamente per i modelli Magic 2 (gli ultimi modelli...); il problema sta nel fatto che i miei modelli di Keyboard e Mouse wireless (modelli con batterie AA - A1314 e A1296) non sono correttamente riconosciuti e quindi non riesco ad avviare in alcun modo l'installazione "pulita" di High Sierra. Qualcuno di voi è a conoscenza di questo problema? Esistono soluzioni? Domattina provvederò a tentare l'installazione connettendo due periferiche USB con filo, con la speranza che l'installazione possa andare avanti e che successivamente il SO riconosca le mie periferiche. P.S.: Allo stato attuale ho la versione di OS 10.13.1 di High Sierra installata senza problemi tramite aggiornamento con la quale non ho mai avuto problemi di riconoscimento della keyboard e del mouse. Grazie per eventuale aiuto e consigli.
  14. Arthuro

    Downgrade Os x Sierra fallito

    Buongiorno a tutti. Posseggo un MacBook Pro del 2012, purtroppo ho effettuato l'istallazione di High Sierra senza fare il backup, e ora mi ritrovo una macchina che spesso e volentieri rallenta anche senza fare operazioni particolari. Ho letto diverse guide per effettuare il downgrade, ho provato prima con El Capitan ma a quanto pare su Apple Store non è più disponibile il download, e ora con Sierra. A fine download questo è l'avviso che mi compare. Come posso fare? Grazie anticipatamente!
  15. Salve a tutti ragazzi! Possiedo un macbook pro del 2015 da 13" .. tutto di base tranne ssd che ho preso quello da 256GB. Ho da poco effettuato l'aggiornamento ad High Sierra e francamente non sono molto soddisfatto...il pc mi sembra leggermente più lento e meno reattivo! Voi con questo modello di pc come vi trovate? Stavo pensando di fare una bella formattazione da zero e farlo tornare a come l'ho comprato e riconfigurarlo da zero! Voi che dite?
  16. Buon giorno, non scrivo da qualche anno anche perchè ho sempre trovato la soluzione leggendo i vari post. Per problemi che ho scritto piu' giu' ho dovuto inizializzare il mio SSD con usb ed ho installato per problemi Lion , ora volevo passare a High Sierra ma mi dice prima devo passare ma un'altro aggiornamento almeno Mountain Lion , ma se vado sull' app store è a pagamento ed è giusto per le persone che hanno vecchi dispositivi non per chi ha problemi con un hd o ssd . Ho provato a scaricare sul disco meccanico High Sierra , metterlo sulla pennetta ma al momento dell'istallazione mi esce una schermata bianca con un divieto di accesso . Credo che sia il fatto che sopra veda Lion ? oppure il mio disco meccanico fa problemi? Provo a inizializzare di nuovo è installare direttamente High Sierra se si come ? Grazie per le risposte ---------------------------------------------------------------------------------------------------------------------------------------------------------------------- Solo per chi vuole approfondire il problema iniziale . QUESTO SOTTO è il problema che ho avuto prima di arrivare alla situazione scritta sopra. Ho avuto un problema dopo qualche giorno che ho installato High Sierra, non so se è una coincidenza oppure no e vi spiego. Ieri ho acceso il mio MBP fine 2012 e mi usciva la schermata bianca con punto interrogativo , ho fatto le varie prove per avviarlo Recovery , reinstallazione HS ma nulla ! Dopo aver girato qui e siti inglesi/americani ho capito che era altro "forse" il cavo sata danneggiato e non capisco neanche come sia stato possibile, cambio il cavo è magicamente i mac si riaccende ma purtroppo ogni volta che aprivo qualsiasi file cartella mi diceva che era danneggiata . A questo punto sempre leggendo nei post qui ho aperto un'altro accaunt amministratore ed era tutto ok . Ho subito fatto un clone con CC dal mio disco SSD a un disco meccanico ma alla fine del processo mi diceva che ci sono vari file danneggiati , ho provato aa andare in utility disco per riparare i permessi ma purtroppo mi sono accorto che l'SSD esce nella tendina ma solo la prima riga non la seconda come da prima foto . Ho provato a fare la chiavetta seguendo la procedura con il terminal ed è andato tutto ok , riavviato tenendo premuto ALT escono tre dischi uno SSD la chiavetta e poi un'altro chiamato Windows che non so da dove esce , cmq vado su chiavetta premo sopra la barra della mela va avanti e quasi alla fine esce la schermata bianche con il segno divieto di acceso ! Non so piu' cosa fare ! Mi dareste un consiglio di come ripristinare il tutto ? sto impazzendo e mi è venuta anche la febbre . Aspetto con ansia le vostre risposte , intanto vi auguro una buona giornata. Nuovo aggiornamento . Ho messo il vecchio hd meccanico nel MBP ho provato a inizializzare tramite recovery l'ssd esterno tramite usb ma purtroppo non elimina i file interni , cosa sta succedendo ? help me
  17. Dopo aver fatto l'ultimo aggiornamento del mac mi comprare questo errore. Qualcuno lo ha già riscontrato e sa come risolvere?
  18. Salve, Ieri ho scaricato l'agg. del mac High Sierra, il problema è che non riesce a completare l'aggiornamento. Infatti, dopo un pò, l'installazione si ferma e compare il messagio: Impossibile installare macOS sul computer. Si è verificato un errore durante l'installazione di macOS. Ho provato a fare la diagnosi di Apple completa (3 volte) e mi conferma che va tutto bene. Non riesco più ad accedere al mac (sto usando il vecchio mac adesso). Qulcuno che mi possa aiutare? Grazie in anticipo a chinque risponderà.
  19. SP2017

    Problema High Sierra

    Ciao a tutti! Ho un Macbook Pro del 2011 su cui non ho installato grandi programmi o cose strane... Ho deciso in questi giorni di aggiornarlo. Partendo da una versione di Lion 10.7.5, ho dovuto aggiornarlo prima al El Capitan, con cui ha funzionato tutto alla grande, e successivamente a High Sierra (10.13.2). Da qui un disastro... Il computer è lentissimo nell'accendersi (ma questo non è un gran problema per me), ogni tanto si blocca (specialmente con Safari), iTunes funziona a scatti... Cosa potrei fare?
  20. Laura Mercanti

    Buonasera a tutti.

    Buonasera a tutti, dopo tanti tentativi (non riusciti) per passare a High Sierra, vi chiedo cortesemente cosa devo fare per potenziare il mio iMac: Inizio 2009 24 pollici Processore: 2,66 GHz Intel Core 2 Duo Memoria 4 GB (2 x 2GB) DDR3 1067 MHz Grafica NVIDIA GeForce 9400 256 MB Acquisto il materiale necessario su Amazon per cui, se possibile, mi lascereste i link dei prodotti da sostituire? Non ho fretta, rispondetemi pure con calma e soprattutto... vi faccio tanti auguri di Buon Anno! Grazie! Laura
  21. Un buongiorno ai gentilissimi supportatori! Ieri per un aggiornamento suggerito, sul mac si è intallato high sierra ed il mac è diventato lentissimo. ho provato ad affrontare il problema leggendo varie cose e di fatto, i feed-back di Etrecheck sono cambiati in queste ore, purtroppo però il risultato non sono ancora riuscita ad ottenerlo. segnalo di seguito l'ultimo report e ringrazio per i suggerimenti! EtreCheck version: 3.4.4 (448) Report generated 2017-12-16 11:17:21 Download EtreCheck from https://etrecheck.com Runtime: 5:56 Performance: Below Average Click the [Lookup] links for more information from Apple Support Communities. Click the [Details] links for more information about that line. Problem: No problem - just checking Hardware Information: ⓘ MacBook Pro (13-inch, Mid 2012) [Technical Specifications] - [User Guide] - [Warranty & Service] MacBook Pro - model: MacBookPro9,2 1 2,5 GHz Intel Core i5 (i5-3210M) CPU: 2-core 4 GB RAM Upgradeable - [Instructions] BANK 0/DIMM0 2 GB DDR3 1600 MHz ok BANK 1/DIMM0 2 GB DDR3 1600 MHz ok Handoff/Airdrop2: supported Wireless: en1: 802.11 a/b/g/n Battery: Health = Replace Soon - Cycle count = 1031 Video Information: ⓘ Intel HD Graphics 4000 - VRAM: 1536 MB Color LCD 1280 x 800 Disk Information: ⓘ APPLE HDD HTS547550A9E384 disk0: (500,11 GB) (Rotational) [Show SMART report] EFI (disk0s1 - MS-DOS FAT32) <not mounted> [EFI]: 210 MB (disk0s2) <not mounted> [CoreStorage Container]: 499.25 GB (disk0s3) <not mounted> [Recovery]: 650 MB MATSHITADVD-R UJ-8A8 () USB Information: ⓘ USB20Bus hub_device hub_device Apple Inc. Apple Internal Keyboard / Trackpad Apple Computer, Inc. IR Receiver Apple Inc. BRCM20702 Hub Apple Inc. Bluetooth USB Host Controller USB20Bus hub_device Apple Inc. FaceTime HD Camera (Built-in) USB30Bus Thunderbolt Information: ⓘ Apple Inc. thunderbolt_bus Virtual disks: ⓘ Macintosh HD (disk1 - Journaled HFS+) / [Startup]: 498.88 GB (387.66 GB free) Physical disk: disk0s2 499.25 GB Online System Software: ⓘ macOS 10.13.1 (17B1003) - Time since boot: less than an hour Gatekeeper: ⓘ Mac App Store and identified developers System Launch Agents: ⓘ [not loaded] 9 Apple tasks [loaded] 187 Apple tasks [running] 92 Apple tasks System Launch Daemons: ⓘ [not loaded] 37 Apple tasks [loaded] 188 Apple tasks [running] 105 Apple tasks Launch Agents: ⓘ [loaded] com.citrix.AuthManager_Mac.plist (? 8bba567b 2db8422c - installed 2017-01-30) [Lookup] [running] com.citrix.ReceiverHelper.plist (? 75b63b97 2b1a562d - installed 2017-01-30) [Lookup] [running] com.citrix.ServiceRecords.plist (? 484f5457 abebaabd - installed 2017-01-30) [Lookup] [loaded] com.divx.dms.agent.plist (? bf9bdaf7 fd26edc5 - installed 2014-12-28) [Lookup] [loaded] com.divx.update.agent.plist (? 4a2d5ecc d606b87a - installed 2014-12-28) [Lookup] Launch Daemons: ⓘ [loaded] com.adobe.fpsaud.plist (Adobe Systems, Inc. - installed 2017-11-28) [Lookup] [not loaded] com.apple.installer.cleanupinstaller.plist (? ? ? - installed 2017-12-15) [loaded] com.microsoft.office.licensing.helper.plist (? 6d8cb30e 8b29c3ef - installed 2012-04-02) [Lookup] User Login Items: ⓘ uHD-Agent Applicazione (~/Library/BlueStacks App Player/Runtime/uHD-Agent.app) Internet Plug-ins: ⓘ FlashPlayer-10.6: 28.0.0.126 (installed 2017-12-13) [Lookup] DivX Web Player: 3.2.4.1250 (installed 2014-11-26) [Lookup] QuickTime Plugin: 7.7.3 (installed 2017-10-25) Flash Player: 28.0.0.126 (installed 2017-12-13) [Lookup] OVSHelper: 1.1 (installed 2014-12-28) [Lookup] SharePointBrowserPlugin: 14.7.7 (installed 2017-11-01) [Lookup] CitrixICAClientPlugIn: 11.8.2 (installed 2013-10-23) [Lookup] Silverlight: 5.1.40728.0 (installed 2015-11-01) [Lookup] User internet Plug-ins: ⓘ Google Earth Web Plug-in: 7.1 (installed 2013-10-07) [Lookup] Safari Extensions: ⓘ [disabled] Conduit Search for Safari - Conduit - http://www.conduit.com/privacy/ConduitApplicationPrivacy.aspx (installed 2013-05-19) 3rd Party Preference Panes: ⓘ Flash Player (installed 2017-11-28) [Lookup] Time Machine: ⓘ Mobile backups: OFF Auto backup: NO - Auto backup turned off Volumes being backed up: Macintosh HD: Disk size: 498.88 GB Disk used: 111.22 GB Destinations: My Passport for Mac [Local] Total size: 999.83 GB Total number of backups: 2 Oldest backup: 28/08/17, 15:14 Last backup: 10/09/17, 09:52 Size of backup disk: Adequate Backup size 999.83 GB > (Disk used 111.22 GB X 3) Top Processes by CPU: ⓘ 6% WindowServer 3% kernel_task 1% storeassetd 1% sandboxd 1% nsurlsessiond Top Processes by Memory: ⓘ 438 MB kernel_task 78 MB mds_stores 74 MB Mail 69 MB Spotlight 56 MB WindowServer Top Processes by Network Use: ⓘ Input Output Process name 8 KB 5 KB apsd 5 KB 3 KB mDNSResponder 6 KB 996 B com.apple.geod 2 KB 578 B netbiosd 370 B 401 B kernel_task Top Processes by Energy Use: ⓘ 9.16 WindowServer 1.68 mds_stores 1.44 accountsd 1.36 Mail Virtual Memory Information: ⓘ 2.14 GB Available RAM 15 MB Free RAM 1.86 GB Used RAM 2.12 GB Cached files 0 B Swap Used Software installs: ⓘ Adobe Flash Player: (installed 2017-12-13) EasyFind: 4.9.3 (installed 2017-12-16) Install information may not be complete. Diagnostics Information: ⓘ 2017-12-16 09:45:11 Firefox.app High CPU use [Open] [Details] 2017-12-16 09:38:40 Spotlight.app Crash [Open] Cause: objc_msgSend() selector name: allKeys
  22. Salve a tutti cari amici, vi scrivo per esporvi un problema abbastanza grave direi, che sto riscontrando da quando ho installato High Sierra sul mio mac (potrebbe essere una coincidenza?!) In pratica il macbook non mi richiede più la password di accesso utente che è impostata sul mio mac (la password di accesso al mac per intenderci). Faccio un esempio, prima, quando entrava il salvaschermo, alla ripresa dell'attività mi veniva sempre richiesta la password, ora invece non più. Un altro esempio, nemmeno se chiudo il coperchio superiore del mac, mandandolo in stop, poi riaprendolo, non mi chiede la password, ma mostra direttamente la scrivania (o comunque la finestra che c'era). Credo sia un problema di sicurezza abbastanza grave. Premetto che ho anche fatto un'installazione pulita del macOS (non per questo problema ma per fare una ripulita) ma il problema della password si presenta di nuovo. Avete consigli?? Grazie per la disponibilità, GC
  23. Ciao a tutti, dopo aver fatto un'installazione pulita di High Sierra sul mio MacBook Air, ho notato che la voce di siri è ancora quella vecchia... e non, come dovrebbe essere, quella nuova più umanizzata e fluida. Potete aiutarmi a ripristinarla? dove posso magari scaricare la nuova voce? Grazie a tutti in anticipo.
  24. Salve a tutti, io ho un iMac late 2012 ed un annetto fa ho deciso di fare l'upgrade con un ssd in un centro autorizzato. Tutto perfetto fino a che non ho aggiornato da Sierra ad High Sierra. Il pc è rallentato moltissimo, per farvi un esempio in fase di accensione prima la schermata bianca con la mela caricava in 18 secondi più o meno mentre ora ce ne vogliono una 40ina circa. Sono a conoscenza delle tempestiche perché appena messo l'hard disk allo stato solido ho goduto nel misurare i progressi... Un altro problema che ho notato dopo l'aggiornamento è che, sempre nella schermata di caricamento, quella bianca, improvvisamente lo schermo diventa tutto nero, come se fosse spento, poi ricompare la mela e finisce il caricamento. Ultimo problema venuto fuori è che ogni volta che accendo il pc mi chiede la password di sistema per accedere al portachiavi. All'inizio non mi importava ma dopo un pò inizia a essere fastidioso... Aspetto vostri consigli.
  25. Salve a tutti, ho provato sia installandolo come updae che a pulito ma ogni volta dopo qualche giorno dall'installazione high sierra non trova il disco d'avvio quindi devo avviare con cmd+r e sceglierlo da li, a quel punto si avvia senza problemi. In preferenze di sistema, ovviamente, il disco di avvio è selezionato correttamente, del resto ce n'è solo uno. Il mio è un iMac 21.5 mid 2011 con 8 gb di memoria, l'hard disk è un sdd Samsung 850 evo 1TB. A qualcuno è successo lo stesso? Si può risolvere? Grazie.
×