Vai al contenuto





Cerca nel Forum

Showing results for tags 'hp envy photo'.



More search options

  • Search By Tags

    Inserisci eventuali tag separati da virgole.
  • Search By Author

Tipo di contenuto


Forum

  • Benvenuti
    • Ciao a tutti, nuovo utente!
    • Salottino
    • A proposito di Apple...
    • Ultime notizie
    • Tutorial
    • Recensioni
  • Aiuto
    • Domande su Mac - Software
    • Domande su Mac - Hardware
    • Domande su iPhone
    • Domande su iPad
    • Domande su iPod
    • Domande su Apple Watch
    • Domande stupide
  • Creare
    • Fotografia
    • 3D e Architettura
    • Editing video
    • Xcode e Swift
    • Programmazione
    • Grafica
    • Fare musica
    • WordPress
    • Webmaster
    • Sistemisti
  • Friends
    • Amicizia, amore e sentimenti
    • TV, cinema, libri e musica
    • Sport
    • Motori
    • Gaming
    • Gatti, cani & Co.
    • Fitness, salute, ambiente
    • Studio e lavoro
  • Aliens
    • Windows
    • Android
  • Mercatino
    • Vendo usato
    • Cerco usato
    • Scambio usato
    • Offro lavoro
    • Cerco lavoro

Categorie

  • Vendo usato
    • Vendo iPhone usato
    • Vendo iPad usato
    • Vendo Mac Portatile
    • Vendo Mac Desktop
    • Vendo oggetto Apple usato
    • Vendo oggetto usato di altre marche
  • Cerco usato
    • Cerco oggetto Apple usato
    • Cerco oggetto usato di altre marche
  • Scambio usato
    • Scambio oggetto Apple usato
    • Scambio oggetto usato di altre marche

Find results in...

Find results that contain...


Data di creazione

  • Start

    End


Ultimo Aggiornamento

  • Start

    End


Filter by number of...

Iscritto

  • Start

    End


Gruppo


Luogo


Sesso


Situazione sentimentale


Citazioni preferite

Trovato 1 risultato

  1. Ho eseguito un'installazione da zero di Catalina e da quel momento sono iniziati i problemi con la stampante HP Envy Photo 6230. Ovviamente la prima cosa che ho fatto, dopo il passaggio a Catalina, è stato quello di installare i driver prelevandoli dal sito del produttore. La stampante ha funzionato per un po', poi da un minuto all'altro ha iniziato a "non essere disponibile". Spengo, stacco i cavi, riattacco (più volte) e poi riprende a funzionare per qualche giorno. Un'ora fa ho stampato due fogli e adesso non funziona nuovamente (ho già staccato e spento sia l'iMac che la stampante). Poco fa sono riuscito a stampare un foglio, poi ha smesso di nuovo. In compenso adesso non va più lo scanner. Prima diceva che non era collegato. Adesso parte "Preparazione alla scansione" e così rimane in eterno. Già (ri-ri-ri) provato a (ri-ri-ri)riavviare tutto, ma senza nessun cambiamento. Probabilmente domani mattina riprende a funzionare, fino a sabato alle 14:37, poi deciderà di scioperare ancora per qualche ora/giorno. I driver li ho già installati, disintallati, (ri)scaricati due volte. Ho provato anche ad usare il collegamento via wi-fi. Stessa cosa. Stampa/scansiona per un po', poi decide che è stufa. Cosa posso provare a fare che non ho fatto?
×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo