Vai al contenuto





Cerca nel Forum

Showing results for tags 'iweb'.



More search options

  • Search By Tags

    Inserisci eventuali tag separati da virgole.
  • Search By Author

Tipo di contenuto


Forum

  • Benvenuti
    • Ciao a tutti, nuovo utente!
    • Salottino
    • A proposito di Apple...
    • Ultime notizie
    • Tutorial
    • Recensioni
  • Aiuto
    • Domande su Mac - Software
    • Domande su Mac - Hardware
    • Domande su iPhone
    • Domande su iPad
    • Domande su iPod
    • Domande su Apple Watch
    • Domande stupide
  • Creare
    • Fotografia
    • 3D e Architettura
    • Editing video
    • Xcode e Swift
    • Programmazione
    • Grafica
    • Fare musica
    • WordPress
    • Webmaster
    • Sistemisti
  • Friends
    • Amicizia, amore e sentimenti
    • TV, cinema, libri e musica
    • Sport
    • Motori
    • Gaming
    • Gatti, cani & Co.
    • Fitness, salute, ambiente
    • Studio e lavoro
  • Aliens
    • Windows
    • Android
  • Mercatino
    • Vendo usato
    • Cerco usato
    • Scambio usato
    • Offro lavoro
    • Cerco lavoro

Categorie

  • Vendo usato
    • Vendo iPhone usato
    • Vendo iPad usato
    • Vendo Mac Portatile
    • Vendo Mac Desktop
    • Vendo oggetto Apple usato
    • Vendo oggetto usato di altre marche
  • Cerco usato
    • Cerco oggetto Apple usato
    • Cerco oggetto usato di altre marche
  • Scambio usato
    • Scambio oggetto Apple usato
    • Scambio oggetto usato di altre marche

Find results in...

Find results that contain...


Data di creazione

  • Start

    End


Ultimo Aggiornamento

  • Start

    End


Filter by number of...

Iscritto

  • Start

    End


Gruppo


Luogo


Sesso


Situazione sentimentale


Citazioni preferite

Trovato 10 risultati

  1. L'Hard disk del mio Mac Pro è andato. Avevo un sistema operativo vecchio: 10.7.5. Ora lavoro con un iMac e sistema operativo nuovo 10.12.2. Ho trasferito il mio Domain e ritrovo tutto correttamente nel mio iWeb. Quando si tratta di pubblicare, la maggior parte delle cose che ho scritto non appaiono. Se con il mous ci passo sopra compare la mano e se clicco mi cambia la pagina correttamente, ma di nuovo le scritte non compaiono. Non capisco! Le ho provate tutte, ma evidentemente dimentico qualcosa. Ho letto i diversi forma e le diverse procedure. Fatto e rifatto mille volte, ma non ci riesco e non capisco. Qualcuno mi potrebbe cortesemente aiutare per favore? Grazie infinite in anticipo. Pierre
  2. Storiella di premessa: senza essere un genio informatico (anzi, proprio l'opposto), nel 2011, quando ho comprato un iMac (con su Leopard), mi sono costruita un bel sito sfruttando iWeb, facilissimo da usare per i principianti. Ho acquistato un dominio, ho scelto di pubblicare sempre via FTP su client Cyberduck, gratuito e semplice. Quest'anno (mannaggia!!!!, mi sto ancora mordendo le mani!), ci sono cascata e su consiglio di un addetto dell'Apple store, ho scricato il nuovo sistema operativo Mavericks. Da lì i problemi: schermate instabili e tremolanti, che si bloccavano per secondi interi, Mac lentissimo, apertura e chiusura non ne parliamo, insomma: posso dire "una chiavica"? Stufa, ho FORMATTATO TUTTO, facendo un backup su HD esterno, e ho installato LION, alla ricerca di un sistema abbastanza aggiornato supportato dal mio vecchio Mac. Se devo dirla tutta, mi tenevo il caro Leopard: con Lion a volte lo schermo si muove ancora...ma veniamo al PROBLEMA: iWEB Apro iWeb, e ovviamente è vuoto. 1) Come faccio a rinstallare tutto, ripristinando i dati del mio sito esistente? iWeb non lo permette. Ti dice che o crei un sito ex novo, o chiudi il programma.. As-sur-do! 2) Pur volendo creare tutto da capo (o copiare un file per volta, insomma), arriva il momento di pubblicare le pagine come ho sempre fatto, e invece di chiedermi che protocollo di pubblicazione voglio usare, iWeb ti dice di pubblicare su Mobile Me, oppure niente! Se rispondi NO; GRAZIE, non accade nulla! Non hai nessuna alternativa. Com'è possibile? Come faccio? A me Mobile me non interessa! Io voglio fare come sempre, via FTP! 3) Come risolvere i problemi di instabilità dello schermo? Aiuto! Sono nelle vostre mani… GRAZIE!!!
  3. alesium

    heeelp! Iweb+cyberduck

    ciao a tutti, io ho un enorme problema. Praticamente ho fatto il mio sito con IWeb e prima di pubblicarlo ho cancellato, tramite cyberduck, il sito che c'era sul mio dominio. Ho poi caricato sempre con cyberduck il mio sito, sembrava che fosse andato tutto bene e invece poi vado su internet e digitando il mio url mi compare "not found", quindi ho riprovato a caricare il sito e ancora niente. Il giorno dopo ho ricontrollato e adesso mi da "Forbidden. You don't have permission to access on this server. Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request." Secondo voi cosa posso avere sbagliato? Come faccio a caricare il mio sito nel modo corretto?? Grazie mille
  4. Buongiorno a tutti come alcuni sapete sto facendo un sito web cercando di riprodurre quello di Apple.com. Il sito l'ho incominciato a fare. Sfondo bianco Scritte con stessa misura e tipologia, ma ho dei problemi per fare la barra grigia in alto! Sto usando iWeb 08 sul mio iMac. Dopo 20 minuti di ricerca su google ho trovato una stringa CSS e una HTML che ricreano senza immagini la toolbar, il mio problema è questo: Come insreisco la stringa CSS e quella HTML in uno HTML Snippet? Aiutatemi vi prego sono disperato! P.S. Se avete bisogno di vedere la stringa ve la posto. Grazie a tutti quelli che risponderanno!
  5. Ciao a tutti!!! volevo esporvi un problema che ho riscontrato con Iweb: quando pubblico un sito (ora in anteprima su altervista) ho problemi di corretta visualizzazione dei contenuti. Su firefox i colori sono diversi, non si vedono bene le ombre applicate ecc....problemi di questo tipo. Su Safari si vede abbastanza fedelmente invece a come vedo il sito su iweb. Su Internet ezplore già meglio che su firefox ma comunque alcuni errori di visualizzazione già ci sono... I problemoni arrivano però con Android: su un tablet su cui ho provato a visualizzare il sito il browser impazzisce completamente: si leggono numeri da tutte le parti e ogni forma qualsiasi si disintegra completamente. Un caos totale praticamente... La cosa strana però è che poi su questo android se clicco su HOME va poi su un altro sito che avevo pubblicato anni fa (e che ora è solamente su Iweb sul programma) e quel sito stranamente si vede benissimo!!! Quindi non saprei come fare per risolvere questi problemi... Sapete darmi qualche metodo per risolvere questi problemi di visualizzazione?? Grazie mille
  6. Ciao a tutti, ho pubblicato il mio sito con Iweb su altervista.org con un server gratuito. Non capisco perchè non riesco a pubblicare il sito correttamente come lo vedo a video sul mio computer quando sono con Iweb aperto: appena pubblicato il sito non ha il menù di navigazione, non si visualizza neanche... Inoltre io avevo ricreato il menù con dei pulsanti e delle scritti di titoli tipo "home" "contatti" (per avere la possibilità di sceglie stile e colori del menù) ecc...Ma quando pubblico poi i pulsanti rimangono statici, non si possono cliccare, e funziona solamente uno con scritto "home". In passato invece avevo pubblicato altri siti su altervista e i siti funzionavano correttamente anche col menù. Oltre a questo anche le foto e le forme non hanno le trasparenze e fanno delle ombre strane, che io non ho scelto... Qualcuno può aiutarmi a risolvere questo problema? Poi potreste anche risolvermi questi dubbi: - forse il sito non si pubblica correttamente perchè non uso mobile me? se usassi mobile me quanto costerebbe e quali vantaggi avrei oltre ad avere il sito coerente a come lo vedo su iweb? qualcuno di voi lo usa e ne è soddisfatto? - Se voglio un sito con questo dominio: www.esempiomiosito.com quali procedure devo seguire con Iweb? cosa devo comprare? E quanto spendo circa all'anno? Non ho ben chiaro cosa bisogna comprare, il dominio lo spazio, il server ecc...Non ho ben capito. Avrei bisogno urgentemente di queste informazioni grazie a tutti!!
  7. Ciao!! Qualche mese fa avevo il macbook con installato Lion. Sono andata un paio di volte all'Apple Store con appuntamento al Genius Bar perché dopo un primo blocco in estate all'aggiornamento di Iphoto (risolto da loro) il programma continuava a bloccarsi... così dopo vari controlli etc mi hanno suggerito di resettare il macbook e riportare poi tutto cio' che mi serviva da backup. Mi hanno gentilmente offerto l'aggiornamento a Os X (ora versione 10.8.2) e quando ho riportato tutti i dati ovviamente non avevo più Iweb perché abbandonato da apple. Io avevo creato e gestivo (anzi lo faccio tutt'ora) un sito con Iweb per cui ho ri-scaricato il programma ma non sono riuscita a portare tutto quello che avevo creato (le varie pagine, collegamenti etc) perché il famoso file Domain non ce l'avevo nel backup! Anche ora che ho rifatto tutto il sito ... quel maledetto file non lo trovo!!! Sapete dirmi come mai? grazie mille per l'aiuto!!
  8. Ciao a tutti. la mia domanda è molto semplice. Voglio fare un sito web, e con iweb la cosa è molto semplificata. Data la mia inesperienza, che programma mi conviene usare se devo partire da zero con la costruzione di un sito? (In realtà ho già un sito, ma è in html su Microsoft Front Page, quindi per modificarlo dovrei conoscere il linguaggio html....) Oppure meglio puntare su Wordpress, Joomla, Rapidweaver(non mi piace molto) o altre stade in generale? Per chiarirsi non devo fare un sito professionale (altrimenti lo farei fare ad un professionista), ma comunque deve essere particolare: voglio creare un sito multi-lingua, con foto che scorrono in automatico nella home. per esempio questo, che permette di cambiare lingua senza avere l'intralcio dell'indicizzazione di pagina che c'è su iWEB.. http://www.sunnyrentals.com/
  9. Salve volevo sapere come si possono inserire delle immagini che ruotano tipo "vetrina" per far vedere gli argomenti in primo piano come in video nel al 0,40 secondi. Grazie in anticipo
  10. Ciao, ho un piccolo problema e visto che non sono un super esperto chiedo aiuto Ho un sito on line appoggiato su un dominio da me scelto, ora avevo una mezza intenzione di passare a wordpress, cosi' l'ho preso per un periodo di prova di 30 gg, ma la mia intenzione era mantenere il sito web come hosting primario e far raggiungere wordpress attraverso un link dall'interno del sito. Il problema e' che il mio fornitore di servizi dal pannello di controllo mi da solo la possibilita di far diventare l'hosting primario Wordpress o il Dominio. Anche perche' se lo metto on line sul dominio come hosting primario, come faccio a lavorarci sopra in background? Qualcuno mi darebbe qualche consiglio su come raggiungere lo scopo mettendo mano alle directory e alle cartelle o in qualunque altro modo. Thanks
×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo