Vai al contenuto





Cerca nel Forum

Showing results for tags 'mac pro 3.1'.



More search options

  • Search By Tags

    Inserisci eventuali tag separati da virgole.
  • Search By Author

Tipo di contenuto


Forum

  • Benvenuti
    • Ciao a tutti, nuovo utente!
    • Salottino
    • A proposito di Apple...
    • Ultime notizie
    • Tutorial
    • Recensioni
  • Aiuto
    • Domande su Mac - Software
    • Domande su Mac - Hardware
    • Domande su iPhone
    • Domande su iPad
    • Domande su iPod
    • Domande su Apple Watch
    • Domande stupide
  • Creare
    • Fotografia
    • 3D e Architettura
    • Editing video
    • Xcode e Swift
    • Programmazione
    • Grafica
    • Fare musica
    • WordPress
    • Webmaster
    • Sistemisti
  • Friends
    • Amicizia, amore e sentimenti
    • TV, cinema, libri e musica
    • Sport
    • Motori
    • Gaming
    • Gatti, cani & Co.
    • Fitness, salute, ambiente
    • Studio e lavoro
  • Aliens
    • Windows
    • Android
  • Mercatino
    • Vendo usato
    • Cerco usato
    • Scambio usato
    • Offro lavoro
    • Cerco lavoro

Categorie

  • Vendo usato
    • Vendo iPhone usato
    • Vendo iPad usato
    • Vendo Mac Portatile
    • Vendo Mac Desktop
    • Vendo oggetto Apple usato
    • Vendo oggetto usato di altre marche
  • Cerco usato
    • Cerco oggetto Apple usato
    • Cerco oggetto usato di altre marche
  • Scambio usato
    • Scambio oggetto Apple usato
    • Scambio oggetto usato di altre marche

Find results in...

Find results that contain...


Data di creazione

  • Start

    End


Ultimo Aggiornamento

  • Start

    End


Filter by number of...

Iscritto

  • Start

    End


Gruppo


Luogo


Sesso


Situazione sentimentale


Citazioni preferite

Trovato 2 risultati

  1. Ciao, sono nuovo del forum, appena iscritto. Posseggo un MacPro 2.8 Ghz Quad Core, con OS El Capitan 10.11. Oggi pomeriggio accendo il mac, e la ventola della scheda video gira a vuoto e non manda nessun segnale al monitor, impedendo il bios e l'avviarsi del computer (schermo rimane nero). In condizioni normali la ventola della scheda video gira, si ferma e poi avvia il sistema operativo. Deduco quindi, con grande rammarico, che la scheda video sia bruciata. E' una Nvidia GeForce 8800 DDR3, ed ovviamente è fuori produzione da tempo, in rete si trova qualche usato ricondizionato o fondo di magazzino per cifre secondo me esagerate, dai 200 ai 600 euro: pensare che con quelle cifre, si può ricomprare l'intero mac ricondizionato!!! Concludendo, non ho voglia di acquistare un nuovo mac, specie se ricondizionato, ma posso spendere un centinaio di euro per una scheda compatibile di nuova generazione, che modelli mi consigliate? Uso il mac per fare video editing con FCP7 ed Avid MediaComposer 8.2, più qualche ritocco fotografico con Gimp, ma robe molto leggere... Grazie
  2. Ciao a tutti, sono un nuovo utente... abbiate pazienza se la mia domanda non è consona ma vorrei porla comunque (ho cercato argomentazioni prima di scrivere in questa sezione ma non ho visto nulla in merito...) : possiedo un mac pro del 2008 e ho letto in giro per il web che è possibile rendere avviabile osx su di un nvme su questa macchina nonostante sia datata.. gentilmente qualcuno è riuscito qui a fare questa operazione? e se si, potrebbe darmi un aiuto o un consiglio? Al momento il mio os corre su hyperx m2 via pcie ma essendo un ahci in tal senso non ci sono problemi... interessava invece un boot su nvme quindi... grazie gianluca.
×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo