Vai al contenuto





Cerca nel Forum

Showing results for tags 'menù'.



More search options

  • Search By Tags

    Inserisci eventuali tag separati da virgole.
  • Search By Author

Tipo di contenuto


Forum

  • Benvenuti
    • Ciao a tutti, nuovo utente!
    • Salottino
    • A proposito di Apple...
    • Ultime notizie
    • Tutorial
    • Recensioni
  • Aiuto
    • Domande su Mac - Software
    • Domande su Mac - Hardware
    • Domande su iPhone
    • Domande su iPad
    • Domande su iPod
    • Domande su Apple Watch
    • Domande stupide
  • Creare
    • Fotografia
    • 3D e Architettura
    • Editing video
    • Xcode e Swift
    • Programmazione
    • Grafica
    • Fare musica
    • WordPress
    • Webmaster
    • Sistemisti
  • Friends
    • Amicizia, amore e sentimenti
    • TV, cinema, libri e musica
    • Sport
    • Motori
    • Gaming
    • Gatti, cani & Co.
    • Fitness, salute, ambiente
    • Studio e lavoro
  • Aliens
    • Windows
    • Android
  • Mercatino
    • Vendo usato
    • Cerco usato
    • Scambio usato
    • Offro lavoro
    • Cerco lavoro

Categorie

  • Vendo usato
    • Vendo iPhone usato
    • Vendo iPad usato
    • Vendo Mac Portatile
    • Vendo Mac Desktop
    • Vendo oggetto Apple usato
    • Vendo oggetto usato di altre marche
  • Cerco usato
    • Cerco oggetto Apple usato
    • Cerco oggetto usato di altre marche
  • Scambio usato
    • Scambio oggetto Apple usato
    • Scambio oggetto usato di altre marche

Find results in...

Find results that contain...


Data di creazione

  • Start

    End


Ultimo Aggiornamento

  • Start

    End


Filter by number of...

Iscritto

  • Start

    End


Gruppo


Luogo


Sesso


Situazione sentimentale


Citazioni preferite

Trovato 5 risultati

  1. Ciao a tutti ragazzi. Scusate il titolo poco chiaro ma non volevo dilungarmi. Per cercare di avere una "visualizzazione foto" simile a quella di windows, ho scaricato il programma Xee3 che permette anche di cancellare le foto col tasto "Backspace" durante la visualizzazione. Il tanto "cancella" manda le foto nel cestino come se le avessi cancellate normalmente ma tutti i file mandati nel cestino da Xee3 non sono ripristinabili tramite l'apposito menù. In pratica i file cancellati tramite Ctrl+Backspace, se clicco col destro sul file nel cestino, il menù "Ripristina" c'è, al contrario se cancellati da Xee3, quel menù da tasto destro non c'è. Pensate ci sia un modo per risolvere questo piccolo problemino o non c'è soluzione? In allegato le due situazioni con lo stesso file.
  2. Ciao Ragazzi, ho da poco riscontrato questa strana anomalia nel software apple in particolare con il sistema operativo SIERRA. Da un po di tempo, quando apro un menu a tendina o di selezione, di fianco all'ultima opzione scelta, mi compaiono degli strani simboli, maggiormente punti interrogativi del genere... ho anche formattato il Mac perché pensavo fosse un virus, ma mi sono ricomparsi... qualcuno di voi ha idea di cosa siano? Grazie mille in anticipo.
  3. Salve. Premetto che ho da 4 giorni il nuovo iMac 21". Sto sviluppando un sito con joomla. Quando entro nel pannello di controllo, in una sezione c'è un menù che per qualche motivo non funziona da qualsiasi browser. Il fatto è che funziona invece con il macbook pro che avevo già . Ho installato tutti i plug in necessari: java, silverlight, adobe flash; per sicurezza li ho confrontati on quelli installati sul portatile e non c'è alcuna differenza. Avete per caso idea di quale plugin potrei avere bisogno? Allego una immagine del menù interessato. Quando clicco su qualsiasi voce di menu, non succede niente. Mentre invece funzionano perfettamente i link come quello in basso alla foto. COme vi dicevo ho questo problema solo con l'iMac (qualsiasi browser) e non con il macbook pro. Credo che machi qualche plugin ma non so quale. eppure il mac è nuovo e anche la verisone del sistema operativo è la più aggiornata. Come posso fare? Grazie e buona giornata
  4. Ciao a tutti, ho pubblicato il mio sito con Iweb su altervista.org con un server gratuito. Non capisco perchè non riesco a pubblicare il sito correttamente come lo vedo a video sul mio computer quando sono con Iweb aperto: appena pubblicato il sito non ha il menù di navigazione, non si visualizza neanche... Inoltre io avevo ricreato il menù con dei pulsanti e delle scritti di titoli tipo "home" "contatti" (per avere la possibilità di sceglie stile e colori del menù) ecc...Ma quando pubblico poi i pulsanti rimangono statici, non si possono cliccare, e funziona solamente uno con scritto "home". In passato invece avevo pubblicato altri siti su altervista e i siti funzionavano correttamente anche col menù. Oltre a questo anche le foto e le forme non hanno le trasparenze e fanno delle ombre strane, che io non ho scelto... Qualcuno può aiutarmi a risolvere questo problema? Poi potreste anche risolvermi questi dubbi: - forse il sito non si pubblica correttamente perchè non uso mobile me? se usassi mobile me quanto costerebbe e quali vantaggi avrei oltre ad avere il sito coerente a come lo vedo su iweb? qualcuno di voi lo usa e ne è soddisfatto? - Se voglio un sito con questo dominio: www.esempiomiosito.com quali procedure devo seguire con Iweb? cosa devo comprare? E quanto spendo circa all'anno? Non ho ben chiaro cosa bisogna comprare, il dominio lo spazio, il server ecc...Non ho ben capito. Avrei bisogno urgentemente di queste informazioni grazie a tutti!!
  5. Salve, volendo creare un sito, e non avendo ancora conoscenze di java o flash, ho deciso di fare il menu di navigazione con i CSS. Il menu è formato da una <div> con una lista <ul> dentro: <div id="menu"> <ul> <li><a href="index.html"><span class="menu">Home</span></a></li> <li><a href="url1"><span class="menu" target="_blank">Link1</span></a></li> <li><a href="url2"><span class="menu">Link2</span></a></li> </ul> </div> e lo "stilizzato" con il seguente css: @charset "UTF-8"; #menu{ height: 35px; display: block; padding: 0px; margin-left: auto; margin-right: auto; } div#menu{ width: 500px; height: 35px; margin: 0 auto; } #menu > ul{ list-style: inside none; padding: 0px; margin: 5px; } #menu > ul >li{ list-style: inside none; display: block; position: relative; padding: 0px; margin: 0px 5px 0px 5px; float: left; border-right: solid 2px #000; border-left: solid 2px #000; border-radius: 2em; -moz-box-shadow: 5px 5px 2px #333333; -webkit-box-shadow:5px 5px 2px #333333; box-shadow: 5px 5px 2px #333333; } #menu > ul >li >a{ outline: none; display: block; position: relative; padding: 15px 20px; font: bold 15px/100% verdana, helvetica, arial, sans-serif; text-decoration: none; text-align: center; } #menu > ul > li > a > span{ position: relative; } #menu >ul >li >a:link, #menu >ul >li >a:visited{ color: #fff; } #menu >ul >li>a:hover, #menu >ul >li>a:active{ color: #f00; background-color: #000; border-radius: 2em; border-style: Outset; border-color: #fff; } Il problema è che funziona solamente in Chrome, Safari e il browser integrato di android gingerbread, mentre in Firefox, IE e Opera non ne vuole proprio sapere. Mi mostra solo una lista di link in verticale non stilizzata. Quando ho scritto il codice ho cercato w3schools.com le compatibilità dei vari attributi. Prima di continuare, vorrei risolvere questo problema di compatibilità . Secondo voi cosa non funziona? Il codice html e quello css sono validi. Validati con w3c validator.
×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo