Vai al contenuto

Benvenuto nella community di Italiamac Forum

Guest Image

Benvenuto su Italiamac, la più grande comunità AMUG italiana riconosciuta da Apple. La consultazione è libera. Se vuoi anche partecipare attivamente alle discussioni pubblicando post e messaggi puoi iscriverti gratuitamente, avrai molti vantaggi:

  • Pubblicare post, messaggi e richieste di aiuto
  • Fare amicizia e usare i messaggi privati fra utenti
  • Pubblicare annunci di vendita di usato
  • Usare tutte le funzioni della community

ISCRIVITI GRATIS


Light/Dark






Cerca nel Forum

Showing results for tags 'problemi'.

  • Search By Tags

    Inserisci eventuali tag separati da virgole.
  • Search By Author

Tipo di contenuto


Forum

  • Salottino
    • Ciao a tutti, mi presento!
    • Salottino
    • A proposito di Apple...
    • Ultime notizie
    • Tutorial
  • Aiuto
    • Domande su Mac - Software
    • Domande su Mac - Hardware
    • Domande su iPhone
    • Domande su iPad
    • Domande su iPod
    • Domande su Apple Watch
    • Domande stupide
  • Creare
    • Fotografia
    • 3D e Architettura
    • Editing video
    • Xcode e Swift
    • Programmazione
    • Grafica
    • Fare musica
    • Webmaster e WordPress
    • Sistemisti
  • Friends
    • Amicizia, amore e sentimenti
    • TV, cinema, libri e musica
    • Sport e motori
    • Gaming
    • Fitness, salute, ambiente
    • Studio e lavoro
  • Aliens
    • Windows
    • Android

Categorie

  • Vendo usato
    • Vendo iPhone usato
    • Vendo iPad usato
    • Vendo Mac Portatile
    • Vendo Mac Desktop
    • Vendo oggetto Apple usato
    • Vendo oggetto usato di altre marche
  • Cerco usato
    • Cerco oggetto Apple usato
    • Cerco oggetto usato di altre marche
  • Scambio usato
    • Scambio oggetto Apple usato
    • Scambio oggetto usato di altre marche

Find results in...

Find results that contain...


Data di creazione

  • Start

    End


Ultimo Aggiornamento

  • Start

    End


Filter by number of...

Iscritto

  • Start

    End


Gruppo


Luogo


Sesso


Situazione sentimentale


Citazioni preferite

Trovato 16 risultati

  1. Buonasera a tutti, ho comprato questo MacBook pro mid 2012 13" con 8Gb di RAM e SSD 250Gb qualche giorno fa su Subito.it, nonostante avessi controllato abbastanza bene il Mac prima di acquistarlo ho riscontrato solo il giorno dopo una volta preso che il Mac aveva problemi grafici di glitch. Il rivenditore del Mac mi ha detto che lo ha potenziato inserendo una SSD al posto dell'hard disk di base e che qualche hanno fa il Mac è stato portato alla Apple Store per sostituire qualche componente interna che non ricordo quale siano. L'unico problema oltre a questi glitch e che il computer presenta un avvertimento sulla batteria che dice "Assistenza consigliata". Ho provato ad eseguire l'aggiornamento ad macOS Catalina per vedere se cambiasse qualcosa ma il Mac continua a presentare sempre lo stesso problema. le applicazioni che al momento mi presentano questi glitch sono Safari (sulle pagine) e CreativeCloude (scompaiono icone e ricompaiono al passaggio del cursore). Un'ultima cosa, il Mac è anche abbastanza lento nell'aprire alcune app e a farle girare (ex. Whatsapp). Spero vivamente che sia qualche problema legato alla batteria (dato che ho comunque intenzione di sostituirla) o a qualche problema di software (partizioni, formattazioni o installazioni fatte male). Grazie in anticipo! Link foto Glitch: https://ibb.co/fDkpyTQ https://ibb.co/r7hnrcF
  2. Buonasera a tutti! Vorrei chiedere un Vs parere su un problema che sto riscontrando durante il backup del mio iphone. Pochi minuti dopo aver avviato il backup su itunes, mi compare l'avviso di errore: Itunes non ha potuto effettuare il backup dell'Iphone perchè Iphone è stato disconnesso. Premetto che il cavo e la porta USB del mio PC sono perfettamente funzionanti, infatti ho appena effettuato il salvataggio dei dati di un altro iphone. Qualcuno ha riscontrato lo stesso problema? Grazie in anticipo a chi mi aiuterà 🙏😉
  3. Buona sera, sono Alexandro e ormai sono due mesi che ho questa situazione con il Mac e spero in un vostro aiuto perché non ne vengo a capo. Esattamente a ottobre 2018 inizio ad avere problemi con la tastiera e il trackpad del Mac. Funzionano ad intermittenza, durante l’uso si bloccano e l’unico tasto funzionante e quello d’accensione. Il Mac presentava questo problema a fasi alterne funzionando in un momento e smettendo di funzionare in un altro. Ho portato il pc in un Apple Retail Store (il dispositivo era ancora coperto dalla Apple care) e l’intervento che mi e stato fatto è stata là sostituzione di un Flex Cable il quale generava i problemi. Il dispositivo ha funzionato all’incirca un anno dopodiché ha ripresentato lo stesso problema. Mi aspettavo di nuovo un malfunzionamento dello stesso pezzo, quindi una sostituzione di tale essendo ancora in garanzia, ma dai diagnostici fatti sempre nello stesso Apple Retail Store non hanno riscontrato nessuna anomalia. L’intervento che adesso mi volevano fare era una sostituzione del top case con annessa nuova batteria per un totale di 500€. La loro risposta è stata che non è possibile cambiare un singolo pezzo dato che ricevono in blocco questo componente. Riprendo il pc in mano e nuovamente gli stessi problemi. Cambio Apple Retail Store, spiego le problematiche, e dopo un diagnostico mi dicono che non hanno trovato nessuna anomalia e che da protocollo non possono cambiare UN SINGOLO PEZZO DATO CHE È SOSTITUITO L’INTERO BLOCCO. Ho letto diverse situazioni su internet relative a questo problema. Sapete aiutarmi? Mi sono anche insospettito che, per spendere meno soldi, il primo intervento che sarebbe dovuto essere una sostituzione dell’intero pezzo in realtà mi hanno solo cambiato un paio di fili che è risultato essere più economico. Avete più informazioni riguardo a ciò? Un saluto, un vostro caro lettore.
  4. Ciao a tutti, stavo tentando di creare una boot usb, ma sono incappato in questo problema: il system profiler vede la chiavetta, ma l’utility disco no, non compare neanche nella scrivania chiaramente. consigli su come fare ?
  5. Entrambi i miei macbook pro 15" (late 2013 High Sierra ,e late 2018 Mojave ) non eseguono il backup di time machine. il disco formattato per mac viene visualizzato, iniziano il back up e quando copiano 30/80 gb si piantano. Non escono messaggi, smette di copiare e tutto si ferma, senza messaggi. Ho atteso anche ore. Ho formattato, verificato e provato i time machine su 3 Hd da 1 Tb diversi e il problema è uguale su tutti i dischi e su entrambi i mac!!!! Sul mac pro del 2013 avevo un time machine vecchio che ho usato per ripristinare il mac due settimane fa dopo un crash al riavvio irrisolvibile (avevo installato un software per la gestione di una scheda audio professionale e al riavvio obbligatorio si piantava sulla barra di caricamento. Alla Apple mi hanno reinstallato High Sierra). Ho anche notato che non mi installa l'aggiornamento di sicurezza di High Sierra. Il tipo della Apple ne sapeva meno di me quindi non credo tornerò. C'è qualche esperto tra voi che sa darmi consigli utili? Grazie per le eventuali risposte
  6. Salve, ho un problema durante l'installazione di windows 8.1 sul mio Mac: - iMac (27-inch, Mid 2010 - 2,93 GHz Intel Core i7 - 16 GB 1333 MHz DDR3 - ATI Radeon HD 5750 1024 MB Il problema è che quando voglio creare il disco di installazione per windows 8.1 mi dice l'errore nella foto. Utilizzo una flash drive (chiavetta) USB da 16 GB ed è Usb 2.0. Ho provato di tutto ma per adesso non riesco a fare nulla. Grazie in anticipo.
  7. Ciao a tutti, il mio iMac 21" metà 2011 OS High Sierra 10.13.3, non rileva un hd esterno (usb 3.0); errore come da immagine: possibili cause e soluzioni? Grazie NB: non visualizza nemmeno l'icona dell'hd sul desktop
  8. Salve a tutti, lo scrivo qui perché probabilmente è qualcosa di stupido, ho fatto l'aggiornamento a macOS High Sierra con il mio iMac e sto riscontrando che il dock non è più trasparente ma grigio fisso e la barra superiore è molto chiara rispetto al normale, inoltre la schermata per sbloccare l'iMac dove devo immettere la password è completamente grigia e non fa vedere lo sfondo opacizzato, ho già provato a riavviare il mac più volte ma nulla, cosa posso fare? Grazie in anticipo
  9. Ciao a tutti ieri ho avuto la malaugurata idea di aggiornare il sistema operativo del mio iMac al Sierra 10.12 Quasi alla fine dell’aggiornamento il sistema ha restituito un messaggio del tipo “impossibile completare l’operazione” si è riavviato e in realtà non è più ripartito. Mentre si carica il sistema operativo, infatti si spegne. Non riesco a riavviare in safe mode (premendo il tasto shift) ma sono riuscito in recovery mode (cmd+R). Fatto il check del disk mi restituisce una serie di errori e mi dice che non è possibile riparare di seguito i dettagli: - record directory mancante (di=1456401) -il codice di uscita del controllo file system è 8 -errore nella verifica o riparazione del file system Processo SOS non riuscito. ho seguito la procedura che ho trovato qui per riparare il file system dal prompt dei comandi ma non ha funzionato. E dal recovery mode non mi permette di re installare il sistema operativo perché mi dice “Macintosh HD protetto”. Sono riuscito ad installare il sistema operativo su un HD esterno, sono entrato nell’hard Disk per recuperare foto e file di cui avevo bisogno. adesso che posso fare? Devo formattare per forza l’hard disk o posso tentare altre strade? Più che altro non vorrei perdere i programmi installati...posso tentare altre soluzioni? Grazie per l’aiuto andrea
  10. Buonasera a tutti, sono nuovo del forum, ma vi pongo subito un quesito che in questi giorni mi sta facendo diventare matto. Sono il possessore di un MacPro 2.1, vecchioto sì è vero, ma moltoperfermante. Allo stato attuale vanta 24 gb di ram, 2 hd e un ssd su cui girava il sistema operativo (Lion fino ad ora... ma ci arriverò), una ATI Radeon HD 5870 ed energia da vendere. Pochi giorni fa mi sono trovato a dover aggiornare il sistema operativo per poter installare un programma che utilizzo per lavoro (sono fotografo), Capture One 10, che fra i requisiti di sistema ha quello di girare su mac os 10.11 o superiore. Come ben saprete un MacPro 2.1 nativamente non potrebbe reggere niente al di sopra di Lion, ma cercando in giro ho trovato una patch per installare Sierra su mac non supportati a patto di rinunciare alla scheda WIFI (che per altro non ho, quindi no problem). Qui ho riscontrato ben 2 problemi: il primo era quello della chiavetta con la patch: ho usato chiavette 2 differenti, un po' usurate è vero, ma funzionanti, e nessuna delle 2 ha prodotto il risultato che doveva essere la chiave di volta (riconosco che non ha funzionato il procedimento dal momento che la chiavetta non cambia nome come invece segnalato nelle istruzioni che ho seguito pedissequamente). Il secondo invece temo che sia di Hardware, ma non ne sono per niente sicuro. Era del tempo che non provavo, non ne avevo avuto bisogno, ma facendo partire il computer con il tasto "alt" non mi fa scegliere il disco di partenza, bensì si abbuia tutto e mi lascia lì come un salame ad aspettare. Dopo aver a lungo cercato ho provato anche a resettare la PRAM e a tentare un ripristino tramite "utente singolo"... per scoprire che il computer non accede nemmeno lì. Non funziona neanche il CMD+C per provare a farlo partire da CD/USB e, dopo aver provato queste combinazioni di tasti, ha persino smesso di emettere il suono di accensione, che se non erro indica il corretto funzionamento di tutti i componenti hardware. Preso da disperazione ho persino cambiato tastiera, sperando che fosse una banalità del genere, senza alcun risultato. Insomma ora sono qui, con un computer che non riesco ad utilizzare come vorrei e che alo stato attuale non posso cambiare. Come posso far funzionare tutto? Grazie di tutto Pietro_90
  11. Buonasera a tutti sono nuovo in questo forum... qualche giorno fa ho riscontrato questo problema nel mio Imac... premetto che uso come browser Chrome... e da qualche giorno si e' insidiato questo motore di ricerca nel mio browser... ho provato a cancellarlo dalle impostazioni di chrome ma non so perche magicamente appare di nuovo... non so cosa sia e non so come rimuoverlo definitivamente... qualcuno potrebbe gentilmente darmi una mano... ringrazio tutti... buona serata...
  12. Ciao a tutti ragazzi. Scusate il titolo poco chiaro ma non volevo dilungarmi. Per cercare di avere una "visualizzazione foto" simile a quella di windows, ho scaricato il programma Xee3 che permette anche di cancellare le foto col tasto "Backspace" durante la visualizzazione. Il tanto "cancella" manda le foto nel cestino come se le avessi cancellate normalmente ma tutti i file mandati nel cestino da Xee3 non sono ripristinabili tramite l'apposito menù. In pratica i file cancellati tramite Ctrl+Backspace, se clicco col destro sul file nel cestino, il menù "Ripristina" c'è, al contrario se cancellati da Xee3, quel menù da tasto destro non c'è. Pensate ci sia un modo per risolvere questo piccolo problemino o non c'è soluzione? In allegato le due situazioni con lo stesso file.
  13. Salve a tutti, questo è la mia prima discussione su questo forum, oggi mi è capitata una cosa insolita al mio MacBook Air mid 2012. Quando lo accendo si fa lo schermo bianco e subito si spegne senza darmi tempo di fare niente. Qualcuno mi sa dire che problema ha? ( ormai la garanzia è scaduta).
  14. Ciao a tutti! Sono nuova sul forum, vi scrivo nella speranza che possiate aiutarmi. Premetto che ho già letto discussioni simili alla mia, ma non ho trovato la soluzione al mio problema. Da circa una settimana il mio MacBook pro (13", mid 2012) non si connette più ai siti internet di Google (quindi Google, GoogleMaps, GoogleTranslate, Gmail, YouTube, Facebook...). Il problema si risolve marginalmente se riavvio il pc, ma dopo qualche minuto ritorna tutto come prima. Inizialmente era una cosa saltuaria, da ieri invece non si connette proprio più a quei siti. Il problema dubito sia il wifi, in quanto con l'iPhone o col MacBook del mio fidanzato riesco a navigare tranquillamente, pur essendo connessa alla stessa rete. Ho controllato i DNS, ho i seguenti: - 8.8.8.8 - 8.8.4.4 - 4.4.4.4 - 208.67.222.222 - 208.67.220.220 Ho provato ad installare un'app per i Malware, ma non ha risolto nulla. Non riesco nemmeno a connettermi all'AppStore per fare l'aggiornamento (ho macOS Sierra versione 10.12.4). Onestamente non so più cosa fare, avete qualche soluzione miracolosa da propormi? Vi ringrazio in anticipo! Annalisa
  15. Salve, vedo che ci sono diversi modi per ottenere le beta degli aggiornamenti ( es ora 10.3 ) mi chiedevo se queste beta portino come era successo per scandali come ios 7 in cui chi aggiornava subiva un blocco dello smartphone, mi chiedevo se quindi io comune mortale potevo usufruire di queste beta
  16. Ciao a tutti, sono nuovo e spero di aver capito bene come funziona il forum. Purtroppo ho un grosso problema con il mio PowerMac G5 e spero possiate aiutarmi. Cos'è successo: Oggi il papà della mia ragazza mi ha regalato questo vecchio mac che peró funzionava, per quanto non più aggiornabile. Me lo sono portato a casa, l'ho aperto ed era tutto impolverato, allora ho rimosso prima di tutti l'harddisk, poi le varie ventole, il lettore dvd, le 4 ram da 512mb, lo "sportello" con la scritta G5 del dissipatore e ho pulito tutto per bene. Fatto ciò l'ho rimontato, collegato mouse, tastiera, schermo e cavo dell'alimentazione, ma appena connesso il cavo ha fatto un rumore tipo relay dalla zona dell'alimentatore, a cui però non ho dato molta importanza.. provo ad accenderlo e nulla... zero assoluto... Così è iniziata la mia odissea di circa 4 ore per capire cosa possa essere... ho controllato tutti i connettori, ventole e cavi, le ram, il cavo del tasto di accensione... Ho anche provato ad accendere manualmente l'alimentatore staccando il piedino dalla scheda madre e collegando il cavetto verde (accensione) alla ground, ed è partito l'alimentatore, con le sue ventole, l'harddisk e il lettore dvd.. anche un led rosso sulla scheda madre, ma il resto nulla.. non parte.. cosa posso fare? Cosa può essere? Confido in vuoi perchè ho cercato di tutto ma nessuno sembra aver avuto questo problema.. Grazie di avermi dato ascolto, vi allego una fot
×
×
  • Crea Nuovo...

Info

Il forum utilizza cookie tecnici di navigazione o sessione, tecnici di funzionalità. Infine, sono presenti cookies analitici, utilizzati esclusivamente dal solo gestore del sito in forma aggregata ed anonima. Il forum utilizza il servizio Google Analytics, ma è previsto l’intervento per rendere anonimi gli IP con gli strumenti offerti da Google. Privacy Policy