Vai al contenuto





Cerca nel Forum

Showing results for tags 'reset'.



More search options

  • Search By Tags

    Inserisci eventuali tag separati da virgole.
  • Search By Author

Tipo di contenuto


Forum

  • Benvenuti
    • Ciao a tutti, nuovo utente!
    • Salottino
    • A proposito di Apple...
    • Ultime notizie
    • Tutorial
    • Recensioni
  • Aiuto
    • Domande su Mac - Software
    • Domande su Mac - Hardware
    • Domande su iPhone
    • Domande su iPad
    • Domande su iPod
    • Domande su Apple Watch
    • Domande stupide
  • Creare
    • Fotografia
    • 3D e Architettura
    • Editing video
    • Xcode e Swift
    • Programmazione
    • Grafica
    • Fare musica
    • WordPress
    • Webmaster
    • Sistemisti
  • Friends
    • Amicizia, amore e sentimenti
    • TV, cinema, libri e musica
    • Sport
    • Motori
    • Gaming
    • Gatti, cani & Co.
    • Fitness, salute, ambiente
    • Studio e lavoro
  • Aliens
    • Windows
    • Android
  • Mercatino
    • Vendo usato
    • Cerco usato
    • Scambio usato
    • Offro lavoro
    • Cerco lavoro

Categorie

  • Vendo usato
    • Vendo iPhone usato
    • Vendo iPad usato
    • Vendo Mac Portatile
    • Vendo Mac Desktop
    • Vendo oggetto Apple usato
    • Vendo oggetto usato di altre marche
  • Cerco usato
    • Cerco oggetto Apple usato
    • Cerco oggetto usato di altre marche
  • Scambio usato
    • Scambio oggetto Apple usato
    • Scambio oggetto usato di altre marche

Find results in...

Find results that contain...


Data di creazione

  • Start

    End


Ultimo Aggiornamento

  • Start

    End


Filter by number of...

Iscritto

  • Start

    End


Gruppo


Luogo


Sesso


Situazione sentimentale


Citazioni preferite

Trovato 9 risultati

  1. Salve a tutti, Non so come sia potuto succedere ma adesso la home page di Safari e' settata su questo motore di ricerca "searchpage". E' successo altre volte ma sono sempre riuscito a disabilitare il presunto malware e ritornare alle impostazioni iniziali. Questa volta non riesco. Inoltre il menu di safari "general" ha opzioni limitate adesso. Ho incluso un'immagine. Vi ringrazio in anticipo per i consigli! Alessandro
  2. salve a tutti, ieri ho installato esternamente al mio iMac 21.5" 2013 500 giga di SSD, volevo poi formattare l' HDD su cui era prima inserito il sistema operativo ma non mi è consentito da utility disco, qualcuno sa come fare ? vorrei farlo per avere appunto 1 tera di HDD combinato ai 500 di SSD che possiedo ps, c'è la possibilità di fare un fusion drive ? Ne vale la pena visto che ho sentito che con high sierra non è la miglior cosa avere il fusion drive. grazie a tutti.
  3. Ciao a tutti, ho un quesito o meglio una questione da risolvere alla quale non trovo soluzione. Ho un MAC fisso, non ricordo il sistema operativo che installa in questo momento, al quale è stata assegnata una PASSWORD di accesso amministratore (specifico che il MAC è di mia proprietà e non è in un ufficio, giusto per la cronaca), qualche giorno fa, volevo installare un nuovo programma, eseguo il download, clicco "install", giustamente MAC mi chiede la Password admin, la inserisco e "puff..." attendo, attendo, niente, non succede nulla. Ripeto l'operazione qualche decina di volte, ma nulla, sembra tutto come "addormentato". Il sistema operativo non risponde al comando. Di conseguenza, non posso installare nessun nuovo aggiornamento e/o nuovi programmi sul MAC. Provo a reimpostare la Password tramite schermata GENERALE, ACCOUNT etc... Ripeto l'operazione di installazione, attendo, niente, l'operazione successiva all'inserimento della pass, sembra non sortire alcun effetto. Sono quindi a chiedervi qualche alternativa che non sia linkata nelle prime 4 pagine di Google al quale ho già attinto senza nessun risultato utile. Vi ringrazio anticipatamente. Mattia.
  4. AIUTOOOO!!! Ho un Ipad Air, oggi ad un certo punto ha cominciato a riavviarsi da solo, ok, fin qui tutto "normale"... il problema è che a fine riavvio fa un lampo su scherma blu e ricomincia da capo. Ho provato a fare il reset con il tasto ON/OFF più Home ed riesco solo a spegnerlo... Ho provato a fare il ripristino di emergenza ma poco dopo che comincia la procedura si scollega da solo e si rimette a fare lo stesso lavoro... Che devo fare?
  5. Dopo un reset PRAM e riparazione permessi appena col in cursore vado sopra ad un elemento cliccabile (tipo un preferito o un file del finder, ...) mi si apre il riquadrino giallo che mi indica, ad esempio, l'indirizzo intero del preferito o informazioni aggiuntive su tutto ciò che è cliccabile... vorrei disattivare questa opzione che mi si è riattivata inaspettatamente... spero che mi possiate aiutare... allego una foto per far capire meglio il problema (purtroppo negli screen non si riesce a vedere il cursore ma è posizionato sopra all'elemento evidenziato)
  6. Ciao a tutti, ho letto sul sito di Apple come si fa il reset SMC, ma non riesco a farlo. O meglio non capisco se lo fa o no, perché il led del connettore MagSafe non cambia colore, nè lampeggia. La procedura che seguo è questa: Reimpostazione dell'SMC sui portatili con batteria non rimovibile da un utente Nota: tra i computer portatili da cui un utente non dovrebbe rimuovere la batteria sono inclusi MacBook Pro (Inizio 2009) e versioni più recenti, tutti i modelli di MacBook Air e MacBook (Fine 2009). Spegni il computer. Collega l'alimentatore MagSafe all'alimentazione e al Mac, se non è già collegato. Nella tastiera integrata, premi contemporaneamente i tasti Maiuscole-Ctrl-Opzione e il pulsante di alimentazione. Rilascia i tasti e il pulsante di alimentazione contemporaneamente. Premi il pulsante di accensione per accendere il computer. Nota: durante la reimpostazione dell'SMC, il LED dell'alimentatore MagSafe cambia stato o si spegne temporaneamente. Dove sbaglio? Qual'è il problema? Grazie a tutti
  7. Ciao, premetto che sono già rassegnato da molto tempo alla mia situazione, ma ogni tanto mi rucia ancora e mi domando se non ci sia una soluzione. Ho un macbook 2,1 vecchissimo del tardo 2006 o inizio 2007, ma va ancora abbastanza bene, ovviamente sto pensando ad un nuovo acquisto. Ad un certo punto il caricabatterie T-connector ha cominciato ad andare alternativamente, si stava rompendo, sono andato avanti per un po' riaggiustandolo da solo e risaldando, ma dopo un po' era finito, pensando già più di un anno fa che avrei cambiato il mac ho deciso di comprarne uno non originale che corrispondeva alle mie esigenze: è della linQ (mi pare si scriva così), esteticamente è uguale all'originale, è 60watt come serve a me e sulla scatola c'è scritto che è compatibile con tutti i macbook e macbook pro, questo però ha il connettore a L. Il problema è che quando lo connetto alimenta il mac ma non carica la batteria e la luce rimane verde, ho già fatto mille mila prove e il mio mac o la mia batteria o il carica batterie non hanno niente che non vada, infatti il mio caricabatterie funziona su tutti gli altri macbook pro e non su cui l'ho testato (tutti più nuovi del mio), e il mio mac funziona correttamente con caricabatterie originali di altri e la batteria si carica. Le ho lette un po' tutte, un giorno ho scoperto dell'SMC e di alcuni update che dovevano risolvere questo problema su modelli temporalmente molto vicino al mio ma non corrispondenti al mio, comunque ho provato a far partire questa cosa che non ricordo bene come si chiama ma una volta partita mi dice che non è necessaria sul mio mac e finisce tutto lì, ho provato il reset della SMC ma non succede niente, niente che mi dia perlomeno l'idea che la procedura sia stata riconosciuta. Come questi update per SMC ufficiali facevano in modo che il mac leggesse un certo tipo di caricabatteria non è che qualche genio saprebbe aiutarmi a far leggere il mio caricabatteria magari con qualche trucchetto via Terminale? Si prega di non commentare con cose tipo : compra un caricabatterie ufficiale..... anche perchè come ho dimostrato con vari esperimenti funziona correttamente su tutti i mac a parte il mio CURIOSITA' Qualcosa di sbagliato il caricabatteria ce l'ha sicuramente perchè recentemente stavo cercando di registrare il gameplay della ps3 tramite un aggeggio che si chiama HD PVR e in pratica mentre registravo, e il caricabatteria era connesso al mac, compariva un disturbo sullo schermo del televisore che era connesso al mac dato che il segnale dalla ps3 andava all'hd pvr e da lì andava alla tv via cavo component e al mac via usb. Su internet ho trovato che questo fenomeno potrebbe chiamarsi ground loop ma non so come tradurlo in italiano, se qualcuno lo sa me lo dica così magari riesco ad operare delle contromisure, in inglese dicevano che esistono dei ground loop isolator che su ebay ho trovato ma solo per uso con cavi audio e non per alimentazione, magari isolando in qualche modo il caricabatteria esso verrebbe letto normalmente dal mac.
  8. Ciao a tutti! Da due mesi a questa parte ho un problema con il mio iPod nano touch, che sto ricaricando praticamente OGNI NOTTE. La mattina stacco il cavo dell'alimentazione dalla presa, prelevo l'iPod, completamente carico e funzionantissimo, e lo utilizzo (normalmente per lassi di tempo non troppo lunghi, un paio d'ore continuative al massimo). Al momento di spegnerlo lo metto in stand by come ho SEMPRE fatto dal giorno dell'acquisto, ovvero lo 'spengo' semplicemente premendo il tasto presente sulla ghiera (Home). Quando, passata qualche ora (la sera o magari il mattino seguente) ho nuovamente bisogno dell'iPod, questo non da segni di vita. Ora, nel primo periodo ogni spegnimento era seguito, al momento della ri-alimentazione, dall'avviso che mi consigliava di proseguire con il restoring del dispositivo -cosa puntualmente effettuata con iTunes-, procedura che mi consentiva di utilizzare l'iPod per un'altra giornata -.- Nelle ultime settimane non ho più avuto problemi legati al restoring, ma l'iPod continua a dare il problema della batteria che si scarica a velocità inspiegabili. Premetto che scarico subito ogni aggiornamento e "tratto" bene l'hardware, che non ha subito traumi memorabili tanto da giustificare un malfunzionamento del genere. Ho già provato a resettare come suggerito in altri siti, ma nessuna tecnica ha avuto successo (premere a lungo il tasto Home, premere Home+ allo stesso tempo, Home- contemporaneamente, fare una giravolta, invocare il demonio e similari). Qualcuno ha un'illuminazione da girarmi?? Grazie F.
  9. ciao a tutti, ho questo gravissimo problema: mi si è resettato l'iPod da solo. Tirandolo fuori dalla tasca mi è caduto per terra, ma per si è riacceso e funzionava... l'unica cosa che ogni tanto si bloccava il display: ovvero la musica continuava la riproduzione, ma il display si bloccava per esattamente 10 secondi ogni e poi tornava ad andare normalmente fino al sucessiva volta in cui si bloccava. Dopo un'oretta però si è bloccato, ed è comparsa la mela. mela che è rimasta per una quarto d'ora circa, e quando è cessata: ipod resettato! mi è stata chiesta la lingua e tutte le impostazioni di luminosità , clicker e menù erano cambiate. e tutti i brani, i video, le foto erano cancellate! si tratta di un'iPod classic 160 Gb, il quale era quasi pieno... avevo circa ancora 2 gb liberi... era molto per me... 2 anni di passione nel riempirlo, di ricerca, di studi, ci avrò speso migliaia di ore per riempirlo... la cosa strana è che oltre a cancellarsi tutto, compreso il nome da me assegnato all'iPod, quando vado su info a visualizzare i dati di memoria disponibili noto che mi dice 0 file presenti, ma soprattutto mi dice che ci sono 0 kb liberi! 148 gb occupati! e non era così! avevo qualche gb libero! vi prego aiutatemi... grazie in anticipo...
×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo