Vai al contenuto





Cerca nel Forum

Showing results for tags 'schedavideo'.



More search options

  • Search By Tags

    Inserisci eventuali tag separati da virgole.
  • Search By Author

Tipo di contenuto


Forum

  • Benvenuti
    • Ciao a tutti, nuovo utente!
    • Salottino
    • A proposito di Apple...
    • Ultime notizie
    • Tutorial
    • Recensioni
  • Aiuto
    • Domande su Mac - Software
    • Domande su Mac - Hardware
    • Domande su iPhone
    • Domande su iPad
    • Domande su iPod
    • Domande su Apple Watch
    • Domande stupide
  • Creare
    • Fotografia
    • 3D e Architettura
    • Editing video
    • Xcode e Swift
    • Programmazione
    • Grafica
    • Fare musica
    • WordPress
    • Webmaster
    • Sistemisti
  • Friends
    • Amicizia, amore e sentimenti
    • TV, cinema, libri e musica
    • Sport
    • Motori
    • Gaming
    • Gatti, cani & Co.
    • Fitness, salute, ambiente
    • Studio e lavoro
  • Aliens
    • Windows
    • Android
  • Mercatino
    • Vendo usato
    • Cerco usato
    • Scambio usato
    • Offro lavoro
    • Cerco lavoro

Categorie

  • Vendo usato
    • Vendo iPhone usato
    • Vendo iPad usato
    • Vendo Mac Portatile
    • Vendo Mac Desktop
    • Vendo oggetto Apple usato
    • Vendo oggetto usato di altre marche
  • Cerco usato
    • Cerco oggetto Apple usato
    • Cerco oggetto usato di altre marche
  • Scambio usato
    • Scambio oggetto Apple usato
    • Scambio oggetto usato di altre marche

Find results in...

Find results that contain...


Data di creazione

  • Start

    End


Ultimo Aggiornamento

  • Start

    End


Filter by number of...

Iscritto

  • Start

    End


Gruppo


Luogo


Sesso


Situazione sentimentale


Citazioni preferite

Trovato 5 risultati

  1. Ciao, sono nuovo del forum, appena iscritto. Posseggo un MacPro 2.8 Ghz Quad Core, con OS El Capitan 10.11. Oggi pomeriggio accendo il mac, e la ventola della scheda video gira a vuoto e non manda nessun segnale al monitor, impedendo il bios e l'avviarsi del computer (schermo rimane nero). In condizioni normali la ventola della scheda video gira, si ferma e poi avvia il sistema operativo. Deduco quindi, con grande rammarico, che la scheda video sia bruciata. E' una Nvidia GeForce 8800 DDR3, ed ovviamente è fuori produzione da tempo, in rete si trova qualche usato ricondizionato o fondo di magazzino per cifre secondo me esagerate, dai 200 ai 600 euro: pensare che con quelle cifre, si può ricomprare l'intero mac ricondizionato!!! Concludendo, non ho voglia di acquistare un nuovo mac, specie se ricondizionato, ma posso spendere un centinaio di euro per una scheda compatibile di nuova generazione, che modelli mi consigliate? Uso il mac per fare video editing con FCP7 ed Avid MediaComposer 8.2, più qualche ritocco fotografico con Gimp, ma robe molto leggere... Grazie
  2. Salve a tutti, ho un bel problema dal quale non riesco a uscire. Possiedo un Macbook Pro, acquistato nel marzo 2013, al quale ho sostituito l'HDD di default con un SSD Samsung Evo 850, e fin qua ha funzionato alla perfezione, fino a un paio di settimane fa: collego il Macbook alla Tv tramite cavo HD con l'adattatore MiniDisplay Port e, a parte i vari sfarfallii durante il collegamento suddetto, il Mac ha iniziato ad avere rallentamenti improvvisi. Insomma, veri e propri "impalli" che mi impediscono di lavorare decentemente. In seguito, infatti, questi rallentamenti hanno continuato ad esserci nonostante il Mac non fosse più collegato alla TV. Ho pure provato ad eseguire un'esame del SSD con DriveDx, però non è venuto fuori alcun problema: il disco sta bene. Che cosa potrebbe essere? Probabile che sia la scheda video mal funzionante? Sospetto che sia quest'ultimo motivo: con un Macbook Air ho provato ad eseguire lo stesso collegamento, con lo stesso cavo, senza riscontrare sfarfallii e/o rallentamenti. Grazie in anticipo per l'aiuto. lives_one
  3. Ciao a tutti, faccio grafica e video, ma per necessità non posso usare postazioni fisse, quindi già da qualche anno lavoro con Macbook Pro; il primo 13” acquistato nuovo nel 2009 (non era una scheggia, ma mai dato un problema) poi un 13” 2012 Core i5 (sempre nuovo, ottimo acquisto, mai un problema) e in contemporanea sono al secondo 15” preso però usato. Venendo al punto: il primo 15” era un Core i7 2011 con problemi alla scheda discreta universalmente riconosciuti anche da Apple (surriscaldamento e conseguente cambio motherboard) e ovviamente anche il mio ha ceduto inesorabilmente, ma il secondo (quello con cui sto scrivendo) l’ho scelto Core i5 forte della prima esperienza, ma purtroppo da qualche mese ha cominciato crash da scheda video. Ho installato GFX Card Status, ma quando il Mac deve sudare (magari con Chrome o Photoshop) mi passa obbligatoriamente alla scheda discreta, la GeForce GT330M e non mi evita i crash. Ho provato anche il downgrade da Sierra a El Capitan e subito era ok (un giorno due), poi ha ricominciato a crashare. Sto pensando di comprare l’ennesimo Macbook usato e dico usato perché come 15”, che io sappia, i Retina non consentono l’utilizzo degli hard disk tradizionali 2,5” e la possibilità di poterci ‘mettere mano’ per upgrade e altro è molto limitata. Vengo alle domande: Tutti i Core i7 avevano problema della GPU troppo vicina alla CPU e relativo surriscaldamento o riguardava solo quelli con GPU AMD (2011)? Ho trovato dei 15” Core i7 non retina, fine 2010 e inizio 2012 con GPU GeForce (GT650 ecc); come vanno? Sono esenti da problemi consolidati? Ho letto che anche i Retina hanno avuto problemi di surriscaldamento e conseguente campagna richiami di Apple, per annate dal 2011 al 2013. Quelli successivi vanno bene (pur rimanendo per me il problema di cui sopra)? In pratica, al momento, qual’è il modello/anno/processore che non presenta problemi, parlando di Macbook Pro Intel usato 15”? Escludendo I Core Duo per le prestazioni in velocità… I 13” sono esenti da problemi perché non hanno la scheda discreta e lavorano solo con quella Intel integrata? Sarei tentato anche dai 17”, mai provati, ma mi sembra di capire che anche per loro valgono i problemi di cui sopra, corretto? Sono stato prolisso, ma vorrei saltarci fuori in qualche modo e capire cosa comprare senza dover smadonnare dopo qualche mese… Ringrazio fin da ora chi volesse darmi il suo contributo. Robby
  4. Salve a tutti, sono una nuova utente del forum e vi scrivo proprio per avere pareri su un problema che, oramai, mi sta tormentando da ben 2 mesi. Durante il mese di Agosto ho avuto un problema con il mio Macbook che, come riporto sopra, è un 17 pollici del 2011. Comunque, durante un suo normale utilizzo, mi si blocca completamente tutto e il pc si riavvia facendo comparire la mela e la sbarra di caricamento. La sbarra si carica fino ad un certo punto, poi mi si blocca su una schermata bianca finché il pc non si spegne del tutto. A volte si spegne senza più riavviarsi, altre, invece, tenta il riavvio diverse volte. Essendo completamente nel panico decido di portarlo dall'unico tecnico disponibile in piena estate e, dopo diversi tentativi nel farlo ripartire con il disco di avvio, mi spiega che è un problema dell'Hard Disk. Il computer è stato un mese intero nelle sue mani, ma proprio non voleva ripartire, perciò decido di farmi rimettere su tutti i miei vecchi pezzi e di portarlo alla Apple. Dopo la diagnosi mi spiegano che il problema risale alla scheda grafica che, a sua volta, poggia sulla scheda logica. Alcuni di voi saranno sicuramente più pratici di me nei termini, perciò perdonatemi gli eventuali errori Comunque, loro mi chiedono il pagamento anticipato di circa 300 euro a cui dovevo aggiungere anche il salvataggio di tutti gli ultimi dati, quindi altri 100 in più come minimo. Decido di lasciar perdere e provo con un altro tecnico che è specializzato in tutti gli articoli Apple. Mi conferma la diagnosi e sostituisce la scheda video, lo tiene sotto sforzo per diversi giorni prima di ridarmelo. Quando l'ho riavuto, tempo 24 h e l'errore si ripete. Lo riporto e mi spiega che potrebbe essere causato da un cavo proprio in prossimità della scheda video. Conclusione, cambiato il cavo e ritirato il pc stasera, l'errore si ripete di nuovo. Anche in questo caso, il tecnico lo aveva tenuto acceso e sotto sforzo per 4 giorni prima di restituirmelo. Non so davvero cosa fare, nè cosa pensare. Ho notato che l'errore, la seconda e la terza volta, si è presentato quando avevo sia Word che Facebook aperto, quindi durante un normale utilizzo. Si surriscalda, le ventole partono fortissime, e il tutto si ripete. Ho paura che non ci sia più nulla da fare, perciò vi chiedo se è successo anche ad alcuni di voi e, nel caso, come hanno proceduto. Scusate per il lungo papiro, buona serata a tutti
  5. Salve a tutti, per farla breve mi si é bruciata la scheda video del mio iMac 27 mid 2011, ho trovato chi me la ripara (apple mi chiedeva troppo) ma lui non riesce a trovare da chi prendere la scheda video. Ci sta mettendo veramente troppo e come ultima spiaggia prima di rinunciare alla riparazione chiedo aiuto a voi. Parliamo di una AMD RADEON HD 6970M (card memory 2giga, non so se serve saperlo) Avete consigli su dove/come cercarla? Grazie in anticipo
×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo