Vai al contenuto





Cerca nel Forum

Showing results for tags 'usbc'.



More search options

  • Search By Tags

    Inserisci eventuali tag separati da virgole.
  • Search By Author

Tipo di contenuto


Forum

  • Benvenuti
    • Ciao a tutti, nuovo utente!
    • Salottino
    • A proposito di Apple...
    • Ultime notizie
    • Tutorial
    • Recensioni
  • Aiuto
    • Domande su Mac - Software
    • Domande su Mac - Hardware
    • Domande su iPhone
    • Domande su iPad
    • Domande su iPod
    • Domande su Apple Watch
    • Domande stupide
  • Creare
    • Fotografia
    • 3D e Architettura
    • Editing video
    • Xcode e Swift
    • Programmazione
    • Grafica
    • Fare musica
    • WordPress
    • Webmaster
    • Sistemisti
  • Friends
    • Amicizia, amore e sentimenti
    • TV, cinema, libri e musica
    • Sport
    • Motori
    • Gaming
    • Gatti, cani & Co.
    • Fitness, salute, ambiente
    • Studio e lavoro
  • Aliens
    • Windows
    • Android
  • Mercatino
    • Vendo usato
    • Cerco usato
    • Scambio usato
    • Offro lavoro
    • Cerco lavoro

Categorie

  • Vendo usato
    • Vendo iPhone usato
    • Vendo iPad usato
    • Vendo Mac Portatile
    • Vendo Mac Desktop
    • Vendo oggetto Apple usato
    • Vendo oggetto usato di altre marche
  • Cerco usato
    • Cerco oggetto Apple usato
    • Cerco oggetto usato di altre marche
  • Scambio usato
    • Scambio oggetto Apple usato
    • Scambio oggetto usato di altre marche

Find results in...

Find results that contain...


Data di creazione

  • Start

    End


Ultimo Aggiornamento

  • Start

    End


Filter by number of...

Iscritto

  • Start

    End


Gruppo


Luogo


Sesso


Situazione sentimentale


Citazioni preferite

Trovato 2 risultati

  1. Buonasera Mac Users. Questa sera Vi voglio parlare di un problema che ho riscontrato - con un po' di amarezza - sul mio MacBook Pro 13" Touch Bar acquistato circa due settimane fa. Quando ho cercato su internet informazioni sul problema, ho scoperto - con ancora più amarezza - che si tratta di un problema conosciuto, ed anche piuttosto diffuso. In sintesi, ecco il problema: se il MacBook è connesso a una rete Wi-Fi a 2,4 GHz (cioè la maggior parte delle reti Wi-fi comunemente in uso) e viene collegato un adattatore USB C / USB A, il Wi-Fi smette completamente di funzionare. L'icona continua ad essere presente, tuttavia l'accesso a internet è impossibile. Se si prova a disattivare e riattivare il Wi-Fi (lasciando l'adattatore collegato), non si è più in grado nemmeno di selezionare la rete Wi-Fi. Con le reti a 5 GHz il problema non si presenta. Fortunatamente a casa ho entrambe le bande, ma se così non fosse stato? Al lavoro ho solo la 2,4 GHz; in giro si trova quasi sempre solamente questa. E poi, soprattutto, non trovo ammissibile che una macchina come quella dalla quale scrivo, pagata la bellezza di 2000€ e più, non possa essere connessa a Wi-Fi ed utilizzare un adattatore contemporaneamente. So già che mi starete per chiedere di quale adattatore si tratta: nel mio caso, è stato acquistato insieme al MacBook (rivenditore Juice, "Apple Premium Reseller") e si tratta di questo: Ho già effettuato più verifiche, e posso affermare di non avere alcun dubbio riguardo al funzionamento della rete Wi-Fi, della connessione, ecc. Prima di aprire la discussione ho effettuato una ricerca sul forum e - con stupore - ho notato che nessuno ne sta parlando. Solo io ho questo problema? Su Google sembra proprio di no (date un'occhiata a questa ricerca), in molti lamentano questo grave problema e non sembra esserci una sezione dedicata sul sito Apple, escluse queste poche righe (https://support.apple.com/it-it/HT201163) Non viene chiarito con quali adattatori si possono avere problemi, né se con quello ufficiale Apple tali problemi vengono completamente risolti. Devo presupporre di avere lo stesso problema anche collegando una periferica USB C senza alcun adattatore, ad esempio un nuovo HDD esterno con cavo USB C? Vi confesso che sono abbastanza confuso, oltre che piuttosto seccato. Anche collegando l'adattatore alle porte suggerite da Apple, la situazione non cambia. Leggendo su internet si apprende che il problema è comparso la prima volta sui MacBook Pro del 2016. Come mai allora il mio, 2017, ha ancora lo stesso problema? E se è un problema di progettazione hardware, perché Apple non è intervenuta? Oppure ci sono specifiche che gli adattatori dovrebbero rispettare per funzionare correttamente? Qualche giorno fa stavo valutando l'acquisto di un hub multiporta / USB C, ma a questo punto cosa determina il corretto funzionamento del Wi-Fi? Come posso scegliere una periferica nel dubbio che possa causarmi malfunzionamenti? Qualcuno sa qualcosa che mi sono perso, o avete suggerimenti da darmi? Che non siano però del tipo "avvolgi l'adattatore incriminato con dei fogli di alluminio": su Google ci sono questi "rimedi", ma, come detto, non trovo ammissibile dover fare bricolage per far funzionare 2000 € di computer.
  2. Ciao! Qualcuno sa dirmi per caso se il macbook pro retina "13 del 2015 (precisamente early 2015) è dotato di porta USB C compatibile con i nuovi Wacom Cinti Pro? Non riesco a trovare nulla in merito on line, forse è un mio limite!! Grazie a chiunque risponderà. Flora
×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo