Vai al contenuto





Cerca nel Forum

Showing results for tags 'win7'.



More search options

  • Search By Tags

    Inserisci eventuali tag separati da virgole.
  • Search By Author

Tipo di contenuto


Forum

  • Benvenuti
    • Ciao a tutti, nuovo utente!
    • Salottino
    • A proposito di Apple...
    • Ultime notizie
    • Tutorial
    • Recensioni
  • Aiuto
    • Domande su Mac - Software
    • Domande su Mac - Hardware
    • Domande su iPhone
    • Domande su iPad
    • Domande su iPod
    • Domande su Apple Watch
    • Domande stupide
  • Creare
    • Fotografia
    • 3D e Architettura
    • Editing video
    • Xcode e Swift
    • Programmazione
    • Grafica
    • Fare musica
    • WordPress
    • Webmaster
    • Sistemisti
  • Friends
    • Amicizia, amore e sentimenti
    • TV, cinema, libri e musica
    • Sport
    • Motori
    • Gaming
    • Gatti, cani & Co.
    • Fitness, salute, ambiente
    • Studio e lavoro
  • Aliens
    • Windows
    • Android
  • Mercatino
    • Vendo usato
    • Cerco usato
    • Scambio usato
    • Offro lavoro
    • Cerco lavoro

Categorie

  • Vendo usato
    • Vendo iPhone usato
    • Vendo iPad usato
    • Vendo Mac Portatile
    • Vendo Mac Desktop
    • Vendo oggetto Apple usato
    • Vendo oggetto usato di altre marche
  • Cerco usato
    • Cerco oggetto Apple usato
    • Cerco oggetto usato di altre marche
  • Scambio usato
    • Scambio oggetto Apple usato
    • Scambio oggetto usato di altre marche

Find results in...

Find results that contain...


Data di creazione

  • Start

    End


Ultimo Aggiornamento

  • Start

    End


Filter by number of...

Iscritto

  • Start

    End


Gruppo


Luogo


Sesso


Situazione sentimentale


Citazioni preferite

Trovato 2 risultati

  1. Ciaoa tutti! sono nuovo in questo forum e spero di trovare finalmente la soluzione al mio snervante problema... Sul mio macbook pro 17' del 2009 ho installato con successo windows 7 ma, ahimè, in seguito ad un'operazione di pulizia del S.I. devo avere cancellato per sbaglio i driver della tastiera (io credo), così che dopo il riavvio del mac non sono mai più riuscito a digitare niente dalla tastiera, neppure provandone una USB esterna... Come faccio a riutilizzarla? P.s: non posso entrare in windows perchè il mio unico account è protetto da password! Grazie in anticipo!
  2. Salve ragazzi vi riporto un problema che ho da poco e non riesco a superarlo. Si tratta di un problema di Bootcamp: ho installato su iMac [2,66GHz Intel Core 2 Duo, 4 Gb Ram 800 MHz, Inizio 2008, 20" (1680x1050)] Windows 7 molte volte ed è sempre andato tutto bene, ogni volta che usciva un nuovo OS X rimuovevo Windows, inizializzavo L'HD e rifacevo tutto! (in totale da quando ho il Mac ho installato Windows 5-6 volte). Il problema che ho ora che sono appena passato a Mavericks e che quando installo Windows da bootcamp non mi riconosce il disco e lo Espelle dopo un po e non lo legge neanche sulla scrivania e neanche nella schermata di avvio iniziale premendo il Tasto ALT all'avvio che escono i Dischi di avvio disponibili. Ho pensavo fosse rovinato il Disco (Verbatim DVD+R RW 4,7GB) allora feci un altro ordine su Amazon con un pack da 50 visto che li avevo finiti.. Arriva il pacco, masterizzo la stessa immagine su un disco nuovo. Appena lo inserisco il masterizzatore lo riconosce come disco vuoto e mi chiede cosa fare, apro Utility Disco, aggiungo l'ISO di Win 7 Ultimate e Masterizzo a Velocità 4X (la massima per il disco è 16X, quella del masterizzatore del mio Mac è 8X), alla fine mi verifica il Disco e me lo attiva sulla scrivania e fin qui tutto bene. Apro Assistente BootCamp, deseleziono il Flag sul Download del Supporto (Driver, che li ho già e servono poi) e installo Windows. Riconosce il disco, setto la partizione e inizia a ridimensionare l'HD e formatta la sua partizione in NTFS. Ora inizia il problema: il Mac si riavvia come giusto che sia per partire sulla nuova partizione e completare l'installazione su HD (dal DVD). Al riavvio al posto che completare l'installazione mi sputa il disco come se non lo riconosce più e alla fine parte la partizione senza disco e ovviamente mi da errore NO BOOTABLE DEVICE, INSERT A BOOT DISK E PRESS ANY KEY. Ho provato comunque a reinserire il DVD precedente ma non cambia niente. Riavvio in Mac, rimuovo la partizione di BootCamp da Assistente BootCamp e provo a reinserire il disco. Qui ALTRO PROBLEMA. il Mac non lo riconosce più come se non va più il masterizzatore e dopo 2 minuti lo Sputa/Espelle. ho provato con 4 Dischi e fa sempre così quindi non posso più rifare l'istallazione ma devo ogni volta rimasterizzare l'ISO su altri DVD che dopo il Riavvio non mi riconosce più. Vi riporto cosa ho pensato per poter risolvere il problema: - Problema di OSX Mavericks, oggi ho fatto un Downgrade a Snow Leopard ma non mi riconosce ancora il disco - Problema di Verbatim, magari non lavora bene questo modello/marca di DVD con BootCamp e Mac -Provare a fare una USB Bootable ma non riesco perchè al riavvio non me la riconosce e non c'è la possibilità su BootCamp eprchè ho la v.4 e nella 5 la hanno introdotta ma non posso installare la v.5 sul mio Mac. - il masterizzatore credo non sia perchè legge e masterizza ogni tipo di dischi e va alla grande a parte questa storia qui! Spero di esser stato abbastanza chiaro, lo fatta lunga per spiegare al meglio il problema Ringrazio anticipatamente Simone
×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo