Vai al contenuto





Archived

Questa discussione è archiviata e chiusa a future risposte.

headhunter85

[help]Problema Stampante in Rete MAC+PC

Recommended Posts

..allora inanzitutto : stampante usb collegata ad un pc e condivisa..sia il pc che il mac sono collegati ad un router con cavo ethernet

su internet ho trovato questa utilissima guida che consiglio a tutti :

http://www.ifelix.co.uk/tech/3015.html

pare proprio sia il mio caso!

all'inizio con molta soddisfazione vedo che sembra funzionare tutto! allorchè apro un documento word e stampo(seleziono la stampante appena configurata!)..la stampante parte! però..ecco qua la brutta sorpresa! invece di stampare il mio documento inizia la stampa di una serie interminabile di righe di codice senza senso..(però qualcosa ha stampato quindi vuol dire che la stampante e il mac si "vedono"...)

Il problema è questo..l'unica differenza tra la guida ed il mio caso è al punto in cui viene selezionata il modello della stampante, nella suddetta guida costui in elenco ha una serie infinita di stampanti, ta cui la sua HP, nel mio elenco sono presenti solo te modelli di stampanti : Apple, Brother ed ESP e naturalmente non la mia Epson.. il problema secondo me sta tutto qua.. !io non potendo selezionare il mio modello ho selezionato quello generico...

Perciò vi chiedo: come fare per far si che in questo elenco trovi anche il modello della mia stampante??ho provato a scaricarmi i driver dal sito della epson.. ma dal .dmg parte un installazione che mi installa una serie di file e sinceramente non so neanche dove mi vadano a finire..fatto stà che nell'elenco non è cambiato niente..

Se vado a vedere la lista delle stampanti :

Nome : epsonstylus

Posizione : WORKGROUP

Classe : Generic PostScript Printer

Stato : inattiva

secondo me il problema è che devo meterci il modello della mia stampante e non Generic..però se vado su impostazioni di stampa->modello stampante, non trovo il mio modello...

immagine1lq6.png

Inoltre ho provato a collegare la epson direttamente al Mac tramite USB e tutto funzia perfettamente..

immagine1qe7.png

La stampante in ROSSO è la epson collegata via usb, quella in VERDE è la la stessa epson collegata quando è in rete...

nota che i TIPI sono differenti proprio perchè quando cerco di mettere la stampante in rete non so come mettere anche in quel caso il tipo " EPSON DX 6000 SERIES"

Il problema a mio avviso sta tutto qua...

Qualche Consiglio...??

;):rolleyes::D

Thanks!

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti


..a me stampa ma invece di stampare il mio documento mi stampa linee di codice..a mio parere è proprio una questione di incopatibilità dal momento in cui imposto un modello di stampante generico...

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
installaci il driver.

..è la prima cosa che ho fatto.. scarico il dmg..mi parte un installazione automatica..ma poi il mio tipo di stampante non c'è ancora nell'elenco... forse se sapessi che file inserire tramite lo sfoglia potrei cercarlo..ma non so bene ne cosa ne dove cercare..

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
hai messo quello del link?

..si si.. il problema è quello che ti ho descritto sopra...

Ripeto...la stampante l ho aggiunta come dimostrano le immagini che ho postato..uil problema sta nell'impostare il modello giusto...sul mio cpu è presente un elenco che contiene.. apple,Brother e Esp..coome cavolo faccio a ritrovarmi anche la mia epson li dentro...????se guardate la guida del link postato all inizio, noterete che nell'elenco sono presenti molte piu stampanti che nel mio caso...

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

i drivers stanno qui:

/libreria/printers/PPds/contents/resources/it.proj/

naruralmente con la localizzazione in italiano.


...e allora sentii la poesia piu' bella del mondo "Maria porta il vino che c'e' un parente dall'america"

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Io ho lo stesso problema di headhunter85 con una Samsung ML-5100A...solo che nel mio caso essendo parecchio datata non esistono nemmeno i driver x MacOSX...ma solo x Mac 9...e ovviamente non vanno...

La stampante è installata sul server di casa con Windows 2003 Server (licenza MSDNAA...non mi comprerei una licenza di W2003 x casa se no....ehehehe)...condivisa e installata sui Mac come stampante generica (non essendoci nell'elenco...io ho moltissime stampanti in elenco...) Xò appena lancio la stampa invece di ciò che devo stampare escono tantissimi fogli di righe di codice...che sia il codice sorgente di Windows2003?EHHEHEHE...

Se qualcuno sa darmi una delucidazione gliene sarei grato....anche se x una stampante così vecchia dubito ci siano soluzioni....a parte cambiarla....

Balduz84


 AtSafe.it - Consulente Mac (Apple Certified Technical Coordinator 10.6)

 MacPro - Quad-Core Xeon 2.8 Ghz - 6GB DDR2 - NVIDIA GeForce GT 120 - HD 4TB

 MacBook Pro 15" - Core 2 Duo - 4GB DDR2 - SSD 120 GB Corsair

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

boh! installa un driver di un modello samsung simile e usa quello.


...e allora sentii la poesia piu' bella del mondo "Maria porta il vino che c'e' un parente dall'america"

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

..ragazzi ho installato Leopard...ma non c'è piu l'utility di configurazione della stampanti?? qualcuno sà come posso aggiungerla ora?? sono andato in stampanti e fax ma quando scelgo stampanti di windows non mi permette di aggiungere niente...:):(:)

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Io ho un problema simile.

La stampante è connessa ad un print server wireless. Da Pc stampo regolarmente.

Da Mac no. Riesco a impostare la stampante come stampante di windows, la registro nell'elenco delle stamapnti, ma quando lancio la stampa ho il messaggio "NT_STATUS_UNSUCCESSFUL"

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Anch'io ho un problema con una stampante in rete,

Ho una hp psc 1315 condivisa in rete... mandando in stampa un documento da pages seleziono la stampante dall'icona windows, seleziono il driver (sia uno simile che impostando la stampante come stampante generica) e faccio partire la stampa. mi si apre il dialogo di stampa nel dock che mi dice stapante pronta, ma non stampa nulla....

qualche indizio su come risolvere?

Grazie in anticipo

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Anch'io ho un problema con una stampante in rete,

Ho una hp psc 1315 condivisa in rete... mandando in stampa un documento da pages seleziono la stampante dall'icona windows, seleziono il driver (sia uno simile che impostando la stampante come stampante generica) e faccio partire la stampa. mi si apre il dialogo di stampa nel dock che mi dice stapante pronta, ma non stampa nulla....

qualche indizio su come risolvere?

Grazie in anticipo

..non ho capito se hai o non hai selezionato la tua stampante..perchè il problema potrebbe essere dovuto al fatto che hai selezionato stampante generica

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

headhunter, ho lo stesso problema di sercanni.

tu hai risolto?!

----------------------------------------------------------

mi spiego meglio:

Sono un utente fresco di mac (macbook da natale con leopard)

Sostanzialmente il mio problema è che a casa ho messo in rete il mac con un pc su base windows xp per necessità di condivisione file. Tutto funziona alla grande con la rete che si è praticamente configurata da sola. Il problema per il quale vi scrivo arriva però dalla stampante. Connessa al desktop e proiettata in rete ho una HP psc 1315. Finora mi son sempre accontentato di copiare il file che volevo stampare negli sharedocs del pc e quindi stampare da lì. Di recente, avendo allontanato fisicamente la postazione del mac, che pur rimane proiettato sulla rete, ho deciso di provare ad utilizzare la HP come stampante di rete anche dal mac. Andando in Preferenze di Sistema > Stampa e Fax > + >Windows mi riconosce senza problemi la rete "Casa" di windows nella quale vado a recuperare la stampante che viene così aggiunta nell'elenco delle mie stampanti disponibili dove appare inattiva con il pallino verde. Non sapendo come fare e non avendo nell'elenco dei driver disponibili HP psc 1315 (sul sito della hp dice che esistono, e li ho scaricati, ma non me li aggiunge comunque all'elenco. ma poi, è veramente un problema di driver?!?!) l'ho impostata (Opzioni e forniture > driver) come "Stampante PostScript generica" nella speranza che andasse bene comunque. In realtà con questo setting se invio un comando di stampa dal mac tutto sembra funzionare regolarmente mentre la stampante non stampa niente.

che devo fare?!?!

grazie per qualche risposta confortante.

brasa.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo