Vai al contenuto





Archived

Questa discussione è archiviata e chiusa a future risposte.

SpaDario

Tutorial > Netgear WG111 e Mac OS X

Recommended Posts

Dal mio blog :DDwww.spadario.it

Spero vi sia risultato utile :D

Se siete utenti Apple nuovi, vecchi o aspiranti, non rassegnatevi subito al fatto che siete convinti che le vostre periferiche non funzioneranno solo perchè ufficialmente sembrano non esserci i driver.

Per qualche assurdo motivo, a volte sulle confezioni si parla solo di compatibilità Windows anche quando una periferica sul sito web della casa madre è supportata anche da Mac OS X.

Non è il caso della chiavetta USB WiFi NETGEAR WG111. Questa non è ufficialmente supportata…ma è qui che casca l’asino!

Dopo un’accurata ricerca su Google (e grazie al forum francese MacBidouille, sono riuscito a farla funzionare ed adesso vi spiego come passo passo.

1) La prima cosa da fare è, ovviamente installare i driver. E’ inutile provare a cercarli sul sito della Netgear: non ci sono. Un utente di MacBidouille ha scoperto che le chiavette WiFi della RealTek usano lo stesso chipset della Netgear.

Andate a questa pagina del sito RealTek e scaricate il driver denominato MacOS, Tiger, 10.4 Driver 1.4.5, UI 1.4.7 ( Support Both of Intel and PowerPC Platforms) per la chiavetta con questo codice prodotto RTL8185L. In basso, c’è anche il driver per Mac OS X 10.3 Panther. Non l’ho testato ma dovrebbe funzionare ugualmente, se siete ancora utenti della versione precedente di Mac OS X.

2) Decomprimete il file MacOS10.4_Universal_Driver_1.4.5_UI1.4.7.zip scaricato e fate partire l’Installer seguendo le istruzioni.

3) Dopo aver riavviato, aprite “Preferenze di Sistemaâ€, con la chiavetta inserita dovrebbe apparirvi una nuova porta network denominata “Adattatore ethernet (en1)â€. Si tratta della nostra chiavetta. Selezionatela e, senza fare ulteriori configurazioni cliccate su applica.

4) L’installer dei driver dovrebbe aver aperto automaticamente all’avvio un’utility denominata REALTEK USB VLAN Client Utility. Se cosi non fosse, la troverete dentro la cartella Applicazioni.

5) A questo punto, se non vi da alcun errore all’apertura, avrete completato l’installazione della vostra Netgear WG111. Potete cercare il vostro Access Point preferito dal pannello Available Networks.

La versione da me testate è la v2 (in bundle con il Router Netgear DGB111G), ma dovrebbe funzionare tutto anche con v1 e v3. In caso ci riuscite con le altre versioni, avvisatemi!

Prossimamente altri interessanti tutorial per il vostro Mac OS X.

Installazione driver generici macam per il funzionamento della Logitech Quickcam Express ed atre webcam non ufficialmente supportate.

Installazione della scheda audio esterna USB Soundblaster Audigy 2 NX.

Tutto ciò che vi serve per flashare o modificare il vostro Motorola.


My Collection: MacBook Pro 15" (Mid 2010) - iPhone 4 - PowerMac G4/400 (Gigabit Ethernet) - iMac 500 MHz (Summer 2001) - Macintosh SE/30 - Macintosh Classic - Apple IIGS

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti


Grazie della dritta. Ho una di queste chiavette acquistata insieme al router 864 gt, e vorrei mettere in rete il pc di mia figlia, collegato al router, al mio caro eMac con so tiger 10.4

Ho seguito le tue istruioni e domani tento l'installazione. Grazie

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Perfetto, confermo che funziona senza problemi pure con il mio vecchio ibook clamshell con su OS 10.3.9 Panther utilizzando il driver consigliato da SpaDario, sebbene il pc disponga di una USB 1.1 (mentre secondo la confezione di NETGEAR dovrebbe essere richiesta una USB 2.0) la chiavetta WG111 della NETGEAR funziona egregiamente senza problemi.

Driver utilizzato:

RTL8187L

MacOS Panther 10.3 Driver 1.4.5, UI 1.4.7 - Versione 1.4.5 - Rel. 2007/3/16

Network:

Server: PC - Windows XP - DGB111G Modem/Router

Primary Client: iBook Clamshell - OS 10.3.9 - WG111 Wireless-G USB

Unica considerazione l'icona della RealTek nun se pò vedé...

Buona giornata.


/////////////////////////////////////////////////////////////////////

Client:

iBook G3 Clamshell FireWire JP Version - OS10.3.9 Panther

Server:

PC AMD 2Ghz - 2Gb RAM - Windows XP Pro

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Unica considerazione l'icona della RealTek nun se pò vedé...

Buona giornata.

Ihihihi...in effetti...ma è che noi utenti mac siamo abituati troppo bene :ghghgh::(


My Collection: MacBook Pro 15" (Mid 2010) - iPhone 4 - PowerMac G4/400 (Gigabit Ethernet) - iMac 500 MHz (Summer 2001) - Macintosh SE/30 - Macintosh Classic - Apple IIGS

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

è possibile togliere l'icona andando a spacioccare dentro il programma

non ricordo come si fa, ma avevo trovato le istruzioni su hardware notifier di growl!

bye

Koda


Canon EOS 30D

Canon EF-S 17-85mm f4-5.6 IS USM

Canon EF 70-210mm f3.5-4.5 USM

Canon EF-S 10-22mm f3.5-4.5 USM

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

per la versione v2 in questa pagina del supporto http://kbserver.netgear.com/products/wg111v2.asp qualcuno sa cosa sia quel download sotto la voce MAC USER?

:dance:


Alfonso|Huby®

Visita il mio sito: ALFONSO MORABITO PHOTOGRAPHER

Nasce il progretto Calabria Photo:

http://www.calabriaphoto.it/

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

si da il caso che l'opzione per i mac user sul sito Netgear sia relativamente nuova, e fino a poco tempo fa netgear semplicemente ci ignorava (con le sue chiavette WiFi).

Si vede che ora si son dati una mossa e hanno capito che anche i MacUser sono clienti papabili :angioletto:


Chi beve solo acqua, ha un segreto da nascondere. (C. Baudelaire)

Meno internet, più cabernet!

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Nuovo di ItaliaMac, ma vecchio utente Mac, un saluto a tutti. Rispetto alla WG111, volevo aggiungere che la V3 purtroppo non è supportata dato che monta un RT8187B. Attendiamo fiduciosi il rilascio di driver e software Mac anche per questa release.

Ciao

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

il file MacOS10.4_Universal_Driver_1.4.5_UI1.4.7 .zip una volta decompresso è una cartella vuota... ho provato con l'installere relativo al modello RTL8185L ma non ostante in preferenze di sistema dica "rilevatoi nuovo mkodem bluetooth" la chiavetta non si attiva (luce spenta)... che nervoso questa chiavetta... cerco di farla andare da due anni!


www.visionifuture.it
mac pro 2 x 2.4 Ghz Quad core Xeon

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Io ad esempio ho venduto la chiavetta Netgear e ne ho presa una Sitecom che e' ben supportata, e ho risolto il problema alla radice.


Chi beve solo acqua, ha un segreto da nascondere. (C. Baudelaire)

Meno internet, più cabernet!

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

c'è una lista di chiavette usb compatibili con Mac G3 e G4?

:ghghgh:


Alfonso|Huby®

Visita il mio sito: ALFONSO MORABITO PHOTOGRAPHER

Nasce il progretto Calabria Photo:

http://www.calabriaphoto.it/

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

FUNZIONA FUNZIONA, io ho una condizione particolarmente sfavorevole, ovvero, modem/router collegato al server (PC-WinXP), come client uso un vecchio iBook Clamshell con OS10.3.9, sebbene sulla confezione ci sia scritto 2.0, funziona cmq anche con le 1.1 del vecchio clam.

Ad ogni modo, basta installare i drivers della REALTEK (oppure clicca qui) ed il gioco è fatto, connessione di rete, cartelle condivise, dischi e internet.

Dei drivers di cui stavate parlando francamente cado un pò dal pero, che si sia accorta che gli mancava un pezzo...

io ho WG111T ... quella ufficiale non c'è.. sapete se funziona la soluzione realtek?

/////////////////////////////////////////////////////////////////////

Client:

iBook G3 Clamshell FireWire JP Version - OS10.3.9 Panther

Server:

PC AMD 2Ghz - 2Gb RAM - Windows XP Pro

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ho un G3 con Panther, un vecchio Clamshell, funziona alla perfezione, anzi ora la sto usando. Ho installato i drivers della Realtek quelli precedentemente citati, ma pare che Netgear ne abbia rilasciati dei suoi.

Consiglio dai ulteriormente un occhio, re-installa, attacca la chiavetta dovrebbe dare un primo lampo di luce sul led blu, dopo circa una 10 di secondi si aprirà direttamente l'applicazione della Realtek (quella che ora è su è la Realtek WLAN Client Utility v.1.4.7) che permette di rilevare e gestire le varie connessioni disponibili wifi.

Buona fortuna.


/////////////////////////////////////////////////////////////////////

Client:

iBook G3 Clamshell FireWire JP Version - OS10.3.9 Panther

Server:

PC AMD 2Ghz - 2Gb RAM - Windows XP Pro

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

ciao a tutti,

iMac G3 con MAC OS 9.2.2 ... ehm... e' troppo poco per trovare drivers per la chiavetta USB WG111v2 che era in bundle con NETGEAR 834G?

se sono senza speranza qualcuno ha una scheda airport?

grazie, leo

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Aggiorna il tuo OS almeno alla 10.3.9, se gira sul mio gira pure sul tuo. Tanto ormai sono macchine con cui è impensabile lavorare, mentre per internet, chat, ecc... funzionano ancora benissimo. Per OS9 non ho sentito nessun di alcun driver, spiace.


/////////////////////////////////////////////////////////////////////

Client:

iBook G3 Clamshell FireWire JP Version - OS10.3.9 Panther

Server:

PC AMD 2Ghz - 2Gb RAM - Windows XP Pro

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Aggiorna il tuo OS almeno alla 10.3.9,

ah... provo... un po' timoroso, ma ci provo...

Con yellow dog linux 5 iMac G3 non era male MA solo con il desktop env GNOME. Non so se conoscete il DE di default che forse e' ENLIGTHEMENT, ma non ne sono sicuro, che dovrebbe essere light, ma era piantatissimo...

Tanto ormai sono macchine con cui è impensabile lavorare, mentre per internet, chat, ecc... funzionano ancora benissimo.

ecco... ho qualche dubbio perche' IE 5.1 che e' il massimo per MAC OS 9.2.2 (credo, ma non ho trovato nulla di meglio) ha qualche mancanza per me impossibile da sostenere per me che non vivo senza GOOGLE MAPS ;-)

E' brutta pero' questa cosa. Se con windows 2000 (o linux) e macchina intel ho ancora molti margini di manovra con MAC OS 9 su PPC mi confermi che si sono fermati con tutto?

grazie delle info

e ciao

leo

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Boh sul portatile un vecchio NEC con 433Mhz, 192Mb RAM e poco più di 10 Gb HDD gira sopra XUbuntu in maniera egregia. Sul MAC rasa l'HDD e monta su almeno la OS10, invece di IE5.1 usa Safari.


/////////////////////////////////////////////////////////////////////

Client:

iBook G3 Clamshell FireWire JP Version - OS10.3.9 Panther

Server:

PC AMD 2Ghz - 2Gb RAM - Windows XP Pro

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

ciaom

evviva vi scivo da çac os x Panther 10.3. (safari) e WG111v2 configurato correttaòente

coòe vedete ho la tastiera configurata non bene. ho una classic tastiera italiana qzerty con la m a destra della L

òi òanca da risolvere questo fastidioso problema poi sono a cavallo

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ciao.

Io ho qualche problemino.

Ho un i-book G3 con OS X 10.4.

La chiavetta è una Netgear WG111T.

Non so se il problema sia la chiavetta (versione t) oppure OS X (versione 10.4) ma, in questa configurazione, il driver non funziona.

Qualcuno è riuscito a far funzionare la chiavetta con OS X 10.4?

Sto facendo un po' di spazio su disco per fare una partizione con OS X 10.3.

Sto comunque prendendo in seria considerazione il suggerimento di Gon di vendere la chiavetta e cambiare marca.

Grazie

Massimiliano

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ragazzi rieccomi in questo topic,

accorto da poco(come un cretino -.-") che ho una netgear wg111v2 (sul lato della chiavetta c'è scritto esattamente py3wg111v2) ho provato a configurarla sul mac mini g4 1,42ghz con panther aggiornato alla 10.3.9. Ho provato i realtek ma niente, nessun segno di vita :\ .Allora ho provato i driver della netgear che sono disponibili sul sito ma niente, anche se mi installa un programma (netgearwlanclientutility) che apre una specie di finestra di login con l'utente System administrator dove chiede la password (che non so come cambiare :\). Qualche aiutino? :shock:

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

ottimo, mo provo...


iMac i7 quadr-core 2,8GHz, 1 Tb 7200rpm+500Gb SSD + 1Tb di hdd ext, 8Gb di ram DDR3 1333MHz, AMD Radeon HD 6770M con 512MB GDDR5..  - iPhone 6s 64Gb

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Aiuto, credo di essere impazzita per la risoluzione di questo problema!:shock:

Ho un i-book G3 con OS X 10.4.

La chiavetta è una Netgear WG111v2

ho scaricato e installato i driver per mac, dopo un tempo infinito sono riuscita ad impostare tutto

e funzionava alla perfezione, il giorno dopo però...

Non riesco più a connettermi e non capisco perchè!!

Quando avvio il computer, la lucina della chiavetta lampeggia una volta (segno che funziona) poi smette.

Quando apro la finestra per connettemi non trova nessuna rete oppure trova la mia ma cliccando su connect non riesco a connettermi

e quando faccio refresh a volte non trova più nemmeno la rete

e quando la ritrova, non si connetteeeeeeeeeeeee

AAAAAAHHHHHHHHHHHHHHHHH:cry::shock::rolleyes:

Qualcuno sa che succede??

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ciao, sono arrivato a questo topic mediante ricerca, ho anch'io il problema di attivare una chiavetta wireless Netgear WPN 111 http://www.netgear.it/prodotti/prodotti.php?prod=WPN111

in bundle col router http://www.ciao.it/NETGEAR_DG834PN_RangeMax_ADSL_Modem_Wireless_Router__598007,

più altre 2, comprate a parte, che sui PC (sia XP sia Vista) funzionano perfettamente.

Ho cercato anzitutto i driver sul sito Netgear, confermo che la WPN111 è supportata solo per winsozz. Ho seguito la procedura indicata da spaDario, ho scaricato il driver Realtek, l'ho scompattato e installato, la procedura è riuscita, ho riavviato, ma nelle preferenze di sistema non compare nulla. Ho allora creato l'adattatore di rete e gli ho dato l'indirizzo manualmente, quello assegnato dal router e, teoricamente, mi compare nell'elenco delle periferiche, come riconosciuta e attiva, ma la chiavetta USB continua a non dare segno di vita, non lampeggia. L'icona realteck spunta nella barra del dock, ma cliccandoci su non succede niente, non mi si apre nessuna finestra di configurazione , anche cercando di aprirlo dal finder non succede nulla. Nelle preferenze ho visto che Airport era disabilitato, l'ho attivato e mi ha chiesto di rilevare dispositivi wireless, ma non ne ha trovati.

Dov'è che sbaglio?

:fiorellino:

Aggiungo: ho telefonato al supporto e su consiglio dell'operatore ho scaricato e installato il driver della WG111, ma non funziona. poi ho visto sul sito che questo driver va bene solo per la piattaforma pre-Intel! A questo punto, vista l'impossibilità di configurare la mia chiavetta, vorrei sapere se ne esiste una per Mac Intel, di qualsiasi marca, purchè in grado di agganciarsi al router Netgear DG834PN. Nessuno sa nulla? Grazie. :fiorellino:


Nessuno siamo perfetti: ognuno ci abbiamo i suoi difetti.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

anche io problema.. non riesco a trovare i driver.. ho un imac g5 con leopard e una chiavetta wg111t. provato driver realtec, netgear ma nulla come faccio?è una atheros 1,0

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Io semplicemente ringrazio, utilissimo! :fiorellino:


Always borrow money from a pessimist. He won't expect it back.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

non riesco ad aprire internet ho configurato tutto ma quando schiaccio la icona di internet mi dice che non sono collegato come possibile

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo