Vai al contenuto

Benvenuto nella community di Italiamac Forum

Guest Image

Benvenuto su Italiamac, la più grande comunità AMUG italiana riconosciuta da Apple. La consultazione è libera. Se vuoi anche partecipare attivamente alle discussioni pubblicando post e messaggi puoi iscriverti gratuitamente, avrai molti vantaggi:

  • Pubblicare post, messaggi e richieste di aiuto
  • Fare amicizia e usare i messaggi privati fra utenti
  • Pubblicare annunci di vendita di usato
  • Usare tutte le funzioni della community

ISCRIVITI GRATIS


Change Mode






[Leopard] CONDIVISIONE: Documenti, Schermo, Stampante


Trew

Recommended Posts

Diciamo che mi manca solo la disabilitazione dell' ipv6 ma neanche ci provo x' ho letto sul tuo link che chi ci ha provato non ha risolto.

Per il resto diciamo che ho rpovato un po tutto e ripeto che ho notato proprio ieri sera che tutta la rete era spenta che accendendo prima il mac vedevo i pc.

Quindi mi pare possa essere proprio un problema di assegnazione di master browser.

maxximumm

Link di questo messaggio
Condividi su altri siti
  • Risposte 90
  • Created
  • Ultima Risposta

Salve ho un problema di condivisione stampante con leopard qualcuno mi sa aiutare?

Ho un power book g4 ho tutte le periferiche li e con il mio nuovo imac nn ruesco a stampare?

Ho provato in tutti i modi!

Help me

Link di questo messaggio
Condividi su altri siti

Credo che questa lista di utenti con problemi sia destinata a crescere.

Comuqnue vi confermo che anche stasera sono tonrato ho acceso il mac e poi il pc con vista e la rete viene identificata correttamente.

Se adesso x qualsiasi motivo dovessi staccare la connessione del mac ecco che il problema si ripresenterebbe.

A questo punto chiedo conferma all'amico hal2001 se puo essere un problema di assegnazione di master browser.

maxximumm

Link di questo messaggio
Condividi su altri siti

ciao maxximumm.... provato tutto .. aggiornato... fatto tutto quello ceh c'era nel link ma niente di niente.... inizio a non capirci piu nulla... nn so piu bene che fare....

attendiamo qualche anima gentile che ci aiuti!!

Link di questo messaggio
Condividi su altri siti

ah mi è venuto in mente che nei computer windows della mia rete c'è installato bonjour per windows, non vorrei fosse questo che li fa comparire senza problemi

Visita il mio sito con tutorial e software per Mac

Vuoi usare iChat? registrati QUI o QUI

ΛΛ MSN!

Link di questo messaggio
Condividi su altri siti

ecco il mio log di samba...

Samba name server IMAC-DI-WILSON is now a local master browser for workgroup WORKGROUP on subnet 192.168.0.55

*****

[2007/11/14 19:24:01, 0, pid=65] /SourceCache/samba/samba-187/samba/source/nmbd/nmbd.c:terminate(52)

Got SIGTERM: going down...

[2007/11/14 19:24:01, 0] /SourceCache/samba/samba-187/samba/source/nmbd/nmbd.c:main(695)

Netbios nameserver version 3.0.25b-apple started.

Copyright Andrew Tridgell and the Samba Team 1992-2007

[2007/11/14 19:24:12, 0, pid=115] /SourceCache/samba/samba-187/samba/source/libsmb/nmblib.c:send_udp(791)

Packet send failed to 192.168.0.1(137) ERRNO=Can't assign requested address

[2007/11/14 19:24:12, 0, pid=115] /SourceCache/samba/samba-187/samba/source/nmbd/nmbd_packets.c:retransmit_or_expire_response_records(1611)

retransmit_or_expire_response_records: Failed to resend packet id 19405 to IP 192.168.0.1 on subnet UNICAST_SUBNET

[2007/11/14 19:24:12, 0, pid=115] /SourceCache/samba/samba-187/samba/source/libsmb/nmblib.c:send_udp(791)

Packet send failed to 192.168.0.1(137) ERRNO=Can't assign requested address

[2007/11/14 19:24:12, 0, pid=115] /SourceCache/samba/samba-187/samba/source/nmbd/nmbd_packets.c:retransmit_or_expire_response_records(1611)

retransmit_or_expire_response_records: Failed to resend packet id 19406 to IP 192.168.0.1 on subnet UNICAST_SUBNET

[2007/11/14 19:24:12, 0, pid=115] /SourceCache/samba/samba-187/samba/source/libsmb/nmblib.c:send_udp(791)

Packet send failed to 192.168.0.1(137) ERRNO=Can't assign requested address

[2007/11/14 19:24:12, 0, pid=115] /SourceCache/samba/samba-187/samba/source/nmbd/nmbd_packets.c:retransmit_or_expire_response_records(1611)

retransmit_or_expire_response_records: Failed to resend packet id 19407 to IP 192.168.0.1 on subnet UNICAST_SUBNET

[2007/11/14 19:24:12, 0, pid=115] /SourceCache/samba/samba-187/samba/source/libsmb/nmblib.c:send_udp(791)

Packet send failed to 192.168.0.1(137) ERRNO=Can't assign requested address

[2007/11/14 19:24:12, 0, pid=115] /SourceCache/samba/samba-187/samba/source/nmbd/nmbd_packets.c:retransmit_or_expire_response_records(1611)

retransmit_or_expire_response_records: Failed to resend packet id 19408 to IP 192.168.0.1 on subnet UNICAST_SUBNET

[2007/11/14 19:24:12, 0, pid=115] /SourceCache/samba/samba-187/samba/source/libsmb/nmblib.c:send_udp(791)

Packet send failed to 192.168.0.1(137) ERRNO=Can't assign requested address

[2007/11/14 19:24:12, 0, pid=115] /SourceCache/samba/samba-187/samba/source/nmbd/nmbd_packets.c:retransmit_or_expire_response_records(1611)

retransmit_or_expire_response_records: Failed to resend packet id 19409 to IP 192.168.0.1 on subnet UNICAST_SUBNET

[2007/11/14 19:24:16, 0, pid=115] /SourceCache/samba/samba-187/samba/source/nmbd/nmbd.c:terminate(52)

Got SIGTERM: going down...

[2007/11/14 19:24:16, 0, pid=115] /SourceCache/samba/samba-187/samba/source/libsmb/nmblib.c:send_udp(791)

Packet send failed to 192.168.0.1(137) ERRNO=Can't assign requested address

[2007/11/14 19:24:16, 0, pid=115] /SourceCache/samba/samba-187/samba/source/nmbd/nmbd_packets.c:send_netbios_packet(163)

send_netbios_packet: send_packet() to IP 192.168.0.1 port 137 failed

[2007/11/14 19:24:16, 0, pid=115] /SourceCache/samba/samba-187/samba/source/nmbd/nmbd_namerelease.c:wins_release_name(166)

release_name: Failed to send packet trying to release name LAZONA<1e> IP 192.168.0.55

[2007/11/14 19:24:16, 0, pid=115] /SourceCache/samba/samba-187/samba/source/libsmb/nmblib.c:send_udp(791)

Packet send failed to 192.168.0.1(137) ERRNO=Can't assign requested address

[2007/11/14 19:24:16, 0, pid=115] /SourceCache/samba/samba-187/samba/source/nmbd/nmbd_packets.c:send_netbios_packet(163)

send_netbios_packet: send_packet() to IP 192.168.0.1 port 137 failed

[2007/11/14 19:24:16, 0, pid=115] /SourceCache/samba/samba-187/samba/source/nmbd/nmbd_namerelease.c:wins_release_name(166)

release_name: Failed to send packet trying to release name LAZONA<00> IP 192.168.0.55

[2007/11/14 19:24:16, 0, pid=115] /SourceCache/samba/samba-187/samba/source/libsmb/nmblib.c:send_udp(791)

Packet send failed to 192.168.0.1(137) ERRNO=Can't assign requested address

[2007/11/14 19:24:16, 0, pid=115] /SourceCache/samba/samba-187/samba/source/nmbd/nmbd_packets.c:send_netbios_packet(163)

send_netbios_packet: send_packet() to IP 192.168.0.1 port 137 failed

[2007/11/14 19:24:16, 0, pid=115] /SourceCache/samba/samba-187/samba/source/nmbd/nmbd_namerelease.c:wins_release_name(166)

release_name: Failed to send packet trying to release name IMAC-DI-WILSON<00> IP 192.168.0.55

[2007/11/14 19:24:16, 0, pid=115] /SourceCache/samba/samba-187/samba/source/libsmb/nmblib.c:send_udp(791)

Packet send failed to 192.168.0.1(137) ERRNO=Can't assign requested address

[2007/11/14 19:24:16, 0, pid=115] /SourceCache/samba/samba-187/samba/source/nmbd/nmbd_packets.c:send_netbios_packet(163)

send_netbios_packet: send_packet() to IP 192.168.0.1 port 137 failed

[2007/11/14 19:24:16, 0, pid=115] /SourceCache/samba/samba-187/samba/source/nmbd/nmbd_namerelease.c:wins_release_name(166)

release_name: Failed to send packet trying to release name IMAC-DI-WILSON<03> IP 192.168.0.55

[2007/11/14 19:24:16, 0, pid=115] /SourceCache/samba/samba-187/samba/source/libsmb/nmblib.c:send_udp(791)

Packet send failed to 192.168.0.1(137) ERRNO=Can't assign requested address

[2007/11/14 19:24:16, 0, pid=115] /SourceCache/samba/samba-187/samba/source/nmbd/nmbd_packets.c:send_netbios_packet(163)

send_netbios_packet: send_packet() to IP 192.168.0.1 port 137 failed

[2007/11/14 19:24:16, 0, pid=115] /SourceCache/samba/samba-187/samba/source/nmbd/nmbd_namerelease.c:wins_release_name(166)

release_name: Failed to send packet trying to release name IMAC-DI-WILSON<20> IP 192.168.0.55

[2007/11/14 19:24:16, 0, pid=115] /SourceCache/samba/samba-187/samba/source/libsmb/nmblib.c:send_udp(791)

Packet send failed to 192.168.0.255(138) ERRNO=Can't assign requested address

[2007/11/16 19:32:55, 0] /SourceCache/samba/samba-187/samba/source/nmbd/nmbd.c:main(695)

Netbios nameserver version 3.0.25b-apple started.

Copyright Andrew Tridgell and the Samba Team 1992-2007

[2007/11/16 19:50:08, 0, pid=207] /SourceCache/samba/samba-187/samba/source/nmbd/nmbd.c:terminate(52)

Got SIGTERM: going down...

[2007/11/16 19:50:08, 0, pid=207] /SourceCache/samba/samba-187/samba/source/libsmb/nmblib.c:send_udp(791)

Packet send failed to 192.168.0.1(137) ERRNO=Can't assign requested address

[2007/11/16 19:50:08, 0, pid=207] /SourceCache/samba/samba-187/samba/source/nmbd/nmbd_packets.c:send_netbios_packet(163)

send_netbios_packet: send_packet() to IP 192.168.0.1 port 137 failed

[2007/11/16 19:50:08, 0, pid=207] /SourceCache/samba/samba-187/samba/source/nmbd/nmbd_namerelease.c:wins_release_name(166)

release_name: Failed to send packet trying to release name LAZONA<1e> IP 192.168.0.55

[2007/11/16 19:50:08, 0, pid=207] /SourceCache/samba/samba-187/samba/source/libsmb/nmblib.c:send_udp(791)

Packet send failed to 192.168.0.1(137) ERRNO=Can't assign requested address

[2007/11/16 19:50:08, 0, pid=207] /SourceCache/samba/samba-187/samba/source/nmbd/nmbd_packets.c:send_netbios_packet(163)

send_netbios_packet: send_packet() to IP 192.168.0.1 port 137 failed

[2007/11/16 19:50:08, 0, pid=207] /SourceCache/samba/samba-187/samba/source/nmbd/nmbd_namerelease.c:wins_release_name(166)

release_name: Failed to send packet trying to release name LAZONA<00> IP 192.168.0.55

[2007/11/16 19:50:08, 0, pid=207] /SourceCache/samba/samba-187/samba/source/libsmb/nmblib.c:send_udp(791)

Packet send failed to 192.168.0.1(137) ERRNO=Can't assign requested address

[2007/11/16 19:50:08, 0, pid=207] /SourceCache/samba/samba-187/samba/source/nmbd/nmbd_packets.c:send_netbios_packet(163)

send_netbios_packet: send_packet() to IP 192.168.0.1 port 137 failed

[2007/11/16 19:50:08, 0, pid=207] /SourceCache/samba/samba-187/samba/source/nmbd/nmbd_namerelease.c:wins_release_name(166)

release_name: Failed to send packet trying to release name IMAC-DI-WILSON<00> IP 192.168.0.55

[2007/11/16 19:50:08, 0, pid=207] /SourceCache/samba/samba-187/samba/source/libsmb/nmblib.c:send_udp(791)

Packet send failed to 192.168.0.1(137) ERRNO=Can't assign requested address

[2007/11/16 19:50:08, 0, pid=207] /SourceCache/samba/samba-187/samba/source/nmbd/nmbd_packets.c:send_netbios_packet(163)

send_netbios_packet: send_packet() to IP 192.168.0.1 port 137 failed

[2007/11/16 19:50:08, 0, pid=207] /SourceCache/samba/samba-187/samba/source/nmbd/nmbd_namerelease.c:wins_release_name(166)

release_name: Failed to send packet trying to release name IMAC-DI-WILSON<03> IP 192.168.0.55

[2007/11/16 19:50:08, 0, pid=207] /SourceCache/samba/samba-187/samba/source/libsmb/nmblib.c:send_udp(791)

Packet send failed to 192.168.0.1(137) ERRNO=Can't assign requested address

[2007/11/16 19:50:08, 0, pid=207] /SourceCache/samba/samba-187/samba/source/nmbd/nmbd_packets.c:send_netbios_packet(163)

send_netbios_packet: send_packet() to IP 192.168.0.1 port 137 failed

[2007/11/16 19:50:08, 0, pid=207] /SourceCache/samba/samba-187/samba/source/nmbd/nmbd_namerelease.c:wins_release_name(166)

release_name: Failed to send packet trying to release name IMAC-DI-WILSON<20> IP 192.168.0.55

[2007/11/16 19:50:08, 0, pid=207] /SourceCache/samba/samba-187/samba/source/libsmb/nmblib.c:send_udp(791)

Packet send failed to 192.168.0.255(138) ERRNO=Can't assign requested address

[2007/11/16 19:59:47, 0] /SourceCache/samba/samba-187/samba/source/nmbd/nmbd.c:main(695)

Netbios nameserver version 3.0.25b-apple started.

Copyright Andrew Tridgell and the Samba Team 1992-2007

[2007/11/16 20:01:12, 0, pid=134] /SourceCache/samba/samba-187/samba/source/nmbd/nmbd.c:terminate(52)

Got SIGTERM: going down...

[2007/11/16 20:01:12, 0, pid=134] /SourceCache/samba/samba-187/samba/source/libsmb/nmblib.c:send_udp(791)

Packet send failed to 192.168.0.1(137) ERRNO=Can't assign requested address

[2007/11/16 20:01:12, 0, pid=134] /SourceCache/samba/samba-187/samba/source/nmbd/nmbd_packets.c:send_netbios_packet(163)

send_netbios_packet: send_packet() to IP 192.168.0.1 port 137 failed

[2007/11/16 20:01:12, 0, pid=134] /SourceCache/samba/samba-187/samba/source/nmbd/nmbd_namerelease.c:wins_release_name(166)

release_name: Failed to send packet trying to release name LAZONA<1e> IP 192.168.0.55

[2007/11/16 20:01:12, 0, pid=134] /SourceCache/samba/samba-187/samba/source/libsmb/nmblib.c:send_udp(791)

Packet send failed to 192.168.0.1(137) ERRNO=Can't assign requested address

[2007/11/16 20:01:12, 0, pid=134] /SourceCache/samba/samba-187/samba/source/nmbd/nmbd_packets.c:send_netbios_packet(163)

send_netbios_packet: send_packet() to IP 192.168.0.1 port 137 failed

[2007/11/16 20:01:12, 0, pid=134] /SourceCache/samba/samba-187/samba/source/nmbd/nmbd_namerelease.c:wins_release_name(166)

release_name: Failed to send packet trying to release name LAZONA<00> IP 192.168.0.55

[2007/11/16 20:01:12, 0, pid=134] /SourceCache/samba/samba-187/samba/source/libsmb/nmblib.c:send_udp(791)

Packet send failed to 192.168.0.1(137) ERRNO=Can't assign requested address

[2007/11/16 20:01:12, 0, pid=134] /SourceCache/samba/samba-187/samba/source/nmbd/nmbd_packets.c:send_netbios_packet(163)

send_netbios_packet: send_packet() to IP 192.168.0.1 port 137 failed

[2007/11/16 20:01:12, 0, pid=134] /SourceCache/samba/samba-187/samba/source/nmbd/nmbd_namerelease.c:wins_release_name(166)

release_name: Failed to send packet trying to release name IMAC-DI-WILSON<00> IP 192.168.0.55

[2007/11/16 20:01:12, 0, pid=134] /SourceCache/samba/samba-187/samba/source/libsmb/nmblib.c:send_udp(791)

Packet send failed to 192.168.0.1(137) ERRNO=Can't assign requested address

[2007/11/16 20:01:12, 0, pid=134] /SourceCache/samba/samba-187/samba/source/nmbd/nmbd_packets.c:send_netbios_packet(163)

send_netbios_packet: send_packet() to IP 192.168.0.1 port 137 failed

[2007/11/16 20:01:12, 0, pid=134] /SourceCache/samba/samba-187/samba/source/nmbd/nmbd_namerelease.c:wins_release_name(166)

release_name: Failed to send packet trying to release name IMAC-DI-WILSON<03> IP 192.168.0.55

[2007/11/16 20:01:12, 0, pid=134] /SourceCache/samba/samba-187/samba/source/libsmb/nmblib.c:send_udp(791)

Packet send failed to 192.168.0.1(137) ERRNO=Can't assign requested address

[2007/11/16 20:01:12, 0, pid=134] /SourceCache/samba/samba-187/samba/source/nmbd/nmbd_packets.c:send_netbios_packet(163)

send_netbios_packet: send_packet() to IP 192.168.0.1 port 137 failed

[2007/11/16 20:01:12, 0, pid=134] /SourceCache/samba/samba-187/samba/source/nmbd/nmbd_namerelease.c:wins_release_name(166)

release_name: Failed to send packet trying to release name IMAC-DI-WILSON<20> IP 192.168.0.55

[2007/11/16 20:01:12, 0, pid=134] /SourceCache/samba/samba-187/samba/source/libsmb/nmblib.c:send_udp(791)

Packet send failed to 192.168.0.255(138) ERRNO=Can't assign requested address

imac-di-wilson:samba Wilson$ Packet\ send\ failed\ to\ 192.168.0.1\(137\)\ ERRNO\=Can\'t\ assign\ requested\ address

qualche anima gentile che mi sa dire qualcosa???

graaaaaazieeeeeeee

Link di questo messaggio
Condividi su altri siti

beh dal log si vede che il mac viene eletto a master browser, quindi è normale che se lo spegni gli altri computer non si "trovino"

il collegamento via indirizzo IP però dovrebbe andare normalmente

eventualmente prova ad installare bonjour per windows, dovrebbe permettere ai computer di riconoscersi senza usare WINS

Visita il mio sito con tutorial e software per Mac

Vuoi usare iChat? registrati QUI o QUI

ΛΛ MSN!

Link di questo messaggio
Condividi su altri siti

ok ci provo allora

vi tengo informati.. per ora grazie ragazzi...

tra l'altro impalla un po il finder.. se vedi i log di console come vedi quicklookd va ovviamente in timeout...

16/11/07 19:33:41 Finder[118] NSOpenGLAutoscaleBounds=NO

16/11/07 19:34:03 com.apple.launchd[102] ([0x0-0xa00a].com.apple.finder[118]) Exited: Terminated

16/11/07 19:34:32 quicklookd[254] [QL ERROR] 'Creating thumbnail' timed out for '<QLThumbnailRequest /Volumes/Banchina/Il.Richiamo.Della.Foresta.Ita.By.Neil@.avi>'

16/11/07 19:34:58 quicklookd[256] [QL ERROR] 'Creating thumbnail' timed out for '<QLThumbnailRequest /Volumes/Banchina/Il.Richiamo.Della.Foresta.Ita.By.Neil@.avi>'

16/11/07 19:35:25 quicklookd[262] [QL ERROR] 'Creating thumbnail' timed out for '<QLThumbnailRequest /Volumes/Banchina/Il.Richiamo.Della.Foresta.Ita.By.Neil@.avi>'

16/11/07 19:35:27 Finder[249] NSOpenGLAutoscaleBounds=NO

16/11/07 19:36:43 iChat[268] Detected bandwidth (kbits/s): 315 up, 315 down. (00000000)

16/11/07 19:36:56 QuickTime Player[258] NSOpenGLAutoscaleBounds=NO

16/11/07 19:37:39 iChat[268] Detected bandwidth (kbits/s): 318 up, 318 down. (00000000)

16/11/07 19:44:22 com.apple.launchd[102] (com.apple.quicklook) Throttling respawn: Will start in 6 seconds

16/11/07 19:48:41 quicklookd[350] [QL ERROR] 'Creating thumbnail' timed out for '<QLThumbnailRequest /Volumes/Banchina/Il.Richiamo.Della.Foresta.Ita.By.Neil@.avi>'

16/11/07 19:49:59 [0x0-0x1a01a].com.apple.finder[249] CurrentSet updated to 1BD3BAF2-23F8-418C-B3F4-A3ED37E070CB (Automatic)

16/11/07 19:50:09 iChatAgent[126] WARNING: Unable to save buddy list to server, internal error: -2147220989

16/11/07 19:54:48 com.apple.launchctl.System[2] launchctl: Please convert the following to launchd: /etc/mach_init.d/dashboardadvisoryd.plist

16/11/07 19:54:48 com.apple.launchd[1] (com.adobe.versioncueCS3) Unknown key: ServiceDescription

16/11/07 19:54:48 com.apple.launchd[1] (org.cups.cupsd) Unknown key: SHAuthorizationRight

16/11/07 19:54:48 com.apple.launchd[1] (org.ntp.ntpd) Unknown key: SHAuthorizationRight

16/11/07 19:55:01 com.apple.launchd[1] (com.apple.UserEventAgent-LoginWindow[64]) Exited: Terminated

16/11/07 19:55:01 com.apple.launchctl.Aqua[74] launchctl: Please convert the following to launchd: /etc/mach_init_per_user.d/com.adobe.versioncueCS3.monitor.plist

16/11/07 19:55:08 Dock[86] _DESCRegisterDockExtraClient failed 268435459

16/11/07 19:55:09 com.apple.launchd[71] (0x100fa0.VersionCueCS3monitor) Failed to check-in!

16/11/07 19:55:20 Finder[89] NSOpenGLAutoscaleBounds=NO

16/11/07 19:58:48 [0x0-0x9009].com.apple.finder[89] CurrentSet updated to 087C37EE-F389-4919-A507-974A4B0AD7EA (Mai Pei)

16/11/07 20:01:07 [0x0-0x9009].com.apple.finder[89] CurrentSet updated to 1BD3BAF2-23F8-418C-B3F4-A3ED37E070CB (Automatic)

16/11/07 20:09:02 iChat[182] Detected bandwidth (kbits/s): 0 up, 0 down. (80010017)

16/11/07 20:09:33 iChat[182] Detected bandwidth (kbits/s): 0 up, 0 down. (80010017)

Link di questo messaggio
Condividi su altri siti

si va in timeout su dei file avi, probabilmente un problema di codec, prova perian al posto di divx o divx al posto di perian (a secondo di quello che hai adesso)

Visita il mio sito con tutorial e software per Mac

Vuoi usare iChat? registrati QUI o QUI

ΛΛ MSN!

Link di questo messaggio
Condividi su altri siti

no no... gia provato e riprovato....non è problema di codec...

anche perchè i filmati in locale vanno da dio... tutto bene....

il problema è appunto la lentezza.. comunque.. .installato bonjour per windows.. ora provo...

Link di questo messaggio
Condividi su altri siti
ah mi è venuto in mente che nei computer windows della mia rete c'è installato bonjour per windows, non vorrei fosse questo che li fa comparire senza problemi

E no cosi però non vale :ghghgh:

Scherzi a parte.

Computer collegati 2

Mac - Windows Vista

Allora quando tutto funzionava ho lanciato il comando

nmblookup -M -- -

e mi ha rilevato come Master Browser il mac.

Stacco il mac dalla rete e aspetto un po.

Lo riattacco ed ATTENZIONE........

nmblookup -M -- -

ed il master browser è il pc. Ora il mac non vede + i computer.

Ne deduco che Leopard VUOLE essere eletto master browser x funzionare correttamente.

Devo modificare il file smb.conf per verificare.

maxximumm

Link di questo messaggio
Condividi su altri siti

Scusa ma cosi quando accendo o sono accesi gli altri 2 Pc mi ritrovo con lo stesso problema.

Non è meglio forzare tramite smb.conf a farsi eleggere master?

Cosi qualsiasi computer è acceso il mac dovrebbe (devo ancora provare) rilevarli.

***

edit: impistando da wins non cambia. Penso voglia essere master.

******

maxximumm

Link di questo messaggio
Condividi su altri siti

beh così se spegni il mac gli altri pc dovranno attendere un po' prima di vedersi, il master browser dovrebbe essere il computer che rimane acceso di più

sono convinto comunque che installare bonjour risolva il problema

Visita il mio sito con tutorial e software per Mac

Vuoi usare iChat? registrati QUI o QUI

ΛΛ MSN!

Link di questo messaggio
Condividi su altri siti

Credo tu abbia ragione hal ma vorrei capire dove è il problema :salute:

Ora per esempio ho rispento e riacceso il mac.

Si è aggiornato il master sul mac ma non mi faceva vedere nulla.

Sono venuto qui sul pc e sono andato sulla rete. Sono tornato sul mac ed era aggiornato!!!!

Boh a me sembra tutto cosi strano.

Inoltre l'aggiornamento del master sul pc windows non porta ad alcuna latenza.

Si aggiorna lo stato dela rete immediatamente e posso subito entrare nel mac dal pc.

Questo non succede sul mac.

maxximumm

Link di questo messaggio
Condividi su altri siti

ciao ragazzi... installato bonjour per windows... non è cambiato nulla in fatto di prestazioni...

i pc li vedeva subito senza problemi....

maxximumm scuasami... ma impostando os level a 100 cambiano le prestazioni? arriviamo a velocità giuste ed accettabili??

ciao e ancora grazie per il fronte comune a questo problema...

:fiorellino:

Link di questo messaggio
Condividi su altri siti

ciao t.enigma.... a me il problema è che vedo tutto benissimo... ma ho problemi di lentezza sia nel trasferimento che ad esempio quandofaccio le anteprime in quicklook o visaulizzazione colonna di film....

:fiorellino:

Link di questo messaggio
Condividi su altri siti

Sono arrivato alla conclusione che il fatto che leopard non vede i pc nel finder dovrebbe essere un problema di master browser.

Cambiano l'os level mi pare si risolva. Ma ancora piu evidente è il fatto che se accendo prima il mac e poi gli altri pc (quindi il mac si elegge subito master) la rete viene subito rilevata.

Ho provato a vedere un filmato mp4 che era sul server e si vede senza scatti.

Ho provato a copiare un file di 300 mega dal pc al mac e lo ha copiato senza interruzioni.

Vediamo andando avanti se è solo un caso...

maxximumm

Link di questo messaggio
Condividi su altri siti

grandissimo!!.. ora provo anche io e poi ti faccio sapere....

una domandina... hai lasciato impostati i comandi da inserirein smb.conf come nel link che ti avevo mandato?

per l'esattezza:

socket options = TCP_NODELAY IPTOS_LOWDELAY

o l'hai tolto dopo che avevi visto che non andava?

:fiorellino:

quindi dovresti aver cambiato solo questa linea?

; Don't become a master browser unless absolutely necessary.

os level = 2 ------>>>> e qui hai messo 100 ??

domain master = no

Link di questo messaggio
Condividi su altri siti

Archived

Questa discussione è archiviata e chiusa a future risposte.


×
×
  • Crea Nuovo...

Info

Questo sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego e dichiari di aver letto e di accettare: Privacy Policy Termini di utilizzo