Vai al contenuto


Archived

Questa discussione è archiviata e chiusa a future risposte.

damy7

disattivare suono all'avvio di mac

Recommended Posts

:ciao:

ti sto solo dicendo che la maniera corretta per usare un portatile (ed evitare il bong, che io sento soltanto ai riavvii per i vari aggiornamenti) è quello di metterlo in stop, mica che sei costretto a farlo...

a questo punto, prendi l'abitudine di azzerare il volume prima di spegnerlo.

per quel che mi riguarda, le poche volte che vado in biblioteca a studiare, c'è troppa gente che chiacchiera pensando di non disturbare. un BONG ogni tanto non guasterebbe.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti


Maniera corretta? E chi l'ha detto che quella è la maniera corretta? Già parti da un'ipotesi errata.

Vabbeh, se poi non vuoi capire il mio discorso non fa niente, poco m'interessa.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Oh, ma NON funziona! Ieri sera l'ho impostato a zero e stamattina all'avvio il bong l'ha fatto... vediamo domani...

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

ma stiamo scherzando ??? :ghghgh:

anche WALL-E faceva il BONG quando si accendeva... :ghghgh:

walle.jpg

grande Pixar !

ma dai... :D

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

non quando si accendeva, ma quando la batteria era carica :ghghgh:

Geniale, ho troppo riso quando l'ho sentito :D

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
però se si installa un altro OS, e si dicasilita il volume in quel OS il sonoro iniziale c'è sempre.

Il mio Mac è impostato per partire in XP, se elimino il volume da XP il sonoro iniziale rimane sempre, perchè comunque parte nascendo MAC, per disabilitaro occorre riaprirlo in MAC OS, disabilitare il volume e quindi quando poi si ripartirà in altro OS il sonoro non si sentirà.

:confused::shock::shock:

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Avrete qualcosa nei vostri MacBook che non va. Se spengo con il muto il bong non lo sento, molte volte mi dimentico e dico "ma il bong dov'è?" poi guardo e c'era il muto. Non so voi, ma a me funziona perfettamente il tasto muto.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Avrete qualcosa nei vostri MacBook che non va. Se spengo con il muto il bong non lo sento, molte volte mi dimentico e dico "ma il bong dov'è?" poi guardo e c'era il muto. Non so voi, ma a me funziona perfettamente il tasto muto.

infatti è così che funziona. qualcuno vuole però la moglie ubriaca e la botte piena (percui spegnerlo con il volume al massimo e poter annullare il boing quando premi il pulsante di accensione)

:fiorellino:

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
infatti è così che funziona. qualcuno vuole però la moglie ubriaca e la botte piena (percui spegnerlo con il volume al massimo e poter annullare il boing quando premi il pulsante di accensione)

:fiorellino:

Ma non sarebbe male potere avere questa opportunità. In alcune situazioni potrebbe essere molto utile (per esempio seminari o conferenze mortalmente noiosi).

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Se può essere ancora utile racconto la mia esperienza di stasera: ho resettato la pram (giusto perchè non mi passava più la serata) su un iMac G3 con Tiger installato, e il suono d'avvio del mac continuava a sentirsi ad ogni avvio nonostante il volume prima di riavviare fosse a zero e tenessi premuto il tasto mute all'avvio :) allora ho provato questi software:

- Startup Chime Stopper 3.0

- Psst

- StartupSound.prefPane 1.1b2

- StartupSound.prefPane 1.0.3 (versione stabile)

- (ho passato perfino Onyx dalla disperazione..)

Il penultimo della lista (dopo qualche ora di lavoro dato che gli altri non funzionavano assolutamente :) ) mi ha dato il magico avviso: "Con alcuni modelli, dopo aver resettato la pram è impossibile accedere al file di controllo del volume del suono di avvio, riavviando il computer da Classic il problema si dovrebbe risolvere" (o qualcosa del genere insomma ;) )

Indi, recuperato il cd originale di Mac OS 9.2.2 e fatto semplicemente il boot da cd, ho regolato il volume dal system dal cd, e ora il suono di avvio si adatta al volume che lascio prima di spegnere Tiger (come aveva sempre fatto negli ultmi 10 anni del resto :) )..

Morale della favola: non resetterò -MAI- più la pram.. :cry:

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

La mia esperienza.....

Ho provato ad installare Psst --> non ha funzionato :)

Ho provato ad installare StartupSoundPanel11b1 --> non ha funzionato :mad:

Ho provato ad installare StartupSoundPanel11b2 --> funziona :ghghgh:

Finalmente non ho più il boooooooom iniziale che personalmente a casa, biblioteca, treno ecccc da mooooooooolto fastidio.

:DD

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

... non vorrei dire una ca**ata...

provate a togliere la spunta

Preferenze di sistema -> Suono -> Effetti sonori -> Riproduci effetti sonori dell'interfaccia Utente

Non dovreste sentire più il Bongg

nokappawa4.png

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Per i problemi del volume sonoro di avvio del Mac (Versione 10.5.8 Leopard Intel Core 2 Duo con Bootcamp ): il volume è in base al volume precedentemente usato con Mac. Basta ricordarsi di abbassare il volume prima di spegnerlo. Nonostante cio', ho avuto problemi anche se il volume era regolato al minimo. Ho provato a resettare la NVRAM e PRAM ma anche dopo di cio' il volume era altissimo. Poi alla fine ho capito il problema: dopo aver resettato le memorie, ho riselezionato il disco di avvio principale (Mac) e tutto è ritornato alla normalità. Ho scritto questo per che avesse problemi. Se non si esegue la riselezione del disco di avvio, il sistema ignora i settaggi del volume, anche se si usa l'utility di regolazione volume di avvio.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
io ho un imac e ci sono attaccate sempre le casse esterne tramite uscita delle cuffie.. quando accendo l'imac e le casse sono spente si sente ugualmente il suono d'avvio tramite le casse incorporate dell'imac:ciao:

E' chiaro che fa lo stesso il "blong" perchè se spegni le casse esterne il Mac non le rileva e in automatico attiva quelle interne. Per risolvere il problema è sufficiente che tu lasci acceso le casse esterne e metti il volume al minimo.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
senza gong iniziale nn è più un vero mac...

eh già.. 2000€ buttati insomma senza gong, ma chi mai vorrebbe un "mac" senza gong!

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

a me sinceramente è andato via da solo senza che facessi niente (anche se il volume è al massimo)

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
a me sinceramente è andato via da solo senza che facessi niente (anche se il volume è al massimo)

Il suono inziziale del MAC indica la salute dello stesso MAC, se il suono è sparito... qualche problemino c'è sul tuo gioiellino !!

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

togliere sempre l'audio prima di spegnere il mac è fastidioso, il suono di per sè ovviamente non è un difetto ma lo diventa se hai l'esigenza di accendere il computer silenziosamente senza che altre persone lo sentano!

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

  • Statistiche forum

    528898
    Discussioni Totali
    6332295
    Risposte Totali
  • Statistiche Utenti

    122015
    Utenti totali
    14120
    Record utenti online
    Elen Yankovskaya
    Nuovo iscritto
    Elen Yankovskaya
    Iscritto
  • Statistiche annunci

    105
    Annunci attivi
    18
    Domande
    0
    Recensioni
    0
    Offerte
    Ultimi Annunci
    By Boston18
    mese e 1 giorno
×