Vai al contenuto





Archived

Questa discussione è archiviata e chiusa a future risposte.

malag

GUIDA Sblocco con SILVER SIM. Come funziona...di cosa ho bisogno....

Recommended Posts

Ho avuto anch'io problemi a programmare la eeprom con alcune schede. Io ho risolto senza nessun tipo di sforzo utilizzando il WinPhoenix. Quindi se hai problema con quelle schede prova anche questo programma :ghghgh:.

P.S. Le schede le hai prese in qualche negozio locale?

erano schede rimaste dai tempi dei decoder, cmq qui in zona si trovano ancora, ora ho il problema che con la 112 non riesco a disabilitare la conn internet con tim, il menu edge non c'è, è rimasto quello del vpn ma provo a dis tutto ma si conn sempre ad internet ciucciando soldi, soluzioni? cmq ho provato anche con win phoenix ma nulla, mi arrendo visto che una su tre ci son riuscito. a pensare che anni fa chisa' quante ne ho programmate di silver. ciao a tutti

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti


erano schede rimaste dai tempi dei decoder, cmq qui in zona si trovano ancora, ora ho il problema che con la 112 non riesco a disabilitare la conn internet con tim, il menu edge non c'è, è rimasto quello del vpn ma provo a dis tutto ma si conn sempre ad internet ciucciando soldi, soluzioni? cmq ho provato anche con win phoenix ma nulla, mi arrendo visto che una su tre ci son riuscito. a pensare che anni fa chisa' quante ne ho programmate di silver. ciao a tutti

ok... io ho provato a cercare ma nada... Si vede che i furboni di turno non si fidavano a darmi questo tipo di schede :). Cmq. per il problema del edge la soluzione e' molto semplice, basta scaricare questo file. Dentro c'e' un file .TXT con tutte le spiegazioni. Io ho risolto cosi' e come per incanto e' apparso di nuovo il menu' Edge in Impostazioni - Generali - Network ;). Spero d'essere stato d'aiuto. :rolleyes:

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
ho provato sia sul portatile con l'adattatore usb-to-serial sia su un pc fisso appena formattato e installato win xp.!!!!!!

stessi problemi

sr

se installo win 98 che pensate che forse va la programmazione?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
sr

se installo win 98 che pensate che forse va la programmazione?

Mi sembra eccessivo windows 98... Conta che la maggior parte delle persone hanno fatto con windows xp... Cmq.io proverei la via + semplice cioè provare a cambiare computer, magari pui provare da un'amico / parente.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Allora.....risolto il problema di IcProg, grazie alle tue indicazioni.

Rimane il problema verso la fine della programmazione della Pic, quando durante la verifica appare l'errore "Verifica fallita al address 0000h" (l'errore si presenta sia utilizzando il ludipipo che lo smartmouse.

Il problema persiste.

Pensando che dipendesse dai file creati dopo avere "letto" con "woroscan" (tanto per la cronaca ha impiegato 15 minuti per estrarre il KI) ho eseguito nuovamente la lettura delle sim (KI-IMSI x Tim e KI della AT&T) e creato i file pic ed eeprom (X I-Phone) "da capo", ma in fase di scrittura riscontro lo stesso prb. Se provo a leggere la silver e a riscrivere ciò che ha letto il problema non si presenta.

Inizio a pensare che sia difettosa la Silver quindi sto valutando di comprarne un'altra, a tal proposito mi domandavo se è possibile utilizzare anche una GOLDcard con pic 16F84 ed eeprom 24LC16?????

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Il problema persiste.

Pensando che dipendesse dai file creati dopo avere "letto" con "woroscan" (tanto per la cronaca ha impiegato 15 minuti per estrarre il KI) ho eseguito nuovamente la lettura delle sim (KI-IMSI x Tim e KI della AT&T) e creato i file pic ed eeprom (X I-Phone) "da capo", ma in fase di scrittura riscontro lo stesso prb. Se provo a leggere la silver e a riscrivere ciò che ha letto il problema non si presenta.

Inizio a pensare che sia difettosa la Silver quindi sto valutando di comprarne un'altra, a tal proposito mi domandavo se è possibile utilizzare anche una GOLDcard con pic 16F84 ed eeprom 24LC16?????

Le goldcard non vanno bene... Per quanto riguarda la silver c'e' un link in prima pagina dove acquistarla.

P.S. Giusto per informazione prima di provare a programmare la silvercard l'avevi gia tagliata?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Le goldcard non vanno bene... Per quanto riguarda la silver c'e' un link in prima pagina dove acquistarla.

P.S. Giusto per informazione prima di provare a programmare la silvercard l'avevi gia tagliata?

Si, perchè l'avevo già programmata (in verità l'ha progr. un'altra persona xchè io non riuscivo a farlo) due anni fa con i dati della mia vecchia 64K. Poi sono passato alla 256K quindi l'avevo "riposta".

Per fortuna ho chiesto conferma per la gold, prima di acquistarla (grazie).

Al link indicato bisogna aquistarne diverse per raggiungere l'importo minimo........

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Salve amici, qualcuno ha provato la silver dopo aggiornamento a 1.1.3 ? funziona ???

Purtroppo ho il bootloader 4.6 e perderi la parte telefonica senno' avrei provato io... Cmq. in linea di massima non dovrebbe funzionare senno' la notizia sarebbe in giro su tutti i forum :rolleyes:. L'altro giorno ho avuto sottomano un iphone 1.1.3 con bootloader 3.9 ma preso dal downgrade mi sono scordato a fare questo tipo di test...

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Le goldcard non vanno bene... Per quanto riguarda la silver c'e' un link in prima pagina dove acquistarla.

P.S. Giusto per informazione prima di provare a programmare la silvercard l'avevi gia tagliata?

Porca pupazza..........niente da fare.

Ho provato ben 4 computer (pentium 2-3-4), ho comprato un silver "intera" (non tagliata)su ebay ma riscontro lo stesso problema. Ho provato anche ponyprog............

Non mi resta fare lo sblocco con jtag (bisogna vedere quanto costa) oppure la synapsim........

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Porca pupazza..........niente da fare.

Ho provato ben 4 computer (pentium 2-3-4), ho comprato un silver "intera" (non tagliata)su ebay ma riscontro lo stesso problema. Ho provato anche ponyprog............

Non mi resta fare lo sblocco con jtag (bisogna vedere quanto costa) oppure la synapsim........

Guarda facciamo cosi'... Sentiamoci per p.m.... se siamo vicino (a livello di citta') ci possiamo anche incontrare e fare tutto al volo.. Piu' di questo non saprei che dirti... Ormai le abbiamo provate tutte

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Gyte come faccio a capire se entrambe la silver hanno la Pic "bruciata"? Considera che riesco a leggerle entrambe sia con ludipipo che con smartmaouse.......(senza errori) quindi non dovrebbe essere questo il motivo della mancata scrittura.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Gyte come faccio a capire se entrambe la silver hanno la Pic "bruciata"?

L'unico metodo che puo utilizzare e' quello di cancellare la pic tramite icprog, rileggere la pic e vedere se ti da tutte 3FFF 3FFF 3FFF 3FFF ecc. Una volta controllato questo scrivi nella parte sinistra del finestra del icprog, al posto delle 3FFF, qualche numero tipo 1234 e poi programmi il tutto. Una volta fatto questo esci dal icprog, rientra e prova a rileggere la silver appena programmata. Se vedi, dopo la routine di lettura, le lettere che avevi inserito tu vuol dire che la pic e' ok. A questo punto passa alla eeprom e fai la stessa cosa. Come detto nei post precedenti prova a programmare la eeprom tramite winphoenix :fastidioso:

Considera che riesco a leggerle entrambe sia con ludipipo che con smartmaouse.......(senza errori) quindi non dovrebbe essere questo il motivo della mancata scrittura.

Sei sicuro pero' di leggere i valori nel modo corretto? Ti ricordo che l'icprog e' bastardo perche' ti dice che legge e scrive ma spesso e volentieri fa i comodi suoi... Per sicurezza ti ricordo che la modalita' Ludipipo si utilizza per le pic16f877 e la modalita' smartmouse per leggere le eeprom 24cXXX :rolleyes:

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ho appurato che il problema è causato dai programmatori. Provando un altro ludipipo sono riuscito a scrivere la pic, ora devo trovare uno smartmaouse..........e vi terrò aggiornati.

Grazie ancora per il supporto a Gyte.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Ho appurato che il problema è causato dai programmatori. Provando un altro ludipipo sono riuscito a scrivere la pic, ora devo trovare uno smartmaouse..........e vi terrò aggiornati.

Grazie ancora per il supporto a Gyte.

O cacchio.. Mi era sfuggito questo messaggio... Ormai le silver le potete parcheggiare per un eventuale 1.1.4 :ciao: Come dicevano altri lo sblocco per 1.1.2 e 1.1.3 OOTB :ciao: La mia per ora la parcheggio senza problemi... Non si sa mai cosa puo' succedere in futuro :consolare:

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo