Vai al contenuto

Dark Mode

Benvenuto nella community di Italiamac Forum

Guest Image

Benvenuto su Italiamac, la più grande comunità AMUG italiana riconosciuta da Apple. La consultazione è libera. Se vuoi anche partecipare attivamente alle discussioni pubblicando post e messaggi puoi iscriverti gratuitamente, avrai molti vantaggi:

  • Pubblicare post, messaggi e richieste di aiuto
  • Fare amicizia e usare i messaggi privati fra utenti
  • Pubblicare annunci di vendita di usato
  • Usare tutte le funzioni della community

ISCRIVITI GRATIS







errore durante invio messaggi


dingo89

Recommended Posts

  • Risposte 187
  • Created
  • Ultima Risposta

non so se sia la causa dello sminchiamento del centro messaggi... ho scaricato anche Isim perchè il programmino dice che ti permette di vedere i numeri dentro al tua sim... difatti vede quelli della mia sim voda ma non quei caz... di numeri di at&t.... quindi secondo me sono inclusi nella simfreer... bisogna mandare una mail al sito iphonesimfreer per capire se possono creare conflitti o meno nell'invio sms e se così fosse farsi spiegare come levarli...

Link di questo messaggio
Condividi su altri siti

ieri attraverso l'n73 ho cancellato il centro servizi at&t.... dopo poche ore stesso problema.. oggi ho trovato pure nella sim (attenzione nell'n73 non inserisco la simfreer, quindo questi impostazioni sono nella sim voda) le impostazioni at&t dei punti di accesso internet e mms... eliminato tutto e ora sono in attesa...

Link di questo messaggio
Condividi su altri siti

fatto...vediamo che cosa dicono i finti americani

non c'è modo di leggere la simfreer con qualche lettore di carte???..solo così credo si possano cancellare (sempre che ne siano la causa)

Vi allego la mail..vi terro' aggiornati:

Dear Sirs,I've bought a New US Iphone card and it works very good here,in Italy,with Vodafone Italy 128K SImCard.

but me and some other users are experiencing a problem...sometimes we can't send SMS because the phone seems to automatically changes( without permission) the sms message center ,probably to one of the AT&T carrier....

when we put the SIM+SIMFREER in another phone looks like another message center has been created.and,everytime,we've to delete it

We've to extract the card every time it happens and it's not so goog because your card is Thin and very delicate..

Above all that this morning I discovered that when I connect the phone to my Bluetooth handsfree device on my AUDI Q7,in the contact list taken from the phone appears 5 or 6 service numbers (like Voicemail,Bill account etc.etc.) different from the others contact because they don't have the phone icon but they have the Sim icon,and I that they belongs to the SimFree because in my Vodafone Sim they never been inserted..

Can they be the cause of our problems or not?can these contacts be deleted in any way to solve the problem?

Thank you in advance

Matteo Consonni

Link di questo messaggio
Condividi su altri siti

mattellotreze hai per caso avuto risposta dagli "americani"? io ho un 1.1.2 e continuo ad avere lo stesso problema... ho già rifatto tutta la procedura di sblocco ripartendo dall'inizio ma niente! funzionano un po', poi di punto in bianco"errore invio messaggio" e poi dopo anche una giornata intera riprovo a mandare sms e funzionano... senza spegnerlo, resettarlo o far altro...

io non so proprio che fare! la mia sim ha 6 mesi.. può essere la turbosim?

Link di questo messaggio
Condividi su altri siti
mattellotreze hai per caso avuto risposta dagli "americani"? io ho un 1.1.2 e continuo ad avere lo stesso problema... ho già rifatto tutta la procedura di sblocco ripartendo dall'inizio ma niente! funzionano un po', poi di punto in bianco"errore invio messaggio" e poi dopo anche una giornata intera riprovo a mandare sms e funzionano... senza spegnerlo, resettarlo o far altro...

io non so proprio che fare! la mia sim ha 6 mesi.. può essere la turbosim?

da simfreer nessuna risposta... sono in contatto con hackintosh ..pare esserci una procedura per settare un blocco al cambio di centro messaggi.sto aspettandio risposta... appena l'ho la posto

Link di questo messaggio
Condividi su altri siti

ciao ragazzi e complimenti per il forum

volevo dare mio contributo alla discussione sulla base della mia esperienza personale:

NON è un problema di provider visto che me lo da sia una SIM Vodafone sia una TIM

NON è un problema di SIM +/- nuova, ha cominciato a darmelo una vecchia Omnitel che ho fatto cambiare e la nuovissima Vodafone continua a ripresentarlo di tanto in tanto

NON si risolve mandando un SMS da un altro telefono usando sim+simfreer...

Leggendo qui ho effettivamente notato che mi dava il problema quando visualizzava il destinatario in maniera anomala (NOME + Cellulare e non soltranto il Nome in Rubrica), ho provato pertanto a cambiar destinatario dell SMS inviandolo ad un nome in rubrica tra quelli con un solo numero (cioè al nome corrispondeva solo un numero di telefono)

IL PROBLEMA E' IMMEDIATAMENTE SCOMPARSO, difficile credere a coincidenza visto che era da stamattina che mi si era piantato senza speranza alcuna

Link di questo messaggio
Condividi su altri siti

aiutooooo!! ormai è da più di un giorno che non riesco più ad inviare sms... ci sarà una soluzione per risolvere questo problema! C'è nessuno che ha provato a sostituire la stealth o la turbosim con un'altra?

non so se sia la turbosim a generare l'errore... magari comprando una stealth funziona! però mi secca buttare nel cesso altri soldi...

ad un mio amico che ha la stealth non è mai capitato di avere errori del genere!!

Link di questo messaggio
Condividi su altri siti

Mi aggiungo a voi per lamentare lo stesso identico problema sugli sms, ovvero "errore invio messaggio".

La cosa strana è che accade solo a partire da un certo orario serale (dopo le 21) e dura fino al mattino successivo, orientativamente fino alle 8.30/9.00, dopodichè riprende le normali funzionalità.

Ho provato a resettare l'apparato, a selezionare sempre un contatto ex-novo, ma senza ottenere nulla....

Di contro riesco a ricevere sms e chiamare regolarmente, quindi non funge solo l'invio degli sms....è troppo strano.

Ho l'iphone da sabato scorso e, praticamente, me lo sta facendo tutte le sere.

Speriamo di risolvere questo problema.

Saluti a tutti

Link di questo messaggio
Condividi su altri siti

ieri, dopo 2 giorni che non riuscivo a spedire sms, ho fatto questo tentativo:

ho preso un'altra sim vodafone + vecchia, l'ho ricaricata e tagliata per inserirla con la mia turbosim.

una volta messa dentro, ho provato a mandare sms e ha funzionato!

successivamente ho rimesso dentro la mia sim e riuscivo a mandare sms finalmente!

ancora adesso funzionano...

non so se possa esservi utile! io non ci capisco più niente... finchè va tengo questa sim, la prossima volta che capita me la faccio sostituire!

Link di questo messaggio
Condividi su altri siti

Archived

Questa discussione è archiviata e chiusa a future risposte.


×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo