Vai al contenuto

Benvenuto nella community di Italiamac Forum

Guest Image

Benvenuto su Italiamac, la più grande comunità AMUG italiana riconosciuta da Apple. La consultazione è libera. Se vuoi anche partecipare attivamente alle discussioni pubblicando post e messaggi puoi iscriverti gratuitamente, avrai molti vantaggi:

  • Pubblicare post, messaggi e richieste di aiuto
  • Fare amicizia e usare i messaggi privati fra utenti
  • Pubblicare annunci di vendita di usato
  • Usare tutte le funzioni della community

ISCRIVITI GRATIS


Change Mode






Vodafone ricaricabile, chi lo utilizza per andare su internet?


Maghetto

Recommended Posts

Ho appena letto questo link: http://www.areaprivati.190.it/190/trilogy/jsp/programView.do?contentKey=27320&pageTypeId=9609&channelId=-8671&programId=9390&tk=9609%2Cc&ty_key=pri_HP_Vodafone_Mail

Quindi dopo l'attivazione bisogna mandare un SMS e scaricare un'applicazione, giusto?

U.C.A.S. 2

leggere quanto ho già scritto mille volte.. ;)

Ho fatto affari con i mitici utenti "azna", "MiniMac78", e "stupidowski" con grande soddisfazione.

the official "itaglioti" feeder

Link di questo messaggio
Condividi su altri siti
  • Risposte 171
  • Created
  • Ultima Risposta

Alla quinta operatrice sono riuscito a farmi attivare il servizio:)..

C'è da dire che sono dei fulmini di guerra al 190 eh, prima di capire di cosa stessi parlando mihanno elencato altre centocinquanta opzioni tariffarie..

Comunque gli si dice che si vuole solo attivare il servizio e che il telefono è uno di quelli in elenco..

Speriamo bene, appena mi arriva l' sms di avvenuta attivazione provo a inserire il parametro..

Ciao!;)

Link di questo messaggio
Condividi su altri siti
azz...allora non saprei proprio da cosa può dipendere forse non hai copertura? boh non lo so tiro a indovinare...hai provato a spengere e riaccendere il telefono?

Non penso onestamente...sono a Milano centro..;)

Sì, ho spento e acceso...;):):cry:

MBP 15" 2.4 4GB RAM || iMac 20" 2.4 4GB RAM || PBook 12" 768Mb Ram || iPod 4g 20Gb || iPod Mini 4Gb Silver || iPod Shuffle 1g 512 Mb || iPod Shuffle 2g || iPod Nano Red 4Gb || iPhone 1.1.4

Link di questo messaggio
Condividi su altri siti

Dopo 3 tentativi sono riuscito a farmi capire dal 190. Ora mi è arrivato l'SMS di conferma e sto aspettando l'SMS per configurare l'iphone e poi spero che mi vada bene.

Link di questo messaggio
Condividi su altri siti
Dopo 3 tentativi sono riuscito a farmi capire dal 190. Ora mi è arrivato l'SMS di conferma e sto aspettando l'SMS per configurare l'iphone e poi spero che mi vada bene.

Non devi aspettare SMS per configurare l'iPhone. Devi inserire sotto EDGE->APN: push.vodafone.it

....o almeno...dovresti...a me però nn va...;)

MBP 15" 2.4 4GB RAM || iMac 20" 2.4 4GB RAM || PBook 12" 768Mb Ram || iPod 4g 20Gb || iPod Mini 4Gb Silver || iPod Shuffle 1g 512 Mb || iPod Shuffle 2g || iPod Nano Red 4Gb || iPhone 1.1.4

Link di questo messaggio
Condividi su altri siti
Zerone solo l'APN devo riempire o anche altri parametri?

Da quel che ho letto qui solo l'APN...però a me ancora non funziona...

MBP 15" 2.4 4GB RAM || iMac 20" 2.4 4GB RAM || PBook 12" 768Mb Ram || iPod 4g 20Gb || iPod Mini 4Gb Silver || iPod Shuffle 1g 512 Mb || iPod Shuffle 2g || iPod Nano Red 4Gb || iPhone 1.1.4

Link di questo messaggio
Condividi su altri siti
Ma l'SMS di conferma ti è arrivato?

Sì.

A te funziona?

MBP 15" 2.4 4GB RAM || iMac 20" 2.4 4GB RAM || PBook 12" 768Mb Ram || iPod 4g 20Gb || iPod Mini 4Gb Silver || iPod Shuffle 1g 512 Mb || iPod Shuffle 2g || iPod Nano Red 4Gb || iPhone 1.1.4

Link di questo messaggio
Condividi su altri siti

Basta compilare il campo APN. E'L'UNICA COSA DA COMPILARE! :ghghgh:

Io non ho mai fatto nulla per impedire che il mio iPhone si connettesse a EDGE, quindi non ti va perchè forse qualche programma che impediva interferisce.

La velocità è più che decente. Siamo intorno ai 30 secondi massimo per caricare una mappa e idem per la mail. Per la navigazione dipende dal sito ma sicuramente meno di un minuto a pagina.

Va benissimo!! E soprattutto è FLAT.

Ho fatto affari con i mitici utenti "azna", "MiniMac78", e "stupidowski" con grande soddisfazione.

the official "itaglioti" feeder

Link di questo messaggio
Condividi su altri siti
Basta compilare il campo APN. E'L'UNICA COSA DA COMPILARE! :ghghgh:

Io non ho mai fatto nulla per impedire che il mio iPhone si connettesse a EDGE, quindi non ti va perchè forse qualche programma che impediva interferisce.

Mbouh....ora provo a disinstallare NetServices...

MBP 15" 2.4 4GB RAM || iMac 20" 2.4 4GB RAM || PBook 12" 768Mb Ram || iPod 4g 20Gb || iPod Mini 4Gb Silver || iPod Shuffle 1g 512 Mb || iPod Shuffle 2g || iPod Nano Red 4Gb || iPhone 1.1.4

Link di questo messaggio
Condividi su altri siti

Grazie mille drigoparmigiano...ma tu che applicazione hai installato sull'iphone? io Installer e Services e poi ho tolto l'inoltro chiamata con cyberduck quindi senza ulteriori applicazioni.

Grazie ancora per le informazioni.

Link di questo messaggio
Condividi su altri siti

A me la tipa ha detto che non arriva neppure il messaggio di notifica, che si attiva da solo dopo pochi minuti

Io l'EDGE l'ho disattivato da terminale, mettendo su 0 i due valori che erano ad 1 che lo rendevano attivo, cosa faccio, inserisco l'APN e tra un po' modifico i valori? Oppure posso già modifricare i valori e mettere l'APN? Cioè se metto l'APN con i valori ad 1, mi ciuccia credito o l'APN fa solo andare la flat?

"Il vero problema delle citazioni in Internet è che non puoi mai sapere se sono autentiche" Oscar Wilde

Link di questo messaggio
Condividi su altri siti

Ho disinstallato il FIX per l'inoltro chiamata, ho disinstallato NETSERVICES, ho spento/Acceso il telefono...ma niente...uff....che ballss

MBP 15" 2.4 4GB RAM || iMac 20" 2.4 4GB RAM || PBook 12" 768Mb Ram || iPod 4g 20Gb || iPod Mini 4Gb Silver || iPod Shuffle 1g 512 Mb || iPod Shuffle 2g || iPod Nano Red 4Gb || iPhone 1.1.4

Link di questo messaggio
Condividi su altri siti
Ok, arrivato l'SMS, modificati i valori da terminale, reboot, inserimento APN >>> VA :ciao:

:baby::mad::ciao::mad:

Mi spieghi come fare da terminale? Magari NetServices mi ha lasciato modificati i valori da lì...:ghghgh::cry::fiorellino::cry::fiorellino::cry::confused::cry::ghghgh:

MBP 15" 2.4 4GB RAM || iMac 20" 2.4 4GB RAM || PBook 12" 768Mb Ram || iPod 4g 20Gb || iPod Mini 4Gb Silver || iPod Shuffle 1g 512 Mb || iPod Shuffle 2g || iPod Nano Red 4Gb || iPhone 1.1.4

Link di questo messaggio
Condividi su altri siti
:baby::mad::ciao::mad:

Mi spieghi come fare da terminale? Magari NetServices mi ha lasciato modificati i valori da lì...:ghghgh::cry::fiorellino::cry::fiorellino::cry::confused::cry::ghghgh:

Semplicissimo, e secondo me cosi risolvi

Vai in private/var/root/Library/Preferences/SystemConfiguration e scarica sul mac il file preferences.plist (magari fanne una copia per sicurezza)

Apri il file con TextEdit e presta attenzione quando giungi al comando:

<string>ip1</string>

Sotto troverai altre stringhe, quelle che ti interessano sono:

<integer>1</integer>

<key>Available</key>

<integer>1</integer>

Se i valori sono come li vedi qui, e cioè entrambi ad 1, significa che l'EDGE è attivo, se invece uno dei due o entrambi i numero sono a 0, significa che è totalmente o parzialmente inattivo

Cambia i valori in 1

Salva il file modificato nella directory da dove l'hai preso (se ti chiede di sostituire, digli di si)

Riavvia l'iPhone

All'accensione, disattiva il WiFi e inserisci l'APN

Speriamo :ciao:

"Il vero problema delle citazioni in Internet è che non puoi mai sapere se sono autentiche" Oscar Wilde

Link di questo messaggio
Condividi su altri siti

Da segnalare una cosa: l'iTunes Music Store NON VA con questa promozione, per una strana ragione va solo con il WiFi, lo segnala proprio nell'errore di connessione se cerchi di connetterti in EDGE, provare per credere

"Il vero problema delle citazioni in Internet è che non puoi mai sapere se sono autentiche" Oscar Wilde

Link di questo messaggio
Condividi su altri siti

Attivata oggi la Vodafone Mail!!!! Eccezionale funziona alla perfezione :ghghgh:

Ecco come ho fatto:

-Telefonato al 190 (premuto 2 e poi 9 per parlare con un operatore riguardo le offerte vodafone)

-Ho chiesto l'attivazione di Vodafone Mail a 9,90€ al mese

-Atteso qualche secondo che l'operatore attivasse il tutto, e senza farmi domande (a parte quelle sull intestazione della sim) mi ha attivato l'offerta

-Dopo pochi minuti ho ricevuto l'sms di attivazione del servizio

-Ho riattivato l'EDGE sul mio iphone 1.1.2 mettendo tramite cyberduck APNon nella cartella dove precedentemente avevo messo APNoff

-Tramite service ho attivato l'EDGE

-Sono andato su impostazioni Generali/Network/EDGE e ho inserito in APN push.vodafone.it lasciando user e pass in bianco

-Ed eccomi a scrivere dal mio iphone :fiorellino:

Non c'è da scaricare nessun programma come invece è scritto sul sito vodafone. Basta solo attivare la promozione.

Ho anche chiesto se la si può disdire quando si vuole e mi hanno confermato che quando ti avvisano tramite sms per il rinnovo, tu mandi un messaggio con la richiesta di disattivazione e il gioco è fatto :fiorellino:

ciao ciao

_________________________________________

MacBook 13.3" Intel 2.0ghz

Ipod Nano 8gb (nuova generazione)

Ipod Video 30gb Black

IPhone 8gb 1.1.2 oob

Link di questo messaggio
Condividi su altri siti

Ho fatto come dicevi Napoleon Dynamite....quello che ho io è questo:

<key>AllowNetworkAccess</key>

<integer>1</integer>

<key>Available</key>

<integer>1</integer>

<key>Setup</key>

<dict>

<key>apn</key>

<string>push.vodafone.it</string>

<key>password</key>

<string></string>

<key>username</key>

<string></string>

:ghghgh:

Quindi già tutto come dicevi tu...

MBP 15" 2.4 4GB RAM || iMac 20" 2.4 4GB RAM || PBook 12" 768Mb Ram || iPod 4g 20Gb || iPod Mini 4Gb Silver || iPod Shuffle 1g 512 Mb || iPod Shuffle 2g || iPod Nano Red 4Gb || iPhone 1.1.4

Link di questo messaggio
Condividi su altri siti
Non so, prova a togliere l'APN, ridisattivare l'EDGE, poi rimodifica i valori, riavvia, rimetti l'APN...giochini come questi sono l'unica cosa che mi viene in mente

Niente...:fiorellino:

Ho paura che SERVICES o NetServices abbiano fatto qualche casino...:ghghgh:

...o magari il Fix per l'inoltro chiamate...

MBP 15" 2.4 4GB RAM || iMac 20" 2.4 4GB RAM || PBook 12" 768Mb Ram || iPod 4g 20Gb || iPod Mini 4Gb Silver || iPod Shuffle 1g 512 Mb || iPod Shuffle 2g || iPod Nano Red 4Gb || iPhone 1.1.4

Link di questo messaggio
Condividi su altri siti
Attivata e funziona!!!!:fiorellino:

Services mi ha addirittura chiesto di impostare l'APN, scegliendo others!!!

Va tutto!! Che roba, speriamo che tenga eh eh..

:ghghgh::mad::oops::mad:...buuuh...son l'unico a cui non funziona...inizio a sperare che sia la zona non coperta...anche se mi sembra mooolto strano...

MBP 15" 2.4 4GB RAM || iMac 20" 2.4 4GB RAM || PBook 12" 768Mb Ram || iPod 4g 20Gb || iPod Mini 4Gb Silver || iPod Shuffle 1g 512 Mb || iPod Shuffle 2g || iPod Nano Red 4Gb || iPhone 1.1.4

Link di questo messaggio
Condividi su altri siti

Archived

Questa discussione è archiviata e chiusa a future risposte.


×
×
  • Crea Nuovo...

Info

Questo sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego e dichiari di aver letto e di accettare: Privacy Policy Termini di utilizzo