Vai al contenuto





Archived

Questa discussione è archiviata e chiusa a future risposte.

ueuina

Password netgear DG834G

Recommended Posts

Qualcuno sa aiutarmi a metterla? magari con una descrizione passo passo..

perchè davvero nn riesco a proteggere la mia rete dagli scrocconi!

:ghghgh: UFFI.

Grazie a tutti.


★ { Once y o u   go ¦  m ɑ c ¦ you n e v e r   go back ! } ★

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti


- Collega il cavo Ethernet alla porta del mac e dall'altro capo al router

- Apri il browser

- Nella barra degli indirizzi digita 192.168.0.1 premi invio

- Ora nella finestrella che si è aperta inserisci User e Password (di default l'user è "admin" e la password è "password", ti consiglio però di cambiarla)

Siamo dentro alle impostazione del router

- Clicca, nel menu alla tua sinistra su "impostazioni wireless"

- Nella pagina che si è aperta al centro cerca "opzioni di protezione" e seleziona WEP

- Sotto, in "Codifica di sicurezza WEP" seleziona

Tipo di autenticazone ---------> Automatica

Livello di codifica ---------> 128 bit

Ora, inserisci la password che vuoi tu e clicca su "crea" (Inserisci una password si 10 lettere, se invece sopra selezioni 64bit inseriscila di 5 lettere)

- Il codice esadecimale creato sotto sarà la tua chiave di accesso e la devi inserire quando l'airport tenterà di accedere al tuo router per la prima volta (quindi trascrivila su di un foglio).

- Clicca su Applica

- Chiudi la pagina del browser

Puoi staccare tranquillamente il cavetto ethernet

- Connettiti alla rete

- inserisci la chiave d'accesso

- Enjoy!

:sbav:

Se qualcuno trova qualche passaggio errato parli ora o taccia per sempre! :sbav:


MacBook Pro 15,4", Intel i7 at 2.2 GHz, 8 Gb of Ram, HDD 500Gb.

iMac G4 20", iBook G4 12", iPhone 4, iPod Nano

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

meglio se metti il filtro su Mac address , senza password, così stai sicuro che entri solo tu.

ricorda di non updatare il firmware.. La versione 1.2.13 è instabile...se puoi metti la 1.2.04


iMAC 27" 3.06 GHz 16GB Ram - Powerbook G4 12" 1.33 GHz 1.22GB Ram - iPAD1 3G 64GB - IPHONE 4 32GB - SWITCH DATE : DICEMBRE 1999

"An Apple A Day Keeps Windows Away"

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

piccolo ot ma che centra: secondo voi la versione 1.2.13 verrà aggiornata e resa piu stabile???sennò io rimango alla 1.2.09 con cui mi torvo abbastanza bene ..


..chi avrà il coraggio di perdersi la via troverà..
 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Khavirel ho un piccolo problema.. qndo digito : 192.168.0.1 non mi apre proprio nulla :ciao: resta sulla Home e nn si muove di una virgola!! come mai!!!?

(grazie per l'aiuto).


★ { Once y o u   go ¦  m ɑ c ¦ you n e v e r   go back ! } ★

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

..non premere la virgola che sta nella tastiera numerica ma il punto che sta sulla tastiera alfabetica....

192.16.0.1 e non 192,168,0,1

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

ho fatto semplicemente copia - incolla... nn va bene? (scusate ma sono impedita XD)


★ { Once y o u   go ¦  m ɑ c ¦ you n e v e r   go back ! } ★

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Si, va bene anche copia e incolla. Il cavetto Ethernet lo hai collegato?


MacBook Pro 15,4", Intel i7 at 2.2 GHz, 8 Gb of Ram, HDD 500Gb.

iMac G4 20", iBook G4 12", iPhone 4, iPod Nano

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Guest leonerosso
- Collega il cavo Ethernet alla porta del mac e dall'altro capo al router

- Apri il browser

- Nella barra degli indirizzi digita 192.168.0.1 premi invio

- Ora nella finestrella che si è aperta inserisci User e Password (di default l'user è "admin" e la password è "password", ti consiglio però di cambiarla)

Siamo dentro alle impostazione del router

- Clicca, nel menu alla tua sinistra su "impostazioni wireless"

- Nella pagina che si è aperta al centro cerca "opzioni di protezione" e seleziona WEP

- Sotto, in "Codifica di sicurezza WEP" seleziona

Tipo di autenticazone ---------> Automatica

Livello di codifica ---------> 128 bit

Ora, inserisci la password che vuoi tu e clicca su "crea" (Inserisci una password si 10 lettere, se invece sopra selezioni 64bit inseriscila di 5 lettere)

- Il codice esadecimale creato sotto sarà la tua chiave di accesso e la devi inserire quando l'airport tenterà di accedere al tuo router per la prima volta (quindi trascrivila su di un foglio).

- Clicca su Applica

- Chiudi la pagina del browser

Puoi staccare tranquillamente il cavetto ethernet

- Connettiti alla rete

- inserisci la chiave d'accesso

- Enjoy!

:lol:

Se qualcuno trova qualche passaggio errato parli ora o taccia per sempre! :rofl:

non wep che e' poco sicura, ma wpa psk e' molto piu' sicura.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

sisì l'ho collegato :lol::(:rofl: ..ma nn mi spiego perchè non và !!!!!


★ { Once y o u   go ¦  m ɑ c ¦ you n e v e r   go back ! } ★

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

perche` magari invece di 192.168.0.1 e` 192.168.1.1 oppure 10.10.10.1 o ancora 10.0.0.1 ?

Per assicurartene apri Preferenze di Sistema -> Network e li leggi l'indirizzo che trovi in Router

usa quello copialo nel browser e vedi che funziona..


Expertise Areas: MacGenius && Networking Expert

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

..resetta il router e riparti da zero..probabilmente hai cambiato delle impostazioni... per resettare trovi un buchino nel router infilaci una punta fina e tieni premuto una decina di secondi...

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

OMG Havvk in Router non c'è scritto niente .. è una cosa grave? :ghghgh:

immagine1kp8.png


★ { Once y o u   go ¦  m ɑ c ¦ you n e v e r   go back ! } ★

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Strano!

Prova a riavviare il mac intanto togli è ridai alimentazione al router e come ti hanno detto resetta il router tramite il tastino situato nella parte posteriore. Poi collega il cavo e .. Riprova ..


MacBook Pro 15,4", Intel i7 at 2.2 GHz, 8 Gb of Ram, HDD 500Gb.

iMac G4 20", iBook G4 12", iPhone 4, iPod Nano

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
OMG Havvk in Router non c'è scritto niente .. è una cosa grave? :fiorellino:

immagine1kp8.png

Si e` grave perche` vuol dire che

1. non hai collegato bene il Mac al tuo router tramite l'ethernet

2. sul tuo router non e` abilitato il DHCP cosa assai strana...

Quando attacchi il Mac al router tramite ethernet dovresti essere in grado comunque di navigare invece se in preferenze di sistema hai quell'output significa che non riesci a navigare in internet perche` non hai la rotta per le richieste fuori dalla tua LAN..


Expertise Areas: MacGenius && Networking Expert

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ecco adesso ci sono riuscita a vedere il numero accanto a router solo che, anche se scrivo quello accanto alla barra indirizzi : non mi appare nulla! Resta sulla pagina princip. che ho aperto :consolare: .. Ho anche spinto il tastino dietro al modem per resettarlo, ma nn cambia nulla! Help.


★ { Once y o u   go ¦  m ɑ c ¦ you n e v e r   go back ! } ★

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

resetta il router ,attacalo mal mac/windows via ethernet e controlla che il mac/windows sia settato in DHCP.

Cosi il router fornirà l'indirizzo al mac (192.168.0.1)

e quindi potrai accedere alla pagina di configurazione.

nota:

l'ultima firmware ha molti bug!testato personalemente ! i driver ASDl sono stati compilati malissimo e ogni 5/6 minuti, va in LCP down, con conseguente perdita di connessione.

se il vostro router va bene,non aggiornate il firmware, potreste trovarvi nella condizione di dover downgradare alla versione stabile che c'èra prima


iMAC 27" 3.06 GHz 16GB Ram - Powerbook G4 12" 1.33 GHz 1.22GB Ram - iPAD1 3G 64GB - IPHONE 4 32GB - SWITCH DATE : DICEMBRE 1999

"An Apple A Day Keeps Windows Away"

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ecco mi forniva un indirizzo ip sbagliato perkè qlcuno s'era collegato al mio modemuccio e non mi permetteva di fare / cambiare nulla! (password comprese).

Ho resettato tutto tenendo premuto il tasto x 15 sec e ..ci sono riuscitaaaa !!!:)

GRAZIE A TUTTI, siete stati gentilissimi (K).


★ { Once y o u   go ¦  m ɑ c ¦ you n e v e r   go back ! } ★

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo