Vai al contenuto

Dark Mode

Benvenuto nella community di Italiamac Forum

Guest Image

Benvenuto su Italiamac, la più grande comunità AMUG italiana riconosciuta da Apple. La consultazione è libera. Se vuoi anche partecipare attivamente alle discussioni pubblicando post e messaggi puoi iscriverti gratuitamente, avrai molti vantaggi:

  • Pubblicare post, messaggi e richieste di aiuto
  • Fare amicizia e usare i messaggi privati fra utenti
  • Pubblicare annunci di vendita di usato
  • Usare tutte le funzioni della community

ISCRIVITI GRATIS







webcam ip fisso


madara88

Recommended Posts

dunque provando dalla stessa abitazione , immettndo il link del mio host, effettivamente fa qualche cosa cioè mi chiede nome utente e password per accedere alle impostazioni del router, però invece mi dovrebbe dire direttamente la password e nome utente che ho impostato per la ip camera, come mai, e sopratutto la porta che cambio come la metto in udp p tcp ?

MBP 2.5 Ghz, 4Gb Ram, 250 Gb HDD, GPU 512 mb

iMac 2.8 Ghz 4Core, 4Gb Ram, 1Tb HDD, GPU 512mb

Pavilion HDX9490EL 2.1 ghz, 4 Gb ram, 320GBHDD e scehda grafica da 512 mb up to 1756, scehrmo da 20,1 pollici (è un portatile eh).

eeePC900 0.9 ghz, 1 Gb ram, 20+16 Gb di HDD(SSD+SD)

Link di questo messaggio
Condividi su altri siti
  • Risposte 61
  • Created
  • Ultima Risposta

ok ci sono riuscito grandissimo senza di te nn ce l'avrei mai fatta, si effetivamente se faccio il link del mio host dalla mia stessa abitazione , mi apre con la porta 80, che mi chiede password e utente per impostare il router, eventualmente per motivi discurezza si piò disabilitare questa porta per il fatto della webcam , io la porta 81 gliea ho messa come porta secondaria, nn so come toglerla la 80

MBP 2.5 Ghz, 4Gb Ram, 250 Gb HDD, GPU 512 mb

iMac 2.8 Ghz 4Core, 4Gb Ram, 1Tb HDD, GPU 512mb

Pavilion HDX9490EL 2.1 ghz, 4 Gb ram, 320GBHDD e scehda grafica da 512 mb up to 1756, scehrmo da 20,1 pollici (è un portatile eh).

eeePC900 0.9 ghz, 1 Gb ram, 20+16 Gb di HDD(SSD+SD)

Link di questo messaggio
Condividi su altri siti

no come nn detto funziona solo dalla mia stessa abitazione se provo ad accedere da un altro posto fisico diverso tipo da mia nonna nn mi va , mi esce inmpossibile visualizzare la pagina o altre pagine di libero con scirtto impossibile visualizzare e poi mi dice il nome del mio host

MBP 2.5 Ghz, 4Gb Ram, 250 Gb HDD, GPU 512 mb

iMac 2.8 Ghz 4Core, 4Gb Ram, 1Tb HDD, GPU 512mb

Pavilion HDX9490EL 2.1 ghz, 4 Gb ram, 320GBHDD e scehda grafica da 512 mb up to 1756, scehrmo da 20,1 pollici (è un portatile eh).

eeePC900 0.9 ghz, 1 Gb ram, 20+16 Gb di HDD(SSD+SD)

Link di questo messaggio
Condividi su altri siti

ascolta, dalla tua abitazione è normale che vedi il router in quanto è quello associato al tuo ip, significa che dyndns funziona regolarmente, dall'esterno il router non è accessibile per motivi di sicurezza

se hai configurato e forwardato la webcam sulla porta 81 per collegarti devi digitare http://hostname:81 (mettendo al posto di hostname quello che hai configurato su dyndns)

Visita il mio sito con tutorial e software per Mac

Vuoi usare iChat? registrati QUI o QUI

ΛΛ MSN!

Link di questo messaggio
Condividi su altri siti

ciao allora scusami , ho trovato qualche novità , cioè ho cercato meglio nel modem router è c'è la voce impostazni wan ci sono diverse voci , come :

connettiti automaticamente, come richiesto ed è spuntato

abilita inoltro PPPoE

Disattiva protezione Dos e ricerca porte

Server DMZ predefinito (con indirizzo da predefinire)

Rispondi a ping sulla porta wan internet

dimesioni MTU 1492

dunque il solo spunto che c'è è il primo , io ho provato a metterlo anche su DMA e specificare l'indirizzo della webcam, ma nn mi cambia niente, però c'è da dire questo ecco nel manuale della cam c'è scritto che di default usa la porta 80, però dice per trasmettere bisogna aprire la port 8481. l'ho fatto in tcp giusto? però nn cambia lo stesso. aiutoo

MBP 2.5 Ghz, 4Gb Ram, 250 Gb HDD, GPU 512 mb

iMac 2.8 Ghz 4Core, 4Gb Ram, 1Tb HDD, GPU 512mb

Pavilion HDX9490EL 2.1 ghz, 4 Gb ram, 320GBHDD e scehda grafica da 512 mb up to 1756, scehrmo da 20,1 pollici (è un portatile eh).

eeePC900 0.9 ghz, 1 Gb ram, 20+16 Gb di HDD(SSD+SD)

Link di questo messaggio
Condividi su altri siti

se metti l'ip della webcam in DMZ ti apre tutto, devi però assegnare un ip statico alla webcam altrimenti potrebbe cambiare quando la spegni e riaccendi se è impostata in DHCP

se invece usi il port forwarding apri la porta 8481 (sia tcp che udp per sicurezza)

Visita il mio sito con tutorial e software per Mac

Vuoi usare iChat? registrati QUI o QUI

ΛΛ MSN!

Link di questo messaggio
Condividi su altri siti

dunque ho fatto tutto come hai detto tu, mi sfugge la cosa del dhcp e dell'ip statico della webcam.

IO la webcam l'ho impostata in modo che le venga assegnato sempre quellindirizzo ip, per il discorso dhcp nelle impostazioni routers c'è scritto DHCP on, quindi ?

MBP 2.5 Ghz, 4Gb Ram, 250 Gb HDD, GPU 512 mb

iMac 2.8 Ghz 4Core, 4Gb Ram, 1Tb HDD, GPU 512mb

Pavilion HDX9490EL 2.1 ghz, 4 Gb ram, 320GBHDD e scehda grafica da 512 mb up to 1756, scehrmo da 20,1 pollici (è un portatile eh).

eeePC900 0.9 ghz, 1 Gb ram, 20+16 Gb di HDD(SSD+SD)

Link di questo messaggio
Condividi su altri siti

quindi ?

MBP 2.5 Ghz, 4Gb Ram, 250 Gb HDD, GPU 512 mb

iMac 2.8 Ghz 4Core, 4Gb Ram, 1Tb HDD, GPU 512mb

Pavilion HDX9490EL 2.1 ghz, 4 Gb ram, 320GBHDD e scehda grafica da 512 mb up to 1756, scehrmo da 20,1 pollici (è un portatile eh).

eeePC900 0.9 ghz, 1 Gb ram, 20+16 Gb di HDD(SSD+SD)

Link di questo messaggio
Condividi su altri siti

mmm ok

MBP 2.5 Ghz, 4Gb Ram, 250 Gb HDD, GPU 512 mb

iMac 2.8 Ghz 4Core, 4Gb Ram, 1Tb HDD, GPU 512mb

Pavilion HDX9490EL 2.1 ghz, 4 Gb ram, 320GBHDD e scehda grafica da 512 mb up to 1756, scehrmo da 20,1 pollici (è un portatile eh).

eeePC900 0.9 ghz, 1 Gb ram, 20+16 Gb di HDD(SSD+SD)

Link di questo messaggio
Condividi su altri siti

garndissimo finalmente ci sono riuscito, sai per me era la webcam che dava dei problemi a forza di fare prove di settaggi vari, alla fine ho resettato la webcam e ho rimesso tutto per filo e per segno e tutto è andato alla perfezione, solo una cosa, ora per provarla ho dato il mio hostname ad un mio amico in modo che potesse dirmi se lui da casa sua vedeva che funzionava, a lui afunziona cioè arriva a vedere una immagine, e nn il video poichè la password che gli ho messo alla webcam, serve solo per vedere i video

come faccio per far si che ogni volta che lui potrebbe connettersi nn veda nemmeno l'immagine ?

MBP 2.5 Ghz, 4Gb Ram, 250 Gb HDD, GPU 512 mb

iMac 2.8 Ghz 4Core, 4Gb Ram, 1Tb HDD, GPU 512mb

Pavilion HDX9490EL 2.1 ghz, 4 Gb ram, 320GBHDD e scehda grafica da 512 mb up to 1756, scehrmo da 20,1 pollici (è un portatile eh).

eeePC900 0.9 ghz, 1 Gb ram, 20+16 Gb di HDD(SSD+SD)

Link di questo messaggio
Condividi su altri siti

ora dato che sono riuscito a farla funzionare da esterno vi/ti chiedo, come faccio a visualizzare attraverso il palmare ?la ip camera perette la visuale o con un controllo active x quindi con ie , solo che ie del palmare fa schifo e nn vede ne video ne immagini, poi la web permette la visuale anche tramite java, e il palmare con questa modalità, con opera e nn con ie, vede solo le immagini, quindi secondo voi come posso fare?

MBP 2.5 Ghz, 4Gb Ram, 250 Gb HDD, GPU 512 mb

iMac 2.8 Ghz 4Core, 4Gb Ram, 1Tb HDD, GPU 512mb

Pavilion HDX9490EL 2.1 ghz, 4 Gb ram, 320GBHDD e scehda grafica da 512 mb up to 1756, scehrmo da 20,1 pollici (è un portatile eh).

eeePC900 0.9 ghz, 1 Gb ram, 20+16 Gb di HDD(SSD+SD)

Link di questo messaggio
Condividi su altri siti

risolto anche quello grazie, veramente vi ringrazio tanto senza di te hal2001 nn ce l'avrei mai fatta.

MBP 2.5 Ghz, 4Gb Ram, 250 Gb HDD, GPU 512 mb

iMac 2.8 Ghz 4Core, 4Gb Ram, 1Tb HDD, GPU 512mb

Pavilion HDX9490EL 2.1 ghz, 4 Gb ram, 320GBHDD e scehda grafica da 512 mb up to 1756, scehrmo da 20,1 pollici (è un portatile eh).

eeePC900 0.9 ghz, 1 Gb ram, 20+16 Gb di HDD(SSD+SD)

Link di questo messaggio
Condividi su altri siti

perfetto, visto che funziona tutto e mi pare di capire la webcam funziona anche con java (quindi con mac dovrebbe andare bene), che modello è di preciso?

Visita il mio sito con tutorial e software per Mac

Vuoi usare iChat? registrati QUI o QUI

ΛΛ MSN!

Link di questo messaggio
Condividi su altri siti

allora il modello della mia hamlet è HNIPC30 ethernet, e cmq mi sembra che l'altro possibile modello sia quella wi-fi, almeno così mi è sembrato, una cosa ti volevo chiedere, avendo impostato il DMZ per la ip camera , questo nn potrebbe provocare dei problemi come virus all'interno della rete ?

ecco però ti volevo dire che la questione palmare nn è risolta cmq vedrò di risolvere anche quella, quando ci riesco ti dico.

il link del mio modello http://www.hamletcom.com/ProductDetails.aspx?sid=f596cc7f65ad4b15b418f32bf45014e4&ProductCode=HNIPC30&Mode=Downloads

MBP 2.5 Ghz, 4Gb Ram, 250 Gb HDD, GPU 512 mb

iMac 2.8 Ghz 4Core, 4Gb Ram, 1Tb HDD, GPU 512mb

Pavilion HDX9490EL 2.1 ghz, 4 Gb ram, 320GBHDD e scehda grafica da 512 mb up to 1756, scehrmo da 20,1 pollici (è un portatile eh).

eeePC900 0.9 ghz, 1 Gb ram, 20+16 Gb di HDD(SSD+SD)

Link di questo messaggio
Condividi su altri siti

dunque mi è sorto un dubbio io ho alice 7 mega , quando la ip camera non viene utilizzata cioè nessuno vi accede ne dall'esterno cioè tramite intenret e ne dall'interno della rete , può essere che ruba della banda alla connessione , essendo collegata direttamente al router ?

POi altra questione i miei palmari attraverso il broswer opera perchè internet di default fa schifo nn fa visualizzare alcune pagine relative ai login.... visualizzo le immagini trasmesse dalla ip camera però non riesco a vedere i video , in pratica la ipcamera da la possibilità di vedere i video attraverso l'istallazione di controllo active-x o attrvaerso java: sapete come risolvere affinche possa visualizzarlo sul palmare ?

MBP 2.5 Ghz, 4Gb Ram, 250 Gb HDD, GPU 512 mb

iMac 2.8 Ghz 4Core, 4Gb Ram, 1Tb HDD, GPU 512mb

Pavilion HDX9490EL 2.1 ghz, 4 Gb ram, 320GBHDD e scehda grafica da 512 mb up to 1756, scehrmo da 20,1 pollici (è un portatile eh).

eeePC900 0.9 ghz, 1 Gb ram, 20+16 Gb di HDD(SSD+SD)

Link di questo messaggio
Condividi su altri siti

ho visto che la webcam è molto simile a quella venduta da digicom (che però è wi-fi)

digicom fornisce un client però per sistema operativo symbian

credo che col browser del palmare ci sia poco da fare...

Visita il mio sito con tutorial e software per Mac

Vuoi usare iChat? registrati QUI o QUI

ΛΛ MSN!

Link di questo messaggio
Condividi su altri siti

grazie hal2001 ascolta una cosa, mio padre dal suo ufficio , che ha u imac intel 20 " con mac os 10.4.11, non riesce a vedere i video della webcam, in pratica gli succedec come con il almare riesce a vedere le immagini ma in modalità java il video non si vede, io ho provato a casa di altri amici che hanno lo stesso altri imac e funzionano benissimo, da cosa può dipendere questo fatto ? Può essere dato che lui nn fa fare spesso gli aggiornamnte , he java nn sia aggiornato ? oppure ho notato che nell'ufficio di mio padre non si può fare tutto con internet, in pratica mi sa che usano dei sistemi per fare in modo che navighi e basta, però msn funziona, e anche i video ricevuti dalla webcam dovrebbero vedersi poichè lui usa firefox per visualzzare da webcam. Mi puoi aiutare ? Magari devo fargli installare un programma java apposta oppure no ?

MBP 2.5 Ghz, 4Gb Ram, 250 Gb HDD, GPU 512 mb

iMac 2.8 Ghz 4Core, 4Gb Ram, 1Tb HDD, GPU 512mb

Pavilion HDX9490EL 2.1 ghz, 4 Gb ram, 320GBHDD e scehda grafica da 512 mb up to 1756, scehrmo da 20,1 pollici (è un portatile eh).

eeePC900 0.9 ghz, 1 Gb ram, 20+16 Gb di HDD(SSD+SD)

Link di questo messaggio
Condividi su altri siti

mmm no non credo serva un java apposta, però ho notato che safari su tiger non apre correttamente alcuni siti mentre su leopard non ha problemi

eventualmente prova con firefox

Visita il mio sito con tutorial e software per Mac

Vuoi usare iChat? registrati QUI o QUI

ΛΛ MSN!

Link di questo messaggio
Condividi su altri siti

già fatto stesso problema, nn so più a cosa pensare, potrebbero essere per caso delle impostazini proxy particolari che non fanno funzionare le applicazioni java in internet sia con safari che frefox ?

MBP 2.5 Ghz, 4Gb Ram, 250 Gb HDD, GPU 512 mb

iMac 2.8 Ghz 4Core, 4Gb Ram, 1Tb HDD, GPU 512mb

Pavilion HDX9490EL 2.1 ghz, 4 Gb ram, 320GBHDD e scehda grafica da 512 mb up to 1756, scehrmo da 20,1 pollici (è un portatile eh).

eeePC900 0.9 ghz, 1 Gb ram, 20+16 Gb di HDD(SSD+SD)

Link di questo messaggio
Condividi su altri siti

Archived

Questa discussione è archiviata e chiusa a future risposte.


×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo