Vai al contenuto





Archived

Questa discussione è archiviata e chiusa a future risposte.

marcofontana

Configurare Time Capsule....aiuto!!!

Recommended Posts

Ho fatto qualche ricerca sul forum ma non ho trovato nulla...in ogni caso:

ho una time capsule e un modem linksys.

Mi connetto ad internet, il problema è che mi sembra di andare un pò lentino, considerando il fatto che io non ho impostato nulla...ho solo collegato il tutto e creato la rete wifi.

Mi date una mano a configurare correttamente tutto partendo da zero? Soprattutto evitando di avere id bassi?

Altra cosa: considerando che si collegano via wifi anche un pc e un ipod touch, comprando un altro cavo di rete potrei collegare l'imac direttamente a tc in modo da collegarmi via ethernet al posto di wireless? Guadagnerei di velocità? Perchè inetrnet così mi va lentissimooooooo (per non parlare di amule)

penso sia possibile, ma vorrei sapere ugualmente come creare una rete wifi decente.

Grazie

Marco

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti


Se ti occorre, ho scritto una breve guida a questo URL http://www.strawberry-studios.eu/blog/files/f329f37d849bce1a4a72b007be1c8581-131.html

E' rivolta ai principiantissimi e parla pure di agganciare al network wi-fi un Nintendo Wii... ma tu segui la prima parte, qualche spunto lo trovi di sicuro. :rolleyes:


Salva la Libertà, proteggi la gente! Pictor Optimus, noi crediamo in te!

http://www.strawberry-studios.eu

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

ma non è chiaro...soprattutto quando elenca le varie config.a seconda del router che uno ha...

ma io che diavolo ne so TIME CAPSULE che router è...

adesso ho configurato come UN ROUTER CHE GIÀ UTILIZZA DHCP E/O NAT PER SMISTARE UN UNICO IP CON ASSEGNAZIONE AUTOMATICA...

ma mi va ancora lento ed amule mi dice che ho un id basso...

ma poi scusate, non bisognerebbe tipo aprire le porte del router x facilitare il p2p? qui non ne parla proprio!

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Uh, pensavo che scrivessi in un buon italiano...

Tu hai chiesto come creare una rete wi-fi con Time Capsule, mica di configurare il tuo modem.. che poi si è saputo che è un router....sveglia, cicciolo, i fondamenti delle Reti!!!

Se non sai nemmeno che aggeggino hai e come si connette, che pretendi??? :ciao::ghghgh:;)


Salva la Libertà, proteggi la gente! Pictor Optimus, noi crediamo in te!

http://www.strawberry-studios.eu

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

ho lo stesso problema con una base airport express ed un modem ethernet linksys...

ho configurato la base come bridge e per navigare navigo.. ma è MOOOLTO lento :-/

non vorrei fosse un'incompatibilità :ciao:


Mac Mini G4 1.25Ghz, 1Gb Ram, 40Gb HD (R.I.P. :( )

Mac Mini Intel CD 1.66, 1Gb Ram, HD 80gb, SD

iMac 20" Core2Duo 2.16ghz, 2Gb Ram, 250Gb HD

MBP 15" CD 1.83ghz, 1.5Gb Ram, 80Gb HD

iBook G3 ClamShell 366Mhz Indigo 192Mb Ram, 10Gb HD

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
ho lo stesso problema con una base airport express ed un modem ethernet linksys...

ho configurato la base come bridge e per navigare navigo.. ma è MOOOLTO lento :-/

non vorrei fosse un'incompatibilità :dance:

Scusate, facciamo a capirci:

- non mettete che protocollo di connesione usate;

- non mettete la vostra banda contrattuale;

- non mettete il codice del modem, solo la marca. Non sapete nemmeno sè è modem o router;

- non mettete che cavolo di base Ariport è, su quale protocollo 802.11X lavora, e se lavora in compatibilità (b/g/ n);

- non mettete manco che scheda wireless montate sul vostro Mac;

- dulcis in fundo, manco mettete quanti calcolatori stanno attaccati alla rete...

Risulta difficile aiutarvi, pargoli...

Comunque, se il MODEM (che non è un ROUTER :dance:) usa protocollo PPPoE.... che cavolo la mettete a fare la funzione bridge?????? Vi serve un servizio DHCP, pargoletti!


Salva la Libertà, proteggi la gente! Pictor Optimus, noi crediamo in te!

http://www.strawberry-studios.eu

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Uh, pensavo che scrivessi in un buon italiano...

Tu hai chiesto come creare una rete wi-fi con Time Capsule, mica di configurare il tuo modem.. che poi si è saputo che è un router....sveglia, cicciolo, i fondamenti delle Reti!!!

Se non sai nemmeno che aggeggino hai e come si connette, che pretendi??? :dance::ghghgh::dance:

aspetta aspetta...forse mi son spiegato male.

io ho questo:

modem ethernet linksys

time capsule

avevo già detto che la rete wifi ero riuscito a crearla...ma non mi dava buoni risultati di velocità e amule mi dava sempre ip statici.

avevo chiesto di spiegarmi come configurare bene una rete wifi da zero, e quindi pensavo si capisse che volevo anche configurare bene tutto il resto, poichè installare una rete wifi mi è sembrato molto semplice...ho dovuto solo collegare il tutto ed era pronta :fischio:

se mi sai rispondere mi fai un piacere, se no non fa nulla.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Scusate, facciamo a capirci:

- non mettete che protocollo di connesione usate;

- non mettete la vostra banda contrattuale;

- non mettete il codice del modem, solo la marca. Non sapete nemmeno sè è modem o router;

- non mettete che cavolo di base Ariport è, su quale protocollo 802.11X lavora, e se lavora in compatibilità (b/g/ n);

- non mettete manco che scheda wireless montate sul vostro Mac;

- dulcis in fundo, manco mettete quanti calcolatori stanno attaccati alla rete...

Risulta difficile aiutarvi, pargoli...

Comunque, se il MODEM (che non è un ROUTER :dance:) usa protocollo PPPoE.... che cavolo la mettete a fare la funzione bridge?????? Vi serve un servizio DHCP, pargoletti!

ti rispondo a tutto:

-ho una connessione a libero adsl 7 mega

-modem ethernet linksys AM200

-Time Capsule

-ho un imac nuovo, quindi presumo abbia l'airport extreme integrata.

-mi collego con il mac, un pc e a volte un ipod touch. (x questo avevo tra l'altro chiesto se era possibile poi collegare il mac con un cavo ethernet ad una porta della time capsule e se così aumentavo di velocità)

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
ti rispondo a tutto:

-ho una connessione a libero adsl 7 mega

-modem ethernet linksys AM200

-Time Capsule

-ho un imac nuovo, quindi presumo abbia l'airport extreme integrata.

-mi collego con il mac, un pc e a volte un ipod touch. (x questo avevo tra l'altro chiesto se era possibile poi collegare il mac con un cavo ethernet ad una porta della time capsule e se così aumentavo di velocità)

Ok, allora si comincia a ragionare! :dance::dance:

Ti connetti con una connessione PPPoE, quindi la Time Capsule deve essere cosciente di questo.

Setta le preferenze quindi su collegamento PPPoE e metti user e password relativi.

Se hai una connessione flat, lascia il protocollo PPPoE sempre connesso, altrimenti scegli di avviare una connessione solo quando lanci un app esterna che chiede accesso al TCP/IP.

Usa il servizio DHCP con la tua Time Capsule fai fare a lei lo sporco lavoro :fischio:

Come connessione radio, usa la modalità compatibile 802.11b/g/n (per il touch).

Bene, settato tutto giusto e creato il proprio network puoi tranquillamente accedere alla base anche con ethernet. :dance::dance:


Salva la Libertà, proteggi la gente! Pictor Optimus, noi crediamo in te!

http://www.strawberry-studios.eu

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

niente... in ppoe non mi funziona proprio...

anzi,adesso non mi riconosce + la time capsule.

dopo provo a resettarla e ricominciare tutto dacapo...e siccome nn va il ppoe provo con l'ethernet.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
niente... in ppoe non mi funziona proprio...

anzi,adesso non mi riconosce + la time capsule.

dopo provo a resettarla e ricominciare tutto dacapo...e siccome nn va il ppoe provo con l'ethernet.

Aspetta: libero se ben ricordo si connette solo in PPPoE....che è connessione punto a punto tramite ethernet. :dance:

Riguardati user e password fornite da libero, poi resetta la base e ricomincia con calma e criterio :dance:


Salva la Libertà, proteggi la gente! Pictor Optimus, noi crediamo in te!

http://www.strawberry-studios.eu

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

...niente.

mi funziona solo se la metto come connessione via ethernet (non intendo solo modem e cavo ethernet nel mac, ma rete wifi basata su collegamento ethernet. col ppoe non c'è verso...non mi riconosce dopo nemmeno la base...probabilmente io sbaglio qlkosa.)

se hai una soluzione, te la chiedo disperatamente...

in ogni caso mi puoi suggerire come risolvere la questione dell'id basso? quindi come aprire le porte per stare tranquillo con emule?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Scusate, facciamo a capirci:

- non mettete che protocollo di connesione usate;

- non mettete la vostra banda contrattuale;

- non mettete il codice del modem, solo la marca. Non sapete nemmeno sè è modem o router;

- non mettete che cavolo di base Ariport è, su quale protocollo 802.11X lavora, e se lavora in compatibilità (b/g/ n);

- non mettete manco che scheda wireless montate sul vostro Mac;

- dulcis in fundo, manco mettete quanti calcolatori stanno attaccati alla rete...

Risulta difficile aiutarvi, pargoli...

Comunque, se il MODEM (che non è un ROUTER :D) usa protocollo PPPoE.... che cavolo la mettete a fare la funzione bridge?????? Vi serve un servizio DHCP, pargoletti!

- protocollo PPPoA

- ADSL Flat Alice 7mb; la portante si sincronizza a 6.4 mb (direi che va bene :ghghgh: )

- come scritto è un MODEM Ethernet, il modello purtroppo non me lo ricordo, non ce l'ho qui a portata di mano

- come scritto è una base Airport EXPRESS; il protocollo che userò sarà il "g"

- sui mac c'è sempre la solita scheda wireless :D a che serve saperlo? cmq uso sempre protocollo "g"

- un solo mac.. massimo due.. e risulta lentissimo nella navigazione.. eventuale P2P non mi interessa...

ho provato anche a abilitare e disabilitare i protocolli di sicurezza WPA, ho provato anche a settarlo come WEP (non si sa mai).. niente... per andare va ma è lentissimo :DD

se invece collego direttamente il MAC al modem via Ethernet va che è una scheggia.. sigh...

p.s. mi scuso con marcofontana se ho sfruttato biecamente il suo thread :P


Mac Mini G4 1.25Ghz, 1Gb Ram, 40Gb HD (R.I.P. :( )

Mac Mini Intel CD 1.66, 1Gb Ram, HD 80gb, SD

iMac 20" Core2Duo 2.16ghz, 2Gb Ram, 250Gb HD

MBP 15" CD 1.83ghz, 1.5Gb Ram, 80Gb HD

iBook G3 ClamShell 366Mhz Indigo 192Mb Ram, 10Gb HD

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
- protocollo PPPoA

- ADSL Flat Alice 7mb; la portante si sincronizza a 6.4 mb (direi che va bene :devil: )

- come scritto è un MODEM Ethernet, il modello purtroppo non me lo ricordo, non ce l'ho qui a portata di mano

- come scritto è una base Airport EXPRESS; il protocollo che userò sarà il "g"

- sui mac c'è sempre la solita scheda wireless :rofl: a che serve saperlo? cmq uso sempre protocollo "g"

- un solo mac.. massimo due.. e risulta lentissimo nella navigazione.. eventuale P2P non mi interessa...

ho provato anche a abilitare e disabilitare i protocolli di sicurezza WPA, ho provato anche a settarlo come WEP (non si sa mai).. niente... per andare va ma è lentissimo :DD

se invece collego direttamente il MAC al modem via Ethernet va che è una scheggia.. sigh...

p.s. mi scuso con marcofontana se ho sfruttato biecamente il suo thread :rofl:

Mmmmm, strano che con alice vai in PPPoA.

Prova a mettere il PPPoE e per, cortesia, fammi uno scatto (con Istantanea o come vuoi) della finestra Utility Ariport, sotto il pannello Internet.

E' abbastanza importante sapere che scheda di rete il mac ha, in caso di reti miste la base adatta la frequenza alla scheda più lenta.

Pe Marco: sinceramente mi risulta strana la cosa.

Per cortesia, prova a fare una cosetta: stacca la base airport, collegati via cavo solo col modem in PPPoE con le autentiche che libero ti ha fornito. Se va bene, allora c'è qualche altro inghippo sotto.

Anche te, fammi uno scatto di Utility Airport nei settaggi dell'Internet.

Scusate la lentezza nel rispondervi ragassuoli, ma è una giornata di lavoro tremenda :DD


Salva la Libertà, proteggi la gente! Pictor Optimus, noi crediamo in te!

http://www.strawberry-studios.eu

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Mmmmm, strano che con alice vai in PPPoA.

Prova a mettere il PPPoE e per, cortesia, fammi uno scatto (con Istantanea o come vuoi) della finestra Utility Ariport, sotto il pannello Internet.

E' abbastanza importante sapere che scheda di rete il mac ha, in caso di reti miste la base adatta la frequenza alla scheda più lenta.

Pe Marco: sinceramente mi risulta strana la cosa.

Per cortesia, prova a fare una cosetta: stacca la base airport, collegati via cavo solo col modem in PPPoE con le autentiche che libero ti ha fornito. Se va bene, allora c'è qualche altro inghippo sotto.

Anche te, fammi uno scatto di Utility Airport nei settaggi dell'Internet.

Scusate la lentezza nel rispondervi ragassuoli, ma è una giornata di lavoro tremenda :DD

ok! appena posso provo con i settaggi in PPoE e poi ti faccio un'instantanea!!

macchè lentezza! grazie a te per l'aiuto!! :DD


Mac Mini G4 1.25Ghz, 1Gb Ram, 40Gb HD (R.I.P. :( )

Mac Mini Intel CD 1.66, 1Gb Ram, HD 80gb, SD

iMac 20" Core2Duo 2.16ghz, 2Gb Ram, 250Gb HD

MBP 15" CD 1.83ghz, 1.5Gb Ram, 80Gb HD

iBook G3 ClamShell 366Mhz Indigo 192Mb Ram, 10Gb HD

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
ok! appena posso provo con i settaggi in PPoE e poi ti faccio un'instantanea!!

macchè lentezza! grazie a te per l'aiuto!! :DD

Mhmmm, ora che mi ricordo, una volta ho risolto lo stesso tipo di problema con la stessa Express ad un cliente semplicemente resettando la base e ricostruendo il network.

Credo sia lo stesso problema, visto che via cavo la connessione è ottima.

Provaci, al massimo perdi 10 minuti.


Salva la Libertà, proteggi la gente! Pictor Optimus, noi crediamo in te!

http://www.strawberry-studios.eu

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo