Vai al contenuto





Archived

Questa discussione è archiviata e chiusa a future risposte.

Gianni_Mac

Guida alla configurazione di Parallels Desktop

Recommended Posts

ah ok...però scusa io ho una immagine da cui installare...arrivo fino al punto in cui mi chiede crea la partizione ma ancora gli ho detto che deve installare da un file immagine...cioè quando c'è questo passaggio?spero di essermi spiegato...:ghghgh:


Macbook Pro Unibody (320 Gb HD - 2.53 GHz Intel Core 2 Duo - 4 Gb 1067 Mhz DDR3) + Ipod Classic 30 Gb

/in firma ci scrivo cio` che voglio/

WOZ SEI UN COGL**NE!!!VEDIAMO SE CANCELLI ANCHE

QUESTO!

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti


scusa hai ragione, lo skip detection è un'altra cosa...

riparti dall'inizio e nella prima immagine che ti ho postato invece di premere su Skip, metti la spunta su CD/DVD Image, gli dai il percorso della tua ISO, e prosegui...dopo scegli Custom come installazione :ghghgh:


MacBook Pro Alu || Apple Cinema Display 20" || iPhone 3GS 3.1.2 || iPod Touch coming soon

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ah ok...strano perche` quando installai Xp feci lo stesso procedimento e dopo aver selezionato immagine mi ha chiesto la Product Key e poi niente non ho potuto scegliere custom da quello che ricordo...vabbe` comunque grazie mille e penso che aspettero` Ubuntu 9...


Macbook Pro Unibody (320 Gb HD - 2.53 GHz Intel Core 2 Duo - 4 Gb 1067 Mhz DDR3) + Ipod Classic 30 Gb

/in firma ci scrivo cio` che voglio/

WOZ SEI UN COGL**NE!!!VEDIAMO SE CANCELLI ANCHE

QUESTO!

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ehmmmm...un altra cosetta:oops:....allora...avevo installato un gioco con parallels su xp che mi aveva portato ad avere occupati 14 su 32 Gb...poi ho deciso di disinstallarlo e se vado su risorse del compuer infatti lo spazio occupato e` di 5 Gb...e fin qui tutto ok...ora pero` il file sul mac continua ad essere di 14 gb come se non l'avessi eliminato!come e` possibile?

Mi era venuto in mente che magari memoria expanding significava questo...cioe` che se sono arrivato a 14 non posso piu tornare indietro sebbene abbia eliminato il programma...pero` mi sembra strano perche` quello spazio dovrebbe essere libero...e infatti su windows lo e`...ma sul Mac no...non ho liberato nulla..

Qual'e` la spiegazione?e in caso cm faccio?


Macbook Pro Unibody (320 Gb HD - 2.53 GHz Intel Core 2 Duo - 4 Gb 1067 Mhz DDR3) + Ipod Classic 30 Gb

/in firma ci scrivo cio` che voglio/

WOZ SEI UN COGL**NE!!!VEDIAMO SE CANCELLI ANCHE

QUESTO!

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

la dimensione del disco è dinamica solo quando devi occuparla, ovvero si parte da pochi Gb e si riempie man mano che aggiungi file o applicazioni...da quel momento in poi però lo spazio assegnato è aumentato e non puoi diminuirlo. è una funzione che non è stata implementata nel programma stesso...so che può dare fastidio :rolleyes:


MacBook Pro Alu || Apple Cinema Display 20" || iPhone 3GS 3.1.2 || iPod Touch coming soon

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

ah ok allora avevo visto giusto...quindi se adesso installero nuovi programmi su xp finche` non arrivo a 14 non mi varia il file sul mac giusto??oppure si accumula(spero di no)....si in effetti da un po di fastidio...ma e` sopportabile:)


Macbook Pro Unibody (320 Gb HD - 2.53 GHz Intel Core 2 Duo - 4 Gb 1067 Mhz DDR3) + Ipod Classic 30 Gb

/in firma ci scrivo cio` che voglio/

WOZ SEI UN COGL**NE!!!VEDIAMO SE CANCELLI ANCHE

QUESTO!

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

adesso finché sono superi i 14Gb occupati (da qualunque cosa) la dimensione dell'immagine disco non subirà cambiamenti :rolleyes:


MacBook Pro Alu || Apple Cinema Display 20" || iPhone 3GS 3.1.2 || iPod Touch coming soon

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Salve volevo sapere se ci sono problemi con il mac istallando parallel desktop se il sistema si impalla e se ne vale la pena....volevo istallarlo per un gioco fifa 09 secondo voi gira?? grazie

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Salve volevo sapere se ci sono problemi con il mac istallando parallel desktop se il sistema si impalla e se ne vale la pena....volevo istallarlo per un gioco fifa 09 secondo voi gira?? grazie

il sistema rimane stabile anche dopo aver installato Parallels Desktop :mad:

l'utilità di aggiungerlo alle tue applicazioni devi deciderla e stabilirla tu

utilizzare una macchina virtuale per emulare un gioco potrebbe non essere la migliore soluzione, a meno che il tuo Mac non sia particolarmente prestante (in termini di scheda grafica) e tu possa concedere un quantitativo di Ram pari almeno ad 1Gb

:rolleyes:


MacBook Pro Alu || Apple Cinema Display 20" || iPhone 3GS 3.1.2 || iPod Touch coming soon

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ancora ciao:)...allora ho installato vista tramite parallels 4...però ho un problema...l'audio non funziona...mi dice No audio output installed...e i parallels tools li ho gia installati...come posso fare?:boh:


Macbook Pro Unibody (320 Gb HD - 2.53 GHz Intel Core 2 Duo - 4 Gb 1067 Mhz DDR3) + Ipod Classic 30 Gb

/in firma ci scrivo cio` che voglio/

WOZ SEI UN COGL**NE!!!VEDIAMO SE CANCELLI ANCHE

QUESTO!

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

puoi provare ad inserire il DVD di Leopard una volta aver aperto la macchina virtuale, andare in Risorse del Computer, e fare esplora sul dvd inserito...ci sarà una cartella Drivers/Apple con dentro i vari pacchetti per le macchina virtuali, vedi se trovi qualcosa inerente alla scheda audio :shock:

:boh:


MacBook Pro Alu || Apple Cinema Display 20" || iPhone 3GS 3.1.2 || iPod Touch coming soon

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ho letto tutti i vostri messaggi ma non ho trovato la soluzione al mio problema.

Si tratta della connessione internet che attiva sull'imac (ho un modem wireless d-link) non viene riconosciuta nella macchina virtuale, o meglio, lo stato è "connesso alla rete locale lan", ma non apre le pagine web a meno che, cosa che per ora ho sempre fatto, usi una pennetta wireless (neanche se tramite cavo usb collego il modem al pc funziona)!

Volevo capire se c'è un modo per risolvere il problema e navigare senza la pennetta che è, tra l'altro, instabile e perde sempre la connessione.

Grazie in anticipo e spero di essere stata chiara, non sono una esperta di pc.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

ciao adelita, hai esposto benissimo il tuo problema, che continua a sembrarmi molto strano...;)

prova a controllare in Risorse di rete di windows, le proprietà TCP/IP della connessione alla rete LAN che trovi e alla quale dice di essere collegato, vedi se ti vengono assegnati un indirizzo IP e un router o default gateway

fammi sapere e se puoi prova a catturare delle immagini di queste impostazioni, in modo che possa aiutarti meglio

(la cattura dello schermo la ottieni premendo shift + Cmd + 3)

:)


MacBook Pro Alu || Apple Cinema Display 20" || iPhone 3GS 3.1.2 || iPod Touch coming soon

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Volevo chiedere una cosa...visto che e` tutto condiviso tra il mac e windows sia le foto che la musica...se io ad es ascolto la musica con windows media player poi i file musicali me li "carica" su windows..cioe` se metto su windows media player 3 gb di musica (che originariamente e` sul mac) questi toglieranno 3 gb alla partizione windows???in caso c'e` un modo??spero di essermi spiegato...stessa cosa per le foto...grazie:ciao:


Macbook Pro Unibody (320 Gb HD - 2.53 GHz Intel Core 2 Duo - 4 Gb 1067 Mhz DDR3) + Ipod Classic 30 Gb

/in firma ci scrivo cio` che voglio/

WOZ SEI UN COGL**NE!!!VEDIAMO SE CANCELLI ANCHE

QUESTO!

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

se da lato windows ti limiti solo a riprodurre la musica o a visualizzare le foto dalle directory del disco del Mac non succede nulla, se invece aggiungi questi contenuti multimediali a delle librerie di applicazioni windows questi potrebbero essere copiati e occupare spazio aggiuntivo


MacBook Pro Alu || Apple Cinema Display 20" || iPhone 3GS 3.1.2 || iPod Touch coming soon

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Grazie, spero davvero tu possa aiutarmi (per ora ho almeno imparato a catturare le immagini!:fiorellino:)

Allora spero che quello che ho "fotografato" ti faccia capire qualcosa.

http://s13.photobucket.com/albums/a288/Adelita79/?action=view&current=Immagine1.png

la "foto" riporta tutto il necessario ;)

ma da quello che vedo mancano dei dati per poter far funzionare la rete e di conseguenza la connessione internet...mancano le informazioni relative al Gateway e al server DNS, non preoccuparti, cercheremo di aggiungerle

ma prima ho bisogno di controllare un pò di cose: la connessione sul tuo iMac funziona bene, ora controlla nelle Preferenze di Sistema --> Network --> Airport --> Avanzate --> TCP/IP che indirizzo IP ti viene assegnato dal tuo modem wifi

immagine196e9e.jpg

se è lo stesso di windows tolta l'ultima cifra (192.168.200.X) segnati l'indirizzo del Router che viene riportato nelle preferenze

adesso questo indirizzo devi inserirlo nelle impostazioni della rete LAN in windows come in figura

ok610bd.jpg

una volta fatto, salvi e controlli la connessione

qualora l'indirizzo IP del Mac dovesse essere diverso (ma dubito) fammelo sapere che risolviamo in altra maniera. :)

aspetto notizie :lol:

:)


MacBook Pro Alu || Apple Cinema Display 20" || iPhone 3GS 3.1.2 || iPod Touch coming soon

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

L'indirizzo ip dell'imac mi sembra diverso: è 192.168.1.2, mentre quello di windows è 192.168.200.45

procedo ugualmente o dobbiamo cambiare tecnica?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

proviamo a cambiare approccio, spegni la macchina virtuale senza chiudere Parallels, entri nelle sue preferenze e nella sezione riguardante il network imposti la modalità di connessione non come Shared Networking, ma modalità bridged (la seconda scelta disponibile :devil: ), salvi e provi a collegarti da windows...controlli poi anche il range degli indirizzi e vedrai che è lo stesso dell'iMac

fammi sapere :DD

:mad:


MacBook Pro Alu || Apple Cinema Display 20" || iPhone 3GS 3.1.2 || iPod Touch coming soon

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

niente da fare purtroppo.. era già impostato su bridget! comunque ho fatto tutte le prove e nulla.. dove sbaglio? :DD

e come mai l'ip è diverso?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

allora lascialo impostato su bridged, ma dalle preferenze della LAN su windows, come in figura prima, seleziona Utilizza il seguente indirizzo IP e Utilizza il seguente DNS e nei campi metti:

IP : 192.168.1.45

Subnet Mask : 255.255.255.0

Gateway : (quello del Mac) suppongo 192.168.1.1

e come DNS 192.168.1.1

salvi la configurazione, disabiliti e riabiliti la scheda di rete, con il tasto destro e riprovi a collegarti :mad:

:DD


MacBook Pro Alu || Apple Cinema Display 20" || iPhone 3GS 3.1.2 || iPod Touch coming soon

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Funziona!!!!Grazie grazie grazie! .. ho anche altri piccoli problemi con l'imac.. domani navigo nel forum, trovo gli argomenti adatti e spero di ritrovare te a darmi una mano! grazie mille!

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Funziona!!!!Grazie grazie grazie! .. ho anche altri piccoli problemi con l'imac.. domani navigo nel forum, trovo gli argomenti adatti e spero di ritrovare te a darmi una mano! grazie mille!

sono contento che si sia sistemato tutto :ghghgh:

qualora non dovessi trovare le risposte cercate sai dove trovarmi :ghghgh:

:ghghgh:


MacBook Pro Alu || Apple Cinema Display 20" || iPhone 3GS 3.1.2 || iPod Touch coming soon

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ciao Gianni.

Sono un neo machista e non so da che parte rifarmi con parallels....nel senso che una volta istallato e a sua volta installato windows mi appere questa icona di sistema sul desktop di windows:

immagine1fkw.png

In più ogni volta che avvio windows mi genera dei files ds_store sempre sul desktop di windows.

E' normale o devo fare qualcosa?

Complimenti per la guida.

A me è servita molto :fiorellino:

Buona Pasqua :fiorellino:

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

ciao fuzz, grazie per gli Auguri, ricambio vivamente :angioletto:

mi fa piacere che la guida ti sia stata utile...per i file ds_store è normale, quelli sono dei file tipici del Mac con i quali il sistema tiene traccia delle posizioni delle finestre di ogni programma e di altre impostazioni personali...non nuocciono al sistema e non sono pericolosi :ghghgh: al massimo puoi trovarli fastidiosi, ma cestinandoli risolvi senza compromettere nulla.

Per quanto riguarda l'icona che ti compare sul desktop, al momento mi trovi spiazzato, non mi sembra di averla mai vista, ma a parte il fatto che ha un'icona non riconosciuta, se ci clicchi sopra ti apre quel file o ti da maggiori informazioni riguardo i programmi con cui potresti aprirlo?

fammi sapere :fiorellino:

buona giornata

:fiorellino:


MacBook Pro Alu || Apple Cinema Display 20" || iPhone 3GS 3.1.2 || iPod Touch coming soon

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
ciao fuzz, grazie per gli Auguri, ricambio vivamente :ghghgh:

mi fa piacere che la guida ti sia stata utile...per i file ds_store è normale, quelli sono dei file tipici del Mac con i quali il sistema tiene traccia delle posizioni delle finestre di ogni programma e di altre impostazioni personali...non nuocciono al sistema e non sono pericolosi :P al massimo puoi trovarli fastidiosi, ma cestinandoli risolvi senza compromettere nulla.

Per quanto riguarda l'icona che ti compare sul desktop, al momento mi trovi spiazzato, non mi sembra di averla mai vista, ma a parte il fatto che ha un'icona non riconosciuta, se ci clicchi sopra ti apre quel file o ti da maggiori informazioni riguardo i programmi con cui potresti aprirlo?

fammi sapere :ghghgh:

buona giornata

:ghghgh:

Ciao Gianni e grazie per la risposta.

Francamente è una cosa strana.

Ti spiego (spero tu non me ne voglia per la lungaggine del post..sorry):

Ho acquistato PD4 ita (abbrevio :rofl:);

L'ho installato senza problemi ed ho installato anche la VM (windows xp sp3);

All'avvio mi trovo quest'icona...ci clicco sopra e mi dice questo:

immagine1ish.png

Provo ad eliminarlo e mi rende questo messaggio:

immagine2esb.png

Quindi confermo elimina (sapendo dove vado a cascare :mad:) e mi rende questo messaggio e non me lo fa cancellare:

immagine3czu.png

Sarei per reinstallare tutto (mi toccherà effettuare l'ennesima chiamata alla microsoft per l'attivazione, riscaricare tutti gl'aggiornamenti ecc...) ma prima volevo chiederti se hai qualche suggerimento...sennò pazienza. Ricomincio :)

Ti ringrazio in anticipo per la tua gentilezza e pazienza nel rispondermi...se puoi :)

Ciao,

fuzz

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo