Vai al contenuto





Archived

Questa discussione è archiviata e chiusa a future risposte.

Gianni_Mac

Guida alla configurazione di VMware Fusion

Recommended Posts



Sapete per caso come è possbile dare la priorità di CPU a windows ???

Sto renderizzando un mio progetto con Indigo su VMware fusion con montato XPSP3 ma quando guardo le prestazioni (con un widget sulla dashboard) vedo che VMware utilizza solo ul 50 % della CPU.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

adesso non posso controllare, ma ricordo che nelle preferenze della macchina virtuale c'era un opzione che permetteva di ottimizzare l'esecuzione e il comportamento del sistema emulato a scapito di OSX

controlla bene so che c'è...appena posso ti aiuto in maniera "grafica"

;)


MacBook Pro Alu || Apple Cinema Display 20" || iPhone 3GS 3.1.2 || iPod Touch coming soon

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

quello che ho trovato io è la funzione che implementa l'uso delle ram da parte di fusion, ma non ho trovato niente riguardo la cpu ;)

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ciao a tutti, sono nuovo nel forun ed avrei bisogno di aiuto.

Ho un nuovo MacBook pro, ieri ho installato fusion e successivamente Win XP.

Alla fine dell'installazione mi chiede giustamente di installare VmWare Tools ed e' qui che si verifica il problema. Prima mi appare un messaggio che mi dice che non posso installare i tools in un sistema guest. Se salto questa schermata parte l'installazione ma poi mi da un errore: 'impossibile accedere a windows installer.Cio si è verificato se windows viene esguito in modalità provvisoria o se windows installer nn è installato correttamente." Windows xp nn è in modalità provvisoria ed inoltre ho installato da capo windows installer ma compare sempre quel messaggio. Come devo fare???

Vi ringrazio in anticipo.

Buona giornata

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ciao ragazzi ho un problema e ho visto che uno di voi è riuscito a risolverlo. Tento di installare cessows xp con fusion, ma mi dà un errore tipo "assenza di dispositivi di avvio".

Ho fatto l'installazione con un file .iso, ne ho provati 5 diversi, ma il problema rimane.

SAPETE AIUTARMI????

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ragazzi funziona tutto; ma quando collego una pendrive o una qualsiasi cosa nella porta usb del mac come faccio a farla riconoscere al mac senza chiudere vm? Tipo quello che c'è su parralle che ti dà la possibilità di scegliare...


Se ti piace l'Ipod Touch vieni http://ipodtouch4fun.forumattivo.com/...Ti aspettiamo :wink:

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

alcuni di voi devono scusare il ritardo della mia risposta...ma il fatto è che non ho mai ricevuto le rispettive mail che mi segnalavano il vostro commento alla discussione :)

oggi, per caso, sono passato sulla guida e ho visto dei post "nuovi"

cerchiamo di risolvere...

quello che ho trovato io è la funzione che implementa l'uso delle ram da parte di fusion, ma non ho trovato niente riguardo la cpu :P

qui mi sono confuso io con Parallels, quell'opzione non è implementata in Fusion...la gestione della CPU è demandata in tutto e per tutto all'applicazione stessa, che ne ottimizza l'uso in base alle necessità :ciao:

Ciao a tutti, sono nuovo nel forun ed avrei bisogno di aiuto.

Ho un nuovo MacBook pro, ieri ho installato fusion e successivamente Win XP.

Alla fine dell'installazione mi chiede giustamente di installare VmWare Tools ed e' qui che si verifica il problema. Prima mi appare un messaggio che mi dice che non posso installare i tools in un sistema guest. Se salto questa schermata parte l'installazione ma poi mi da un errore: 'impossibile accedere a windows installer.Cio si è verificato se windows viene esguito in modalità provvisoria o se windows installer nn è installato correttamente." Windows xp nn è in modalità provvisoria ed inoltre ho installato da capo windows installer ma compare sempre quel messaggio. Come devo fare???

strana, questa cosa non mi è mai capitata...ma da quello che scrivi sembra sia un problema del sistema operativo che hai installato...provato con un'altra ISO o cd?

Ciao ragazzi ho un problema e ho visto che uno di voi è riuscito a risolverlo. Tento di installare cessows xp con fusion, ma mi dà un errore tipo "assenza di dispositivi di avvio".

Ho fatto l'installazione con un file .iso, ne ho provati 5 diversi, ma il problema rimane.

SAPETE AIUTARMI????

la ragazza che ha risolto, e di cui parli, alla fine ha dovuto reperire un'immagine disco differente di windows xp ed è riuscita nella configurazione :DD

nel tuo caso, dato che hai detto di aver fatto diverse prove, non so se possa dipendere dal Fusion stesso, anche se mi sembra molto strano.

sicuro di procedere nella maniera corretta nel momento un cui devi installare windows?

è solo un'ipotesi...non sto accusando di negligenza nessuno di voi :D

Ragazzi funziona tutto; ma quando collego una pendrive o una qualsiasi cosa nella porta usb del mac come faccio a farla riconoscere al mac senza chiudere vm? Tipo quello che c'è su parralle che ti dà la possibilità di scegliare...

precisiamo una cosa: se Fusion, e la relativa macchina virtuale, non sono in primo piano (ovvero l'applicazione selezionata), qualunque periferica tu colleghi viene riconosciuta in automatico da OSX ;). Questa cosa non succede se hai il desktop di windows in faccia e colleghi un dispositivo...ma anche questo è modificabile, attraverso le preferenze della virtual machine in questione, come dimostrato in figura ;)

immagine1a942b.jpg

togliendo quella spunta, anche se stai usando Fusion e colleghi una penna usb, questa verrà montata di default su OSX, e in seguito potrà essere riconosciuta dal sistema operativo emulato, andandola a selezionare nella barra dei dispositivi in basso, nella finestra stessa del sistema emulato ;)

:ciao: a tutti


MacBook Pro Alu || Apple Cinema Display 20" || iPhone 3GS 3.1.2 || iPod Touch coming soon

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

ciao a tutti, ieri sono riuscito a installare xp :ghghgh: ma ho un problema: siccome la mia versione era in inglese la tastiera ha delle impostazioni diverse di quella per mac,. c'è un modo per farla funzionare come quella italiana?

grazie a tutti in anticipo


I love QR

iMac 20"  iPod nano 6G (PRODUCT)RED  iPhone 4S  iPad 2

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

sebbene la versione sia inglese, dovrebbe avere comprese anche le impostazioni delle altre tastiere

controlla nel Pannello di Controllo di windows --> tastiera, e controlla che ci sia la possibilità di inserire come modalità di input quella italiana :D

:ghghgh:


MacBook Pro Alu || Apple Cinema Display 20" || iPhone 3GS 3.1.2 || iPod Touch coming soon

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

no nn c'è nessuna opzione :ghghgh:


I love QR

iMac 20"  iPod nano 6G (PRODUCT)RED  iPhone 4S  iPad 2

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

prova allora a controllare bene in :

  • Pannello di controllo --> Opzioni Internazionali e della lingua
  • tab lingue --> Dettagli
  • controlla che nella nuova finestra ci sia Italiano tra le scelte dei metodi di input, se non c'è aggiungilo con il relativo pulsante :DD

come riportato in foto

immagine1b12cf.jpg

fammi sapere

:confused:


MacBook Pro Alu || Apple Cinema Display 20" || iPhone 3GS 3.1.2 || iPod Touch coming soon

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

fatto grazie mille!


I love QR

iMac 20"  iPod nano 6G (PRODUCT)RED  iPhone 4S  iPad 2

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

nelle impostazioni della macchina virtuale assicurati di avere il giusto ordine di Boot, ovvero Disco Rigido, CD/DVD e poi il floppy, che comunque puoi anche disattivare :ooh:


MacBook Pro Alu || Apple Cinema Display 20" || iPhone 3GS 3.1.2 || iPod Touch coming soon

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

scusa ,ma cosa intendi con "giusto ordine"?

le impostazioni sono uguali a quelle della prima pagina che hai messo tranne il cd che ho tolto il rilevamente aumtomatico visto che non lo trovava e ho selezionato il mashita come lettore

piccolo edit:

e poi che pulsante premo? con il riprova non va. annulla o continua?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ciao, ho seguito il tuo tutorial ma nonostante tutto, ancora win XP non mi trova nessuna pen drive USB che collego. Win XP è in primo piano o addirittura a pieno schermo ma niente :ghghgh:

Che posso fare? Mi serve non solo per le pendrive ma anche altro.....


iMac 2,5GHz i5 Quad core, 12GB RAM, 21,5" - MacBookAir 13" - HD esterni Western Digital 300GB, 2TB, 1TB e Maxtor 300GB- AppleTV 2G - Audio: iPOD touch 8GB - Camcorder: Samsung FullHD HMX-H200SP - Camera: Mirrorless Samsung NX200

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ciao, ho un problemino per te :ghghgh: :

Ho comprato il Mac (OSX 10.5.6) e installato Fusion (2.0.2), ma nella barra di stato di Xp l'icona di VmWare compare con il punto esclamativo giallo e dice che si possono installare gli aggiornamenti ai tools, ma per quanto cerchio di installarli, l'icona rimane sempre lì.

Già entrando in Windows vedo partire l'Installer che tenta di reinstallarli, ma l'icona rimane e non ci sono messaggi di errore.

Inoltre nel menu di VmWare, sotto macchina virtuale, rimane sempre la voce "Installa VmWare Tools", mentre mi pare che dopo l'installazione dovrebbe comparire la voce di disinstallazione.

Qualche idea?

grazie mille

Valerio

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Ciao, ho seguito il tuo tutorial ma nonostante tutto, ancora win XP non mi trova nessuna pen drive USB che collego. Win XP è in primo piano o addirittura a pieno schermo ma niente :fiorellino:

Che posso fare? Mi serve non solo per le pendrive ma anche altro.....

nelle impostazioni della macchina virtuale, sezione USB, la voce rilevamento automatico delle periferiche usb è spuntato?

controlla e fammi sapere...le mie versioni di Fusion non hanno mai avuto questo problema...

Ciao, ho un problemino per te :confused: :

Ho comprato il Mac (OSX 10.5.6) e installato Fusion (2.0.2), ma nella barra di stato di Xp l'icona di VmWare compare con il punto esclamativo giallo e dice che si possono installare gli aggiornamenti ai tools, ma per quanto cerchio di installarli, l'icona rimane sempre lì.

Già entrando in Windows vedo partire l'Installer che tenta di reinstallarli, ma l'icona rimane e non ci sono messaggi di errore.

Inoltre nel menu di VmWare, sotto macchina virtuale, rimane sempre la voce "Installa VmWare Tools", mentre mi pare che dopo l'installazione dovrebbe comparire la voce di disinstallazione.

io sono alla versione 2.0 di Fusion e non so cosa dirti...

ho cercato anche nel forum di supporto ufficiale di VMware, ma anche lì con scarsi risultati...non so se dipenda dalla tua versione del programma, o dalla macchina virtuale installata.

puoi provare a cancellare Fusion (non preoccuparti, le immagini dei dischi dei sistemi operativi emulati rimangono al loro posto :fiorellino: ) e a installarlo di nuovo e poi verificare la funzionalità dei Tools o meno

ripeto, è un problema che non coglie di sorpreso solo me, ma anche il supporto di VMware...

per precisione ti lascio il link al forum così puoi darci un'occhiata anche te :fiorellino:

Forum VMware

:ghghgh:


MacBook Pro Alu || Apple Cinema Display 20" || iPhone 3GS 3.1.2 || iPod Touch coming soon

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ciao, allora sono abilitati:

- Abilita il supporto USB 2.0

- Connetti automaticamente i dispositivi USB

Nella lista dei dispositivi che viene visualizzata compare il nome della pendrive e in basso alla finestra di VMWare compare in "neretto" il simbolo dell'USB come quello dell'altoparlante dell'HD e del CD. Quindi viene correttamente riconosciuto da VMWare ma non compare su WIN XP.....

Anche io ho la versione 2.0 di VMWare come te, pensi possa dipendere da XP?


iMac 2,5GHz i5 Quad core, 12GB RAM, 21,5" - MacBookAir 13" - HD esterni Western Digital 300GB, 2TB, 1TB e Maxtor 300GB- AppleTV 2G - Audio: iPOD touch 8GB - Camcorder: Samsung FullHD HMX-H200SP - Camera: Mirrorless Samsung NX200

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

potrebbe allora essere un problema della penna usb...se è stata disattivata nel modo sbagliato o estratta all'improvviso senza la giusta procedura potrebbe non risultare presente in Risorse del Computer finché non la monti e la disattivi nel modo giusto, magari da un altro pc

su Mac la usi regolarmente e funziona tutto?


MacBook Pro Alu || Apple Cinema Display 20" || iPhone 3GS 3.1.2 || iPod Touch coming soon

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
salve

io ho un problema, non riesco ad andare su internet da win xp su fusion

qualcuna saprebbe aiutarmi ?

diciamo che il problema è chiaro, ma se potessi fornire maggiori dettagli sarebbe di aiuto ;)

hai controllato le impostazioni di rete della macchina virtuale?

immagine19cc50.jpg

controlla nelle informazioni della scheda di rete se ti viene dato un indirizzo IP giusto, prova ad effettuare dei ping all'indirizzo del router e poi fammi sapere

:ok:


MacBook Pro Alu || Apple Cinema Display 20" || iPhone 3GS 3.1.2 || iPod Touch coming soon

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

però ahime si presenta un nuovo problema

Ogni qual volta tento di istallare office 2007 che sul pc va tranquillo

sulla macchina virtuale da problemi

Praticamente mente istallo mi dice che non trova dei file e mi chiede il percorso

ma i file ci sono

cosa potrebbe causare il problema ?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
però ahime si presenta un nuovo problema

Ogni qual volta tento di istallare office 2007 che sul pc va tranquillo

sulla macchina virtuale da problemi

Praticamente mente istallo mi dice che non trova dei file e mi chiede il percorso

ma i file ci sono

cosa potrebbe causare il problema ?

adesso ci addentriamo in una materia che non mi vede ferratissimo ;)

sicuro di avere windows emulato con tutti gli aggiornamenti effettuati?


MacBook Pro Alu || Apple Cinema Display 20" || iPhone 3GS 3.1.2 || iPod Touch coming soon

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

ma i file che ti dice di non trovare fanno parte del pacchetto di Office o sono dei file mancanti del sistema operativo?


MacBook Pro Alu || Apple Cinema Display 20" || iPhone 3GS 3.1.2 || iPod Touch coming soon

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo