Vai al contenuto





Archived

Questa discussione è archiviata e chiusa a future risposte.

Gianni_Mac

Guida alla configurazione di VMware Fusion

Recommended Posts

Grazie, domani provo.

In sostanza quando tento di lanciare la macchina virtuale, inizia il boot di win, ma poi da errore, e mi chiede di farlo partire o dalla modalità provvisoria, normale etc...le ho provate tutte ma non riesce a partire e ritorna d'accapo nella scelta della modalità di boot.

Ho come l'impressione di non averlo installato bene, forse per gli aggiornamenti contestuali, solo un impressione ovviamente.

Se non riuscissi cosi, cosa mi consigli? ritento l'installazione? Se si come disintallo fusion?

Grazie in anticipo

dario

P.S. Se provo a a riavvviare windows da bootcamp, mi da lo stesso errore ma poi si riavvia normalmente. Tutto un loop: riprovo con la macchina virtuale e solito errore, riprovo da win e dopo l'errore ripaarte normalmente. Solo una domanda, ma durante l'installazione di fusion (partendo sempre da boot camp) non chiede nulla di settaggi, trova subito la partizione di boot camp e stop. Si e no ci mette 3 minuti ad installarsi, tutto giusto?


Your Potential...Our Passion!

 Imac 27 - i7 2.93 - 12 gb Ram 

 Ipad 2 - White 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti


Grazie, domani provo.

In sostanza quando tento di lanciare la macchina virtuale, inizia il boot di win, ma poi da errore, e mi chiede di farlo partire o dalla modalità provvisoria, normale etc...le ho provate tutte ma non riesce a partire e ritorna d'accapo nella scelta della modalità di boot.

Ho come l'impressione di non averlo installato bene, forse per gli aggiornamenti contestuali, solo un impressione ovviamente.

Se non riuscissi cosi, cosa mi consigli? ritento l'installazione? Se si come disintallo fusion?

Grazie in anticipo

dario

probabilmente in questo caso la macchina virtuale ha subito delle modifiche inaspettate e adesso ti ritorna questo errore...per riprovare ad installare una nuova macchina virtuale, apri Fusion, togli la vecchia e clicchi sul + in basso a sinistra, inserisci il CD di windows e procedi come da guida ;)

se vuoi disinstallare Fusion ti basta trascinare l'applicazione nel cestino e svuotarlo :D

P.S. Se provo a a riavvviare windows da bootcamp, mi da lo stesso errore ma poi si riavvia normalmente. Tutto un loop: riprovo con la macchina virtuale e solito errore, riprovo da win e dopo l'errore ripaarte normalmente. Solo una domanda, ma durante l'installazione di fusion (partendo sempre da boot camp) non chiede nulla di settaggi, trova subito la partizione di boot camp e stop. Si e no ci mette 3 minuti ad installarsi, tutto giusto?

si quando avvii la partizione di BootCamp da Fusion non chiede nulla, si limita solo a caricare il sistema operativo dalla partizione fisica del disco del tuo Mac

per il problema del riavvio non ho idea...hai installato i VMWare Tools?

:rolleyes:


MacBook Pro Alu || Apple Cinema Display 20" || iPhone 3GS 3.1.2 || iPod Touch coming soon

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
probabilmente in questo caso la macchina virtuale ha subito delle modifiche inaspettate e adesso ti ritorna questo errore...per riprovare ad installare una nuova macchina virtuale, apri Fusion, togli la vecchia e clicchi sul + in basso a sinistra, inserisci il CD di windows e procedi come da guida :ghghgh:

se vuoi disinstallare Fusion ti basta trascinare l'applicazione nel cestino e svuotarlo :ghghgh:

si quando avvii la partizione di BootCamp da Fusion non chiede nulla, si limita solo a caricare il sistema operativo dalla partizione fisica del disco del tuo Mac

per il problema del riavvio non ho idea...hai installato i VMWare Tools?

:mad:

rifatto il tutto, e da sempre lo stesso errore...non so se riesco ad installare i tools...clicco su installa con la macchina virt attiva ma non mi da nessuna notifica in merito. C'e' da dire che cmq non si avvia di fatto quindi magari non installo un bel nulla. Mi sa che provo a disinstallare e reinstallare parallel.

Non ho capito come creare una nuova macchina virtuale, mi spieghi meglio? Parliamo avendo già sotto boot camp ovviamente...

grazie

dario


Your Potential...Our Passion!

 Imac 27 - i7 2.93 - 12 gb Ram 

 Ipad 2 - White 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

ma allora il problema potrebbe risiedere proprio nella partizione di BootCamp...:confused:

se da errori sia con un riavvio dedicato che con la macchina virtuale

per avviare la partizione di BC con Fusion, ti basta solo avviare il programma, trovi il disco tra le macchina virtuali disponibili e devi semplicemente avviarlo


MacBook Pro Alu || Apple Cinema Display 20" || iPhone 3GS 3.1.2 || iPod Touch coming soon

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
ma allora il problema potrebbe risiedere proprio nella partizione di BootCamp...:confused:

se da errori sia con un riavvio dedicato che con la macchina virtuale

per avviare la partizione di BC con Fusion, ti basta solo avviare il programma, trovi il disco tra le macchina virtuali disponibili e devi semplicemente avviarlo

Grazie delle info, no, se riavvio da bt, si mi da lo stesso errore, ma poi si riavvia normalmente qualunque sia la rispossta gli do: avvia normalmente, configurazione funzionante etc...

quindi boot camp funzia...

adesso provo parallels e vediamo che succede.

intanto grazie delle dritte.

d.


Your Potential...Our Passion!

 Imac 27 - i7 2.93 - 12 gb Ram 

 Ipad 2 - White 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

finalmente fusion è andato...domani provo con calma, nel frattempo un dubbio...in fase di setting

si può specificare il discorso del numero dei processori da usare...

avendo un core 2 devo cmq impostare uno right? non credo emuli pure quelli :fiorellino:


Your Potential...Our Passion!

 Imac 27 - i7 2.93 - 12 gb Ram 

 Ipad 2 - White 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

sempre gentile...tanx


Your Potential...Our Passion!

 Imac 27 - i7 2.93 - 12 gb Ram 

 Ipad 2 - White 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

ciao, ci sono quasi....ultimo problemino...non trova la rete locale, i pc nella rete non vengono visti , mi serve averne disponibilità perchè il gestionale funziona in rete lan...

secondo questito (questo più su boot camp) prima sulla scrivania del mac avevo l'hd di xp accanto a quello classico mac. Adesso è scomparso...

possibile che installando fusion si modifichi qualcosa?

Gianni ci siamo quasi!!


Your Potential...Our Passion!

 Imac 27 - i7 2.93 - 12 gb Ram 

 Ipad 2 - White 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
ciao, ci sono quasi....ultimo problemino...non trova la rete locale, i pc nella rete non vengono visti , mi serve averne disponibilità perchè il gestionale funziona in rete lan...

questo problema dovresti risolverlo impostando nella preferenze di rete della macchina virtuale non condividi connessione, in quanto l'indirizzo di rete risulta mascherato dal NAT, ma collegarsi direttamente al network, in modo che prenda un IP giusto della rete locale :shock:

immagine173836.jpg

secondo questito (questo più su boot camp) prima sulla scrivania del mac avevo l'hd di xp accanto a quello classico mac. Adesso è scomparso...

possibile che installando fusion si modifichi qualcosa?

Gianni ci siamo quasi!!

ma quando fusion non è attivo l'icona torna? se avvii BC parte lo stesso? se è solo un fatto di icona non mi preoccuperei, l'importante è che funziona

:boh:


MacBook Pro Alu || Apple Cinema Display 20" || iPhone 3GS 3.1.2 || iPod Touch coming soon

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Sono sconvolto...sei davanti al pc giorno e notte?!?!? :boh:

Appena ho fatto la domanda, ho controllato nella tua guida e mi era venuta l'illuminazione.....Credo che come al solito tu abbia ragione, lunedi proverò in ufficio.Cambia qualcosa il fatto che mio mi colleghi in wifi al router aziendale ? credo di no...ma chiedere non costa nulla :shock:

Riguardo "l'icona" con l'hd credo sia scomparsa anche con macchina virtuale spenta...non vedo più l'hd di win...quello creato con boot camp intendo...Vedo la cartella condivisa , creata con fusion, ma non vedo xp da leopard direttamente....salvo che non sappia dove guardare. Ma prima l'hd (con tutto il contenuto di c/: di windows) era sulla scrivania del mac. Quindi non un problema di icona...ma di contenuto ;)

Non potrebbe fusion aver disattivato qualcosa, magari vedendolo come hd esterno? Magari con qualche settaggio riappare?

last but not least...dopo aver disisntallato parallels (che avevo messo perche fusion non andava) noto che ci sono ancora dei "residui" navigando nella rete locale vedo ancora la rete virtuale creata da parallels...idee di come rimuovere il tutto? Ovviamente il programma è stato rimosso in toto.

dario


Your Potential...Our Passion!

 Imac 27 - i7 2.93 - 12 gb Ram 

 Ipad 2 - White 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

il fatto che tu ti colleghi al router aziendale piuttosto che con il cavo non cambi nulla :shock:

assicurati di mettere modalità bridged e dovresti risolvere all'istante

in ambiente Boot Camp non sono ferratissimo, puoi controllare se eventualmente abbia trasferito il disco di BC in Home/Documenti/Virtual Machines/ ma non ne sono sicuro, prova a controllare le preferenze di Fusion o al limite una ricerchina su Google magari ti aiuta

per eliminare del tutto Parallels, devi recuperare il DMG di installazione del programma, aprirlo e lanciare l'uninstaller contenuto...qualora ti dicesse che non c'è nulla da togliere, installi di nuovo Parallels e poi lo togli mediante il suo uninstaller ;)

vista l'ora non so se le risposte saranno esaurienti...ci ho provato :ghghgh:

:boh:


MacBook Pro Alu || Apple Cinema Display 20" || iPhone 3GS 3.1.2 || iPod Touch coming soon

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Perfetto, come sempre, domani provo e aggiorno tutti. Magari qualcuno che vorrebbe usare fusion con programmi e rete aziendale è frenato dal farlo. Cosi invece sarà contento:) Questa guida è davvero utile, ben fatta e seguita dal suo creatore. Davvero lodevole.

P.s. ho un imac con 2 gb di ram, secondo te se assegno 1 gb alla macchina virtuale ha senso? Ho letto che tu consigli non più di 750 mb o simili. Ma il motivo sta nella configurazione che ciascuno di noi ha? nel senso che avendo in tutto 1 gb di ram non ha senso , oppure in generale fusion non sfrutta più di un certo tot di ram? dalle loro guide (non ricordo se di fusion o parallers) leggevo che si possono assegnare fino a 8 gb di ram credo. Tu che ne pensi?


Your Potential...Our Passion!

 Imac 27 - i7 2.93 - 12 gb Ram 

 Ipad 2 - White 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Perfetto, come sempre, domani provo e aggiorno tutti. Magari qualcuno che vorrebbe usare fusion con programmi e rete aziendale è frenato dal farlo. Cosi invece sarà contento:) Questa guida è davvero utile, ben fatta e seguita dal suo creatore. Davvero lodevole.

grazie per il parere positivo :)

P.s. ho un imac con 2 gb di ram, secondo te se assegno 1 gb alla macchina virtuale ha senso? Ho letto che tu consigli non più di 750 mb o simili. Ma il motivo sta nella configurazione che ciascuno di noi ha? nel senso che avendo in tutto 1 gb di ram non ha senso , oppure in generale fusion non sfrutta più di un certo tot di ram? dalle loro guide (non ricordo se di fusion o parallers) leggevo che si possono assegnare fino a 8 gb di ram credo. Tu che ne pensi?

con 2Gb disponibili, puoi tranquillamente concedergliene 1Gb...io non ho mai dato più di 750Mb solo perché l'uso che ne faccio io di windows è limitato a pochi e leggeri programmi. Fusion non ha limiti di gestione di ram, ovvero non è che al massimo ne gestisce 2Gb o altro, puoi arrivare sino ad un 85% della Ram disponibile sul tuo Mac :P

:)


MacBook Pro Alu || Apple Cinema Display 20" || iPhone 3GS 3.1.2 || iPod Touch coming soon

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

il discorso della condivisione della rete funzia alla perfezione. Spero serva a chiarire anche ad altri il problema.

Quello che rimane da settare è la stampante...in sostanza, funziona su bootcamp, funziona su mac...quando accendo fusion, continua a funzionare sui file per i quali ho impostato office di windows, ma NON funziona su cose mac....e come se la stampante fosse "occupata" dalla macchina virtuale. Possibile non si possa "condividere" tra i due os in simultanea? ho provato a mettere la stampante come condivisa ma nulla...

stessa cosa per la webcam integrata...

ci siamo quasi :)


Your Potential...Our Passion!

 Imac 27 - i7 2.93 - 12 gb Ram 

 Ipad 2 - White 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

@arian

quando dici "provato a condividerla" intendi da condivisione stampante di windows o dalle preferenze della macchina virtuale?

immagine1fc859.jpg

per la iSight devi installarti i driver dal disco di Leopard...inserisci il disco mentre windows è in funzione e navighi dentro esso

cerchi la cartella Driver --> Apple e dentro trovi tutti pacchetti, tra questi ce n'è uno chiamato iSight con i rispettivi driver :mad:

:DD


MacBook Pro Alu || Apple Cinema Display 20" || iPhone 3GS 3.1.2 || iPod Touch coming soon

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

L'ho condivisa su entrambi, windows e macchina virtuale.

Quindi devo togliere la spunta da "abilitata", come hai messo tu dallo screenshot? Questa non l'avevo provata in effetti.

In sostanza, se la disabilitavo dalla macchina virtuale (in funzione) stampava alla perfezione sugli applicativi mac, ma appena la riabilitavo, andava su quelli di win ma non su quelli di mac.

Stesso discorso per la web. Funziona o su win (fusion attivo) abilitandola appunto dalla macchina virtuale o su mac disabilitandola da quest'ultima. Quindi i driver sono installati su win. Sbaglio in qualcosa?

grazie

dario


Your Potential...Our Passion!

 Imac 27 - i7 2.93 - 12 gb Ram 

 Ipad 2 - White 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Aggiornamento, le stampanti possono funzionare in simultanea (fusion + mac), ecco il tutorial per farlo....

https://admin.acrobat.com/_a58402297/p55325685/default/AICC.htm?session=Sbreez4v9zzgkdyn26wirm&aicc_sid=668146&aicc_url=http%3A%2F%2Fmylearn.vmware.com%2Flcms%2FmL_hosts%2Faicc%2Ftracking.cfm

diciamo che non è proprio una cosa diretta, ma evidentemente per preparare un tutorial il problema era noto.

Spero aiuti, io non mi sono ancora cimentato nell'operazione. Aspetto che Gianni venga a casa mia a farlo. Speriamo presto!:ciao:


Your Potential...Our Passion!

 Imac 27 - i7 2.93 - 12 gb Ram 

 Ipad 2 - White 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

ho letto il post con il link alla guida ma non ho avuto tempo di leggerla ;)

arian se mi regali un iMac ALU vengo volentieri ;)

:cold:


MacBook Pro Alu || Apple Cinema Display 20" || iPhone 3GS 3.1.2 || iPod Touch coming soon

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
ho letto il post con il link alla guida ma non ho avuto tempo di leggerla ;)

arian se mi regali un iMac ALU vengo volentieri ;)

:cold:

Mandi steve o vieni di persona!?!?!

Cmq la guida è per la versione 1.0 di fusion. Oggi ho scaricato l'aggiornamento che dovrebbe risolvere i problemi di stampa...la 2.0.3.

Ancora nulla, nel senso che manda l'impulso di stampa, la stampante sembra partire ma si blocca. Per poco oggi non stavo urlando!


Your Potential...Our Passion!

 Imac 27 - i7 2.93 - 12 gb Ram 

 Ipad 2 - White 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ciao a tutti. Ho installato Fusion e cercato di mettere windows 98 ma mi resta sempre la schermata nera e non carica il sistema operativo. Qualcuno mi può aiutare o dirmi se magari ho sbagliato qualcosa io? Ho seguito tutte le istruzioni postate qui. Opuò essere che non è buono il windows che ho io?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

ciao drums, proviamo a vedere passo passo quello che hai fatto...:fiorellino:

hai usato un cd d'installazione o una ISO ?

solitamente con il CD del sistema operativo Fusion ti trova subito le configurazioni giuste e una volta terminato il procedimento guidato parte da solo con l'installazione

magari con qualche informazione aggiuntiva riguardo quello che hai fatto posso esserti maggiormente di aiuto :angioletto:

:fiorellino:


MacBook Pro Alu || Apple Cinema Display 20" || iPhone 3GS 3.1.2 || iPod Touch coming soon

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
ciao drums, proviamo a vedere passo passo quello che hai fatto...;)

hai usato un cd d'installazione o una ISO ?

solitamente con il CD del sistema operativo Fusion ti trova subito le configurazioni giuste e una volta terminato il procedimento guidato parte da solo con l'installazione

magari con qualche informazione aggiuntiva riguardo quello che hai fatto posso esserti maggiormente di aiuto :shock:

Ciao Gianni. L'ho installato con il disco ma non so se forse ho sbagliato qualcosa io. Posso reinstallarlo in caso? Magari ti dico i passi che ho fatto.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Ciao Gianni. L'ho installato con il disco ma non so se forse ho sbagliato qualcosa io. Posso reinstallarlo in caso? Magari ti dico i passi che ho fatto.

certo che puoi reinstallarlo, senza problemi, ti basta solo cestinare l'immagine disco vecchia e poi ripetere tutti i passi dall'inizio :shock:

seguendo anche le immagini inserite nella guida dovresti riuscire senza intoppi, casomai dovessi avere difficoltà mi fai sapere e mi dici in che punto di preciso ti sei bloccato

;)


MacBook Pro Alu || Apple Cinema Display 20" || iPhone 3GS 3.1.2 || iPod Touch coming soon

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
ciao drums, proviamo a vedere passo passo quello che hai fatto...:shock:

hai usato un cd d'installazione o una ISO ?

solitamente con il CD del sistema operativo Fusion ti trova subito le configurazioni giuste e una volta terminato il procedimento guidato parte da solo con l'installazione

magari con qualche informazione aggiuntiva riguardo quello che hai fatto posso esserti maggiormente di aiuto :pope:

;)

Questo è quelo che dice alla fine:

Non sono stati trovati dispositivi di avvio

Un dispositivo d'avvio può essere un CD, un floppy, un disco rigido o un dispositivo network, come quando si effettua l'avvio con PXE.

Per installare un sistema operativo, inserisci un CD o un floppy d'avvio e riavvia la macchina virtuale.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
certo che puoi reinstallarlo, senza problemi, ti basta solo cestinare l'immagine disco vecchia e poi ripetere tutti i passi dall'inizio :shock:

seguendo anche le immagini inserite nella guida dovresti riuscire senza intoppi, casomai dovessi avere difficoltà mi fai sapere e mi dici in che punto di preciso ti sei bloccato

;)

Il messaggio che ho scritto prima era provando un windows ME.

Poi ho provato con un altro windows 98 e dopo l'installazione mi è uscito questo messaggio.

Messaggio SU0013

Impossibile creare file nell'unità di avvio. Impossibile installare windows 98.

Se il disco di avvio utilizza partizioni HPFS o NTFS, è necessario creare una partizione di avvio MS-DOS. Se si utilizza la compressione Lantastic o SuperStor, disattivarla prima di eseguire l'installazione. Consultare il file installa.txt sul disco 1-Installazione o sul CD_ROM di

windows 98.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

prima di prendere in analisi i problemi del disco, che mi domando ancora come possano sorgere, visto che la macchina virtuale si sistema tutto il necessario per il sistema operativo scelto...:cuffie:...volevo chiederti se la scelta di windows 98 fosse dovuta a degli applicativi particolari, altrimenti perché non optare per windows xp, che ormai è supportato in toto e sicuramente più stabile del 98?

:fiorellino:


MacBook Pro Alu || Apple Cinema Display 20" || iPhone 3GS 3.1.2 || iPod Touch coming soon

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Da oggi Fusion mi mostra questo errore appena cerco di avviare una macchina virtuale (che sia ubuntu, windows o la partizione bootcamp)

1n8e

come risolvo?


MacBook white | iPod Touch 2G

PSN ID : baio93

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

sicuro di non aver spostato nulla dalle directory di Fusion, o l'immagine della macchina virtuale? e che con il programma sia tutto "a posto" :ghghgh: ?

provato a riparare i permessi?

a me non è mai capitato e cercando sul forum di VMWare non ho trovato nulla


MacBook Pro Alu || Apple Cinema Display 20" || iPhone 3GS 3.1.2 || iPod Touch coming soon

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
sicuro di non aver spostato nulla dalle directory di Fusion, o l'immagine della macchina virtuale? e che con il programma sia tutto "a posto" :rolleyes: ?

provato a riparare i permessi?

a me non è mai capitato e cercando sul forum di VMWare non ho trovato nulla

Adesso il windows 98 ME si è installato non so perchè e prima non lo faceva. Invece l' SE mi fa sempre questo errore. Ho seguito tutti i passi dell'installazione penso nel modo giusto, ma forse secondo me ci sarà un errore nel cd del programma. Ho installato questo perchè ce l'avevo da quando avevo il pc ma vedo se riesco a trovare l'xp. Grazie della disponibilità che hai avuto.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo