Vai al contenuto





Archived

Questa discussione è archiviata e chiusa a future risposte.

Gianni_Mac

Guida alla configurazione di VMware Fusion

Recommended Posts

Vorrei mettere vmware e windows per giocare a trackmania dato che per mac non c'è. L'ho già provato con crossover (demo), adesso vorrei vedere come gira con vm.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti


una domanda:

non conviene emulare windows vista?

scusami ma il tuo dubbio non mi è chiaro...:)

prova ad essere più specifico :dance:

:fiorellino:


MacBook Pro Alu || Apple Cinema Display 20" || iPhone 3GS 3.1.2 || iPod Touch coming soon

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Mi consigliate il vista? Ho usato il 98 perchè avevo quello a disposizione, ma comunque cercherò di trovare il vista. Volevo dirvi un altra cosa. Ho provato trackmania forever sul mac con crossover e il più delle volte capita che si blocca. é normale quando invece nel pc di mia sorella, un pentium 3 di dieci anni fa, mi va una bomba? Io ho un macbook 2,1 Ghz 1Gb di Ram e x3100. E vorrei anche una vostra opinione se con vmware il gioco gira meglio di crossover. Grazie.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

scusate, volevo chiedervi se con xp emulato siete riusciti ad usare il bluetooth. io lo dovrei usare per nokia pc suite ma non riesco ad installare nella macchina virtuale il bluetooth del mac. dove posso trovare i driver?


I love QR

iMac 20"  iPod nano 6G (PRODUCT)RED  iPhone 4S  iPad 2

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

i driver puoi trovarli inserendo il dvd di Leopard/Tiger mentre la macchina virtuale è in funzione, e navigando dentro il dvd in cerca di una cartella Driver/Apple, dentro trovi tutti i driver necessari per le periferiche...:ghghgh:

non ho provato di persona, ma dovresti risolvere

fammi sapere :ghghgh:

:rolleyes:


MacBook Pro Alu || Apple Cinema Display 20" || iPhone 3GS 3.1.2 || iPod Touch coming soon

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

grazie mille


I love QR

iMac 20"  iPod nano 6G (PRODUCT)RED  iPhone 4S  iPad 2

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

ciao, a tutti sono nuovo del forum e del mondo mac e ho un piccolo problemino con la macchina virtuale...ho dovuto installare VMware con XP sp3 per poter utilizzare una fotocopiatrice (Sharp Ar-5316) che nn ha driver per mac.L'installazione va tutta bene l'unico problema è l'installazione della stampante stessa quando la collego al macbook continua a collegarsi e scollegarsi da Pc a Mac (come se continuassi a inserire e togliere il cavo o come se avesse un interrutore che le collega a Mac/Pc) ho provato con un'altra stampante che ha i driver sia per pc che per mac ed è la stessa cosa....vi ringrazio in anticipo Pietro.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

@mrbrown969

mi spiace ma non avendo una stampante a portata di mano non so esserti molto di aiuto...la prima cosa che farei, comunque, sarebbe controllare le impostazioni relative alle periferiche usb della macchina virtuale e poi proverei ad attivarla e disattivarla dal menu in basso a destra nella finestra di Fusion :DD

;)


MacBook Pro Alu || Apple Cinema Display 20" || iPhone 3GS 3.1.2 || iPod Touch coming soon

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

ma per certi giochi tipo fifa 0 gta wmware fusion non emula la scheda video?ergo mi devo istallare bootcamp?


MACBOOK PRO 15" RETINA DISPLAY------IPAD MINI RETINA-----IPHONE 5 32GB BLACK

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ciao Giann_Mac,

io ho un problema riguardante le connesioni internet di windows, mi spiego:

la mia "connessione di rete LAN" sotto windows si connette solo se metto la connessione di fusion su "NAT" e "solo host" ma sotto bridge non mi fa niente...

ho la rete locale LAN scollegata (sotto VMware fusion)

e cercando di impostare bridge (dalle impostazioni di rete cmd+E) non mi si connette!!

Il network bridge sul dispositivo device /dev/vmnet0 non funziona.

La macchina virtuale non sarà in grado di comunicare con l'host o con altre macchine nel network.

Impossibile connettere dispositivo virtuale Ethernet0.

in pratica vorrei avere connesso al router il mio windows emulato con un suo Ip a cui aprire le porte

mi potresti spiegare come impostare la rete lan sotto fusion che non ho idea di dove mettere le mani!

ho letto che devo modificare la "connessione di rete LAN" sotto windows, ovvero dare un ip a questa connessione, ma non ho idea di come fare sotto windows

.

spero di essere stato chiaro.

ciao!

grazie


"io sarò anche nuovo del forum..ma se usi il tasto cerca trovi migliaia di post.."

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Ciao Giann_Mac,

io ho un problema riguardante le connesioni internet di windows, mi spiego:

la mia "connessione di rete LAN" sotto windows si connette solo se metto la connessione di fusion su "NAT" e "solo host" ma sotto bridge non mi fa niente...

in pratica vorrei avere connesso al router il mio windows emulato con un suo Ip a cui aprire le porte

b90ba

perdona l'immagine riciclata da un'altra conversazione, ma non ho i dischi delle macchina virtuali con me per effettuarti nuovi screenshot ;)

ti segni i parametri di rete dal lato Mac, (IP, SubnetMask, Default Gateway/Router e DNS)

da windows, con la modalità bridged selezionata, segui le istruzioni sullo screenshot e poi salvi la configurazione. vedrai che funziona :ciao:

fammi sapere

:ciao:


MacBook Pro Alu || Apple Cinema Display 20" || iPhone 3GS 3.1.2 || iPod Touch coming soon

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

mmm non funziona,

probabilmente perchè dove sono ora ho il modem alice con il quale devo fare doppia connessione...

devo connettere il wifi e poi fare una connessione PPOE

magari questo rende impossibile la connessione...

Il network bridge sul dispositivo device /dev/vmnet0 non funziona.

La macchina virtuale non sarà in grado di comunicare con l'host o con altre macchine nel network.

Impossibile connettere dispositivo virtuale Ethernet0.

a proposito ho trovato questo che non so se c'entra: questo che spiega come modificare la scheda di rete.

Update:

I turned off VM and in Edit >> Virtual Network Setting >> automatic Bridging - added my Wireless NIC.

Summary shows:

VMnet0 – automatic

VMnet1 – private network with host

VMnet8 – used to share IP

Did ipconfig release and renew – still same.

ma non ho idea di come modificarlo :ghghgh:

grazie mille per la risposta con immagini!!!

sei stato gentilissimo!

comunque! a casa proverò che li ho un NETGEAR!


"io sarò anche nuovo del forum..ma se usi il tasto cerca trovi migliaia di post.."

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

con Alice io manterrei la connessione in modalità NAT, in questa maniera la connessione è gestita dal lato Mac una sola volta e navighi senza problemi

per altri tipi di connessioni e router puoi provare la soluzione citata prima...:D

:ghghgh:


MacBook Pro Alu || Apple Cinema Display 20" || iPhone 3GS 3.1.2 || iPod Touch coming soon

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Un po che non ci sentiamo...grazie alle tue dritte funzia tutto alla grande...

non è che ti ricordi se è possibile lanciare fusion in automatico al semplice avvio di leopard? Ogni volta devo farlo io, sarebbe carino se si potesse automatizzare il tutto. Ho cercato tra le opzioni ma nulla

ciuz

d.


Your Potential...Our Passion!

 Imac 27 - i7 2.93 - 12 gb Ram 

 Ipad 2 - White 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Un po che non ci sentiamo...grazie alle tue dritte funzia tutto alla grande...

non è che ti ricordi se è possibile lanciare fusion in automatico al semplice avvio di leopard? Ogni volta devo farlo io, sarebbe carino se si potesse automatizzare il tutto. Ho cercato tra le opzioni ma nulla

ciuz

d.

buongiorno D

ho controllato e un'impostazione di Fusion per avviare una macchina virtuale all'avvio non c'è, sei sempre tu a doverla selezionare e lanciarla ;)

posso suggerirti di aggiungere Fusion tra i programmi da aprire al login, in modo da avere la finestra delle macchina virtuali subito pronta e ti basterà solo premere il simbolo "play"

per fare questo hai due possibilità:

1) quando Fusion è aperto, clicchi sulla sua icona nel dock col tasto destro e metti la spunta Apri al Login

2) Preferenze di Sistema --> Account --> tab elementi al login e nella tabella, aggiungi Fusion cliccando sul simbolo + in basso a sinistra

:shock:


MacBook Pro Alu || Apple Cinema Display 20" || iPhone 3GS 3.1.2 || iPod Touch coming soon

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
buongiorno D

ho controllato e un'impostazione di Fusion per avviare una macchina virtuale all'avvio non c'è, sei sempre tu a doverla selezionare e lanciarla ;)

posso suggerirti di aggiungere Fusion tra i programmi da aprire al login, in modo da avere la finestra delle macchina virtuali subito pronta e ti basterà solo premere il simbolo "play"

per fare questo hai due possibilità:

1) quando Fusion è aperto, clicchi sulla sua icona nel dock col tasto destro e metti la spunta Apri al Login

2) Preferenze di Sistema --> Account --> tab elementi al login e nella tabella, aggiungi Fusion cliccando sul simbolo + in basso a sinistra

:shock:

ciao e grazie, farò cosi...strano però che non abbiano messo un'opzione per farlo. Immagino cmq volutamente anche se non mi spiego il motivo

a presto

dario


Your Potential...Our Passion!

 Imac 27 - i7 2.93 - 12 gb Ram 

 Ipad 2 - White 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
ciao e grazie, farò cosi...strano però che non abbiano messo un'opzione per farlo. Immagino cmq volutamente anche se non mi spiego il motivo

a presto

dario

un motivo potrebbe essere il seguente: se devo modificare le impostazioni prima di avviarla, in quella maniera dovrei aspettare che si carichi del tutto, spegnerla, modificare dei parametri e poi attendere di nuovo il boot :confused: un tantino scomodo :shock:

;)


MacBook Pro Alu || Apple Cinema Display 20" || iPhone 3GS 3.1.2 || iPod Touch coming soon

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
un motivo potrebbe essere il seguente: se devo modificare le impostazioni prima di avviarla, in quella maniera dovrei aspettare che si carichi del tutto, spegnerla, modificare dei parametri e poi attendere di nuovo il boot :confused: un tantino scomodo :shock:

;)

in effetti potrebbe essere questo uno dei motivi, ma avendo l'opzione uno può o meno abilitarla e nel caso disabilitarla. Ti dico ciò perchè ormai ( a quanto leggo in giro) la virtualizzazione, anche partendo da partizioni bootcamp, sono diventate indispensabili per molti utenti che usano mac ma che ancora necessitano (vedi il sottoscritto) di usare win. Magari per un gestionale aziendale o simili.

Quindi il tutto è quasi connaturato con l'utilizzo di mac.

Cmq, ovviamente nulla di grave. Mi sarebbe piaciuto. stop.

Invece c'e' il modo di evitare che ogni qualvolta mi chieda la password in fase di avvio della wm?

tnx


Your Potential...Our Passion!

 Imac 27 - i7 2.93 - 12 gb Ram 

 Ipad 2 - White 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

ma parli della password di accesso a winzozz? :shock:

se è così puoi toglierla dal pannello di controllo sezione utente, se non ricordo male


MacBook Pro Alu || Apple Cinema Display 20" || iPhone 3GS 3.1.2 || iPod Touch coming soon

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
ma parli della password di accesso a winzozz? :shock:

se è così puoi toglierla dal pannello di controllo sezione utente, se non ricordo male

no, mi chiede la password ogni volta che lancio la wm...io non ho impostato alcuna passw di accesso su mac o win.


Your Potential...Our Passion!

 Imac 27 - i7 2.93 - 12 gb Ram 

 Ipad 2 - White 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
no, mi chiede la password ogni volta che lancio la wm...io non ho impostato alcuna passw di accesso su mac o win.

per la password sto controllando, ma mentre cercavo ho trovato la soluzione per prima...io cercavo nei menu contestuali e invece la risposta era a portata di "tasto destro" :shock:

ee6bc


MacBook Pro Alu || Apple Cinema Display 20" || iPhone 3GS 3.1.2 || iPod Touch coming soon

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

pensavo ma la macchina virtuale di windows che usi sfrutta per caso la partizione di BootCamp, se è così ti chiede la password per autenticare l'accesso :shock:


MacBook Pro Alu || Apple Cinema Display 20" || iPhone 3GS 3.1.2 || iPod Touch coming soon

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
per la password sto controllando, ma mentre cercavo ho trovato la soluzione per prima...io cercavo nei menu contestuali e invece la risposta era a portata di "tasto destro" :shock:

perfetto come al solito....quindi appena lancio fusion in automatico dovrebbe partire win. Forse ancora meglio come soluzione rispetto all'avvio automatico di fusion insieme a osx...

sempre prezioso ;)


Your Potential...Our Passion!

 Imac 27 - i7 2.93 - 12 gb Ram 

 Ipad 2 - White 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
pensavo ma la macchina virtuale di windows che usi sfrutta per caso la partizione di BootCamp, se è così ti chiede la password per autenticare l'accesso :shock:

esatto....cavolo. Ma io non ho impostato passw per accedere a win, non c'entra nulla? se cosi fosse vanificherebbe la soluzione di prima ;)

dovrei cmq sempre dare l'ok, in quanto cmq non ho impostato alcuna passw..........................che stressssssssssssss :confused:


Your Potential...Our Passion!

 Imac 27 - i7 2.93 - 12 gb Ram 

 Ipad 2 - White 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

al momento l'utente con il quale sfrutti Fusion è amministratore o solo client?

non ho mai usato BootCamp e non so se i suoi permessi richiedano la password anche all'amministratore


MacBook Pro Alu || Apple Cinema Display 20" || iPhone 3GS 3.1.2 || iPod Touch coming soon

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
al momento l'utente con il quale sfrutti Fusion è amministratore o solo client?

non ho mai usato BootCamp e non so se i suoi permessi richiedano la password anche all'amministratore

ho un solo account , amministratore. ecco lo screen di ciò che mi chiede:

immagine1g.png

peccato, perchè ero riuscito nell'intento facendo cosi:

messo fusion in avvio automatico su mac

messo win in avvio automatico su fusion.

quindi, in sostanza, appena avviavo mac poteva partire direttamente win (da fusion).

invece appena avvio il mac, parte si fusion in automatico, ma poi mi chiede la passw (che ripeto non ho impostato quindi clicco solo su ok) per poter lanciare win.

idee??

sicuramente servirà pure ad altri la nostra indagine :shock:


Your Potential...Our Passion!

 Imac 27 - i7 2.93 - 12 gb Ram 

 Ipad 2 - White 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

molto strano a me non ci fa e non chiede nulla... :shock:

solo che al momento non mi viene in mente nulla, puoi provare a guardare nel portachiavi in Applicazioni / Utility

e vedi se trovi qualcosa di interessante


MacBook Pro Alu || Apple Cinema Display 20" || iPhone 3GS 3.1.2 || iPod Touch coming soon

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
molto strano a me non ci fa e non chiede nulla... :cincin:

solo che al momento non mi viene in mente nulla, puoi provare a guardare nel portachiavi in Applicazioni / Utility

e vedi se trovi qualcosa di interessante

Visto, nulla di che...in effetti basterebbe aggiungere fusion al mio portachiavi, in modo che non mi chieda sempre la passw.

due problemi: non ho capito come si fa, o meglio non riesco; e non so che password impostare, visto che io non ho impostato alcuna password!

anyway, come accidentino si aggiunge un'applicazione al portachiavi di mac? Le guide sono spiegate come un libro chiuso:)


Your Potential...Our Passion!

 Imac 27 - i7 2.93 - 12 gb Ram 

 Ipad 2 - White 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Fatte 200 prove, nulla da fare. Pure i forum esteri riportano il problema, in sostanza non si riesce ad eliminare (o almeno loro non sono riusciti) la richiesta di password ad ogni avvio della macchina virtuale, partendo da un'istallazione tramite bootcamp...

Davvero una cosa discutibile.

Il problema dovrebbe richiedere nel fatto che necessitano i permessi di amministratore ogni qualvolta uno lancia la partizione di bootcamp.

Sembra non si possa automatizzare la procedura, ed ogni qualvolta uno deve inserire la passw.

Per non parlare poi del portachiavi di mac....lasciamolo perdere...


Your Potential...Our Passion!

 Imac 27 - i7 2.93 - 12 gb Ram 

 Ipad 2 - White 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo