Vai al contenuto





Archived

Questa discussione è archiviata e chiusa a future risposte.

Gianni_Mac

Guida alla configurazione di VMware Fusion

Recommended Posts

ciao sono riuscito a installare vmware fusion e winzoz xp tutto funziona perora abb bene, noto però che a volte va un po' a rilento dice che sarebbe meglio avere più ram a disposizione? dovrei portare a 2gb il mio Imac così da poter assegnare 1 gb a xp? per una protezione da virus cosa mi consigli? ho provato a cliccare su mcaffe dal menu macchina virtuale ma nnon mi succede nulla come mai?


WHY SO SERIOUS ?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti


per la protezione antivirus ti consiglio Avira, gratuito e leggero :ciao:

adesso quanta Ram hai sul tuo iMac e quanta ne hai assegnata a winzozz?

2Gb al Mac farebbero solo bene ma credo che alla macchina virtuale non servano più di 756Mb

:rolleyes:


MacBook Pro Alu || Apple Cinema Display 20" || iPhone 3GS 3.1.2 || iPod Touch coming soon

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

ciao adesso sul mac ho 1,25 gb vorrei però passare a 2 gb, a win ne ho assegnata quanta mi avevi consigliato 512 mb, ok proverò a scaricare avira allora, un'altra cosa se clicco sotto in basso dove c'è l'icona della i sight e clicco se voglio connettere la isight alla macchina virtuale mi esce un pop up che dice la isight richiede che sulla macchian virtuale sia installato il disco driver boot camp apple, cioè cosa dovrei fare? sto scaricando avira giusto per avere una sicurezzain più, anche se win lo userò davvero poco giusto per aggiornare il mio BB e pochissime altre cose


WHY SO SERIOUS ?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

ciao è successo un problema te pareva appena arriva sto winzoz, praticamente ho scaricato avira parte l'installazione e dopo un po' si è riavviato win solo che rimane bloccato nella schermata nera dove sta caricando win non va più avanti come faccio ora? come si fa snapshot non ne avevo catturati perchè ero appena partito, uff che pizza ciao michele


WHY SO SERIOUS ?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
ciao adesso sul mac ho 1,25 gb vorrei però passare a 2 gb, a win ne ho assegnata quanta mi avevi consigliato 512 mb, ok proverò a scaricare avira allora, un'altra cosa se clicco sotto in basso dove c'è l'icona della i sight e clicco se voglio connettere la isight alla macchina virtuale mi esce un pop up che dice la isight richiede che sulla macchian virtuale sia installato il disco driver boot camp apple, cioè cosa dovrei fare? sto scaricando avira giusto per avere una sicurezzain più, anche se win lo userò davvero poco giusto per aggiornare il mio BB e pochissime altre cose

per la iSight, devi inserire il DVD di Leopard quando la macchina virtuale è in esecuzione (ho letto il messaggio sotto :mad: ), e navigarci dentro da risorse del computer, vai sul DVD/Drivers/Apple e trovi quello per la iSight, doppio clic e lo installi :)

ciao è successo un problema te pareva appena arriva sto winzoz, praticamente ho scaricato avira parte l'installazione e dopo un po' si è riavviato win solo che rimane bloccato nella schermata nera dove sta caricando win non va più avanti come faccio ora? come si fa snapshot non ne avevo catturati perchè ero appena partito, uff che pizza ciao michele

per questo problema, non saprei dirti la causa, ma dubito possa essere stato Avira, che così, di punto in bianco ha deciso di farti crashare winzoz...:ciao:

se non avevi installato nulla di importante o non devi recuperare dati io ti consiglio di re-installare winzozz in una nuova macchina virtuale, appena finito il tutto, quando hai un sistema nuovo nuovo, ti salvi la sua immagine disco da qualche parte, in modo da averne una "di scorta" qualora dovessero succedere casini. Almeno qualora dovesse sorgere un problema, è più veloce rimpiazzarla che sistemare quella incasinata o reinstallarla da zero :)

:rolleyes:


MacBook Pro Alu || Apple Cinema Display 20" || iPhone 3GS 3.1.2 || iPod Touch coming soon

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

ciso gianni sono riuscito a farlo ripartire senza crearne uno nuovo, meno male, mi ha installato avira credo perchè vedo l'icona di avira center sul desktop ma in installazione applicazioni non c'è nulla. volevo provare a tirarlo via e provare avg visto ce sul pc ho avg e mi trovo abbastanza bene. Ho un altro problemino sicuramente stupido :rolleyes:

ho cliccato su schermata intera in modo da avere win a tutto schermo solo che non riesco più a tornare alla modaltà pagina normale non intera, come si fa ? ciao michele


WHY SO SERIOUS ?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

per uscire dalla modalità a tutto schermo hai due opzioni:

  • porti il cursore del mouse in alto nello schermo, comparirà la barra dei menu di Fusion, vai su Vista e scegli Esci dalla modalità tutto schermo
  • oppure la combinazione di tasti Ctrl + Cmd (o tasto mela ) + Invio

:cry:


MacBook Pro Alu || Apple Cinema Display 20" || iPhone 3GS 3.1.2 || iPod Touch coming soon

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

grzie mille fatto ciao alla prossima :cry:


WHY SO SERIOUS ?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

ciao, ho installato fusion partendo da un precedente installazione di bootcamp...rilevata. ma appena tento di accendere la macchina virtuale mi da errore e win non parte, schermata blu e dei codici strani...purtroppo non mi sono accorto che durante l'installazione leopard stava installando anche degli aggiornamenti. Sarà questo il motivo^?

come si disintalla fusion per riprovare? Non ho trovato guide in tal senso...

in sostanza la tua guida non c'entra con l'installazione di fusion partendo da una precedente installazione di boot camp giusto?

grazie in anticipo

d.


Your Potential...Our Passion!

 Imac 27 - i7 2.93 - 12 gb Ram 

 Ipad 2 - White 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

la mia guida spiega come installare da zero una macchina virtuale :ghghgh:

nel tuo caso non devi installare di nuovo Fusion, ti basta riaprire il programma e avviare di nuovo la partizione di BootCamp che ti viene riportata nella Libreria delle Macchina Virtuali

non so dirti se la schermata blu possa dipendere dagli aggiornamenti, prova a riavviare Windows e vedi cosa succede

:ghghgh:


MacBook Pro Alu || Apple Cinema Display 20" || iPhone 3GS 3.1.2 || iPod Touch coming soon

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Grazie, domani provo.

In sostanza quando tento di lanciare la macchina virtuale, inizia il boot di win, ma poi da errore, e mi chiede di farlo partire o dalla modalità provvisoria, normale etc...le ho provate tutte ma non riesce a partire e ritorna d'accapo nella scelta della modalità di boot.

Ho come l'impressione di non averlo installato bene, forse per gli aggiornamenti contestuali, solo un impressione ovviamente.

Se non riuscissi cosi, cosa mi consigli? ritento l'installazione? Se si come disintallo fusion?

Grazie in anticipo

dario

P.S. Se provo a a riavvviare windows da bootcamp, mi da lo stesso errore ma poi si riavvia normalmente. Tutto un loop: riprovo con la macchina virtuale e solito errore, riprovo da win e dopo l'errore ripaarte normalmente. Solo una domanda, ma durante l'installazione di fusion (partendo sempre da boot camp) non chiede nulla di settaggi, trova subito la partizione di boot camp e stop. Si e no ci mette 3 minuti ad installarsi, tutto giusto?


Your Potential...Our Passion!

 Imac 27 - i7 2.93 - 12 gb Ram 

 Ipad 2 - White 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Grazie, domani provo.

In sostanza quando tento di lanciare la macchina virtuale, inizia il boot di win, ma poi da errore, e mi chiede di farlo partire o dalla modalità provvisoria, normale etc...le ho provate tutte ma non riesce a partire e ritorna d'accapo nella scelta della modalità di boot.

Ho come l'impressione di non averlo installato bene, forse per gli aggiornamenti contestuali, solo un impressione ovviamente.

Se non riuscissi cosi, cosa mi consigli? ritento l'installazione? Se si come disintallo fusion?

Grazie in anticipo

dario

probabilmente in questo caso la macchina virtuale ha subito delle modifiche inaspettate e adesso ti ritorna questo errore...per riprovare ad installare una nuova macchina virtuale, apri Fusion, togli la vecchia e clicchi sul + in basso a sinistra, inserisci il CD di windows e procedi come da guida ;)

se vuoi disinstallare Fusion ti basta trascinare l'applicazione nel cestino e svuotarlo :D

P.S. Se provo a a riavvviare windows da bootcamp, mi da lo stesso errore ma poi si riavvia normalmente. Tutto un loop: riprovo con la macchina virtuale e solito errore, riprovo da win e dopo l'errore ripaarte normalmente. Solo una domanda, ma durante l'installazione di fusion (partendo sempre da boot camp) non chiede nulla di settaggi, trova subito la partizione di boot camp e stop. Si e no ci mette 3 minuti ad installarsi, tutto giusto?

si quando avvii la partizione di BootCamp da Fusion non chiede nulla, si limita solo a caricare il sistema operativo dalla partizione fisica del disco del tuo Mac

per il problema del riavvio non ho idea...hai installato i VMWare Tools?

:rolleyes:


MacBook Pro Alu || Apple Cinema Display 20" || iPhone 3GS 3.1.2 || iPod Touch coming soon

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
probabilmente in questo caso la macchina virtuale ha subito delle modifiche inaspettate e adesso ti ritorna questo errore...per riprovare ad installare una nuova macchina virtuale, apri Fusion, togli la vecchia e clicchi sul + in basso a sinistra, inserisci il CD di windows e procedi come da guida :ghghgh:

se vuoi disinstallare Fusion ti basta trascinare l'applicazione nel cestino e svuotarlo :ghghgh:

si quando avvii la partizione di BootCamp da Fusion non chiede nulla, si limita solo a caricare il sistema operativo dalla partizione fisica del disco del tuo Mac

per il problema del riavvio non ho idea...hai installato i VMWare Tools?

:mad:

rifatto il tutto, e da sempre lo stesso errore...non so se riesco ad installare i tools...clicco su installa con la macchina virt attiva ma non mi da nessuna notifica in merito. C'e' da dire che cmq non si avvia di fatto quindi magari non installo un bel nulla. Mi sa che provo a disinstallare e reinstallare parallel.

Non ho capito come creare una nuova macchina virtuale, mi spieghi meglio? Parliamo avendo già sotto boot camp ovviamente...

grazie

dario


Your Potential...Our Passion!

 Imac 27 - i7 2.93 - 12 gb Ram 

 Ipad 2 - White 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

ma allora il problema potrebbe risiedere proprio nella partizione di BootCamp...:confused:

se da errori sia con un riavvio dedicato che con la macchina virtuale

per avviare la partizione di BC con Fusion, ti basta solo avviare il programma, trovi il disco tra le macchina virtuali disponibili e devi semplicemente avviarlo


MacBook Pro Alu || Apple Cinema Display 20" || iPhone 3GS 3.1.2 || iPod Touch coming soon

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
ma allora il problema potrebbe risiedere proprio nella partizione di BootCamp...:confused:

se da errori sia con un riavvio dedicato che con la macchina virtuale

per avviare la partizione di BC con Fusion, ti basta solo avviare il programma, trovi il disco tra le macchina virtuali disponibili e devi semplicemente avviarlo

Grazie delle info, no, se riavvio da bt, si mi da lo stesso errore, ma poi si riavvia normalmente qualunque sia la rispossta gli do: avvia normalmente, configurazione funzionante etc...

quindi boot camp funzia...

adesso provo parallels e vediamo che succede.

intanto grazie delle dritte.

d.


Your Potential...Our Passion!

 Imac 27 - i7 2.93 - 12 gb Ram 

 Ipad 2 - White 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

finalmente fusion è andato...domani provo con calma, nel frattempo un dubbio...in fase di setting

si può specificare il discorso del numero dei processori da usare...

avendo un core 2 devo cmq impostare uno right? non credo emuli pure quelli :fiorellino:


Your Potential...Our Passion!

 Imac 27 - i7 2.93 - 12 gb Ram 

 Ipad 2 - White 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

sempre gentile...tanx


Your Potential...Our Passion!

 Imac 27 - i7 2.93 - 12 gb Ram 

 Ipad 2 - White 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

ciao, ci sono quasi....ultimo problemino...non trova la rete locale, i pc nella rete non vengono visti , mi serve averne disponibilità perchè il gestionale funziona in rete lan...

secondo questito (questo più su boot camp) prima sulla scrivania del mac avevo l'hd di xp accanto a quello classico mac. Adesso è scomparso...

possibile che installando fusion si modifichi qualcosa?

Gianni ci siamo quasi!!


Your Potential...Our Passion!

 Imac 27 - i7 2.93 - 12 gb Ram 

 Ipad 2 - White 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
ciao, ci sono quasi....ultimo problemino...non trova la rete locale, i pc nella rete non vengono visti , mi serve averne disponibilità perchè il gestionale funziona in rete lan...

questo problema dovresti risolverlo impostando nella preferenze di rete della macchina virtuale non condividi connessione, in quanto l'indirizzo di rete risulta mascherato dal NAT, ma collegarsi direttamente al network, in modo che prenda un IP giusto della rete locale :shock:

immagine173836.jpg

secondo questito (questo più su boot camp) prima sulla scrivania del mac avevo l'hd di xp accanto a quello classico mac. Adesso è scomparso...

possibile che installando fusion si modifichi qualcosa?

Gianni ci siamo quasi!!

ma quando fusion non è attivo l'icona torna? se avvii BC parte lo stesso? se è solo un fatto di icona non mi preoccuperei, l'importante è che funziona

:boh:


MacBook Pro Alu || Apple Cinema Display 20" || iPhone 3GS 3.1.2 || iPod Touch coming soon

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo