Vai al contenuto





Archived

Questa discussione è archiviata e chiusa a future risposte.

Mr.Apple

[RISOLTO]Rimuovere xCode

Recommended Posts

Ciao Ragazzi,

con l'idea di compilare adium 2.0(che non ci sono riuscito) ho installato xCode e ora vorrei rimuoverlo perchè mi occupa un bel pò di spazio.

Come si fà?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti


Ciao Ragazzi,

con l'idea di compilare adium 2.0(che non ci sono riuscito) ho installato xCode e ora vorrei rimuoverlo perchè mi occupa un bel pò di spazio.

Come si fà?

Hai il codice sorgente di Adium 2.0? se si lo hosti? e me lo passi? lo compilo io (Se ci riesco)

comunque da terminale

sudo /Library/uninstall-devtools --mode=all


iMac OS X 10.6+ [iMac9,1]

Macbook White OS X 10.5+ [Macbook 3,1]

Mac Pro OS X 10.6+ [MacPro3,1]

iPhone 16GB [3G] White [Model Number iPhone 1,2]

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

vai in <nome_HD>/Developer e leggi verso la fine del file "About Xcode Tools.pdf" c'è la sezione "Uninstalling XCode Developer Tools", segui le istruzioni e libererai tutto lo spazio.


 MacBook Pro 2011 13" i5 2.4GHz 4GB 

I'm a mac user

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Hai il codice sorgente di Adium 2.0? se si lo hosti? e me lo passi? lo compilo io (Se ci riesco)

comunque da terminale

sudo /Library/uninstall-devtools --mode=all

qui ci sono tutte le istruzioni per prendere i sources di Adium!


 MacBook Pro 2011 13" i5 2.4GHz 4GB 

I'm a mac user

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

immagine2tb5.th.pngthpix.gif

Ho fatto come mi ha detto WinAndMac43.... mi chiede la password(non ho password) premo enter e mi sembra che non stia lavorando...

Ho sbagliato qualcosa?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
immagine2tb5.th.pngthpix.gif

Ho fatto come mi ha detto WinAndMac43.... mi chiede la password(non ho password) premo enter e mi sembra che non stia lavorando...

Ho sbagliato qualcosa?

Impossibile che non hai password:shock:

la password del tuo utente devi inserire se no non lavora

se non c' è lai vai in preferenze di sistema ---> account --> è imposta una password

altrimenti prova con root però senza password guarda che non è sicuro...

P.s. mi passi il source code di adium 2?

qui ci sono tutte le istruzioni per prendere i sources di Adium!

Questo mi sembra che sia il source delle versioni 1x:confused:


iMac OS X 10.6+ [iMac9,1]

Macbook White OS X 10.5+ [Macbook 3,1]

Mac Pro OS X 10.6+ [MacPro3,1]

iPhone 16GB [3G] White [Model Number iPhone 1,2]

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Risolto sono riuscito a rimuovere xCode

sudo Library/unistall-devtools --mode=all

Mi ha chiesto la password(che ho impostato) ed ha cancellato tutti i devoloper tools:dance:

PS: avevo la svn di adium 1.4

Secondo voi si può scaricare da qui la svn Link

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Risolto sono riuscito a rimuovere xCode

sudo Library/unistall-devtools --mode=all

Mi ha chiesto la password(che ho impostato) ed ha cancellato tutti i devoloper tools:dance:

PS: avevo la svn di adium 1.4

Secondo voi si può scaricare da qui la svn Link

Ottima scelta la password in questo ambiente come Linux, Mac (UNIX e *NIX) è una cosa

importante :(

P.S. qualcuno deve averla la SVN della 2 peccato che nessuno la hostata sul web uff:cry:


iMac OS X 10.6+ [iMac9,1]

Macbook White OS X 10.5+ [Macbook 3,1]

Mac Pro OS X 10.6+ [MacPro3,1]

iPhone 16GB [3G] White [Model Number iPhone 1,2]

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

riesumo la discussione per un problema simile.. faccio come dite ma esce questo:

20081128_180066d6c.jpg

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

è uninstall no unistall


(8/1/10)  Mac mini 3,1: 2.53 GHz Intel Core 2 Duo, 4 GB RAM, 320 GB HDD, Mac OS 10.6. (4/7/08)  MacBook 4,1 13": 2.4 GHz Intel Core 2 Duo, 2 GB RAM, 160 GB HDD, Mac OS 10.6. (23/8/10)  iPhone 4: 16 GB nero. (27/6/09)  iPod shuffle 3° generazione: 4 GB nero. (25/12/10)  iPad: Wi-Fi + 3G 16 GB.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

azz hai ragione... avevo copiato pari pari da sopra... :-)

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

anche con uninstall mi viene sempre fuori lo stesso messaggio...

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
anche con uninstall mi viene sempre fuori lo stesso messaggio...

la sintassi corretta è questa:

sudo /Developer/Library/uninstall-devtools --mode=all

come scritto nel pdf che ho indicato sopra...


 MacBook Pro 2011 13" i5 2.4GHz 4GB 

I'm a mac user

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Riapro questo topic vecchio...

Ho disinstallato XCode 3 (mai usato seriamente), per installare XCode 4 dall'AppStore, tramite il comando sudo /Developer/Library/uninstall-devtools --mode=all

Però, mentre ad un mio amico, il comando ha cancellato l'intera cartella /Developer, a me è rimasta.

Il contenuto è questo:

k4xrqrkjjhwtcbldk4ix.png

Posso cancellarla? Rimangono circa 80 MB in quella cartella


 MacBook Pro 17" Unibody, Intel Core 2 Duo 2.66GHz 6MB L2 cache, Crucial C300 SSD 256GB, Geforce 9400M + 9600M GT 512MB GDDR3, Crucial 8GB DDR3 RAM @ 1066MHz 

iPhone 4 16 GB - iOS 5.0.1 untether jailbroken with redSn0w 0.9.10 b4

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo