Vai al contenuto





Archived

Questa discussione è archiviata e chiusa a future risposte.

MacUser.1972

HELP! Come Installare una stampante di rete su print server us robotics

Recommended Posts

Salve a tutti,

sono un nuovo utente mac (disperato!) che non riesce a configurare correttamente una stampante di rete.

Ho un reuter us robotics che funge anche da print server a cui ho 'attaccato' una stampante epson.

Con Windows (ahime!) sono riuscito subito ad installare la stampate come stampante di rete inserendo l'indirizzo http (http://192.168.1.1:1631/printers/my_printer).

Sul mio (nuovo) iMac non riesco a configurare correttamente la stampante. Ho provato tramite stampa/fax -> aggiungi -> stampante IP, inserendo l'indirizzo http, ma senza alcun successo. Ho provato anche a cercare suggerimenti in internet, ma non mi sono stati di aiuto.

Qualcuno di voi riuscirebbe ad aiutarmi? Non posso credere che su windows si possa fare cosa più facilmente e velocemente che su Mac!!!!!

grazie a tutti!!!

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti


Ciao,

purtroppo non ho nessuna stampante in 'lista default'. :ciao:

forse dipende dalle impostazioni del router adsl?

grazie.

per completezza vi riporto la versione del mio Mac OS X e del router ADSL

---------------------------------------------------------------

iMac 20' - Max OS X 10.5.6 - U.S Robotics Wireless 9108

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Ciao Lollo,

ho risolto il problema, ora la stampante funziona perfettamente.

ti ringrazio molto.

Ciao,

hai scritto stesso pc e stesso router ed hai risolto il problema.

Io ancora non riesco a configurarlo correttamente, potresti dirmi come hai fatto a risolvere il problema?

grazie.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ciao Macuser,

scusami se ti rispondo solo ora.

ne so ancora molto poco di MAC ma ecco le mie impostazioni, garantite! :lol:

3374899469_c8688b3620.jpg?v=0

Un errore che io facevo era nel nome della stampante.

Sul router l'indirizzo era http://192.168.1.1:1631/printers/Epson R220

ma il MAC non accetta lo spazio nel nome della stampante così ho cambiato sul router il nome della stampante in http://192.168.1.1:1631/printers/Epson_R220.

Ora funziona.

Ciao

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Ciao Macuser,

scusami se ti rispondo solo ora.

ne so ancora molto poco di MAC ma ecco le mie impostazioni, garantite! :confused:

3374899469_c8688b3620.jpg?v=0

Un errore che io facevo era nel nome della stampante.

Sul router l'indirizzo era http://192.168.1.1:1631/printers/Epson R220

ma il MAC non accetta lo spazio nel nome della stampante così ho cambiato sul router il nome della stampante in http://192.168.1.1:1631/printers/Epson_R220.

Ora funziona.

Ciao

Grande stavo uscendo pazzo, e alla fine con la tua guida ci sono riuscito, con il modem alice gate sbloccato.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ciao ragazzi.....

sono Tothus e sono nuovissimo su questo interessante forum ma purtroppo non sono riuscito a trovare una risposta al mio enorme e stranissimo problema!

Adesso vi spiego:

Ho una stampante HP Deskjet F380, un MacBook ed un PC con XP, entrambi connessi ad un router Wi-Fi...a questo stesso router ho connesso un NAS iomega IX2-200 con HDD da 1TB e Print Server integrato su USB 2.0

Adesso, installato il NAS e configurato ad hoc per l'utilizzo va bene come HDD di rete e, configurato il Print Server con la mia stampante HP alla porta USB del NAS, subito ha funzionato con Windows XP come stampante di rete ma, sorpresa, quando ci ho provato con il mio MacBook niente da fare....non riesco a vedere la stampante, anzi, il SW di gestione del NAS mi vede la stampante, la riconosce e mi dice anche che è in linea

p><p><img src=[/img]

ma quando provo a stampare un qualsiasi documento il Mac mi rimanda dicendomi che la stampante non è in linea!!!

html>

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

ecco gli screenshot......

viewtrack.php?id=713628

Questo è lo screenshot del SW del NAS che ci mostra che riconosce la stampante!

viewtrack.php?id=713634

Questo è lo screenshot che ci mostra che la stampante risulta in uso e come default!!!

viewtrack.php?id=713636

Qui, invece si nota che se provo ad inviare un documento in stampa, il gestore di code di stampa Mac ci dice che la stampante non è in linea!!!

AIUTO!!!!!!

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

anche a me sul iomega non andava... ho cambiato nas :confused:


 Inventario:  iPod Nano 4G 8GB Black (washing machine proof)  iPhone 5 16GB (Black 4E)  MacBook Alu 13" 2.0ghz (late 2008) upgrade: 4GB RAM & SSD INTEL G2 80GB + Dell U2311H

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

che protocollo hai utilizzato per installare la stampate? se hai utilizzato lpd, prova ipp e viceversa, anche io avevo problemi simili con la mia, posta anche uno screenshot degli indirizzi e i percorsi che metti durante il wizard d'installazione della stampante


Mac Pro 8-core 2.8Ghz, Mac Mini 2.5Ghz, Cinema Display 23, PowerMac G5 Dual 1.8, Cinema Display 22 ADC, iMac 17 G4 1.25Ghz, Mac Book 2.26Ghz, iBook Clamshell 466Mhz, MacBook Pro 2.4Ghz

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

OK eccomi qua!

Vado per gradi....

Questo screenshot riporta le istruzioni ufficiali iomega

viewtrack.php?id=713693

ignora la NOTA perché sotto Windows va tutto OK quindi la stampante è compatibile con il print server iomega!

Poi aggiungo una stampante Bonjour

viewtrack.php?id=713696

che qui già compare nell'elenco perché il Mac vede installati i driver proprietari HP

Passaggio successivo

viewtrack.php?id=713699

seleziono la stampante HP Deskjet F300 Series (la mia è una F380)

Passaggio successivo

viewtrack.php?id=713701

aggiungo la stampante

quindi

viewtrack.php?id=713702

eccola in Preferenze-Stampa e Fax....è la seconda!!!

Qui, invece, c'è la condivisione della stampante.....

viewtrack.php?id=713704

Invio una stampa qualsiasi e......

viewtrack.php?id=713705

e dopo un minuto.....

viewtrack.php?id=713706

DOCUMENTO DI STAMPA VUOTO

Ma la cosa più stra è questa.....

viewtrack.php?id=713707

Come potete notare, nel campo di selezione della stampante da utilizzare, la prima ho il simboletto della rete mentre la seconda, cioè quella appena installata, non ha alcun simbolo....quindi vi direte.....allora stampa utilizzando la prima stampante, cioè quella con il simbolo della rete!!!!!

Ed eccovi serviti.....

viewtrack.php?id=713708

LA STAMPANTE NON E' IN LINEA!!!

Più di questo non riesco a fare!!!!!!!

Cosa ne pensate????

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

fai così, vai su windows e guarda il percorso, molto probabilmente utilizza ipp, vedi se trovi un percorso tipo questo: (il mio): ipp://192.168.1.3:631/printers/HP_deskjet_5550

poi al posto di utilizzare la procedura guidata con bonjour, vai su IP, selezioni IPP, sotto l'indirizzo ip del printserver, la porta e la coda (puoi reperire queste informazioni da windows o dall'interfaccia web del print server), questo è un esempio del mio:

schermata20100524a01370.png

solitamente, in IP: ci va l'ip del printserver, su coda ci va il percorso; ti faccio un esempio con il mio:

su ip ho messo 192.168.1.3:631, che è l'ip del mio server linux, e la porta sulla quale si pubblica il servizio. invece su coda, ci ho messo il percorso /printers/HP_deskjet_5550. quest'ultimo dato è molto relativo, potrebbe anche essere solo il modello della stampante, questo lo trovi dentro al print server, nell'interfaccia web.

per esempio ho trovato questa foto sul web di un print server dlink, come puoi vedere dalla foto, il nome della coda in questo caso è: PS-6DD600-P1

dp301p20060831vp0.jpg

poi per il driver ci metti sempre quello corrispondente al tuo modello


Mac Pro 8-core 2.8Ghz, Mac Mini 2.5Ghz, Cinema Display 23, PowerMac G5 Dual 1.8, Cinema Display 22 ADC, iMac 17 G4 1.25Ghz, Mac Book 2.26Ghz, iBook Clamshell 466Mhz, MacBook Pro 2.4Ghz

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ciao a tutti,

ciao Lollo85,

allora, io non sono molto pratico di indirizzi IP e reti domestiche ma ho visto su Windows e non ho trovato alcun indirizzo IP. Ho cercato nella finestra Proprietà della stampante in rete e nella cartella "Porte" dove ci sono un sacco di porte ma in particolare la porta USB001 Virtual Printer Port for USB trovo la mia stampante e i tasti Aggiungi/Configura porta sono in grigio, quindi sono inutilizzabili!

Per quanto riguarda il Mac, ho l'indirizzo dell'unità NAS (la quale ha incorporato il print server, quindi deduco sia o stesso IP) ma non so quale porta utilizza per cui ho provato ad installare una stampante con l'IP del NAS senza però alcuna porta, e non cambia nulla!

Sono ancora in alto mare!!!!!!!

Cosa ne pensi?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo