Vai al contenuto





Bluxart

Bip ripetuto all'avvio del Macbook(

Recommended Posts

Salve ragazzi sono nuovo del forum, quindi vi saluto a tutti :).

Passiamo alla piccola rogna che sto vivendo da un mese a questa parte.

A Gennaio decisi di comprare un macbook 13" 2.0 Ghz 2GB RAM.

Fin qui tutto ok procedo benissimo, nessun impallamento niente di niente.

Finche un bel giorno (1 mese fa circa) comprai le ram da Buydifferent il kit da 4gb per macbook.

Smonto il mac tutto ben benino sostituisco le ram chiudo il tutto e spingo il tasto di accensione...........e si sentono dei bip ripetuti tipo, bippp bippp bippp a intervallo regolari.

Rismonto tutto vedo se sono inserite bene riaccendo e il mac si avvia perfettamente.

Ora da quel giorno a volte non sempre quando accendo il mac diciamo 2 volte su 5 appare questo problema del bip.

A volte stacco la batteria per qualche secondo e poi la rinserisco e il mac si avvia altre volte no.

Documentandomi sulla rete ho effettuato il reset della PRAM ho effettuato l'Hardware Test senza nessun errore.

Sinceramente non so quale sia il problema.

Piccola parentesi quando ho installato l'ultimo aggiornamento il 10.5.7 ho avuto un blocco del mac sullo schermo si era bloccato tutto e sono apparse delle macchie verdi sullo schermo.

Ho dovuto staccare la batteria e il mac book e' partita perfettamente.

Eppure la mia batteria ha fatto 11 cicli e la sua health e' al 100%

Spero che mi potete illuminare la via perche' sinceramente non so cosa fare.

Ciao Ragazzi

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti


Grazie per l'aiuto ho effettuato quello che mi hai chiesto ossia ho invertito i banchi, e all'accensione solito problema.

Leggendo sul supporto Apple si parla di 1bip 2bip e via dicendo io quando avvio il bip si ripete all'infinito finche non spengo il mac.

Quindi come faccio a sapere quale sia il problema?

Il bip non e' cosi bip,bip,bip ma pensi bip --- bip --- bip --- bip --- ecc. finche non spengo il mac e riprovo a farlo ripartire.

Comunque ora ho mandato una email a Buydifferent comunque ti ringrazio per l'aiuto che mi hai dato.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
E' la ram:

Definizione dei suoni emessi durante il test POST (Power-On Self-Test)

prova a invertire i banchi.... e poi chiama buydifferent per farteli sostituire.

:ghghgh:

ti giuro che le ricerche sei proprio bravo a farle... ogni tanto sfoggi dei link veramente ottimi.


...e allora sentii la poesia piu' bella del mondo "Maria porta il vino che c'e' un parente dall'america"

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

beh ragazzi che dire un vero mistero oggi dopo pranzo lo lasciato spento due orette e il problema del bip non me lo ha fatto, a volte lo fa a volte no, comunque per tagliare la testa al toro mando le ram indietro cosi me le sostituiscono con quelle nuove, speriamo che non risucceda di nuovo....

comunque grazie a tutti

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

fai un test alla ram , se hanno problemi te lo dice.....

se bippa all'infinito finchè non spegni potrebbe anche essere la scheda video che fa le bizze.


Le cose piu belle della vita non possono essere viste e nemmeno toccate... bisogna sentirle con il cuore.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

La cosa e' molto strana lo sai perche'?

Quando avevo i 2gb Apple mai nessun problema appena ho installato quelli nuovi si presenta il problema, oggi mi sono accorto che se lo tengo spento per piu' di 4 ore appare il problema del bip, ho scoperto che se accendo il mac e tengo premuti i trasti - alt-cmd-p-r il mac si avvia in tranquillita...

ora faccio il test alla ram e vediamo cosa dice....

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Piccolo UP

Ho effettuati i test all ram, uno con apple hardware test - il test completo piu' di un'ora nessun problema rilevato.

ho scaricato il toll rember anche li nessun problema.....

molto strana la cosa ora rimetto i 2 gb lascio il mac spento fino alla sera e poi vi faccio sapere se il problema dipenda dalla ram oppure no....

intanto grazie

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

infatti....

però con memtest dovrebbe essere più veritiero,io lo constatato di persona, ho montato ram che sapevo non andare bene e lui me lo ha giustamente rilevato.

http://www.memtestosx.org/joomla/index.php


Le cose piu belle della vita non possono essere viste e nemmeno toccate... bisogna sentirle con il cuore.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Questo e' il log di memtest

Mac OS X 10.5.7 (9J61) running in multiuser mode

Memory Page Size: 4096

System has 2 Intel core(s) with SSE

Requested memory: 3144MB (3297095680 bytes)

Available memory: 3144MB (3297095680 bytes)

Allocated memory: 3144MB (3297095680 bytes) at local address 0x0000000101000000

Attempting memory lock... locked successfully

Partitioning memory into 2 comparison buffers...

Buffer A: 1572MB (1648547840 bytes) starts at local address 0x0000000101000000

Buffer B: 1572MB (1648547840 bytes) starts at local address 0x000000016342d800

Running 1 test sequence... (CTRL-C to quit)

Test sequence 1 of 1:

Running tests on full 3144MB region...

Stuck Address : ok

Linear PRN : ok

Running comparison tests using 1572MB buffers...

Random Value : ok

Compare XOR : ok

Compare SUB : ok

Compare MUL : ok

Compare DIV : ok

Compare OR : ok

Compare AND : ok

Sequential Increment: ok

Solid Bits : ok

Block Sequential : ok

Checkerboard : ok

Bit Spread : ok

Bit Flip : ok

Walking Ones : ok

Walking Zeroes : ok

All tests passed! Execution time: 3016 seconds.

A quanto pare e' tutto ok io ancora non capisco perche' fa questo problema ora rimetto quella vecchia e domani vediamo se fa lo stesso problema con quelle orginali, se cosi non fosse vuole dire che c'e' qualcosa che ram hanno e che al mac non piaccia :shock:

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

come ultima cosa potresti ancora verificare la latenza delle ram, se sono da 2.5 o 3 , non hai specificato se hai un macbook white o un unibody, il white monta delle DDR 667 che possono essere sia da 2,5 che da 3. la latenza giusta per quelle ram è la 2.5.

altro non mi viene in mente più niente.

auguri

ciao


Le cose piu belle della vita non possono essere viste e nemmeno toccate... bisogna sentirle con il cuore.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

1) Il Mac accetta Ram "normale" per PC ..Nel caso del Macbook delle Corsair VS, Kingston o Crucial vanno benissimo...Latenza 5 ...

Mai prendere la Mac Compliant...

2) Fai sempre un Reset Pvram

:shock:


Macbook Late 2008, C2D Penryn, Geforce 9400m, 8GB Corsair Vs Ram DDR3 1333, 1TB Hitachi 7K1000 - OSX Yosemite - iPhone 6 Plus Silver 128Gb - Apple Time Capsule 2TB

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
1) Il Mac accetta Ram "normale" per PC ..Nel caso del Macbook delle Corsair VS, Kingston o Crucial vanno benissimo...Latenza 5 ...

Mai prendere la Mac Compliant...

2) Fai sempre un Reset Pvram

:)

Cosi il malfunzionamento è assicurato..... :ciao:

E' noto che i Mac siano parecchio schizzinosi per quanto riguarda la ram....


My photos on Flickr...

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ah scusate mi ero dimenticato il macbook e' a versione unibody....

comnque stamani ho acceso il mac con la ram apple ed e' partito che e' una meraviglia :)

Ora mi faro sostituire le ram da buydifferent.....e vi faro sapere con quelle nuove se il problema persistera'

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ciao a tutti scusate se mi intrometto..

Lo stesso discorso vale anche per i pc?

Ho lo stesso problema con il poratatile di un'amica, all'accensione fa tre bip e sembra che il disco carichi qualcosa ma in effetti il pc non si accende...

Grazie per le info..:):ciao:


La mente che si apre ad una nuova idea non torna mai alla dimensione precedente. (Albert Einstein) / IL VINO è IL MIGLIOR AMICO DELL'UOMO (MAX CICCIO)

MacPro-2xDual 2Ghz-10.4.11-250GB+500GB-4GB Ram - MacBookPro 17-2,66 Ghz-4 GB-320 GB Hd

Felice membro tessera N°016/bis del del Club NOI FINTI PROFESSIONISTI

Grafica e prestampa dove lavoro L&S FOTOCROMO-Alessandria

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

si molto probabile a me lo ha fatto con il pc di casa, infatto ho levato un gb di ram e il pc e' ripartito

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ok grazie, ne ero quasi sicuro ma prima di dire ..zzate ho preferito chiedere...

:ghghgh::ciao:


La mente che si apre ad una nuova idea non torna mai alla dimensione precedente. (Albert Einstein) / IL VINO è IL MIGLIOR AMICO DELL'UOMO (MAX CICCIO)

MacPro-2xDual 2Ghz-10.4.11-250GB+500GB-4GB Ram - MacBookPro 17-2,66 Ghz-4 GB-320 GB Hd

Felice membro tessera N°016/bis del del Club NOI FINTI PROFESSIONISTI

Grafica e prestampa dove lavoro L&S FOTOCROMO-Alessandria

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

si scusate alla fine era un problema delle Ram , l'ho rimandate indietro le ho sostituite ho fatto un reset della PRAM e tutto funge alla perfezione:ghghgh:

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Un'altra domanda, io ho lo stesso problema e ho notato che mettendo le memorie originarie di 2gb(1gb+1gb) e togliendo quelle da 4gb(2gb+2gb) della kingston il problema non si verificava più...a questo punto però mi viene un dubbio..non è che il problema è proprio la marca delle memorie?? Tu che memorie avevi quando si verificava la problematica? Grazie

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

No io avevo quelle mi pare della samsung (quelle montate da Apple) quelle che mi hanno mandato buyDifferent sono della marca Ice...ora fungono benissimo nessun problema...va una meraviglia...quindi potrebbe essere un problema legato alla tua ram acquistata della Kingston prova a fartele sostituire...

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Cosi il malfunzionamento è assicurato..... ;)

E' noto che i Mac siano parecchio schizzinosi per quanto riguarda la ram....

e chi lo dice? Forse all'epoca dei PPC...Io ho chiesto a chi i Mac li vende, non a Zio Peppino...Ed infatti le mie Corsair Value select PER PC (e non le MAc compliant) vanno benissimo....:pompom:

Per non parlare dei trilioni di MacUser che comprano le crucial o le Kingstone su Buy Different;)


Macbook Late 2008, C2D Penryn, Geforce 9400m, 8GB Corsair Vs Ram DDR3 1333, 1TB Hitachi 7K1000 - OSX Yosemite - iPhone 6 Plus Silver 128Gb - Apple Time Capsule 2TB

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
e chi lo dice? Forse all'epoca dei PPC...Io ho chiesto a chi i Mac li vende, non a Zio Peppino...Ed infatti le mie Corsair Value select PER PC (e non le MAc compliant) vanno benissimo....:dance:

Per non parlare dei trilioni di MacUser che comprano le crucial o le Kingstone su Buy Different;)

Le Crucial sono perfettamente compatibili e funzionano benissimo... Il fatto che le vendano in un negozio dove trattano Apple non significa che ti stiano dando ram che funzioneranno sempre al 100%.. Non sarà la prima volta che ram vendute da negozi Apple dopo mesi smettono di funzionare

My photos on Flickr...

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Le Crucial sono perfettamente compatibili e funzionano benissimo... Il fatto che le vendano in un negozio dove trattano Apple non significa che ti stiano dando ram che funzioneranno sempre al 100%.. Non sarà la prima volta che ram vendute da negozi Apple dopo mesi smettono di funzionare

Io da anni ho un famoso negozio che è anche una catena nazionale, assemblatore di Pc tra i migliori e apple Reseller da una vita...Fregature non me ne hanno mai date...Mi hanno assemblato negli anni Workstation di ogni tipo e sorta...Di Mac ne vedono a tonnellate...e ne vedono anche molti tornare indietro per i motivi più disparati...Vedere ad esempio chi si ostina a mettere i dischi da 7200giri nei White, che regolarmente dopo massimo 2 anni si cremano...Se mi ha consigliato le corsair VS, beh...tendo a fidarmi;)

PS OT Vedo che sei di Cagliari...Come la mia ex...

Mi raccomando vai al mare a Sant'Antioco o san Pietro:p

:fiorellino:;)


Macbook Late 2008, C2D Penryn, Geforce 9400m, 8GB Corsair Vs Ram DDR3 1333, 1TB Hitachi 7K1000 - OSX Yosemite - iPhone 6 Plus Silver 128Gb - Apple Time Capsule 2TB

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Io da anni ho un famoso negozio che è anche una catena nazionale, assemblatore di Pc tra i migliori e apple Reseller da una vita...Fregature non me ne hanno mai date...Mi hanno assemblato negli anni Workstation di ogni tipo e sorta...Di Mac ne vedono a tonnellate...e ne vedono anche molti tornare indietro per i motivi più disparati...Vedere ad esempio chi si ostina a mettere i dischi da 7200giri nei White, che regolarmente dopo massimo 2 anni si cremano...Se mi ha consigliato le corsair VS, beh...tendo a fidarmi;)

PS OT Vedo che sei di Cagliari...Come la mia ex...

Mi raccomando vai al mare a Sant'Antioco o san Pietro:p

:ghghgh::haha:

Si vabbè era per dire che non significa che sono perfette solo perchè le vende un negozio Apple....

Perchè proprio a Sant'Antioco?


My photos on Flickr...

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Si vabbè era per dire che non significa che sono perfette solo perchè le vende un negozio Apple....

Perchè proprio a Sant'Antioco?

Perché lei è originaria di quelle parti e ha una casa dove va ogni estate...così me la salutavi...Mi manca un pochino...sigh...:ghghgh:


Macbook Late 2008, C2D Penryn, Geforce 9400m, 8GB Corsair Vs Ram DDR3 1333, 1TB Hitachi 7K1000 - OSX Yosemite - iPhone 6 Plus Silver 128Gb - Apple Time Capsule 2TB

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Perché lei è originaria di quelle parti e ha una casa dove va ogni estate...così me la salutavi...Mi manca un pochino...sigh...:)
A Sant'Antioco non vado mai però a Santa Margherita di Pula si (sta qualche km dopo Villa San Pietro)

My photos on Flickr...

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ciao ragazzi sono nuovissimo...anche io ho un macbook pro 15 pollici unibody con 4 gb di ram samsung 2+2 e di punto in bianco non si accende piu...come morto...le ram però le ho testate su di un mac pro unibody di un mio amico e funzionano.

Premo il tasto di accensione e comincia a bippare con una pausa di 2 secondi tra l'uno e l'altro fino all'infinito...Provato di tutto:combinazioni di tasti,un banco ram alla volta nel diverso slot,sgangio e riaggancio della batteria,niente...

Non so piu che fare aiutoooooooooooooo.

Grazie in anticipo

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo