Vai al contenuto

Dark Mode

Benvenuto nella community di Italiamac Forum

Guest Image

Benvenuto su Italiamac, la più grande comunità AMUG italiana riconosciuta da Apple. La consultazione è libera. Se vuoi anche partecipare attivamente alle discussioni pubblicando post e messaggi puoi iscriverti gratuitamente, avrai molti vantaggi:

  • Pubblicare post, messaggi e richieste di aiuto
  • Fare amicizia e usare i messaggi privati fra utenti
  • Pubblicare annunci di vendita di usato
  • Usare tutte le funzioni della community

ISCRIVITI GRATIS







MBP 15'' UNIBODY, problema schermo che lampeggia


A7X

Recommended Posts

Ciao a tutti,

segnalo un problema che mi capita ogni tanto (non frequentemente):

mi capita con un normale uso del mac che lo schermo diventa nero totalmente. Non come gli altri utenti a cui si blocca tutto, a me fa solo un flash veloce, come se si spegnesse e riaccendesse (tipo un refresh), quasi non percepibile. Si, non è un problemone, pero' vorrei capire cosa puo' essere, dato che mi capita, una-due volte la settimana circa, e dato che non vorrei che un giorno mi andasse tutto in casino, vorrei prevenire.

Grazie in anticipo per le risposte :)

Ulteriore Aggiornamento:

pubblico il link a un filmato su youtube che Jhon_Nash ha trovato (postato a pagina 6), che cosi' è subito visibile il problema:

Link di questo messaggio
Condividi su altri siti
  • 4 weeks later...
  • Risposte 576
  • Created
  • Ultima Risposta

A me succede la stessa cosa...direi che però la cosa non dipende dall'uso del mac perchè mi è succeso sia navigando che scrivendo con textedit sia pure mentre uso logic...voi che mac avete? il mio è un Macbook Pro 15" unibody, è il modello MacBookPro5,1...non che la cosa sia troppo fastidiosa (visto che è quasi imperceettibile), ma vorrei riuscire a capire se è un problema software o hardware, se devo portarlo in assistenza (nella mia città non c'è un centro apple quidi devo fare un po di strada...) o se posso rosolvere a casa...

qualcuno ha idee??

Link di questo messaggio
Condividi su altri siti
Mi sono accorto che il problema non è di tutto lo schermo, ma solo del terzo superiore!!

Esatto! Solo della parte superiore!

Io ho un MacBook Pro da 15" il penultimo nn so che versione di preciso..

MacBook Pro

Link di questo messaggio
Condividi su altri siti
allora è il mio stesso mac :-( cavoli vuoi vedere che è un problema solo della nostra testata?tu sei ancora in periodo garanzia??

sisi ancora in garanzia, cmq forse con snow leopard si sistema tutto dai

MacBook Pro

Link di questo messaggio
Condividi su altri siti
  • 2 weeks later...
  • 2 weeks later...

a me succede ogni tanto. ho il macbook pro 15' da dicembre.

però mi pare succeda solo con la 9400 M

inoltre a me tutto lo schermo diventa nero per un attimo.

siccome capita a caso e non è un difetto che aumenta non mi sto preoccupando eccessivamente.

PS ho già reinstallato una volta Leo. quindi non dipende dall'installazione. magari dall'os. vedremo con SL

siccome mi pare succeda solo con la 9400 penso però sia hardware

Link di questo messaggio
Condividi su altri siti

Archived

Questa discussione è archiviata e chiusa a future risposte.


×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo