Vai al contenuto





Archived

Questa discussione è archiviata e chiusa a future risposte.

A7X

MBP 15'' UNIBODY, problema schermo che lampeggia

Recommended Posts

Ciao a tutti,

segnalo un problema che mi capita ogni tanto (non frequentemente):

mi capita con un normale uso del mac che lo schermo diventa nero totalmente. Non come gli altri utenti a cui si blocca tutto, a me fa solo un flash veloce, come se si spegnesse e riaccendesse (tipo un refresh), quasi non percepibile. Si, non è un problemone, pero' vorrei capire cosa puo' essere, dato che mi capita, una-due volte la settimana circa, e dato che non vorrei che un giorno mi andasse tutto in casino, vorrei prevenire.

Grazie in anticipo per le risposte :)

Ulteriore Aggiornamento:

pubblico il link a un filmato su youtube che Jhon_Nash ha trovato (postato a pagina 6), che cosi' è subito visibile il problema:

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti


Succede anche a me ogni tanto! Esattamente come te, 1-2 volte la serrimana!

Non riesco a capire cosa sia..!


MacBook Pro

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

A me succede la stessa cosa...direi che però la cosa non dipende dall'uso del mac perchè mi è succeso sia navigando che scrivendo con textedit sia pure mentre uso logic...voi che mac avete? il mio è un Macbook Pro 15" unibody, è il modello MacBookPro5,1...non che la cosa sia troppo fastidiosa (visto che è quasi imperceettibile), ma vorrei riuscire a capire se è un problema software o hardware, se devo portarlo in assistenza (nella mia città non c'è un centro apple quidi devo fare un po di strada...) o se posso rosolvere a casa...

qualcuno ha idee??

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Mi sono accorto che il problema non è di tutto lo schermo, ma solo del terzo superiore!!

Esatto! Solo della parte superiore!

Io ho un MacBook Pro da 15" il penultimo nn so che versione di preciso..


MacBook Pro

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
allora è il mio stesso mac :-( cavoli vuoi vedere che è un problema solo della nostra testata?tu sei ancora in periodo garanzia??

sisi ancora in garanzia, cmq forse con snow leopard si sistema tutto dai


MacBook Pro

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Succede anche a me... per essere precisi si tratta di 1/4 del monito parte superiore.

Credo sia un problema software, refresh o cose simili.

Lavoro molto con macchine virtuali e forse (Credo) dipende da quello.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

scusa Freak_Irish_Sister ma come fai ad essere sicuro che sia la scheda video?? siccome il mio mbp monta 2 schede video una integrata e una no, posso provare a vedere se con quella non integrata il problema fosse risolto??

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

A me è successo la prima volta circa 3 o 4 giorni fa e finora è successo due volte. il mbp 5.1 al momento ha 6 mesi


 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

a me succede ogni tanto. ho il macbook pro 15' da dicembre.

però mi pare succeda solo con la 9400 M

inoltre a me tutto lo schermo diventa nero per un attimo.

siccome capita a caso e non è un difetto che aumenta non mi sto preoccupando eccessivamente.

PS ho già reinstallato una volta Leo. quindi non dipende dall'installazione. magari dall'os. vedremo con SL

siccome mi pare succeda solo con la 9400 penso però sia hardware

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo