Vai al contenuto





Archived

Questa discussione è archiviata e chiusa a future risposte.

A7X

MBP 15'' UNIBODY, problema schermo che lampeggia

Recommended Posts



io direi di fare come facciamo tutti. lo teniamo con il problema. che non sembra peggiorare

è il "NON SEMBRA" che mi fa paura... non vorrei mi si oscurasse da un giorno all'altro mentre lavoro a qualcosa di importante...

ad ogni modo siamo tanti nella stessa barca, la Apple dovrà rispondere di quest'anomalia prima o poi...

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

a me da un anno segni gravi gravissimi non ne ha dati.

a altri neanche.

Dato il numero alto di segnalazioni, se fosse una cosa grave interverrebbero. inoltre se ci fosse un problema di massa, magari faranno come avevano fatto con la 8600GT. Garanzia illimitata per quelle serie.

L'unico modo per risolvere alla base il problema.. se la cosa ti spaventa.. è NON COMPRARE UN MACBOOK PRO

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ciao ragazzi, giusto per aggiungermi alla lista, mi è arrivato lunedì un macbook pro 17" ricondizionato early 2009 (era assolutamente nuovo comunque), e praticamente subito mi sono accorto del problema della "luce pulsante" rapidamente quando la luminosità è al minimo. Niente flash neri su porzioni di schermo, solo una pulsazione velocissima della luminosità (tipo tremolio). Lo fa sia a batteria che non, sia col la 9400 che con la 9600. E' facile replicarlo mettendo la luminosità al minimo, a batteria, e chiudendo il lid per metterlo in stop. Riaprendolo dopo 30 secondi fa questo "tremolio" come per assestarsi :rolleyes: , poi a random. Ne parlo anche sul forum di hwu, ed ho visto che è un problema diffuso (anche se non a tutti).

Io sono largamente in tempo per rimandarlo indietro ed avere un rimborso, però poi non so che fare, l'ho pagato 500 euro in meno del nuovo e non spenderei mai 2300 euro, ma nemmeno tenterei di nuovo la fortuna con un ricondizionato :ghghgh: tra l'altro il centro assistenza della mia zona non gode di buona fama.... voi che fareste? Mi sa che non è una cosa risolvibile via software... certo è anche vero che non è una cosa fastidiosissima.. boh..


Macbook Pro 17" unibody early 2009

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

in effetti anche a me succede la cosa di questo tremolio! proprio identica a come l'ha descritta Para Noir..!

capita solo con la luminosità al minimo credo e inoltre se mentre sta capitando abbasso e rialzo di una tacca la luminosità o viceversa allora smette.

secondo voi è hardware il problema?


Data dello switch: 29/10/2008

Macbook Pro 15.4" Unibody 2,3 GHz i7 (early 2011); iPod Nano 3G blue 8 GB; iPhone 4S 16 GB Bianco

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
quello è un difetto penso più risolvibile. portalo a vedere al centro assistenza.

al max se costa troppo dici no.

Beh, ho sentito di gente che ha risolto cambiando solo scheda logica, io comunque ho ancora tutto un anno di garanzia più il periodo per recedere. Del centro assistenza di qui come dicevo parlano male, rovinano la scocca, montano le cose male ecc. :)


Macbook Pro 17" unibody early 2009

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
in effetti anche a me succede la cosa di questo tremolio! proprio identica a come l'ha descritta Para Noir..!

capita solo con la luminosità al minimo credo e inoltre se mentre sta capitando abbasso e rialzo di una tacca la luminosità o viceversa allora smette.

secondo voi è hardware il problema?

Beh, è da 2 giorni che mi leggo discussioni su questa cosa, e leggo di questo problema da circa fine 2008, quindi 1 anno senza che l'abbiano risolto via software.. direi che è hardware ..


Macbook Pro 17" unibody early 2009

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ragazzi, ho una news! Il problema si sta lentamente trasformando da FLASH NERI nella parte alta dello schermo (prima della sostituzione del video) a DISTURBI ISTANTANEI su tutto lo schermo. Per disturbi intendo dire come delle righe (in questo caso una) che spezzano l'immagine video..il tutto dura 1 secondo o forse meno, ma la cosa sta aumentando in frequenza..

Non so se son stato chiaro nella descrizione..se avete domande io son qua..


 iMac 27" [email protected] -  Iphone 3gs 16Gb -  Ipod nano 4g 4GB -  Ipod classic 80Gb

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

babs, il tuo è un late 2008? Facendo due conti mi sembra che quelli mid 2009 non abbiano questo problema, o almeno così mi è parso leggendo i vari forum.


Macbook Pro 17" unibody early 2009

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
babs, il tuo è un late 2008? Facendo due conti mi sembra che quelli mid 2009 non abbiano questo problema, o almeno così mi è parso leggendo i vari forum.

si, preso a gennaio 2009 ma il modello di ottobre!


 iMac 27" [email protected] -  Iphone 3gs 16Gb -  Ipod nano 4g 4GB -  Ipod classic 80Gb

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Ragazzi, ho una news! Il problema si sta lentamente trasformando da FLASH NERI nella parte alta dello schermo (prima della sostituzione del video) a DISTURBI ISTANTANEI su tutto lo schermo. Per disturbi intendo dire come delle righe (in questo caso una) che spezzano l'immagine video..il tutto dura 1 secondo o forse meno, ma la cosa sta aumentando in frequenza..

Non so se son stato chiaro nella descrizione..se avete domande io son qua..

Beh, questo POTREBBE essere una fase successiva del problema... MMMmMMM... Non va bene, non va proprio bene..

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

cheppalle, per ora sono orientato a mandarlo indietro. Sarò anche fortunato rispetto alla media, ma mi dà troppo fastidio. Credo che nel giro di pochi mesi, con l'uscita dei nuovi mbp, ci saranno molti ricondizionati mid-2009, tra l'altro. E forse se mettono a posto gli iMac posso cavarmela con un altro portatile di recupero per quando lavoro fuori casa. Grrrrrrrr


Macbook Pro 17" unibody early 2009

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Nessuno con disturbi evoluti come il mio? E' un pò come quando si cambiava canale coi televisori di una volta, c'era l'immagine spezzata in 2 e dopo si assestava. Ovvio che questo fenomeno dura come ho detto prima, un secondo o forse meno, però si nota.. che palle, davvero..di certo lo riporto in assistenza appena ho un buco di tempo tra gli esami..:confused::mad::shock::mad:


 iMac 27" [email protected] -  Iphone 3gs 16Gb -  Ipod nano 4g 4GB -  Ipod classic 80Gb

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

il problema dei flash neri come il tuo è molto più frequente, a quanto leggevo in giro (forum apple ecc.) si risolve solo cambiando la scheda logica (dove in pratica c'è tutto, cpu, le 2 gpu ecc.). Ovviamente va un pò a fortuna in base alla bravura del centro assistenza... ma in qualche giorno sei a posto.

Alcuni non avevano risolto nemmeno così, ma era ancora aprile-maggio, come dicevo prima ho come idea che le schede logiche prodotte dopo giugno 2009 non abbiano questo problema.


Macbook Pro 17" unibody early 2009

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
il problema dei flash neri come il tuo è molto più frequente, a quanto leggevo in giro (forum apple ecc.) si risolve solo cambiando la scheda logica (dove in pratica c'è tutto, cpu, le 2 gpu ecc.). Ovviamente va un pò a fortuna in base alla bravura del centro assistenza... ma in qualche giorno sei a posto.

Alcuni non avevano risolto nemmeno così, ma era ancora aprile-maggio, come dicevo prima ho come idea che le schede logiche prodotte dopo giugno 2009 non abbiano questo problema.

I flash neri erano problemi che sembravano essere stati superati dal cambio del display..ora dopo 3 mesi circa c'è questo nuovo glitch, che mi spezza in due l'immagine dello schermo..purtroppo non so come filmarlo..se riesco lo posto..


 iMac 27" [email protected] -  Iphone 3gs 16Gb -  Ipod nano 4g 4GB -  Ipod classic 80Gb

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Porca vacca che sfortuna.. per quanto ho letto, questi problemi si risolvono solo cambiando la logic board, di più non so.


Macbook Pro 17" unibody early 2009

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

ripeto:

anche cambiando la logic board il problema riappare..

perchè è di tutte le logic board,

comprese quelle che sostuiscono quelle bacate..

è un qualcosa (bug, glitch.. boh!) che può apparire o no

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo