Vai al contenuto





A7X

MBP 15'' UNIBODY, problema schermo che lampeggia

Recommended Posts



si. la cosa è PURAMENTE CASUALE.

c'è ancora e ci sarà ... perchè la apple non dice niente.

IN OGNI CASO DOPO 14 MESI POSSO DIRE CHE NON è completamente dannosa.. a me non cambia niente.. lo fa ma non mi si è rovinato niente.

io continuo a usarlo tranquillo

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Eccomi dopo un bel periodo di uso posso dire che a me il problema non si è più presentato....

Se dovesse ripresentarsi tornerò a farvelo sapere :ghghgh:

:ghghgh:


Io sono Nessuno...

My Apple:

iBook G4 1.33GHz 12'' - iPod Nano 4 Gb 2°G - MacBook C2D 2.0 GHz 13'' - Mac Mini C2D 1.83 GHz - iPhone 3G 8Gb - MacBook Pro C2D 2.66 GHz (May '09) 15'' glossy - MacBookPro C2D 2.80 GHz (June '09) 15'' glossy

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Io mi chiedo, come mai è uscito già un secondo aggiornamento per l'iMac per risolvere il flickering e sul nostro MBP niente?

P.S. Ho notato, non so se lo fa solo con la 9600, dato che ora uso solo quella, che al minimo o anche con due tre tacche, la luminosità "vibra"... :fiorellino:

Che balle oh... Con la 9400 tira le flesshate, con la 9600 invece "vibra".. :rolleyes: eccheccazzo!!

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Toccando ferro, il mio macbook pro 15" mid 2009 2,66 Ghz, dopo tre mesi non ha nessuno di questi problemi.

infatti il tuo non li ha. Questi problemi li hanno fino ai primi del 2009 :rolleyes:

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Io mi chiedo, come mai è uscito già un secondo aggiornamento per l'iMac per risolvere il flickering e sul nostro MBP niente?

P.S. Ho notato, non so se lo fa solo con la 9600, dato che ora uso solo quella, che al minimo o anche con due tre tacche, la luminosità "vibra"... :cry:

Che balle oh... Con la 9400 tira le flesshate, con la 9600 invece "vibra".. :cry: eccheccazzo!!

la "vibrazione" della luminosità al minimo lo faceva anche il mio mbp17 early 2009, sia con la 9400 che con la 9600.. questo solo per statistica, io l'ho restituito..


Macbook Pro 17" unibody early 2009

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Aggiornamento definitivo (spero!!!) sul mio MBP comprato ad inizio Febbraio 2009:

all’ultima riparazione, fatta qualche giorno prima della classica scadenza della garanzia, il centro assistenza mi conferma che non ha trovato nessun guasto quindi la mia richiesta di sostituzione del MBP mi viene respinta in accordo con Apple stessa. Insoddisfatto della situazione ma impossibilitato nel fare altro, accendo un cero ai Santi ed inizio ad utilizzare il MBP sperando che lo sfarfallio non si presenti più.

Dopo qualche giorno, credo una decina, arriva una bruttissima sorpresa: all’accessione del portatile lo scherzo rimane nero!!!! Dopo aver tirato giù dal Paradiso diversi Santi noto che se sollevo il MBP tenendolo con una mano o premendo un po’ la scocca vicino alla scritto MacBook Pro il video ogni tanto da qualche segno di vita!! :)

Richiamo la Apple, faccio presente che ho ancora un malfunzionamento della macchina, che non mi interessa se la garanzia è scaduta e che NON voglio in nessun modo portarlo al centro assistenza di Varese!!!! :mad:

La signorina mi accorda un ennesimo controllo in altro centro assistenza e che si sarebbe fatta viva alcuni giorni dopo.

Oggi la splendida notizia: mi verrà SOSTITUITO il MBP!!!!

Raga è stato un parto, speriamo che vado tutto per il meglio.

:baby:


Ut sementem feceri ita metes - Cicerone

La gente è strana: si infastidisce sempre per cose banali, e poi dei problemi gravi come il totale spreco della propria esistenza, sembra accorgersene a stento.

Charles Bukowski

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

la tipa dell'assistenza mi ha assicurato che me ne daranno uno nuovo, se scopro che è ricondizionato mi sentiranno!!!


Ut sementem feceri ita metes - Cicerone

La gente è strana: si infastidisce sempre per cose banali, e poi dei problemi gravi come il totale spreco della propria esistenza, sembra accorgersene a stento.

Charles Bukowski

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

penso ne avrai uno nuovo

.

in ogni caso non credo che riuscirai a scoprire che è ricondizionato... come detto prima sono mica dei mac brutti.

sono uguali e funzionano altrettanto bene

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
eh beh!? non è che i ricondizionati vanno peggio...

sono identici ai nuovi,

la scocca la cambiano e la mettono nuova

Infatti non ho detto mica questo!


I have no dreams... Io la notte non dormo, futto dicimo va...(Cetto Laqualunque)

Stay hungry,stay foolish (Steve Jobs)

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
penso ne avrai uno nuovo

.

in ogni caso non credo che riuscirai a scoprire che è ricondizionato... come detto prima sono mica dei mac brutti.

sono uguali e funzionano altrettanto bene

si in effetti non potrei mai scoprire se è ricondizionato o meno però credo che in questi pochi casi il MBP che ti danno in sostituzione sia nuovo.

cmq vi farò sapere appena mi arriva se "visivamente" è nuovo, ora sono in attesa dalla tipa che mi deve spiegare come impacchettare il vecchio MBP.

:)


Ut sementem feceri ita metes - Cicerone

La gente è strana: si infastidisce sempre per cose banali, e poi dei problemi gravi come il totale spreco della propria esistenza, sembra accorgersene a stento.

Charles Bukowski

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
si in effetti non potrei mai scoprire se è ricondizionato o meno però credo che in questi pochi casi il MBP che ti danno in sostituzione sia nuovo.

cmq vi farò sapere appena mi arriva se "visivamente" è nuovo, ora sono in attesa dalla tipa che mi deve spiegare come impacchettare il vecchio MBP.

:)

Basta controllare il numero dei cicli della batteria e la data di produzione.


MacBook Pro 15": 2,66GHz con SSD Intel X-25M da 80 GB

IPhone 3G 8 Gb

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

la data di produzione fa testo più o meno... basta che lo abbiano tenuto in magazzino

La batteria ... ma cosa stai dicendo?????

MICA TI DANNO UN MAC USATO!???!!!!!!!

Ti danno un mac nuovo con l'hardware di un mac sistemato.

Quindi la batteria è NUOVA come la SCOCCA!

RICONDIZIONATO E' DIVERSO DA USATO

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ragazzi fatemi sapere, anche io ho lo stesso problema, MacBook Pro di fine 2008, 5,1...

Ma qualora mi sostituissero il Mac perderei tutto o montano il mio l'HD? :ghghgh:


 MacBook Pro 15" [5,1 - early 2008]  iPod Classic [160GB - 2007]  iPhone 4 [32GB - 2011] 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

io credo che verso l'estate portero il mac all'apple store di carugate...e spiegherò bene la situazione.. pero se mi sostituiscono semplicemente la scheda logica e il problema si ripresenta dopo un po' allora sarebbe davvero annoying... :ghghgh:


Data dello switch: 29/10/2008

Macbook Pro 15.4" Unibody 2,3 GHz i7 (early 2011); iPod Nano 3G blue 8 GB; iPhone 4S 16 GB Bianco

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

se ti sostituiscono il mac perdi tutto.

se cambiano la scheda logica tieni il tuo hd.

io consiglio vivamente di fare un backup di time machine e di mandare il mac in assistenza formattato...

almeno siete sicuri che non si fanno i cavoli vostri.. e al ritorno ripristinate tutto

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ora non vorrei andare OT, però l'ho appena acceso e i colori sono completamente sfasati... È tutto azzurrognolo!

La cosa strana è che sono appena entrato su Preferenze di Sistema > Monitor ed è tornato tutto normale senza fare alcuna modifica! Le cose possono essere correlate?


 MacBook Pro 15" [5,1 - early 2008]  iPod Classic [160GB - 2007]  iPhone 4 [32GB - 2011] 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Mi aggiungo alla lista di coloro che si sono imbattuti in questo problema. Macbook Pro5,1 acquistato a Novembre 2008 all'Apple Store di Roma. Da circa 10 giorni ho cominciato a vedere questi 'flash' dello schermo con la 9400. Collegando il MBP ad un monitor esterno oppure utilizzando la 9600 non riscontro nessun problema. Me lo tengo così e tanti saluti! :)


Macbook Pro Unibody 15" - iPhone 4 16Gb - new iPad 3G 64Gb - Apple TV

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Guest Maephis

Buonasera, mi scuso per il bump del thread ma ho lo stesso problema :sediata: Ogni tanto appaiono delle righe orizzontali bianche o nere più o meno al centro del monitor che scompaiono in una frazione di secondo. Sinceramente non mi infastidisce ma non vorrei fosse segno di qualcosa di peggio. Il mio mac è un ricondizionato modello fine 2008, quindi soggetto al problema .-.

Dato che 35 pagine di thread son tantine, alla fine si è arrivati alla conclusione di che problema sia e se peggiori nel tempo? Se mi rimane così manco ci provo con l'assistenza :bangin: (ma dato che mi scade il 29 giugno meglio affrettarsi)

Grazie mille da un lurker spesso sul forum alla ricerca di info XD

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

ciao Maephis,

il problema è hardware e nello specifico la scheda nvidia 9400 che ogni tanto fa le bizze.

la maggio parte degli utenti usa di fisso la 9600 che sembra immune a tutto ciò anche se la batteria dura un po' meno. non credo che Apple risolverà il problema, mi sa che te lo devi tenere com'è.

detto ciò ti dico anche questo premettendo che succede in pochi casi:

il mio primo MBP aveva il tuo stesso problema e dopo averlo portato 5 volte in assistenza e aver reclamato pesantemente con Apple me lo hanno sostituito, ora ho il 15 top di gamma senza aver speso 1 euro in più.

tieni conto che appena preso per i primi 6 mese non ho riscontrato problemi, poi è stato un calvario e forse per questo me lo hanno cambiato.

vedi tu se vuoi intraprendere questa strada.

se ti servono altre info fammi sapere.

:D


Ut sementem feceri ita metes - Cicerone

La gente è strana: si infastidisce sempre per cose banali, e poi dei problemi gravi come il totale spreco della propria esistenza, sembra accorgersene a stento.

Charles Bukowski

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Guest Maephis

Grazie della risposta, mi sa che allora me lo tengo così com'è, tanto ho in previsione di prendere AppleCare su ebay quindi al massimo faccio sempre in tempo :dance:

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ciao a tutti! Riassumendo la mia situazione: ho lo stesso vostro problema con la 9400 che non utilizzo ormai

da mesi. Con la 9600 però in quattro giorni ho avuto tre kernel, e credo siano causati dalla scheda video.

Spero che non sia correlato col problema discusso in questo topic, ma se qualcuno è in garanzia e ha questo

piccolo problema di lampeggio consiglio vivamente di segnalarlo in assistenza con pretesa di una carta scritta

di avvenuta segnalazione, in caso si presentassero problemi successivamente alla scadenza della garanzia.

Non vorrei allarmarvi, daltronde è solo un caso (il mio) e non è detto che sia in relazione, ma se qualcun altro

ha avuto crash causati dalla 9600 lo segnali qui :fiorellino:


Mac book pro 2,4 ghz intel 2 duo 15'' 8gb ram

Non si può restare ad occhi chiusi e gridare a tutti che il sole non c'è! 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Riporto in auge questa discussione, anche io faccio parte di questo nutrito gruppo (macbook pro fine 2008), prima gli sfarfallii erano rari, ora si presentano con maggiore frequenza, ovviamente con la sola 9400. H notato che se passo alcune ore con l'utilizzo della 9600, poi tornando alla 9400 questa si comporta regolarmente per qualche giorno, per poi tornare alla situazione iniziale (sfarfallii sempre più ravvicinati).

Se avete soluzioni o notizie nuove, teniamoci aggiornati.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Riporto in auge questa discussione, anche io faccio parte di questo nutrito gruppo (macbook pro fine 2008), prima gli sfarfallii erano rari, ora si presentano con maggiore frequenza, ovviamente con la sola 9400. H notato che se passo alcune ore con l'utilizzo della 9600, poi tornando alla 9400 questa si comporta regolarmente per qualche giorno, per poi tornare alla situazione iniziale (sfarfallii sempre più ravvicinati).

Se avete soluzioni o notizie nuove, teniamoci aggiornati.

Idem per me..:). Con la 9600 zero problemi..prima che mi scada Applecare lo porterò a far vedere..


New : MacPro 8 core 2.8 Ghz -- ACD 30'' - MacBook Pro 15'' 2.4 Ghz - iMac 21,5'' 3.2 Ghz

Old glory : iMac G4 20'' 1.25 ghz - PowerMac G4 Cube 1.5 Ghz -- ACD 20''

La vita è un brivido che vola via...un equilibrio sopra la follia.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo