Vai al contenuto





A7X

MBP 15'' UNIBODY, problema schermo che lampeggia

Recommended Posts

ciao a tutti , il mio mbp late 2008 oggi ha fatto questi flash neri una decina di volte in un ora, poi è sparito tutto.. 

l'ho comprato usato da 5 giorni e oggi lo ha fatto per la prima volta..

appena comprato ho fatto l'aggiornamento, non so però se ho fatto questo aggiornamento specifico per risolvere il problema.. 

come faccio a capire se devo farlo o meno?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti


ciao a tutti , il mio mbp late 2008 oggi ha fatto questi flash neri una decina di volte in un ora, poi è sparito tutto.. 

l'ho comprato usato da 5 giorni e oggi lo ha fatto per la prima volta..

appena comprato ho fatto l'aggiornamento, non so però se ho fatto questo aggiornamento specifico per risolvere il problema.. 

come faccio a capire se devo farlo o meno?

L'aggiornamento dovrebbe compartirti tramite Aggiornamento software..se non ti compare niente probabilmente è già stato fatto.

Prova comunque a scaricare tu l'aggiornamento da qui e installalo..se è già stato fatto ti dirà che non serve installarlo.

:ciao:


New : MacPro 8 core 2.8 Ghz -- ACD 30'' - MacBook Pro 15'' 2.4 Ghz - iMac 21,5'' 3.2 Ghz

Old glory : iMac G4 20'' 1.25 ghz - PowerMac G4 Cube 1.5 Ghz -- ACD 20''

La vita è un brivido che vola via...un equilibrio sopra la follia.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

grazie evangelista..

fatto l'aggiornamento.. 

questa mattina prima di fare l'aggiornamento mi ha fatto due volte lo scherzetto della flashata nera, adesso da quando ho riavviato non lo ha più fatto.. staremo a vedere..

 

ma siamo sicuri che per sfarfallio intendono quel problema e non altro?

 

intanto se ci sono altre persone che avevano questo problema e hanno risolto con questo aggiornamento potrebbero postare la loro esperienza che potrebbe essere utile ad altri..

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

per adesso dall'aggiornamento non me lo ha più fatto..

 

che figata.. su altre discussioni mi hanno detto subito vendilo, è la scheda grafica che sta andando ecc.. 

 

meno male che con un aggiornamento si risolve..

:ok: 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

per adesso dall'aggiornamento non me lo ha più fatto..

 

che figata.. su altre discussioni mi hanno detto subito vendilo, è la scheda grafica che sta andando ecc.. 

 

meno male che con un aggiornamento si risolve..

:ok:

Lo abbiamo atteso talmente tanto tempo che doveva funzionare!

:ciao:


New : MacPro 8 core 2.8 Ghz -- ACD 30'' - MacBook Pro 15'' 2.4 Ghz - iMac 21,5'' 3.2 Ghz

Old glory : iMac G4 20'' 1.25 ghz - PowerMac G4 Cube 1.5 Ghz -- ACD 20''

La vita è un brivido che vola via...un equilibrio sopra la follia.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Rispondi e partecipa alla discusione

Puoi rispondere subito e iscriverti successivamente. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo