Vai al contenuto





A7X

MBP 15'' UNIBODY, problema schermo che lampeggia

Recommended Posts

Guarda, cosi' a tatto, direi che è o la scheda logica o la scheda video o un problema nei driver che non è stato ancora risolto. Per me le fleshate non possono dipendere dal monitor. :ghghgh:

Cmq ripeto che questa cosa è una vergogna! Un problema cosi' diffuso e ancora neanche una risposta ufficiale a quasi un anno dall'uscita dei MBP unibody. Li paghiamo un fottio di soldi e poi hanno questi problemi? Apple! Prendi almeno in considerazione il problema e fornisci una risposta ufficiale, faresti anche la tua figura!

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti


Guarda, cosi' a tatto, direi che è o la scheda logica o la scheda video o un problema nei driver che non è stato ancora risolto. Per me le fleshate non possono dipendere dal monitor. :ghghgh:

Cmq ripeto che questa cosa è una vergogna! Un problema cosi' diffuso e ancora neanche una risposta ufficiale a quasi un anno dall'uscita dei MBP unibody. Li paghiamo un fottio di soldi e poi hanno questi problemi? Apple! Prendi almeno in considerazione il problema e fornisci una risposta ufficiale, faresti anche la tua figura!

Esatto..:ghghgh:


New : MacPro 8 core 2.8 Ghz -- ACD 30'' - MacBook Pro 15'' 2.4 Ghz - iMac 21,5'' 3.2 Ghz

Old glory : iMac G4 20'' 1.25 ghz - PowerMac G4 Cube 1.5 Ghz -- ACD 20''

La vita è un brivido che vola via...un equilibrio sopra la follia.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Signori avrei dovuto portare oggi in assistenza il mio MBP ma mi serve..il week end è filato liscio, ma oggi usando la 9400M c'è stato un bravissimo flash sempre sulla parte alta dello schermo. Mi sa che la settimana prossima trovo un altro notebook e questo lo spedisco a far vedere, in più prendo l'Applecare così sono tranquillo per 3 anni..:rolleyes:


New : MacPro 8 core 2.8 Ghz -- ACD 30'' - MacBook Pro 15'' 2.4 Ghz - iMac 21,5'' 3.2 Ghz

Old glory : iMac G4 20'' 1.25 ghz - PowerMac G4 Cube 1.5 Ghz -- ACD 20''

La vita è un brivido che vola via...un equilibrio sopra la follia.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
novità, qualcuno?

Mi hanno appena cambiato il monitor per un problema alla webcam...in precedenza una sola volta mi è capitato il problema in questione... ora aspetto qualche giorno per verificare se con la 9400 mi si ripresenta:ciao:


Mac book pro 2,4 ghz intel 2 duo 15'' 8gb ram

Non si può restare ad occhi chiusi e gridare a tutti che il sole non c'è! 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

qualcuno conferma che è SICURAMENTE la scheda logica? vista l'impossibilità di replicare il problema allo store dovrò argomentare per bene e spingere per la sostituzione di qualcosa. Se di scheda logica si tratta allora spingerò per quella...

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
qualcuno conferma che è SICURAMENTE la scheda logica? vista l'impossibilità di replicare il problema allo store dovrò argomentare per bene e spingere per la sostituzione di qualcosa. Se di scheda logica si tratta allora spingerò per quella...

A me è stato sostituito lo schermo, e ora il problema non si presenta più..:dance::ciao:


 iMac 27" [email protected] -  Iphone 3gs 16Gb -  Ipod nano 4g 4GB -  Ipod classic 80Gb

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
A me è stato sostituito lo schermo, e ora il problema non si presenta più..:dance::ciao:

Stai usando la 9400 giusto? Sempre se non ho capito male... mi sembra che tra gli utenti solo ad uno capitasse con tutte e due le schede video, per il resto accadeva solo con la 9400. Mi son perso questo 3d da un bel po...poi lo rileggo:ciao:


Mac book pro 2,4 ghz intel 2 duo 15'' 8gb ram

Non si può restare ad occhi chiusi e gridare a tutti che il sole non c'è! 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Stai usando la 9400 giusto? Sempre se non ho capito male... mi sembra che tra gli utenti solo ad uno capitasse con tutte e due le schede video, per il resto accadeva solo con la 9400. Mi son perso questo 3d da un bel po...poi lo rileggo:ciao:

Si esatto, con la 9400 sempre on...:dance::ciao:


 iMac 27" [email protected] -  Iphone 3gs 16Gb -  Ipod nano 4g 4GB -  Ipod classic 80Gb

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Mi unisco anche io al gruppo dei "lampeggiati"...

Lo schermo del mio MBP di fine 2008 (5,1) ha cominciato a lampeggiare saltuariamente usando la 9400M (negli ultimi 3 giorni è capitato 3/4 volte).

All'inizio non ci ho dato importanza ma poi ho cominciato a credere che fosse dovuto al Perfomance Update 1.0 appena installato.

Oggi ho però scoperto che il problema era già noto e sono passato ad usare la 9600M GT per verificare se anche in queste condizioni il problema persiste.

Appena acquistato il portatile mi sono procurato AppleCare e quindi dovrei essere coperto per 3 anni; la garanzia "standard" dovrebbe comunque durare 2 anni o sbaglio?

Spero comunque che sia un problema risolvibile con un aggiornamento software perchè non mi piace l'idea di mandare in giro per centri di assistenza il mio MBP...

Essendo un problema noto da tempo anche io sono rimasto sorpreso dal fatto che Apple non abbia ancora comunicato niente di ufficiale; c'è il modo di segnalare il problema?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Mi unisco anche io al gruppo dei "lampeggiati"...

Lo schermo del mio MBP di fine 2008 (5,1) ha cominciato a lampeggiare saltuariamente usando la 9400M (negli ultimi 3 giorni è capitato 3/4 volte).

All'inizio non ci ho dato importanza ma poi ho cominciato a credere che fosse dovuto al Perfomance Update 1.0 appena installato.

Oggi ho però scoperto che il problema era già noto e sono passato ad usare la 9600M GT per verificare se anche in queste condizioni il problema persiste.

Appena acquistato il portatile mi sono procurato AppleCare e quindi dovrei essere coperto per 3 anni; la garanzia "standard" dovrebbe comunque durare 2 anni o sbaglio?

Spero comunque che sia un problema risolvibile con un aggiornamento software perchè non mi piace l'idea di mandare in giro per centri di assistenza il mio MBP...

Essendo un problema noto da tempo anche io sono rimasto sorpreso dal fatto che Apple non abbia ancora comunicato niente di ufficiale; c'è il modo di segnalare il problema?

... lampeggiati :ghghgh:

La garanzia standard, se non sbaglio, è di 1 anno non di 2

Facci sapere se hai problemi con la 9600, se ti "flasha". A me hanno cambiato l'lcd per un altro problema, e con la 9400 lo fa ancora. Proverò anch'io con la 9600.. la noia è che il problema si presenta raramente:ciao:


Mac book pro 2,4 ghz intel 2 duo 15'' 8gb ram

Non si può restare ad occhi chiusi e gridare a tutti che il sole non c'è! 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
... lampeggiati :ghghgh:

La garanzia standard, se non sbaglio, è di 1 anno non di 2 e suppongo che l'apple care parta alla scadenza dell'' "anno standard". quindi totale tu sei coperto per 4 anni.

Facci sapere se hai problemi con la 9600, se ti "flasha". A me hanno cambiato l'lcd per un altro problema, e con la 9400 lo fa ancora. Proverò anch'io con la 9600.. la noia è che il problema si presenta raramente:ciao:

L'apple care estende a 3 anni la garanzia di 1 anno. Dunque, alla scadenza dell'anno di garanzia, con l'apple care ne hai altri 2 di copertura completa...:ghghgh::confused:;)

ps. A me cambiando lcd mi ha smesso di lampeggiare!!!! Sarò uno dei pochi fortunati??


 iMac 27" [email protected] -  Iphone 3gs 16Gb -  Ipod nano 4g 4GB -  Ipod classic 80Gb

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ho fatto un pò di ricerche.

Sul sito di supporto della Apple c'è una discussione ( http://discussions.apple.com/thread.jspa?threadID=1807105&tstart=0 ) con più di 55.600 visite e 428 interventi (!!!!!); il problema è noto ad Apple da novembre 2008 (!!!!) è non è stato ancora risolto.

Ho letto (quasi) tutti gli interventi e di seguito riassumo i punti più impotanti:

1-Il problema si verifica quasi esclusivamente utilizzando la 9400M e scompare con la 9600M GT (vedi anche http://reviews.cnet.com/8301-13727_7-10329923-263.html?tag=mfiredir )

2-Non si risolve con il reset della PRAM.

3-Non si verifica con in macbook che hanno solo la 9400M perchè il problema sembra essere generato dal firmware NVIDIA che non riesce a gestire correttamente le due schede.

4-Sostituire lo schermo o la scheda logica non risolve il problema perchè prima o poi il problema ricompare

5-In questa pagina ( http://forums.macrumors.com/showthread.php?t=641297 ), molto interessante, si dice che il problema è stato circoscritto fino a OS X 10.5.5 ma che è comparso a partire da 10.5.6 che ha "rotto" il fix precdentemente implementato.

Alla fine della discussione sul sito di supporto Apple si rimanda a questo sito (http://www.appleinsider.com/articles/09/10/16/apple_seeds_new_mac_os_x_10_6_2_beta_to_developers.html ) in cui si annuncia che la prossima versione di OS X (10.6.2) integrerà "a screen flickering issue" che potrebbe quindi essere la soluzione al problema.

Per conto mio, continuerò ad utilizzare la 9600M GT fino all'uscita di OS X 10.6.2 per evitare eventuali danni possibili utilizzando la 9400M non fixata; se il problema continuerà a presentarsi valuterò la possibilità di consegnare il mio MBP all'assistenza prima della fine della garanzia AppleCare (3 anni dall'acquisto).

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Ho fatto un pò di ricerche.

Sul sito di supporto della Apple c'è una discussione ( http://discussions.apple.com/thread.jspa?threadID=1807105&tstart=0 ) con più di 55.600 visite e 428 interventi (!!!!!); il problema è noto ad Apple da novembre 2008 (!!!!) è non è stato ancora risolto.

Ho letto (quasi) tutti gli interventi e di seguito riassumo i punti più impotanti:

1-Il problema si verifica quasi esclusivamente utilizzando la 9400M e scompare con la 9600M GT (vedi anche http://reviews.cnet.com/8301-13727_7-10329923-263.html?tag=mfiredir )

2-Non si risolve con il reset della PRAM.

3-Non si verifica con in macbook che hanno solo la 9400M perchè il problema sembra essere generato dal firmware NVIDIA che non riesce a gestire correttamente le due schede.

4-Sostituire lo schermo o la scheda logica non risolve il problema perchè prima o poi il problema ricompare

5-In questa pagina ( http://forums.macrumors.com/showthread.php?t=641297 ), molto interessante, si dice che il problema è stato circoscritto fino a OS X 10.5.5 ma che è comparso a partire da 10.5.6 che ha "rotto" il fix precdentemente implementato.

Alla fine della discussione sul sito di supporto Apple si rimanda a questo sito (http://www.appleinsider.com/articles/09/10/16/apple_seeds_new_mac_os_x_10_6_2_beta_to_developers.html ) in cui si annuncia che la prossima versione di OS X (10.6.2) integrerà "a screen flickering issue" che potrebbe quindi essere la soluzione al problema.

Per conto mio, continuerò ad utilizzare la 9600M GT fino all'uscita di OS X 10.6.2 per evitare eventuali danni possibili utilizzando la 9400M non fixata; se il problema continuerà a presentarsi valuterò la possibilità di consegnare il mio MBP all'assistenza prima della fine della garanzia AppleCare (3 anni dall'acquisto).

Grande, sei stato superbo! Secondo me non si fa attendere ancora per molto questo update. Direi che già la prossima settimana potrebbe uscire.. e speriamo che risolva davvero questa cosa..


 iMac 27" [email protected] -  Iphone 3gs 16Gb -  Ipod nano 4g 4GB -  Ipod classic 80Gb

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Grande, sei stato superbo! Secondo me non si fa attendere ancora per molto questo update. Direi che già la prossima settimana potrebbe uscire.. e speriamo che risolva davvero questa cosa..

Grazie, felice di essere stato utile!

Attendiamo fiduciosi OS X 10.6.2 :ghghgh:

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ciao a tutti succede anche a me solo che il display non diventa nero ma si illumina più forte è poi ritorna alla luminosità normale! Lo fa dopo che ho aggiornato a Snow! Cioè parlo della intensità è luminosità del display! Sapete dirmi di cosa si tratta? Ho un MacBook Pro da 15

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

@simiman

Mmm... Non mi sembra sia lo stesso problema, a noi fa un flash nero, l'intensità della luminosità non centra.

Cmq scandaloso che sia un problema NOTO da Novembre 2008!!! E' passato un anno cazzo, diamoci una mossa APPLE! :P UN ANNO per sistemare un bug? Ma scherziamo? :ghghgh:

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
simiman

in questo video

puoi vedere di cosa si parla.

Nel mio caso lo schermo diventa tutto nero e non solo la parte superiore come si vede nelvideo.

Bravissimo che hai anche trovato un video per documentare il problema.

Il lampeggio infatti è ESATTAMENTE questo!

Se si guarda tutto il video, si vede che lo fa le prime volte in alto, poi tutto lo schermo e poi solo metà, proprio come a me!

Fortunatamente non ogni 2 secondi come al tipo che ha registrato il video, pero' ugualmente è fastidioso.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

ciao a tutti scopro solo oggi questo thread e vi comunico che anche io ho questo mbp e ho lo stesso problema ed è iniziato a circa 9/10 mesi dall'acquisto (ottobre 2009 appena uscito) direi che il post alla pagina 5 è abbastanza illuminante... perche se nelle apple discussion dicono che né il cambio display né il cambio scheda logica risolvono la cosa (nel senso che a lungo andare si ripresenterà)allora aspettiamo questo benedetto 10.6.2 e intanto usiamo la 9600...

pero comunque non è giusto che dopo un anno non si riesca a risolvere questo bug!..


Data dello switch: 29/10/2008

Macbook Pro 15.4" Unibody 2,3 GHz i7 (early 2011); iPod Nano 3G blue 8 GB; iPhone 4S 16 GB Bianco

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

raga anche io oggi scopro questo thread e purtroppo pure io parte di questo sfortunato club.

comprato un MBP ad inizio Febbraio 2009 dopo circa 7 mesi lo scherzo inzia a sfarfallare quando utilizzo la CPU in maniera medio alta in modo da portate la temperatura a circa 60 gradi (almeno è così che mi segna iStat) per una decina di minuti.

portato 2 settimane fa il piccolo in assistenza, mi hanno confermato oggi la sostituzione della scheda logica. domani forse lo ritiro e spero di aver risolto definitivamente il problema anche se leggo che bisogna aspettare la 10.6.2 per esserne sicuri.

cmq girano le @@ visto quello che gli ho lasciato!!! ;)

:ciao:


Ut sementem feceri ita metes - Cicerone

La gente è strana: si infastidisce sempre per cose banali, e poi dei problemi gravi come il totale spreco della propria esistenza, sembra accorgersene a stento.

Charles Bukowski

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

:ciao: Una piccola domanda quasi OT...

Io non ho Snow Leopard, quindi l'aggiornamento alla 10.6.2 sarà inutile per me.

Certo, non che mi scocci spendere 30 Euro, ma è possibile che un problema del genere si

possa risolvere con un "nuovo" sistema operativo?

In questo caso sarei obbligato a prendere Snow Leopard, mi sembra assurdo.

A me fa ancora questo sfarfallio, nonostante un mese dopo l'acquisto (aprile 2009) mi

hanno sostituito la scheda logica per altri problemi. In sostanza penso che questo bug

sia un po' am(bug)uo. Penso che mi muoverò per vie legali perchè ho dovuto usufruire

dell'assistenza 2 volte in 6 mesi e la prossima sarà la 3° per un prodotto che vale 1800

Euro:shock: E' comunque una buona macchina e questo non lo nego, resta il fatto che se

l'avessi portata immediatamente al riscontro dei miei problemi, sarei rimasto senza il

macbook 1 mese su 4:shock: Una percentuale altina secondo me!

Giusto per principio io Snow Leopard non lo acquisto visto che sarei obbligato a farlo

per sistemare un bug. Mi muoverò per la sostituzione del computer anche se lo vedo

alquanto improbabile come obbiettivo:ghghgh: Io ce provo:ciao:


Mac book pro 2,4 ghz intel 2 duo 15'' 8gb ram

Non si può restare ad occhi chiusi e gridare a tutti che il sole non c'è! 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
;) Una piccola domanda quasi OT...

Io non ho Snow Leopard, quindi l'aggiornamento alla 10.6.2 sarà inutile per me.

Certo, non che mi scocci spendere 30 Euro, ma è possibile che un problema del genere si

possa risolvere con un "nuovo" sistema operativo?

In questo caso sarei obbligato a prendere Snow Leopard, mi sembra assurdo.

A me fa ancora questo sfarfallio, nonostante un mese dopo l'acquisto (aprile 2009) mi

hanno sostituito la scheda logica per altri problemi. In sostanza penso che questo bug

sia un po' am(bug)uo. Penso che mi muoverò per vie legali perchè ho dovuto usufruire

dell'assistenza 2 volte in 6 mesi e la prossima sarà la 3° per un prodotto che vale 1800

Euro:shock: E' comunque una buona macchina e questo non lo nego, resta il fatto che se

l'avessi portata immediatamente al riscontro dei miei problemi, sarei rimasto senza il

macbook 1 mese su 4:shock: Una percentuale altina secondo me!

Giusto per principio io Snow Leopard non lo acquisto visto che sarei obbligato a farlo

per sistemare un bug. Mi muoverò per la sostituzione del computer anche se lo vedo

alquanto improbabile come obbiettivo:ghghgh: Io ce provo:ciao:

Se ne fai una questione di principio hai tutto il mio appaggio in quanto penso che il bug dovrebbe essere risolto per TUTTI, non solo per chi ha Snow Leopard. Però c'è anche da dire che l'azione legale non ti garantisce un buon fine, ti fa sicuramente spendere più di 29,-€ e avrai un esito fra quanto tempo? Lo so che è una piccola "sconfitta", però se sono sufficienti 29,- € per risolvere il difetto..:ciao:;)


New : MacPro 8 core 2.8 Ghz -- ACD 30'' - MacBook Pro 15'' 2.4 Ghz - iMac 21,5'' 3.2 Ghz

Old glory : iMac G4 20'' 1.25 ghz - PowerMac G4 Cube 1.5 Ghz -- ACD 20''

La vita è un brivido che vola via...un equilibrio sopra la follia.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Se ne fai una questione di principio hai tutto il mio appaggio in quanto penso che il bug dovrebbe essere risolto per TUTTI, non solo per chi ha Snow Leopard. Però c'è anche da dire che l'azione legale non ti garantisce un buon fine, ti fa sicuramente spendere più di 29,-€ e avrai un esito fra quanto tempo? Lo so che è una piccola "sconfitta", però se sono sufficienti 29,- € per risolvere il difetto..:ciao:;)

Grazie per la solidarietà;) In effetti sono d'accordo con te, forse

mi sono spiegato male, per principio mi farei "regalare" l'aggiornamento.

Comunque la via legale è separata dal discorso dei 29 Euro, più che altro è motivata

da:

-sostituzione scheda logica (primo intervento),

-sostituzione display, glossy e backlit (secondo intervento) al termine del quale

ho scoperto di avere questo maledetto sfarfallio dello schermo!

Il che vuol dire tradotto in termini pratici di portarlo ancora in assistenza e per me è una

perdita di tempo.

A mio modesto avviso ho diritto a farmi sostituire il mac (come già avevo chiesto la prima

volta e la seconda). La via legale sarà il passo successivo se la mia richiesta di sostituzione verrà nuovamente respinta.;)


Mac book pro 2,4 ghz intel 2 duo 15'' 8gb ram

Non si può restare ad occhi chiusi e gridare a tutti che il sole non c'è! 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Grazie per la solidarietà:ciao: In effetti sono d'accordo con te, forse

mi sono spiegato male, per principio mi farei "regalare" l'aggiornamento.

Comunque la via legale è separata dal discorso dei 29 Euro, più che altro è motivata

da:

-sostituzione scheda logica (primo intervento),

-sostituzione display, glossy e backlit (secondo intervento) al termine del quale

ho scoperto di avere questo maledetto sfarfallio dello schermo!

Il che vuol dire tradotto in termini pratici di portarlo ancora in assistenza e per me è una

perdita di tempo.

A mio modesto avviso ho diritto a farmi sostituire il mac (come già avevo chiesto la prima

volta e la seconda). La via legale sarà il passo successivo se la mia richiesta di sostituzione verrà nuovamente respinta.;)

Forse ho inteso male io le tue parole ;). Non ne sono certo, ma ho letto da qualche parte che la sostituzione viene riconosciuta dopo il quarto intervento in garanzia sul prodotto. Immagino che per un professionista che sfrutta il suo Mac per lavoro sia un'enorme perdita di tempo e denaro mandarlo in assistenza ogni 3x2. Sotto questo profilo credo abbia senso agire per vie legali per pretendere la sostituzione! ;)


New : MacPro 8 core 2.8 Ghz -- ACD 30'' - MacBook Pro 15'' 2.4 Ghz - iMac 21,5'' 3.2 Ghz

Old glory : iMac G4 20'' 1.25 ghz - PowerMac G4 Cube 1.5 Ghz -- ACD 20''

La vita è un brivido che vola via...un equilibrio sopra la follia.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Forse ho inteso male io le tue parole :ciao:. Non ne sono certo, ma ho letto da qualche parte che la sostituzione viene riconosciuta dopo il quarto intervento in garanzia sul prodotto. Immagino che per un professionista che sfrutta il suo Mac per lavoro sia un'enorme perdita di tempo e denaro mandarlo in assistenza ogni 3x2. Sotto questo profilo credo abbia senso agire per vie legali per pretendere la sostituzione! ;)

Nel mio primo post ho fatto un po di confusione io:ghghgh:

... mi sto documentando proprio perchè anch'io ho sentito parlare di un certo numero di

interventi... vedrò;)

PS scusate l'OT immenso


Mac book pro 2,4 ghz intel 2 duo 15'' 8gb ram

Non si può restare ad occhi chiusi e gridare a tutti che il sole non c'è! 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
;) Mi ha fatto il flash con la scheda nvidia 9400! E' la prima volta che mi succede dopo tre giorni:shock: In 5 mesi con la 9600 mai fatto...E' lo schermo? Io non credo. Qualcuno ha avuto lo stesso problema con la scheda 9600?
Ho fatto un pò di ricerche.

Sul sito di supporto della Apple c'è una discussione ( http://discussions.apple.com/thread.jspa?threadID=1807105&tstart=0 ) con più di 55.600 visite e 428 interventi (!!!!!); il problema è noto ad Apple da novembre 2008 (!!!!) è non è stato ancora risolto.

Ho letto (quasi) tutti gli interventi e di seguito riassumo i punti più impotanti:

1-Il problema si verifica quasi esclusivamente utilizzando la 9400M e scompare con la 9600M GT (vedi anche http://reviews.cnet.com/8301-13727_7-10329923-263.html?tag=mfiredir )

2-Non si risolve con il reset della PRAM.

3-Non si verifica con in macbook che hanno solo la 9400M perchè il problema sembra essere generato dal firmware NVIDIA che non riesce a gestire correttamente le due schede.

4-Sostituire lo schermo o la scheda logica non risolve il problema perchè prima o poi il problema ricompare

5-In questa pagina ( http://forums.macrumors.com/showthread.php?t=641297 ), molto interessante, si dice che il problema è stato circoscritto fino a OS X 10.5.5 ma che è comparso a partire da 10.5.6 che ha "rotto" il fix precdentemente implementato.

Alla fine della discussione sul sito di supporto Apple si rimanda a questo sito (http://www.appleinsider.com/articles/09/10/16/apple_seeds_new_mac_os_x_10_6_2_beta_to_developers.html ) in cui si annuncia che la prossima versione di OS X (10.6.2) integrerà "a screen flickering issue" che potrebbe quindi essere la soluzione al problema.

Per conto mio, continuerò ad utilizzare la 9600M GT fino all'uscita di OS X 10.6.2 per evitare eventuali danni possibili utilizzando la 9400M non fixata; se il problema continuerà a presentarsi valuterò la possibilità di consegnare il mio MBP all'assistenza prima della fine della garanzia AppleCare (3 anni dall'acquisto).

Stesso problema, MBP in firma, si presenta SOPRATTUTTO con la 9600 accesa, per ora aspetto la 10.6.2 (prima di SL nessun problema), se il problema persiste mi rivolgerò all'assistenza...


"Il ne faut pas les hair pur cela, il faut avoir pitié d'eux"

C.B.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

raga ho ritirato ora il MBP dall'assistenza che come i vostri ha lo stesso problema del monitor.

mi hanno cambiato la scheda logica e nei prox giorni lo testerò per vedere se ricapita. vi farò sapere se ho risolto o meno.

:)


Ut sementem feceri ita metes - Cicerone

La gente è strana: si infastidisce sempre per cose banali, e poi dei problemi gravi come il totale spreco della propria esistenza, sembra accorgersene a stento.

Charles Bukowski

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo