Vai al contenuto





A7X

MBP 15'' UNIBODY, problema schermo che lampeggia

Recommended Posts

ragazzi oggi ero al buio col mio mbp al minimo della luminosità e ho notato che solo quando è al minimo fa uno strano lampeggio ma nel senso che la luminosità fa come un "tremolio" (aumenta e diminuisce velocemente di luminosità pero di poco).... e ho la 9600 attiva... qualcuno ha lo stesso "sintomo"?


Data dello switch: 29/10/2008

Macbook Pro 15.4" Unibody 2,3 GHz i7 (early 2011); iPod Nano 3G blue 8 GB; iPhone 4S 16 GB Bianco

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti


ragazzi oggi ero al buio col mio mbp al minimo della luminosità e ho notato che solo quando è al minimo fa uno strano lampeggio ma nel senso che la luminosità fa come un "tremolio" (aumenta e diminuisce velocemente di luminosità pero di poco).... e ho la 9600 attiva... qualcuno ha lo stesso "sintomo"?

io ho il tuo problema con la 9400 attiva dopo che utilizzo la CPU in maniera decisa. visto che è in garanzia il MBP mi son fatto cambiare al scheda logica, per ora tutto ok.

:D


Ut sementem feceri ita metes - Cicerone

La gente è strana: si infastidisce sempre per cose banali, e poi dei problemi gravi come il totale spreco della propria esistenza, sembra accorgersene a stento.

Charles Bukowski

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

bene, anche io faccio parte del club!

a me lo fa da sempre:

MacBook Pro 15.4" 2,4 Ghz 2GB Ram 9400+9600

acquistato a dicembre 2008

inoltre 1 VOLTA SOLA non so bene perchè è andato in crash lo schermo (con vistos righe colorate e poi nero)

unico modo per sistemare è stato spegnerlo di botto e poi riaccenderlo.

a parte per fare grafica 3d o per eseguire giochi uso principalmente la 9400 (per la batteria .. dato che lo uso in treno e a lezione all'uni)

e capita che a periodi flickeri in nero abbastanza.

penso che col calore capiti più spesso.

dopo 12 mesi posso dirvi che non credo (sgrat) che a usare la 9400 la situazione peggiori.

spero però lo risolvano perchè è fastidioso.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
bene, anche io faccio parte del club!

a me lo fa da sempre:

MacBook Pro 15.4" 2,4 Ghz 2GB Ram 9400+9600

acquistato a dicembre 2008

inoltre 1 VOLTA SOLA non so bene perchè è andato in crash lo schermo (con vistos righe colorate e poi nero)

unico modo per sistemare è stato spegnerlo di botto e poi riaccenderlo.

a parte per fare grafica 3d o per eseguire giochi uso principalmente la 9400 (per la batteria .. dato che lo uso in treno e a lezione all'uni)

e capita che a periodi flickeri in nero abbastanza.

penso che col calore capiti più spesso.

dopo 12 mesi posso dirvi che non credo (sgrat) che a usare la 9400 la situazione peggiori.

spero però lo risolvano perchè è fastidioso.

sei ancora in garanzia quindi basta che lo porti in assistenza e te lo riparano pagando 0, quindi portalo subito.

inoltre come puoi leggere nella pagina prima, forse con la release 10.6.2 il problema verrà risolto via software.

io fossi in te mi farei cambiare la parte che non va, così son sicuro.

facci sapere.

:D


Ut sementem feceri ita metes - Cicerone

La gente è strana: si infastidisce sempre per cose banali, e poi dei problemi gravi come il totale spreco della propria esistenza, sembra accorgersene a stento.

Charles Bukowski

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
e quale parte non andrebbe?

oramai il problema ricapita anche a chi cambia schermo o scheda logica.. quindi non è hardware

io ho cambiato scheda logica e da 10 giorni a questa parte il problema non si è più ripresentato, speriamo in bene!!

:D


Ut sementem feceri ita metes - Cicerone

La gente è strana: si infastidisce sempre per cose banali, e poi dei problemi gravi come il totale spreco della propria esistenza, sembra accorgersene a stento.

Charles Bukowski

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
leggendo il forum apple è probabile che ti ricapiti. (non voglio gufare)

a molti è successo lo stesso nonostante le sostituzioni

spero di no altrimenti per ogni singolo malfunzionamento stresserò l'assistenza, così magari alla fine me lo cambiano!!!

cmq mi girano parecchio visto tutto quello che ho speso!! :P

:ghghgh:


Ut sementem feceri ita metes - Cicerone

La gente è strana: si infastidisce sempre per cose banali, e poi dei problemi gravi come il totale spreco della propria esistenza, sembra accorgersene a stento.

Charles Bukowski

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

non hai capito...

anche se lo cambiassi avresti comunque il problema.

ce l'hanno praticamente tutti.

stiamo tutti aspettando un aggiornamento software.. perchè l'assistenza non può farci niente

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

ma anche i modelli appena usciti presentano questo problema? avevo capito di no.

:ghghgh:


Ut sementem feceri ita metes - Cicerone

La gente è strana: si infastidisce sempre per cose banali, e poi dei problemi gravi come il totale spreco della propria esistenza, sembra accorgersene a stento.

Charles Bukowski

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
per quel che ne so. tutti

fonte:

leggendo forum apple

arigato.

:ghghgh:


Ut sementem feceri ita metes - Cicerone

La gente è strana: si infastidisce sempre per cose banali, e poi dei problemi gravi come il totale spreco della propria esistenza, sembra accorgersene a stento.

Charles Bukowski

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

si aspettiamo sta benedetta 10.6.2.. ma se non si risolve allora ringraziero dio di aver fatto l'apple care cosi almeno posso ancora portarlo in riparazione senza pagare...


Data dello switch: 29/10/2008

Macbook Pro 15.4" Unibody 2,3 GHz i7 (early 2011); iPod Nano 3G blue 8 GB; iPhone 4S 16 GB Bianco

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
io ho cambiato scheda logica e da 10 giorni a questa parte il problema non si è più ripresentato, speriamo in bene!!

:haha:

A quasi due mesi dalla sostituzione dello schermo e un assiduo uso del mac, con scheda grafica 9400m on, il problema dello sfarfallio non si è più presentato...:rofl:

Speriamo per tutti in sto benedetto aggiornamento che si fa tanto attendere..

:ghghgh::ciao:


 iMac 27" [email protected] -  Iphone 3gs 16Gb -  Ipod nano 4g 4GB -  Ipod classic 80Gb

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

A quanto pare l'aggiornamento è arrivato ma non risulta un bug fix per la grafica..speriamo cmq in una miglioria..

se volete controllare vi posto il link riguardo all'aggiornamento al 10.6.2

http://support.apple.com/kb/HT3874?viewlocale=it_IT


 iMac 27" [email protected] -  Iphone 3gs 16Gb -  Ipod nano 4g 4GB -  Ipod classic 80Gb

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

si ora vedremo .. l'ho appena installato e ho riattivato la 9400 (che per ora mi aveva dato lampeggii)... speriamo in bene..perche la voglia di stare senza il mio mbp anche per poco non c'è!!


Data dello switch: 29/10/2008

Macbook Pro 15.4" Unibody 2,3 GHz i7 (early 2011); iPod Nano 3G blue 8 GB; iPhone 4S 16 GB Bianco

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

io aggiornerò questa sera se riesco o al max domani.

appena ho news vi faò sapere.

:fiorellino:


Ut sementem feceri ita metes - Cicerone

La gente è strana: si infastidisce sempre per cose banali, e poi dei problemi gravi come il totale spreco della propria esistenza, sembra accorgersene a stento.

Charles Bukowski

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Finalmente è uscito!

Mi raccomando fatemi sapere se hanno risolto il problema, che io ho ancora un mese prima che mi scada il primo anno di garanzia! :boh:

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

ragazzi( mi faccio una grattatina) ma io fortunatamente con il mio MbP di Febbraio'09 non ho mai avuto questo problema,forse perchè non lo stresso al massimo come Cpu o scheda video,ma io ho ancora leopard 10.5.8 e quindi che dovrei fare aggiornare a Snow se si presentasse il problema?


I have no dreams... Io la notte non dormo, futto dicimo va...(Cetto Laqualunque)

Stay hungry,stay foolish (Steve Jobs)

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

ma alla fine questo "problema" non è un problema.

almeno

a me capita raramente o a periodi, ogni tanto mi lampeggia, ma dato che dura un istante non ci faccio neanche più caso.

certo che se aggiornando passa, tanto meglio

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
ma alla fine questo "problema" non è un problema.

almeno

a me capita raramente o a periodi, ogni tanto mi lampeggia, ma dato che dura un istante non ci faccio neanche più caso.

certo che se aggiornando passa, tanto meglio

Qualche pagina indietro è stato postato un video che mostra il lampeggio

ad una frequenza maggiore... se quella frequenza si presenta

a garanzia scaduta io lo considererei un problema...

Speriamo che non sia così ma la prospettiva non è delle migliori:fiorellino:


Mac book pro 2,4 ghz intel 2 duo 15'' 8gb ram

Non si può restare ad occhi chiusi e gridare a tutti che il sole non c'è! 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ho da poco aggiornato alla 10.6.2 e subito dopo sono passato alla 9400M (dopo aver usato per diversi giorni la 9600M GT senza problemi) ma il lampeggio è già ricomparso.

Apple continua quindi ad ignorare il problema e non parlandone crede di ridimensionarlo.

Per il momento cotinuerò ad usare ka 9600M GT che però ha l'inconveniente di scaldare molto (figuriamoci in estate...) con l'invitabile frequente accensione delle ventole.

In futuro valuterò attentamente se comprare un'altro Mac perchè qualità, supporto e comunicazione deludono; tanto vale comprarsi un pc ed installarci MacOS (l'unica cosa che si salva) così non si devono spendere 2.000 euro per un portatile.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

E allora...oggi finalmente ho aggiornato, anche io, alla 10.6.2...ma dopo un pò di utilizzo normale con la 9400m ecco di nuovo il problema.

Io comunque ho fatto l'AppleCare e mi sa che appena avrò un attimo di tempo porterò il MBP in assistenza.

Comunque quando avevo parlato con loro mi avevano detto che probabilmente non si tratta di un problema hardware (risolvibile con le sostituzioni dei pezzi coinvolti) ma piuttosto di un problema di refresho dovuto probabilmente ai driver della 9400m...a maggior ragione mi dicevano che questo stesso problema si è verificato anche con la 9400m dei MBP 17"...

Vedremo...


MacBook Air 2018 Retina - 256GB

Ibook G4 12" - 1,2 Ghz, 1,25GB RAM, 80HDD

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

scusate ma se è un problema di driver allora le macchine coinvolte dovrebbero essere praticamente tutte!? e poi scusatemi questo"inconveniente" dopo quanto tempo si è presentato?


I have no dreams... Io la notte non dormo, futto dicimo va...(Cetto Laqualunque)

Stay hungry,stay foolish (Steve Jobs)

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
se è driver non si rovina niente e possiamo usare la 9400

A quanto detto dal tecnico dell'Apple Reseller dovrebbe essere proprio così...

Poi non saprei...

Il problema mi si è presentato (o forse me ne sono accorto) dopo un paio di mesi dall'acquisto...ma al negozio Apple mi hanno detto che il proprietario del 17" che lavorà lì dentro si è accorto del difetto appena uscito dalla scatola.

Secondo me è anche un problema di percezione...essendo un flash talmente veloce (appunto di refresh) non è sempre percettibile, infatti, secondo me...io non me ne sono accorto prima!

E questo mi è anche confermato dal fatto che alcuni miei colleghi lavorando col mio MBP nemmeno si accorgono del problema...


MacBook Air 2018 Retina - 256GB

Ibook G4 12" - 1,2 Ghz, 1,25GB RAM, 80HDD

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

aggiornato alla 10.6.2.

per il momento tutto bene, nei prossimi giorni lo stresso un pò e vediamo che succede.

:confused:


Ut sementem feceri ita metes - Cicerone

La gente è strana: si infastidisce sempre per cose banali, e poi dei problemi gravi come il totale spreco della propria esistenza, sembra accorgersene a stento.

Charles Bukowski

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo