Vai al contenuto

Benvenuto nella community di Italiamac Forum

Guest Image

Benvenuto su Italiamac, la più grande comunità AMUG italiana riconosciuta da Apple. La consultazione è libera. Se vuoi anche partecipare attivamente alle discussioni pubblicando post e messaggi puoi iscriverti gratuitamente, avrai molti vantaggi:

  • Pubblicare post, messaggi e richieste di aiuto
  • Fare amicizia e usare i messaggi privati fra utenti
  • Pubblicare annunci di vendita di usato
  • Usare tutte le funzioni della community

ISCRIVITI GRATIS


Change Mode






MBP 15'' UNIBODY, problema schermo che lampeggia


A7X

Recommended Posts

  • Risposte 576
  • Created
  • Ultima Risposta
per quel che ne so. tutti

fonte:

leggendo forum apple

arigato.

:ghghgh:

Ut sementem feceri ita metes - Cicerone

La gente è strana: si infastidisce sempre per cose banali, e poi dei problemi gravi come il totale spreco della propria esistenza, sembra accorgersene a stento.

Charles Bukowski

Link di questo messaggio
Condividi su altri siti

si aspettiamo sta benedetta 10.6.2.. ma se non si risolve allora ringraziero dio di aver fatto l'apple care cosi almeno posso ancora portarlo in riparazione senza pagare...

Data dello switch: 29/10/2008

Macbook Pro 15.4" Unibody 2,3 GHz i7 (early 2011); iPod Nano 3G blue 8 GB; iPhone 4S 16 GB Bianco

Link di questo messaggio
Condividi su altri siti
io ho cambiato scheda logica e da 10 giorni a questa parte il problema non si è più ripresentato, speriamo in bene!!

:haha:

A quasi due mesi dalla sostituzione dello schermo e un assiduo uso del mac, con scheda grafica 9400m on, il problema dello sfarfallio non si è più presentato...:rofl:

Speriamo per tutti in sto benedetto aggiornamento che si fa tanto attendere..

:ghghgh::ciao:

 iMac 27" i5@2.66GHz -  Iphone 3gs 16Gb -  Ipod nano 4g 4GB -  Ipod classic 80Gb

Link di questo messaggio
Condividi su altri siti

A quanto pare l'aggiornamento è arrivato ma non risulta un bug fix per la grafica..speriamo cmq in una miglioria..

se volete controllare vi posto il link riguardo all'aggiornamento al 10.6.2

http://support.apple.com/kb/HT3874?viewlocale=it_IT

 iMac 27" i5@2.66GHz -  Iphone 3gs 16Gb -  Ipod nano 4g 4GB -  Ipod classic 80Gb

Link di questo messaggio
Condividi su altri siti

si ora vedremo .. l'ho appena installato e ho riattivato la 9400 (che per ora mi aveva dato lampeggii)... speriamo in bene..perche la voglia di stare senza il mio mbp anche per poco non c'è!!

Data dello switch: 29/10/2008

Macbook Pro 15.4" Unibody 2,3 GHz i7 (early 2011); iPod Nano 3G blue 8 GB; iPhone 4S 16 GB Bianco

Link di questo messaggio
Condividi su altri siti

io aggiornerò questa sera se riesco o al max domani.

appena ho news vi faò sapere.

:fiorellino:

Ut sementem feceri ita metes - Cicerone

La gente è strana: si infastidisce sempre per cose banali, e poi dei problemi gravi come il totale spreco della propria esistenza, sembra accorgersene a stento.

Charles Bukowski

Link di questo messaggio
Condividi su altri siti

ragazzi( mi faccio una grattatina) ma io fortunatamente con il mio MbP di Febbraio'09 non ho mai avuto questo problema,forse perchè non lo stresso al massimo come Cpu o scheda video,ma io ho ancora leopard 10.5.8 e quindi che dovrei fare aggiornare a Snow se si presentasse il problema?

I have no dreams... Io la notte non dormo, futto dicimo va...(Cetto Laqualunque)

Stay hungry,stay foolish (Steve Jobs)

Link di questo messaggio
Condividi su altri siti
ma alla fine questo "problema" non è un problema.

almeno

a me capita raramente o a periodi, ogni tanto mi lampeggia, ma dato che dura un istante non ci faccio neanche più caso.

certo che se aggiornando passa, tanto meglio

Qualche pagina indietro è stato postato un video che mostra il lampeggio

ad una frequenza maggiore... se quella frequenza si presenta

a garanzia scaduta io lo considererei un problema...

Speriamo che non sia così ma la prospettiva non è delle migliori:fiorellino:

Macbook pro 16" 2,6 GHz Intel Core i7 6 core (2019) - iPhone 11 pro - Macbook pro 2,4 ghz intel 2 duo 15'' 8gb ram (Late 2008) 

Non si può restare ad occhi chiusi e gridare a tutti che il sole non c'è! 

Link di questo messaggio
Condividi su altri siti

Ho da poco aggiornato alla 10.6.2 e subito dopo sono passato alla 9400M (dopo aver usato per diversi giorni la 9600M GT senza problemi) ma il lampeggio è già ricomparso.

Apple continua quindi ad ignorare il problema e non parlandone crede di ridimensionarlo.

Per il momento cotinuerò ad usare ka 9600M GT che però ha l'inconveniente di scaldare molto (figuriamoci in estate...) con l'invitabile frequente accensione delle ventole.

In futuro valuterò attentamente se comprare un'altro Mac perchè qualità, supporto e comunicazione deludono; tanto vale comprarsi un pc ed installarci MacOS (l'unica cosa che si salva) così non si devono spendere 2.000 euro per un portatile.

Link di questo messaggio
Condividi su altri siti

E allora...oggi finalmente ho aggiornato, anche io, alla 10.6.2...ma dopo un pò di utilizzo normale con la 9400m ecco di nuovo il problema.

Io comunque ho fatto l'AppleCare e mi sa che appena avrò un attimo di tempo porterò il MBP in assistenza.

Comunque quando avevo parlato con loro mi avevano detto che probabilmente non si tratta di un problema hardware (risolvibile con le sostituzioni dei pezzi coinvolti) ma piuttosto di un problema di refresho dovuto probabilmente ai driver della 9400m...a maggior ragione mi dicevano che questo stesso problema si è verificato anche con la 9400m dei MBP 17"...

Vedremo...

MacBook Air 2018 Retina - 256GB

Ibook G4 12" - 1,2 Ghz, 1,25GB RAM, 80HDD

Link di questo messaggio
Condividi su altri siti

scusate ma se è un problema di driver allora le macchine coinvolte dovrebbero essere praticamente tutte!? e poi scusatemi questo"inconveniente" dopo quanto tempo si è presentato?

I have no dreams... Io la notte non dormo, futto dicimo va...(Cetto Laqualunque)

Stay hungry,stay foolish (Steve Jobs)

Link di questo messaggio
Condividi su altri siti
se è driver non si rovina niente e possiamo usare la 9400

A quanto detto dal tecnico dell'Apple Reseller dovrebbe essere proprio così...

Poi non saprei...

Il problema mi si è presentato (o forse me ne sono accorto) dopo un paio di mesi dall'acquisto...ma al negozio Apple mi hanno detto che il proprietario del 17" che lavorà lì dentro si è accorto del difetto appena uscito dalla scatola.

Secondo me è anche un problema di percezione...essendo un flash talmente veloce (appunto di refresh) non è sempre percettibile, infatti, secondo me...io non me ne sono accorto prima!

E questo mi è anche confermato dal fatto che alcuni miei colleghi lavorando col mio MBP nemmeno si accorgono del problema...

MacBook Air 2018 Retina - 256GB

Ibook G4 12" - 1,2 Ghz, 1,25GB RAM, 80HDD

Link di questo messaggio
Condividi su altri siti

aggiornato alla 10.6.2.

per il momento tutto bene, nei prossimi giorni lo stresso un pò e vediamo che succede.

:confused:

Ut sementem feceri ita metes - Cicerone

La gente è strana: si infastidisce sempre per cose banali, e poi dei problemi gravi come il totale spreco della propria esistenza, sembra accorgersene a stento.

Charles Bukowski

Link di questo messaggio
Condividi su altri siti

raga!! brutta brutta notizia!!:confused: da ieri sera ho aggiornato al 10.6.2 e poiche oggi mi è venuta la febbre ho preso il mac in mano solo da 2 orette piu o meno (riattivando la 9400) e mi è appena capitato!! ben due volte! a distanza di tipo 40 min o forse poco piu!...caXXO!! non è giusto!

voi che mi consigliate?

Data dello switch: 29/10/2008

Macbook Pro 15.4" Unibody 2,3 GHz i7 (early 2011); iPod Nano 3G blue 8 GB; iPhone 4S 16 GB Bianco

Link di questo messaggio
Condividi su altri siti

di tenertelo così

tanto non cambia niente.

una o due volte all'ora sono poche e magari non te ne accorgi.

manadlo in assistenza è da pazzi... come molti hanno detto non risolve il problema..

perchè porbabilmente è dei DRIVER

QUINDI NON DOVREBBE ASSOLUTAMENTE ROVINARE NIENTE!

Link di questo messaggio
Condividi su altri siti

Ma perchè con i Mac i driver sono aggiornati sempre raramente?

I have no dreams... Io la notte non dormo, futto dicimo va...(Cetto Laqualunque)

Stay hungry,stay foolish (Steve Jobs)

Link di questo messaggio
Condividi su altri siti

in effetti è vero che non dà molto fastidio per ora.. pero mi girano abbastanza le balle visto che ho speso una fortuna in questo computer e vorrei che fosse sempre funzionante al meglio...

mi consola il fatto che se la cosa peggiora nei prossimi tempi sono parato dal fatto che ho attivato l'apple care... (rigorosamente comprata su ebay a prezzo ribassato..direi piu che giustamente..) e quindi al massimo lo porterò in assistenza piu avanti...sempre che serva... pero sai com'è... un cambio di scheda logica non credo faccia male.. voglio dire al massimo anche se non risolve questo problema in particolare potrebbe evitarne o ritardarne degli altri...

fatto sta che se la questione di questo lampeggìo è riconosciuta da apple dovrebbero attivarsi per risolverla!

cioè se sostituendo schede logiche e/o display hanno visto che non funziona.. direi che dovrebbero accorgersene e trovare un altro modo.. no??

staremo a vedere...

Data dello switch: 29/10/2008

Macbook Pro 15.4" Unibody 2,3 GHz i7 (early 2011); iPod Nano 3G blue 8 GB; iPhone 4S 16 GB Bianco

Link di questo messaggio
Condividi su altri siti

Archived

Questa discussione è archiviata e chiusa a future risposte.


×
×
  • Crea Nuovo...

Info

Questo sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego e dichiari di aver letto e di accettare: Privacy Policy Termini di utilizzo