Vai al contenuto





A7X

MBP 15'' UNIBODY, problema schermo che lampeggia

Recommended Posts



Alcuni post di questo topic sono stati rimossi in quanto non consentiti.

Invitiamo gli autori a prendere visione del nostro regolamento prima di postare nuovamente per evitare di incorrere in ulteriori provvedimenti.

Per maggiori informazioni:

http://www.italiamac.it/regolamento/

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

chiedo scusa aquadalsole per il linguaggio poco adeguato :ok:

comunque il mio computer non era mai stato registrato quindi ho dovuto mettere io la data di acquisto e messo gennaio di quest'anno e me la ha presa.. di conseguenza ho ancora 3 mesi di garanzia :cry:

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

..a me il flash non l'ha piu fatto da quanto mi hanno cambiato lo schermo..bah..se era un problema di driver si sarebbe dovuto verificare anche con lo schermo nuovo..

c'è qualcuno a cui hanno cambiato lo schermo che non ha piu riscontrato il problema??


 iMac 27" [email protected] -  Iphone 3gs 16Gb -  Ipod nano 4g 4GB -  Ipod classic 80Gb

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
sarà che sono particolarmente disilluso dopo che è successo di nuovo a me, ma credo non tarderà a ripresentarsi dopo il tuo cambio schermo.

imho.

Massafonica, tu ti sei fatto cambiare lo schermo?


 iMac 27" [email protected] -  Iphone 3gs 16Gb -  Ipod nano 4g 4GB -  Ipod classic 80Gb

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Massafonica, tu ti sei fatto cambiare lo schermo?

Non so lui ma io si e ho ancora il problema...

se non ricordo male siamo io e un altro utente che ne ha cambiati 4 e al quarto

non si è più presentato il flash... quella situazione mi ha alquanto turbato:shock:


Mac book pro 2,4 ghz intel 2 duo 15'' 8gb ram

Non si può restare ad occhi chiusi e gridare a tutti che il sole non c'è! 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Siamo in 3 allora. O ho beccato il suo 4° schermo oppure a breve mi si ripresenterà anche a me..però ripeto, tuttora non è più presente..(ecco, me la son tirata :fiorellino: )


 iMac 27" [email protected] -  Iphone 3gs 16Gb -  Ipod nano 4g 4GB -  Ipod classic 80Gb

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Non so lui ma io si e ho ancora il problema...

se non ricordo male siamo io e un altro utente che ne ha cambiati 4 e al quarto

non si è più presentato il flash... quella situazione mi ha alquanto turbato:shock:

Con il costo di 4 display alla Apple forse converrebbe cambiare la macchina proprio!


I have no dreams... Io la notte non dormo, futto dicimo va...(Cetto Laqualunque)

Stay hungry,stay foolish (Steve Jobs)

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Con il costo di 4 display alla Apple forse converrebbe cambiare la macchina proprio!

Infatti mi correggo al 5° schermo gli han cambiato il portatile:) Alla seconda pagina di questo 3d....

:fiorellino: magari era solo una battuta, visto che non ha partecipato molto alla discussione:ciao:

@Babs: magari il problema è lo schermo e solo a me è capitato:fiorellino:


Mac book pro 2,4 ghz intel 2 duo 15'' 8gb ram

Non si può restare ad occhi chiusi e gridare a tutti che il sole non c'è! 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Con il costo di 4 display alla Apple forse converrebbe cambiare la macchina proprio!

Dipende quanto costano i display alla apple, e se questi non sono di "recupero".

Perchè andiamo, apple paga l'hardware + o meno come tutti gli altri, che poi li venda a prezzi "diversi" è un'altro discorso...ci riesce buon per lei.

;)


I censori tedeschi ................ ..... ...... ..... ... imbecilli.... ........ (Heinrich Heine)

L'ultima domanda, che arriva quando ancora sei davanti allo specchio, quella che ti rovina in modo definitivo la giornata, non è nuova, ricorre ogni mattina e non riesci a liberartene: "Fanno più schifo gli italiani o chi li governa?. Beppe Grillo?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Siamo sicuri che non sia la scheda madre?

Ho ritirato da poco il mio macbook pro unibody 2.80 15'', mi hanno sostituito la scheda logica per un problema di audio (non andava più il canale di sinistra). Da allora ho un problema dove il monitor diventa nero, lampeggia per qualche volta (il tutto dura meno di 1 secondo) e poi si stabilizza e per un altro quarto d'ora non succede nulla poi magari risuccede e poi magari passano anche 3 ore prima che il problema si ripresenti.

Ho cancellato il lo della console, e mi sono messo li con photoboot aperto (ho notato che con photoboot il problema si ripresentava più "spesso") e ho atteso dopo 15 minuti lo sfarfallio ha colpito, ma sula console non ci sono messagi d'errore. A questo punto ho chiamato l'assistenza ho aperto un ticket e ho richiamato il centro assistenza a Trento. Ho chiesto di parlare con il tecnico che mi aveva riparato il mac, il quale mi ha sugerito di re-installare il 10.6... ora il problema si è presentato si quando ho ritirato il mac, ma DOPO che ho aggiornato alla 10.6.2 (fatto la seconda sera da che lo avevo ritirato) e prima di allora nessun problema (c'e' da dire che lo ho usato solo circa 4 ore). Il tecnico sosteneva delle incompatibilità software tra i miei installati e il mac (lui lo ha testato con i test in dotazione ai premium reseller e non il test che abbiamo su dvd noi dopo averlo riparato e la dianostica non dava problemi), ora io fo questa prova, poi vediamo... Sarebbero le comiche invio un mac per un guasto e mi torna con un altro uasto....

Vi tengo comunque informati sugli sviluppi, see you


Io sono Nessuno...

My Apple:

iBook G4 1.33GHz 12'' - iPod Nano 4 Gb 2°G - MacBook C2D 2.0 GHz 13'' - Mac Mini C2D 1.83 GHz - iPhone 3G 8Gb - MacBook Pro C2D 2.66 GHz (May '09) 15'' glossy - MacBookPro C2D 2.80 GHz (June '09) 15'' glossy

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Siamo sicuri che non sia la scheda madre?

....

Vi tengo comunque informati sugli sviluppi, see you

lista d'adesione contestazione

1 Davismilano

2 Matteo89

3 Blushadow

4 Guinnes86

5 A7x

6 Massafonica

7 Lordsata

Mi son permesso di aggiungerti alla lista intanto...

Grazie per le tue verifiche e aggiornamenti.

:)


Mac book pro 2,4 ghz intel 2 duo 15'' 8gb ram

Non si può restare ad occhi chiusi e gridare a tutti che il sole non c'è! 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ciao eccomi qui a descrivere di nuovo e meglio:

allora il mio problema credo sia un pelo più grave, si manifesta sia con la scheda video 9400 che con l'altra. Adesso il monitor si oscura, ma quando si oscura può anche non risvegliarsi per tipo 20 secondi o un minuto, i flash sono molto più frequenti e come dicevo possono durare 1 secondo come 1 minuto, ah, ho ovviamente re-installato il sistema operativo da 0 ma nulla!

Domani lo riporto in assistenza :confused:

See you


Io sono Nessuno...

My Apple:

iBook G4 1.33GHz 12'' - iPod Nano 4 Gb 2°G - MacBook C2D 2.0 GHz 13'' - Mac Mini C2D 1.83 GHz - iPhone 3G 8Gb - MacBook Pro C2D 2.66 GHz (May '09) 15'' glossy - MacBookPro C2D 2.80 GHz (June '09) 15'' glossy

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Davis, ottimo che hai aggiornato la lista.

per quanto riguarda il mio MBP devo dire che non si è più ripresentato il problema da quando è stata sostituita la scheda logia. sabato cmq lo porterò in assistenza per far sistemare il jack delle cuffie che non funziona i la retro-illuminazione della tastiera che a volta non va.

appena lo ritiro vi farò sapere se è stato riparato a dovere.

:)


Ut sementem feceri ita metes - Cicerone

La gente è strana: si infastidisce sempre per cose banali, e poi dei problemi gravi come il totale spreco della propria esistenza, sembra accorgersene a stento.

Charles Bukowski

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

cmq tanto per gradire vi comunico che il problema a me continua a presentarsi ogni giorno... e inoltre se prima il lampeggiamento avveniva solo sul "primo quarto di display" in alto, ora avviene alternativamente anche su metà o su tutto il display...proprio come nel video che c'è in una delle prime pagine di questo thread... bello vero??-.-

quindi nulla...appena avrò tempo andrò alla genius bar... e cercherò di far vedere il problema.. sperando che si ripresenti in quel momento.. altrimenti mi mandano via credendo che sia scemo..

boh...


Data dello switch: 29/10/2008

Macbook Pro 15.4" Unibody 2,3 GHz i7 (early 2011); iPod Nano 3G blue 8 GB; iPhone 4S 16 GB Bianco

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

@ Matteo: mi spiace che hai ancora questi flash, non mi odiare però, guarda il lato positivo:

il problema è evidente e sarà difficile che l'assistenza lo ignori... se ti è possibile fai una videorec

da mostrargli senza perdere tempo ad aspettare che si presenti al momento.

Ciao e buona fortuna


Mac book pro 2,4 ghz intel 2 duo 15'' 8gb ram

Non si può restare ad occhi chiusi e gridare a tutti che il sole non c'è! 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
@ Matteo: mi spiace che hai ancora questi flash, non mi odiare però, guarda il lato positivo:

il problema è evidente e sarà difficile che l'assistenza lo ignori... se ti è possibile fai una videorec

da mostrargli senza perdere tempo ad aspettare che si presenti al momento.

Ciao e buona fortuna

E' quello che ho fatto io, tra l'altro ne ho fatti due nel giro di 5 minuti quindi sabato primo giorno disponibile per me andrò all'assistenza a Trento...

Incrocio le dita!

Vi tengo informati, see you


Io sono Nessuno...

My Apple:

iBook G4 1.33GHz 12'' - iPod Nano 4 Gb 2°G - MacBook C2D 2.0 GHz 13'' - Mac Mini C2D 1.83 GHz - iPhone 3G 8Gb - MacBook Pro C2D 2.66 GHz (May '09) 15'' glossy - MacBookPro C2D 2.80 GHz (June '09) 15'' glossy

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

ma se registro lo schermo con quick time mi prende dentro i flash?

perche non ho una telecamera...

cmq sto registrando lo schermo da un sacco (tipo 3 ore) e neanche mi avesse letto nel pensiero non ha ancora fatto un flash!!!


Data dello switch: 29/10/2008

Macbook Pro 15.4" Unibody 2,3 GHz i7 (early 2011); iPod Nano 3G blue 8 GB; iPhone 4S 16 GB Bianco

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Immaginavo che non avessi la videocamera e ho paura che quick time non te lo rilevi.

Prova a cominciare la registrazione solo quando si presenta il problema frequentemente..

non so... a me i flash non si sono mai presentati quando la webcam è in funzione,

magari non c'è alcun nesso però anche quando guardo video o film non è mai successo niente:mhh: oltretutto non lampeggia così frequentemente


Mac book pro 2,4 ghz intel 2 duo 15'' 8gb ram

Non si può restare ad occhi chiusi e gridare a tutti che il sole non c'è! 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ragazzi mi è successo pure a me, modello 5.1, chiamo il call center apple e mi dicono che è un difetto software mi dicono di fare il reset della pvram. Nulla è cambiato, secondo voi si deve sostituiro lo schermo.

Con la 9600 non succede, capita solo con la 9400

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

una curiosità: che procedura ti hanno detto di fare per resettare la pvram?

comunque in realtà non si sa se si deve cambiare lo schermo, la scheda logica o chissa cos'altro...perche c'è chi ha cambiato uno o l'altra o entrambi senza risolvere il problema..


Data dello switch: 29/10/2008

Macbook Pro 15.4" Unibody 2,3 GHz i7 (early 2011); iPod Nano 3G blue 8 GB; iPhone 4S 16 GB Bianco

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Ragazzi mi è successo pure a me, modello 5.1, chiamo il call center apple e mi dicono che è un difetto software mi dicono di fare il reset della pvram. Nulla è cambiato, secondo voi si deve sostituiro lo schermo.

Con la 9600 non succede, capita solo con la 9400

al mio MBP hanno sostituito la scheda logica un mesetto abbondante fa e da allora il problema non è più ripresentato.

portalo subito in assistenza e ci pensano loro.

:love:


Ut sementem feceri ita metes - Cicerone

La gente è strana: si infastidisce sempre per cose banali, e poi dei problemi gravi come il totale spreco della propria esistenza, sembra accorgersene a stento.

Charles Bukowski

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Allora, ieri sera ho fatto la prova con la scheda video 9600 ed il problema nn mi si presenta. Il difetto è evidente solo con la scheda video 9400. Quindi mi sembra difficile che sia il monitor penso forse la scheda logica.

Per il reset della pram ecco il link:

http://support.apple.com/kb/HT1379?viewlocale=it_IT

Voi cosa mi consigliate di fare, richiamo il centro assistenza apple?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

beh direi di si... richiama e spiega al meglio che puoi.. dicendo magari anche che nei forum "apple discussions"stranieri il problema ha generato un sacco di thread in cui si dice che ad alcuni è stato cambiato il display senza successo.. ad altri la scheda logica e inizialmente è andato bene ma poi si è ripresentato (purtroppo dicono così.. puoi leggerlo nelle prime pagine di questo thread)...e quindi insisti che ti prendano in riparazione il mac... io farei cosi-- a qualcuno hanno cambiato 4 display e poi alla fine hanno cambiato tutto il mac.. almeno cosi dicono..


Data dello switch: 29/10/2008

Macbook Pro 15.4" Unibody 2,3 GHz i7 (early 2011); iPod Nano 3G blue 8 GB; iPhone 4S 16 GB Bianco

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ovviamente il video io lo ho fatto con il cellulare :cry:

E a me i flash sono comuni anche 5 o 6 l'ora, in 5 minuti ha fatto lo scherzo 3 volte... Immortalato il tutto su video, domani mattina l'assistenza (che comunque già è stata avvisata telefonicamente) mi vedrà arrivare incazz** come una iena e con il mac in mano (ma io dico spedisco il mac in riparazione e mi torna con un altro guasto??? è pur sempre una macchina da 2300 euro che cavolo!)

See you


Io sono Nessuno...

My Apple:

iBook G4 1.33GHz 12'' - iPod Nano 4 Gb 2°G - MacBook C2D 2.0 GHz 13'' - Mac Mini C2D 1.83 GHz - iPhone 3G 8Gb - MacBook Pro C2D 2.66 GHz (May '09) 15'' glossy - MacBookPro C2D 2.80 GHz (June '09) 15'' glossy

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

eccomi!

Aggiungetemi pure ala lista.... ho portato il Msc book in assistenza e mi hanno detto che potrebbe essere la scheda logica oppure lo schermo... io credevo si trattasse semplicemente dei collegamenti schermo-tastiera. Nessuno di voi ha la stessa sensazione a riguardo?

Come bisogna comportarsi con la Apple? Io ho anche introdotto il discorso del Forum al tecnico con cui ho parlato ma... fanno i finti tonti a quanto pare eh eh eh :shock:

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Ospite
Rispondi a questa discussione...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Crea Nuovo...

Info

Per offrirti il miglior servizio possibile il sito utilizza cookies, anche di terze parti e profilazione. Utilizzando il sito acconsenti al loro impiego. Privacy Policy Termini di utilizzo